Du bist nicht angemeldet.

haperte

Schüler

Beiträge: 109

Registrierungsdatum: 18. Februar 2016

  • Private Nachricht senden

61

Freitag, 19. August 2016, 13:09

Hallo , ich klinke mich hier mal ein. Gibt es eigentlich einen empfehlenswerten Hersteller, der auch für den aktuellen Outback Edelstahlanlagen herstellt ? Gruß haperte

Medwedik

Schüler

Beiträge: 110

Registrierungsdatum: 21. Januar 2004

Wohnort: Deutschland

  • Private Nachricht senden

62

Freitag, 19. August 2016, 20:49


Traxtorm1982

Anfänger

Beiträge: 11

Registrierungsdatum: 28. März 2013

Wohnort: Wien

  • Private Nachricht senden

63

Donnerstag, 13. Oktober 2016, 13:26

Ich hab hier eine kleine Frage und hoffe das mir einer von euch helfen kann.

Hab nun seit gestern vom 2.5er BP Legacy die AGA unter meinem 2.0er BP doch hab ich das Problem, dass auf der rechten Seite beim 2.0 diese Kunststoffabdeckung ( 57731AG310BE in meinem Fall) für den rechten ESD ist.
Diese musste ich ja runtergeben da der rechte ESD das Ding irgendwann mal weggeschmolzen hätte.

Doch da fehlt doch etwas damit das eben nach was aussieht und NICHT SO wie es JETZT aussieht (ne andere Abeckung or so?)



Wenn es da diese Abdeckung gibt mit ner Auspaarung für den rechten ESD, hat jemand eine Ahnung unter welcher Teilenummer ich diese finde?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Traxtorm1982« (13. Oktober 2016, 13:35)


-Franz-

Fortgeschrittener

Beiträge: 377

Registrierungsdatum: 22. Juli 2013

Wohnort: Erzgebirge

  • Private Nachricht senden

64

Donnerstag, 13. Oktober 2016, 14:11

Das Bild lässt leider -zumindest für mich- nicht wirklich darauf schließen, was du meinst.
Normalerweise sind die beiden Ausschnitte in den Schürzen gleich oder hast du den 2.0 mit 137 PS?
Dann wäre deine originale Anlage ja komplett einflutig bis hinter und die jetzt verbaute wäre falsch ?(

Traxtorm1982

Anfänger

Beiträge: 11

Registrierungsdatum: 28. März 2013

Wohnort: Wien

  • Private Nachricht senden

65

Donnerstag, 13. Oktober 2016, 23:37

Sry aber is halt etwas blöd das g'scheid zu formulieren von meiner Seite.
Jap, hab den 137PS 2.0i und stimmt, die ist normalerweise einflutig aber ich wollte unbedingt die Duplex haben und joa, jetzt is sie drauf und sie passt auch zu 100% ohne irgendwelche Probleme.
Und da liegt dann eben das Problem an der Stossstange mit der OEM Plastikabdeckung auf der rechten Seite beim ESD da diese ja normalerweise komplett eben ist mit der Stossstange.
Aber es muss ja sowas geben wie bei der zB 2.5er Stossstange das das eben nach etwas aussieht und nicht so wie bei mir das man da halt merkt, dass so ne Plastikumrabdeckung fehlt.

Werd morgen versuchen ein besseres Bild zu posten.

Danke aber jetzt schonmal für die Resonanz

-Franz-

Fortgeschrittener

Beiträge: 377

Registrierungsdatum: 22. Juli 2013

Wohnort: Erzgebirge

  • Private Nachricht senden

66

Donnerstag, 13. Oktober 2016, 23:53

So kanns gehen, ich hätte lieber eine einflutige Anlage, weil ich die Duplex für absolut unnötig halte :prust:

Es gibt allerdings keine Abdeckung für die Ausschnitte bei den größeren Motorisierungen.
Da sind einfach die beiden identischen Ausschnitte auf jeder Seite.
»-Franz-« hat folgende Dateien angehängt:
  • 2013 HU.jpg (865,67 kB - 28 mal heruntergeladen - zuletzt: 7. August 2018, 16:29)
  • 2016 SHU.jpg (373,84 kB - 26 mal heruntergeladen - zuletzt: 7. August 2018, 16:29)
  • AGA GE ESD.jpg (242,39 kB - 25 mal heruntergeladen - zuletzt: 7. August 2018, 16:29)

-Franz-

Fortgeschrittener

Beiträge: 377

Registrierungsdatum: 22. Juli 2013

Wohnort: Erzgebirge

  • Private Nachricht senden

67

Donnerstag, 3. November 2016, 20:40

So, meine IMASAF ist jetzt auch drunter.
Ich habe die für den 2.0R / 2.5i genommen.
Da es das Paket nur für die Kombis gibt und nach den Schilderungen von @diablo:
habe ich mir einfach ein paar neue Endrohre in 115x85 mm ranbrutzeln lassen :thumbsup:

Find die Optik so Klasse, Passgenauigkeit und Verarbeitung sind auch tadellos und der Auspuff ist definitiv leiser als meine 2,5"-AGA
»-Franz-« hat folgende Dateien angehängt:

ampel2

SC+ Mitglied

  • »ampel2« ist der Autor dieses Themas

Beiträge: 1 842

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

68

Donnerstag, 3. November 2016, 22:44

@-Franz-:
sieht gut aus, woher hast du die Endrohre, ich bräuchte für den OBK auch welche.

Gruß Gerald
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

-Franz-

Fortgeschrittener

Beiträge: 377

Registrierungsdatum: 22. Juli 2013

Wohnort: Erzgebirge

  • Private Nachricht senden

69

Donnerstag, 3. November 2016, 22:50

Hallo Gerald.

Die Endrohre sind von FOX.
Müssten diese hier sein.

Ich hab nur gestern Abend festgestellt, dass die Verbindung mit dem Kompensator nicht ganz dicht ist.. Klingt sehr schön, aber sollte eben nicht so sein.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »-Franz-« (4. November 2016, 11:30)


Beiträge: 841

Registrierungsdatum: 25. November 2013

  • Private Nachricht senden

70

Dienstag, 22. Mai 2018, 19:41

@ampel2:

Ich habe soeben diesen Thread gelesen und auch Deine Bilder vom Einbau der IMASAF Anlage gesehen - danke dafür.

Nun sind es ca. drei Jahre her, seit Du die IMASAF-Teile unter Deinen Legacy gebaut hast. Wie haben sich die Teile gehalten? Ist schon viel Rost dran? Wie ist der Allgemeinzustand? Würdest Du sagen, man kann die IMASAF-Teile bedenkenlos montieren oder es lieber lassen?

Ich frage, weil bei meinem Legacy 3.0 nun das Mittelschalldämpferrohr an der Verzweigung undicht wurde und die Flansch-Verbindungen zu den sonst noch guten ESDs so verrostet sind, dass man nicht an ein Auftrennen und Zusammenschrauben der Flansch-Verbindungen denken kann. D.h. ich kann die ESDs wegen den Flanschen tauschen.

ampel2

SC+ Mitglied

  • »ampel2« ist der Autor dieses Themas

Beiträge: 1 842

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

71

Mittwoch, 23. Mai 2018, 01:11

@kawakawa: grundsätzlich bin ich zufrieden,
anbei Bilder von Ende Oktober 2017



]

keine rostfreie Edelstahlanlage, aber nach 2,5 Jahren und gut 40Tkm denke ic h ist der Zustand o.K. kann also nicht von IMASAF abraten.
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Beiträge: 86

Registrierungsdatum: 15. Mai 2007

Wohnort: MH

  • Private Nachricht senden

72

Mittwoch, 23. Mai 2018, 21:35

Ich habe auch eine Imasaf-Anlage. Leider war das Y-Stück nach ca. Drei Jahren durch.
Aber bei dem Preis flicke ich nicht und kauf einfach eine neue.

Ich bin allerdings auch draussenparker.

Grüße, Andreas

Beiträge: 841

Registrierungsdatum: 25. November 2013

  • Private Nachricht senden

73

Donnerstag, 24. Mai 2018, 16:26

@ampel2:

Danke für die Bilder und Deine Antwort.

Parkst Du draußen oder in der Garage? Wird bei Euch im Winter viel gesalzen?

ampel2

SC+ Mitglied

  • »ampel2« ist der Autor dieses Themas

Beiträge: 1 842

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

74

Donnerstag, 24. Mai 2018, 23:44

Ich parke meistens draußen und In der Leipziger Tieflandsbucht war nicht so viel los mit Schnee und damit Lauge auf der Straße. :-)
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

troublesubi

Anfänger

Beiträge: 17

Registrierungsdatum: 1. April 2015

  • Private Nachricht senden

75

Freitag, 6. Juli 2018, 13:51

Auch mal Rückmeldung von unserem Subi: die IMASAF-Anlage ist jetzt gut 3 Jahre drunter und sieht am Y-Stück aus wie ein Schweizer Käse, der MSD ist zusätzlich noch an einer Schweißnaht gerissen.
Die Pötte und Rohre sehen alle noch gut aus, aber was nützt einem das wenn die Schweißnähte unter aller Kanone sind :(
Unter unserem Audi klebt nach 13 Jahren und >300tkm noch die Original-Anlage ohne Anzeichen einer baldigen Aufgabe (...)

Naja... da die ESD's scheinbar noch zu gebrauchen sind bin ich jetzt am überlegen ob für gut 200,- nochmal diesen Mist-MSD einbauen oder für 1/3 so'n Ebay Ding oder komplett Edelstahl (Fox).
Mal schauen ob wir noch länger mit unserem Problemfall planen, das Ding vernichtet schneller Geld als meine Frau beim Shoppen.
Subaru Legacy IV (BL/BP) 2.0 R Ecomatic MY 2007 (umgerüstet auf BRC Sequent 24)

Knoten

Schüler

Beiträge: 170

Registrierungsdatum: 22. Mai 2014

  • Private Nachricht senden

76

Montag, 6. August 2018, 16:05

Hi.


Mir sind leider beim bestellen die Dichtungen hinten runter gefallen. Jetzt hab ich hier den End und Mitteltopf ohne Dichtung liegen.
Und beide Händler in der Nähe haben ungünstigerweise Urlaub.

Für die Dichtung am Endtopf hab ich die Nummer vonhier gefunden: http://opposedforces.com/parts/forester/…illustration_1/
Jetzt fehlt noch die Dichtung am Mitteltopf. Position 1 quasi. Welche ist das? Leider geht es erst bei Pos. 2 los :wacko:
Hat diese wer zur Hand?

Und die Schrauben brauche ich auch. Sind diese mit den Federn aus der Krabbelkiste? oder brauch ich da auch Nummern?


In Beitrag 46 ist ein Satz abgebildet. Der fehlt mir.

Ist ein Forester
7106 AAL / MJ 07 / 2 Liter / 158PS


Könnte mir da jemand bitte weiter helfen?


Beste Grüße
# Forester 2.0X SG Schalter [ MJ2007 ]

ampel2

SC+ Mitglied

  • »ampel2« ist der Autor dieses Themas

Beiträge: 1 842

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

77

Montag, 6. August 2018, 16:55

@Knoten:
schau mal hier: Auspuffanlage Mittelschalldämpfer Rohr durchgerostet - OBK 07

Ich hatte das gleiche Problem beim Outback.

Den Dichtring (Graphit) und die Schrauben / Federn wirst Du einzeln kaum finden.

Besorg die so ein Reparaturset https://www.ebay.de/itm/Auspuff-Reparatu…5.c100005.m1851

Und nehme die Teile davon.
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Beiträge: 841

Registrierungsdatum: 25. November 2013

  • Private Nachricht senden

78

Montag, 6. August 2018, 18:51

Also bei mir ist es so, dass nach 10 Jahren, das Y-Stück des Mittelrohrs ein Loch hat. AGA ist noch original. Auch die beiden Flansche an den Endtöpfen sind verrostet, dass sie zerbröseln würden, wenn man die aufmacht.

Der Rest vom Mittelrohr und die Endtöpfe selbst sind aber gut in Schuss.

Nun stand ich vor der Frage, das Mittelrohr + 2 ESDs zu ersetzen. Das Original-Subaru Material hat immerhin 10 Jahre gehalten. Aber das Subaru-Material würde ca. 1000 EUR kosten.

Dann gibt es IMASAF. Pro Endtopf ca. 120 + für das Mittelrohr mit Y-Stück ca. 200 EUR. Macht ca. 450 EUR Materialkosten. ABER: Viele schreiben hier, dass ab 3 Jahren das Zeug wieder löchrig wird. Also kann ich mit IMASAF zwar mit halbem Materialpreis rechnen, dafür werde ich aber in spätestens 4 Jahren wieder neu ersetzen müssen.

Dann war ich nach dem Urlaub wieder bei meiner Lieblings-Subaru Werkstatt im Harz.

Meister meinte, er würde an die Stelle des Y-Stücks ein Austausch-Y-Stück einschweißen. Die Flansche zu beiden ESDs würde er entfernen und mit durchgehenden Rohren ersetzen. So wäre alles wieder dicht und man könnte noch die noch guten ESDs und restliche Verrohrung beibehalten. Kostenpunkt 150-180 EUR und die AGA dürfte weitere 5 Jahre halten. In 5 Jahren wären vermutlich die ESDs fertig und man müsste diese dann ersetzen.

Die meisten Werkstätten ersetzen lieber komplette Teile. Auf die Idee, das mit dem einschweißen vom Y-Stück und direkter Rohrverbindung zu den ESDs, ist bisher noch keiner gekommen. Die meisten wollen die "einfache" Lösung, egal was es den Kunden kostet.

Daher werde ich jetzt schweißen lassen.

MaxNice

Schüler

Beiträge: 170

Registrierungsdatum: 24. Februar 2013

Wohnort: Dresden

  • Private Nachricht senden

79

Montag, 6. August 2018, 21:09

Meine ESDs am Outback waren beide nach zehn Jahren faustgroß von oben durchrostet. Hat man von unten nicht sehen können, aber man kann mal oben langtatsten, mit der Hand soweit möglich, oder nem Stück Schweißdraht.

Beiträge: 2 088

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

80

Dienstag, 7. August 2018, 10:54



Daher werde ich jetzt schweißen lassen.

An einer 10 Jahre alten AGA zu schweißen ist hohe Handwerkskunst. Das kann kaum noch einer.