Du bist nicht angemeldet.

Beiträge: 92

Registrierungsdatum: 13. Juli 2010

  • Private Nachricht senden

21

Mittwoch, 30. Dezember 2015, 22:41

Also in meinem 2015'er Outback spielt das System ohne Probleme vom USB Stick 32Gb ab.
Denke das im Levorg wird nicht viel anders sein. Gut 64 Gb habe ich nicht probiert.
habe in meinem Levorg einen 32GB Stick drin und funktioniert problemlos

Satoshi

Schüler

Beiträge: 75

Registrierungsdatum: 21. April 2013

  • Private Nachricht senden

22

Donnerstag, 31. Dezember 2015, 12:53

Ich hatte gestern einen 8GB (iStore) stick dran. Hat aber zu keiner Reaktion geführt .
In dem Menuepunkt ipod/ usb war nichts enthalten

Komisch.
732838

huberalex

Anfänger

Beiträge: 15

Registrierungsdatum: 7. Dezember 2015

Wohnort: Zürich

  • Private Nachricht senden

23

Freitag, 8. Januar 2016, 21:34

Ich hatte bis jetzt schon 3 oder 4 mal das Problem, dass die ganzen gespeicherten Radiosender nach einem Neustart des Autos gelöscht waren. Wie ich so gehört habe, bin ich nicht der einzige mit diesem Problem. Weiss man bescheid was die Ursache dieses Problems ist? Und gibts da ne Lösung?
Gruss Alex

Levorg 1.6DIT Swiss S

Beiträge: 92

Registrierungsdatum: 13. Juli 2010

  • Private Nachricht senden

24

Sonntag, 10. Januar 2016, 13:42

Ich hatte bis jetzt schon 3 oder 4 mal das Problem, dass die ganzen gespeicherten Radiosender nach einem Neustart des Autos gelöscht waren. Wie ich so gehört habe, bin ich nicht der einzige mit diesem Problem. Weiss man bescheid was die Ursache dieses Problems ist? Und gibts da ne Lösung?
kann das bisher NICHT bestätigen..habe alle Radiosender drin, die ich manuell abgespeichert habe

Rs4quattro

Fortgeschrittener

Beiträge: 214

Registrierungsdatum: 26. November 2015

Wohnort: Bermatingen

  • Private Nachricht senden

25

Sonntag, 10. Januar 2016, 23:42

Also ich habe einen 32 GB Stick im Levorg laufen. Klappt bestens.

Primotenente

Fortgeschrittener

Beiträge: 369

Registrierungsdatum: 17. Juli 2010

Wohnort: Schweiz

  • Private Nachricht senden

26

Montag, 11. Januar 2016, 08:42

Hallo

Gibt es schon einen Konsens, welche (integrierte) Navi-/Soundlösung die beste ist?
Standardradio inkl. Option Pioneer-Navi inkl. DAB+ vs. Subaru-Navi in der teuersten Aussattung?

Gruss

haubi65

Fortgeschrittener

Beiträge: 426

Registrierungsdatum: 25. Juli 2005

Wohnort: Deutschland

  • Private Nachricht senden

27

Montag, 11. Januar 2016, 09:30

das Originalradio hat kein Bass und auch keine Hochtöne. Bei mir kommt Mach PP62 und Bassbox.

Rs4quattro

Fortgeschrittener

Beiträge: 214

Registrierungsdatum: 26. November 2015

Wohnort: Bermatingen

  • Private Nachricht senden

28

Montag, 11. Januar 2016, 18:51

das Originalradio hat kein Bass und auch keine Hochtöne. Bei mir kommt Mach PP62 und Bassbox.


Wieso das Radio? Das liegt wohl eher an den verbauten Lautsprechern. Mit schlechten Lautsprechern kann die beste Headunit nichts...
Ich find den Sound in ORdnung. Nichts besonderes, aber in Ordnung...

Beiträge: 683

Registrierungsdatum: 10. Februar 2010

Wohnort: Landkreis Bautzen/Kamenz

  • Private Nachricht senden

29

Donnerstag, 4. Februar 2016, 21:46

In meinem Forester SH (Bj. 2012) ist ja das Audyssey System ab Werk verbaut, was ja gar nicht mal schlecht klingt.
Wie ist das mit dem Soundsystem im Levorg ab Werk - was hat der denn überhaupt drin (Sub?)
Kann mich mal jemand aufklären?

Besten Dank

Vg, Tino

Beiträge: 132

Registrierungsdatum: 6. Januar 2016

  • Private Nachricht senden

30

Freitag, 5. Februar 2016, 14:25

Würde mich auch mal interessieren, was da die Levorg-Fahrer zu sagen. Konnte das nur mal kurz auf der IAA im Ausstellungsstück testen, da war der Sound nicht so überzeugend. Bei der Probefahrt habe ich nur auf andere Sachen geachtet, die Musik lief nur leise nebenher.

Hat denn schon jemand was an der Anlage verbessert und kann Empfehlungen geben?

merant

Fortgeschrittener

Beiträge: 249

Registrierungsdatum: 31. Juli 2005

Wohnort: Schweiz

  • Private Nachricht senden

31

Freitag, 5. Februar 2016, 15:21

Der Levorg hat ein "Standard"-Audiosystem drin, d.h. kein spezielles wie Harman/Kardon oder so. Darin enthalten sind 6 Lautsprecher (2x 16cm Breitbänder in den hinteren Türen, 2 x 16cm Breitbänder in den vorderen Türen und 2 x Hochtöner im Armaturenbrett). Dieses Setup ist wohl einfacher Durchschnitt und genügt höheren Ansprüchen sicherlich nicht. Die neuen Starlink-Audiosysteme haben aber einen Equalizer, so dass man den Sound evtl. an den Schwachstellen etwas aufpeppen kann.
Ob der EQ beim Levorg auch drin ist, weiss ich nicht. Bei anderen Starlink-Systemen (z.B. Outback) ist er vorhanden, deshalb nehme ich an, es ist auch beim Levorg so.

Empfehlungen bzgl. Aufrüstung sind beim Levorg wohl die gleichen wie bei jedem anderen Auto:
- Lautsprecher tauschen
- Türen dämmen
- Bei Bedarf Verstärker
- Bei Bedarf Subwoofer

pro

AK-Schweiz

Beiträge: 4 085

Registrierungsdatum: 15. März 2005

Wohnort: Aarau

  • Private Nachricht senden

32

Freitag, 5. Februar 2016, 16:04

Für meine Ansprüche reicht das Setup im Levorg (vor 10 Jahren hätte das sicher anders ausgesehen).
An der Headunit kann man 4 vorgegeben EQ wählen (Pop, Rock, Flat und glaub Klassik), dazu kann man noch 2 User EQ einstellen.
Natürlich hat man auch Fader und Balance.
Ich habe bemerkt, dass ich die EQ für jede Quelle (Radio, CD, USB, BT, etc.) separat einstellen kann.
Auch die Lautstärke scheint bei mir pro Quelle separat gespeichert.
Romania, thank you for having us. And can we stay forever?

merant

Fortgeschrittener

Beiträge: 249

Registrierungsdatum: 31. Juli 2005

Wohnort: Schweiz

  • Private Nachricht senden

33

Freitag, 5. Februar 2016, 16:16

dazu kann man noch 2 User EQ einstellen.
Aha, genau das meinte ich. Geht also. Damit kann man - mit einem geübten Ohr - gewisse Schwachstellen im Frequenzgang etwas entschärfen. Wem das nicht reicht, der muss an die Hardware ran...

Hias

Fortgeschrittener

Beiträge: 313

Registrierungsdatum: 11. April 2010

  • Private Nachricht senden

34

Freitag, 5. Februar 2016, 16:46

Gibt es eigentlich noch die SRS Option? Diese ist soll ja für einen voluminöseren Klang sorgen, was im Impreza doch einen großen Unterschied macht. Natürlich können die Defizite der Boxen und der Dämmung nicht ausgeglichen werden, aber der Klang wird dadurch merklich verbessert. :)

Fori42

Anfänger

Beiträge: 16

Registrierungsdatum: 6. Oktober 2008

Wohnort: Hechingen

  • Private Nachricht senden

35

Freitag, 5. Februar 2016, 21:20

Servus das mit dem Löschen der gespeicherten Sendern ist bekannt gibt aber noch keine Abhilfe von Fujitsu Ten sind aber drann...

subaru_nc

Anfänger

Beiträge: 44

Registrierungsdatum: 22. Januar 2016

  • Private Nachricht senden

36

Dienstag, 8. März 2016, 21:41

Derzeit habe ich glücklicherweise keine Probleme mit meiner Senderliste.

Jedoch ein seltsames Verhalten bezüglich der angezeigten Coverbilder, wenn ich Musik abspiele.
Ich habe mir einen kleinen 32GB USB-Stick zugelegt und begonnen, erste Teile meiner MP3-Musiksammlung dort drauf zu packen.
In den ID3-Tags der Dateien ist jeweils das Cover des zugehörigen Albums hinterlegt. Auf dem iPhone und am PC wird auch alles korrekt angezeigt.

Wenn ich nun die Musik vom USB-Stick im Auto abspiele, wird bei einigen Stücken nicht das im ID3-Tag hinterlegte Coverbild, sondern ein ganz anderes Bild angezeigt. Dieses Bild zeigt dann den betreffenden Künstler/die betreffende Künstlerin statt des Album-Covers.
Jedoch weiß ich nicht, wo das Radio eben diese Bilder der Interpreten herzaubert. Ich habe die betreffenden MP3s nochmal alle mit einem Tag-Editor geprüft. Es wird jeweils lediglich das Coverbild angezeigt. Weitere Bilder sind weder im Tag, noch im jeweiligen Dateiordner hinterlegt.
Weiß jemand, wo diese alternativen Bilder herkommen? ?(

Ich möchte gerne, dass am Radio auch wirklich das Cover des gerade abgepielten Albums angezeigt wird und nicht das Bild des Interpreten...


Eine weitere Sache:
Wenn ich Musik über das mit BT verbundene iPhone höre, dann werden die betreffenden Coverbilder nicht mit über die BT-Verbindung übertragen.
Kann man das irgendwie einstellen?

pro

AK-Schweiz

Beiträge: 4 085

Registrierungsdatum: 15. März 2005

Wohnort: Aarau

  • Private Nachricht senden

37

Mittwoch, 9. März 2016, 18:52

Vom Auto Salon Genf weiss ich, dass ein Update fürs Radio kommen soll.
Soeben von meinem Mech gehört, dass das Update bereits bei ihm eingetroffen ist.
Senderproblem dürfte mit diesem Update behoben werden.

Und betreffend Coverbilder:
Dein Radio holt die Bilder aus seiner internen Datenbank Gracenote.
Auch diese Datenbank ist updatefähig.
Wenn Gracenote den Song nicht kennt, nimmt es einfach ein Bild der entsprechenden Musikrichtung (Pop, Rock, Dance, usw.)
Ob aber Gracenote mit dem aktuellen Update auch bedient wird, weiss ich nicht.
Nicht mal mein Mech hat die Releasenotes zum aktuellen Update.
Romania, thank you for having us. And can we stay forever?

Turbo only

Fortgeschrittener

Beiträge: 219

Registrierungsdatum: 21. Dezember 2015

Wohnort: Oberbayern

  • Private Nachricht senden

38

Samstag, 12. März 2016, 21:52

mein 64 GB Stick mit NTFS-Formatierung (da FAT32 nicht mehr möglich) wird nicht vom Radio erkannt bzw. eingelesen.
Ein kleinerer Stick mit FAT32 funktioniert einwandfrei.

Rs4quattro

Fortgeschrittener

Beiträge: 214

Registrierungsdatum: 26. November 2015

Wohnort: Bermatingen

  • Private Nachricht senden

39

Sonntag, 13. März 2016, 01:59

Hat eigentlich noch jemand ein scheppern der Türpappen?
Bei mir besonders schlimm die Beifahrertüre und ein bisschen die Fahrertüre.
Mein Freundlicher schaut danach, aber wir haben noch keinen Termin gefunden (was eher an mir liegt).

Ich habe meinen EQ Basslastig eingestellt, aber auch bei Lautstärken zwischen 1/4 bis 1/2 schepperts schon. Das kann ja nicht normal sein... :(

Lunti

Schüler

Beiträge: 73

Registrierungsdatum: 19. Dezember 2015

Wohnort: Zug

  • Private Nachricht senden

40

Sonntag, 13. März 2016, 10:35

Ist bei mir ähnlich...
Würde mich interessieren, was dein Freundlicher da machen wird.