Du bist nicht angemeldet.

Injen

Mitglied im GT-Club

  • »Injen« ist der Autor dieses Themas

Beiträge: 336

Registrierungsdatum: 4. Februar 2015

Wohnort: Dresden

  • Private Nachricht senden

41

Sonntag, 7. Juli 2019, 22:46

Moin!

Es geht endlich weiter. Ich bin stolz drauf meine eigene Disziplin gewahrt zu haben. Seit 17. Juni bin ich wieder am Motor bei und habe diverse Überlegungen getätigt.
Leider habe ich erstmal den Open Deck Motor vermessen und wenig gutes gefunden. Alles ausgenuckelt - 5-9/100mm konisch und bis zu 4/100mm oval. Nach Konsultation DES Kolbenschadenratgebers (pdf), welches vermutlich jeder kennt (einfach mal bei google suchen, ist ein 80 Seiten pdf) habe ich mir weniger Sorgen gemacht. Dieses behauptet erhöhtes Kolbenspiel hört sich halt an wie ein Traktor, verursacht aber keine Folgeschäden. Natürlich wirds nicht 200tkm halten aber von dem Anspruch bin ich schon lange weg.
Nächstes Problem am Open-Deck: Die Ölkühldüsen sind nicht vorhanden. Ich habe dann etwas gesucht und geguckt, wie ich an die passende Stelle Gewinde bohren könnte. Glücklicherweise ist alles vorhanden. Die Öl-Zulaufkanäle sind alle da und sogar eine kleine Fase im Alu zeigt schon, in welche Richtung die Düse sprühen soll. Man muss dort nur im passigen Winkel rein bohren und den originalen Ölkanal treffen - recht easy bei nur 10mm Bohrtiefe. Also das wäre kein Problem gewesen.
Dritter Punkt am Open Deck: Die Kopffläche sieht wüst aus. Da sind teilweise echt tiefe Schürfwunden drin. Keine Ahnung wie lange und ob überhaupt eine Kopfdichtung darauf dichten würde.
Ich sah folgende Optionen:
  1. Open Deck benutzen: Rost rausfummeln, Öldüsen reinbohren, Zusammenbauen und hoffen, dass es hält
  2. Open Deck komplett überholen mit Übermaßkolben und Block planen --> teure Lösung aber vermutlich recht sauber. Bleibt der Beigeschmack von verstellten Steuerzeiten durch zu wenig Abstand KW/NW. HAbe dazu keine Erfahrungswerte aber am Ende geht der Zahnriemenspanner auch schnell an seine Grenze und dann ist die Party vorbei
  3. Köpfe vom Open Deck benutzen und den alten Block weiter benutzen (paar Km scheint es ja gut zu gehen mit dem Ölfressen) --> Die sache mit der AU ist dann wieder scheiße
  4. Alles weg und noch nen dritten Motor besorgen --> ich kann weder Geld noch Platz scheißen aber es wäre eine Option gewesen

Ich entschied mich dann für Variante 5, deren Vollständiger Weg nicht ganz fest steht.
Bevor ihr weiter lest, bitte hinsetzen und vorsorglich schonmal einen Schnaps bereitstellen. Ich habe mich dann nämlich zurück erinnert an den Tag an dem ich den ClosedDeck zerlegte und die Riefe im Zylinder sah.
Also kurzerhand mit einem ehemaligen Kollegen gesprochen uuuunnnnddd.....
WIG-Scheißgerät ausgeborgt.
Dazu ein paar Stangen Hartlot unterschiedlichen Materials. Tagelang Sorgen gemacht und Stahlguss Ausdehnungskoeffizienten und Reibwerte studiert. Egal. Am Sonntag abend abgeholt und vorher noch 20min geübt. Alles klar, eingepackt und ab nach Hause - ich hatte den kommenden Tag frei.
Schweißgerät an und bissn rumgespielt auf Stahl. Alles sehr schwer und irgendwie nicht so leicht, wie ich dachte. Leider habe ich die Logistik nicht 100% auf die Reihe bekommen. Ursprünglich sollte ein alter T3 Zylinder als Übungsstück herhalten, da Material und Geometrie sehr ähnlich sind. (95er Bohrung statt 92er) Am OpenDeck Block habe ich dann mal kurz geübt und festgestellt, dass alles anders ist. Hitzebedarf viel viel viel größer und es gab keine Chance ein Hartlot mit an die 900°C Arbeitsbereich aufzuschmelzen. Zumindest hatte ich zu viel Angst.

Glücklicherweise hatte sich der (nicht vorgeheizte) Open Deck Motor nicht verzogen oder sonst was. Auch keine Risse waren zu sehen. Also alles tutti und den Closed Deck im Backofen versenkt. Vorgeheizt auf knapp 200°C hab ich das Ding dann auf der Werkbank vergewaltigt. So gut ich eben konnte - ich habe einige Brandblasen davongetragen:

Der Anblick war mir nicht geheuer aber immerhin hat es keine Folgeschäden am Block gegeben. Also WIG-Gerät wieder zurück und begonnen sich über die Nacharbeit Gedanken zu machen.

Ich entschied mich für Handarbeit mit ein paar Hilfsmitteln. Also erstmal mit ner Halbrundfeile die groben Hügel raus putzen:



Um die spätere Endkontur ordentlich hinzukriegen, wollte ich eine Form basteln, die das Schleifpapier in passende Form bringt beim schleifen. Man nutzt, was man hat und so gings auf die Drehbank:





Diese beiden 20er Alu-Rundstäbe haben jetzt auf einer Seite den Radius des Zylinders. Genauer gesagt 0.3mm weniger. Das Untermaß wird vom Schleifpapier gefressen und dann bleibt noch ein wenig übrig. Ich wollte tendentiell wieder eine Furche in die Zylinderwand schleifen, statt eines Berges. Wenn dort ein Berg ist, hebt es den Kolbenring auf einem langen Stück von der Zylinderwand ab. Ich dachte mir, dass ist für die Kühlung nicht gut und zudem wird der reduzierte Ringspalt unter Rennstreckenbedingungen wohl auch für viel Verschleiß an dieser Stelle sorgen. Nur etwa zwei Stunden Einsatz mit dem Schleißpapier waren nötig und meine Kraterlandschaft sieht nun so aus:
Auf dem Foto sieht es sehr fieß aus. Es ist eine wilde Mischung aus dem Hartlot und dem originalen Stahlguss. Da ich es mit dem WIG-Gerät nicht drauf hab, ist ab und an auch mal die Zylinderwand geschmolzen. Es ist also nicht jeder Krater gefüllt. Stückchenweise wird sich das Öl noch seinen Weg vorbei bahnen, allerdings habe ich viel Hoffnung, dass sich die Sache gut vierteln müsste. Versuch macht kluch.
Heute gings nochmal mit dem Hongerät durch und nun sammel ich alles zusammen um die Kiste wieder ans laufen zu bringen.
Beim Zusammenbau gibts wieder neue Bilder und ich habe vor, die Motorteile mal zu wiegen, damit man das Gewicht des EJ20 hat. Das gibts bestimmt irgendwo aber Kontrolle ist besser.
Gruß
Manuel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Injen« (7. Juli 2019, 22:51)


Beiträge: 2 433

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

42

Montag, 8. Juli 2019, 08:32

Geile Idee, aber ich glaube, das funktioniert so nicht. Ich hätte schon Bedenken, daß sich das Lot mit der Zylinderwand ordentlich verbinden kann, weil dort überall Reste von Öl, bzw. Ölkohle in der Struktur sitzen. Hast Du ein Flussmittel verwendet? Sieht irgendwie nicht so aus.
Auch wenn das jetzt nicht daß ist, was Du hören möchtest.....machs mal bitte nochmal. Ordentlich warm machen und Flussmittel auftragen. Wär doch sonst schade ums neue Material und die Arbeit. Ansonsten bin ich schon der Meinung, daß das eine Weile funktionieren kann.

Gt-Cube

Profi

Beiträge: 957

Registrierungsdatum: 10. April 2015

Wohnort: Leipzig

  • Private Nachricht senden

43

Montag, 8. Juli 2019, 16:40

Mit Löchern würde ich ihn auch nicht verbauen wollen, sorry. Das ist kein Rasenmäher. :D

TOHO333

Schüler

Beiträge: 113

Registrierungsdatum: 7. März 2017

Wohnort: Zeitz

  • Private Nachricht senden

44

Montag, 8. Juli 2019, 20:58

Ganz ehrlich: was solls der Block ist eh für die Asche. Da kann man mal auch was probieren was sich keiner traut! :thumbsup:

Unabhängig vom Ausgang der "gewagten" Instandsetzung bin ich auf das Ergebniss gespannt. Selbst wenn es in die Hose geht(was ich nicht hoffe) wäre ich über die gewonnenen Erkenntnisse erfreut. Es wird ja streng genommen nur eine Kerbe in der Oberfläche geschlossen. Mal schauen *Popcornsmiley*

So noch ein paar Fragen:

Schweißen war keine Option?
Soll die Bohrung nochmal auf einer Maschine gebohrt werden?
Wird noch gehohnt? Wenn ja maschinell oder mit Hohnbürste?


Ich persönlich hätte bedenken bezüglich des Lötens und evtl der abrasiven Wirkung der Kolbenringe auf die Lotnaht, ansonsten bin ich einfach nur gespannt!

Nur mal noch so nebenbei was für Material hat die Lauffläche im Zylinder? Da ist doch keine Buchse eingezogen oder? Das ist doch "nur" eine Alulegierung mit Einlagerungen in der Lauffläche, oder?



Ich wollte tendentiell wieder eine Furche in die Zylinderwand schleifen, statt eines Berges.



Ich würde das genau konträr sehen und eher einen "sehr leichten" Berg im Vorteil sehen, da sich der Berg mit der Laufzeit egalisiert. Das Tal wird aber ewig für Ölverbrauch und Blowby sorgen. Der Ölverbrauch könnte klopfende Verbrennung begünstigen und der Blowby einen Schmierfilmabriss. Beides eher schlecht. Der Berg würde eher für mehr Verschleiß sorgen aber sich irgendwann "einschleifen" sofern die Maße noch irgendwo vertretbar sind.
MfG
Tony

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »TOHO333« (8. Juli 2019, 21:17)


Injen

Mitglied im GT-Club

  • »Injen« ist der Autor dieses Themas

Beiträge: 336

Registrierungsdatum: 4. Februar 2015

Wohnort: Dresden

  • Private Nachricht senden

45

Montag, 8. Juli 2019, 23:13

Moin!

Danke für eure Teilnahme. Mal der Reihe nach:
Flussmittel war im Spiel. Es sieht trotzdem nicht so aus, da gebe ich dir Recht. Zweifel an der Verbindung habe ich allerdings 0, da selbst hauchdünne Lotflächen unter schleifen und Feilen niemals abgefallen sind. Natürlich habe ich keine Garantie aber nen gutes Gefühl ;)
Nochmal machen fällt aus Mangel am noch (!) fehlenden WIG-Gerät aus. Ich weiß, wie ne Lötung sonst so aussehen kann und sollte. Leider ist es aber außerhalb meiner Vorstellungskraft und meines Optimismus', dass ich die Hülse aufgeheizt bekomme, ohne den Alublock zu beschädigen. Das Lot ist mit 670°C angegeben, Alu schmilzt in der gleichen Region. Zudem ist mit dem Lichtbogen immer nur eine super kleine Stelle heiß, d.h. es fließt nicht so schön weg, wie bei normalen Lötungen mit Propanbrenner. Dafür bringt das Schutzgas richtig Punkte bei der Anhaftung des Lotes.
Die Löcher sind nicht so groß, wie man denkt. Und ja, ist kein Rasenmähermotor aber was ist da schon anders?! Auch nur nen Loch in Stahl und ich würde fast behaupten die Leistung pro Zylinderwandfläche ist gleich. Im Subaru ist halt noch bisschen Ladedruck-Hass drin.

Mein ursprünglicher Gedanke war eigentlich normales Silberlot zu nutzen, also Weichlot aus der Elektronik. Ich bin aber leider nicht 100%ig überzeugt, dass die Wand kühl genug bleibt für solche Späße. Auch das wäre mir egal, wenn nicht mein (auch schon halb-kaputter) Turbo mir um die Ohren fliegt, wenn ich dort flüssiges Lot reinwerfe. Löst sich das Weichlot von der Wand, bliebe es auf jeden Fall flüssig bis zum Lader. Vielleicht probiere ich das dann nochmal an nem Sauger aus. Hab nur grad keinen mit Schaden in der Zylinderwand.
TOHO333 hat es schon ganz gut getroffen. Ich habe hier einen Berg Zeug rumliegen und will einfach nur nen fahrenden Impreza. Die Vergangenheit zeigte, dass die Dinger nicht lange bei mir durchhalten und so sind mir 10 oder 20tkm locker genug. Zudem bin ich überhaupt kein Freund von Forumsweisheiten ohne fundierten Hintergrund. Sowas wie "Öltemperatur am 3. Zylinder messen", "Abgastemperatursonden müssen hier und da sein", "böse warme Motorraumluft", "TMIC heat soak is total fürn Sack", etc. pp. Ich denke ihr wisst was ich meine. Das mag ich so nicht fressen und forsche aus Eigeninteresse dran rum. Das ist sehr zäh und nicht alles davon kommt im Forum an, aber ich gebe mir Mühe. Demnächst wandert auch ein Raspberry Pi in die Karre um deutlich mehr loggen und machen zu können. Klopfsensor würd ich mir z.B. gerne mal im Zeitsignal angucken. (Das ist übrigens kein Sensor, der der ECU sagt "ey es klopft", sondern nur ein dämliches Mikrofon)
Das Material der Zylinderwand ist nicht Alu! Es ist dort eine (schätze) Stahlgussbuchse eingezogen. Stärke unbekannt (vielleichtkann ich den alten Block mal zersägen?!) und das macht die Sache schwer. Stahlguss schweißen ist in meinem Kopf noch schwerer als hartlöten aber vielleicht irre ich mich da auch. Bisher habe ich nur Stahl und Edelstahlbleche mit Elektrode geschweißt und kam damit recht gut zurecht. Allerdings in einfacheren Einbausituationen. Grauguss von einer alten Flott Bohrmaschine habe ich mal über einen Kollegen schweißen lassen. Der hats aber auch drauf und brät seit fast 30 Jahren Krempel zusammen.
Gebohrt wird der Block nicht mehr und gehont hab ich ihn schon soweit ich mich traute. Honmuster an der Lötstelle ist nicht sonderlich ausgeprägt aber ich möchte mir nicht allzuviel Kolbenspiel einhandeln. Dafür gibt es offengestanden keine objektiven Gründe. Fehlender Honschliff endet aber auch nur mit Kolbenringverschleiß und Ölfras. Also irgendwie doch beides fürn Arsch oder nicht?! :D (Achso: Hohngerät ist frei-Hand Akkuschrauber)

Was meinst du mit abrasive Wirkung der Kolbenringe auf die Lötnaht? Meinst du der Kolbenring feilt mein Lot weg, weil das Lot zu weich ist?
Deiner Theorie mit Berg und Tal kann ich nachvollziehen. Im Endeffekt war es nur eine Abwägung. Durch das vergangene Experiment mit massig Ölverbrauch (allerdings so gut wie 0 Ölverbrauch bei Vollast) bin ich mir recht sicher, dass Blow-By nicht so ausschlaggebend ist. Die Kurbelgehäuseentlüftung hats verkraftet, obwohl ich nur noch über die Zylinderköpfe entlüfte - die Entlüftung an der Kupplungsglocke ist verschlossen. Die Pleuellagerschalen sahen alle gleichmäßig verschlissen aus, oben wie unten. Daher gehe ich nicht davon aus, dass die Kiste geklopft hat. Und wenn dann wohl nur sehr marginal - allerdings wurde auch immer mit 102 Oktan und unter Last mit Wassereinspritzung gefahren. Dem Gegenüber stand meine Angst den Kolbenring aufzuheizen bis der vielleicht Bricht oder der Ringspalt auf 0 runter geht. Den Ringspalt der beiden Kompressionsringe werde ich auch etwas vergrößern um auf Nummer sicher zu gehen. Das wegschleifen des Berges würde zudem eine längere Einfahrzeit bedeutet - das lebt ja ohnehin keine 200tkm von daher auch reduzierte Knallgas Zeit im Subaru 8)
Vielleicht macht ja mal jemand von euch das Gegenexperiment. JBWeld war auch noch im Gespräch für die Fuge. Ich will euch ja nicht platt reden hier. Es gibt immer Gründe und Ideen für Option A oder B. Die haben auch alle ihren Platz aber irgendwie muss man sich ja für was entscheiden, wenn man mal wieder fahren möchte. Den Block auf Übermaß bohren geht ja nach wie vor noch, sogar mit dem Open-Deck. Mein Gefühl und auch meine Einstellung zur Umwelt sind, wie schon mal erwähnt, eher auf der "so lange es geht" Seite. Kolbensatz, Beschichtungen, Aufbohren, Ölkühler und Pumpe neu machen etc. pp. ist mir einfach unverhältnismäßig. Die Reparatur wird mich vermutlich um die 800€ kosten. Und das leider nur, weil ich diesen halb schrotten Open-Deck Motor gekauft habe. Ein paar Ventile wären billiger gewesen.
Wenn ich doch nur eine große Fräse hätte, dann könnte man den zweiten Block auch einfach nochmal reparieren. Irgendwann vielleicht. Jetzt wird erstmal zusammen gesteckt und dann war es das wohl. Zumindest nahm ich mir vor, dass dies die letzte Aktion an der Karre ist. Stirbt der Motor erneut, versteigere ich das Auto gegen Höchstgebot an Gummibärchen oder so.
Gruß
Manuel

Injen

Mitglied im GT-Club

  • »Injen« ist der Autor dieses Themas

Beiträge: 336

Registrierungsdatum: 4. Februar 2015

Wohnort: Dresden

  • Private Nachricht senden

46

Freitag, 9. August 2019, 22:30

Moin!
Es gibt Neuigkeiten. EIgentlich sogar tonnenweise aber die letzten zwei Wochen habe ich viel Energie aus mir gedrückt um Odin wieder zum laufen zu bringen. Ursprüngliches Ziel war vergangenen Freitag eine Testfahrt nach Halle zu machen um die jetzige Woche eventuelle Kleinigkeiten zu beheben. Leider ging dieser Plan schon nicht auf, da ich mich Freunden widmete und zudem ein bisschen Teilemangel hatte. Morgen gehts eine Woche in den Urlaub und leider lasse ich Odin dafür stehen.
Vor gut 1h hab ich versucht ihn zu starten. Das funktioniert auch erfreulicherweise und machte keine großen Probleme. Einzig Zylinder 4 hört sich ein bisschen seltsam an - irgendwie eine Mischung aus Klopfen, Kolbenkipper und Einspritzdüse. Mein eigentliches Problem ist aber ganz anders: Die Kopfdichtung schwitzt auf beiden Seiten Kühlwasser raus. Ich versteh es nicht. Habe das ZZeug bei SGP gekauft und die Lieferung von AK bekommen. Die Dichtung ist von Subaru (11044AA463) aber nicht identich mit Jener, die ich bisher verwendete. (11044AA355) Die jetzt verbaute ist dreiteilig und außen mit ein paar Messingnieten zusammen gehalten. Quasi mehrlagige Stahldichtung. Gibts da was besonderes zu beachten beim Einbau?
Leider versorge ich euch nicht mit Bildern. Habe keine gemacht :huh: aber vielleicht kann @sportsnow: ein paar hochladen. Der war live dabei und immerhin sind wir nen km um Block gefahren. Macht immer noch voll Laune.
Gruß
Manuel

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 8 573

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

47

Freitag, 9. August 2019, 23:10

@Injen:

Die 1,6mm 11044AA463 Dichtungen sind für den EJ20K und dessen Köpfe. Theoretisch sollten die auch bei deinem EJ20G funktionieren... theoretisch...

TOHO333

Schüler

Beiträge: 113

Registrierungsdatum: 7. März 2017

Wohnort: Zeitz

  • Private Nachricht senden

48

Sonntag, 11. August 2019, 13:26

Richtig herum eingebaut? Die Nieten müssen alle rausschauen...
MfG
Tony

matze383

Mitglied im GT-Club

Beiträge: 2 068

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

49

Montag, 12. August 2019, 13:28

Zitat

Die Dichtung ist von Subaru (11044AA463) aber nicht identich mit Jener, die ich bisher verwendete. (11044AA355) Die jetzt verbaute ist dreiteilig und außen mit ein paar Messingnieten zusammen gehalten. Quasi mehrlagige Stahldichtung.
So eine Dichtung musste ich auch einsetzen, nachdem ich überrascht festgestellt hatte, dass ich eine 1,6er Dichtung anstelle der 0,6er brauche.
Die alte 355 ist eine Dichtung aus Verbundmaterial, die 463 die Ersetzung (neu) und, wie du schon schreibst, eine mehrlagige Metalldichtung.
Hört sich ja eigentlich gut an, aber als ich die Dichtung sah, hab ich mich schon gefragt, wie das Konstrukt dicht werden soll.
Vielleicht haben wir aber auch einfach Pech oder eine "schlechte" Charge bekommen :wacko:
Mein Problem ist ähnlich, trotz planem Block, geplanten Köpfen und Stehbolzen drückt es mir von Anfang an Abgas ins Wasser :cursing:

Zitat

Gibts da was besonderes zu beachten beim Einbau?
Das wüsste ich auch gerne. Oder ob doch etwas gegen den Einsatz am EJ20G Block spricht (wobei ich nicht mal weiß, was ich für einen Block habe, ist eine verhunzte England-Missgeburt) ... ich hab jedenfalls nichts gesehen ...
enjoy the flight !

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 8 573

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

50

Montag, 12. August 2019, 14:20

@matze383:

die 355 wurde nicht durch die 463 ersetzt. Es sind nach wie vor zwei unterschiedliche Teile und beide auch noch bestellbar, die 355 sogar lagernd.

matze383

Mitglied im GT-Club

Beiträge: 2 068

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

51

Montag, 12. August 2019, 17:18

Hatte gelesen, dass die 463 eine neuere Version der 355 ist ... für mich war das äquivalent zu "Ersetzung" ...
enjoy the flight !

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 8 573

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

52

Montag, 12. August 2019, 17:19

Zitat

Hatte gelesen, dass die 463 eine neuere Version der 355 ist


Genau dem ist aber nicht so, daher wollte ich das nur nochmal erwähnt haben.

Injen

Mitglied im GT-Club

  • »Injen« ist der Autor dieses Themas

Beiträge: 336

Registrierungsdatum: 4. Februar 2015

Wohnort: Dresden

  • Private Nachricht senden

53

Montag, 12. August 2019, 19:50

Moin!

Das is ja nen Ding! Beruhigt mich ja auch irgendwie, dass ich nicht der einzige mit Bedenken war/bin. Würde mich auch mal interessieren wie da nun das Ziel lt. Subaru aussieht.
Habe heute mit dem Clubhändler telefoniert und mir einen Satz der alten 355 Dichtung bestellt. Dann werde ich nur ein paar Testfahrten machen und das Vieh wieder ausbauen. War bisher immer so, wenn ich den Motor zerlegte: erst rein, dann nochmal raus. Immerhin scheint es nicht super triviale Blödheit gewesen zu sein.

Gruß von Usedom - wenns läuft gibts dann vielleicht endlich nen Osttreffen mit Odin
Manuel

matze383

Mitglied im GT-Club

Beiträge: 2 068

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

54

Dienstag, 13. August 2019, 13:58

Zitat

Habe heute mit dem Clubhändler telefoniert und mir einen Satz der alten 355 Dichtung bestellt.
Wenn sie da ist, miss doch bitte mal die Dicke nach. Ich wüsste gerne, ob die auch 1,6mm hat.
enjoy the flight !

Ähnliche Themen