Du bist nicht angemeldet.

STI_Berlin

Mitglied im GT-Club

  • »STI_Berlin« ist der Autor dieses Themas

Beiträge: 142

Registrierungsdatum: 24. November 2014

  • Private Nachricht senden

1

Mittwoch, 30. November 2016, 16:39

Hilfe! mein neuer Motor ist ein Totalschaden

Hallo Leute,
erstmal zur Vorgeschichte:
der Motor meines STI's hatte einen Pleuellagerschaden, deshalb habe ich im Februar 2015 einen neuen Motor bei Subaru einbauen lassen (Shortblock).
Nach 1,5 Jahren und nichtmal 13.000 km hatte ich wieder den Verdacht auf einen Pleullagerschaden und habe ihn wieder zu Subaru gebracht.
heute kam dann die Diagnose:
Kolbenfresser, heiß gelaufene Ventile, Zylinderköpfe alle beide gerissen.

Den Block tauscht Subaru als Garantieleistung, trotzdem bleiben als Rest noch über 3000€ für die Zylinderköpfe und Ventile ect
kann mir irgendwie jemand helfen bzw hat einen Tip für mich? ;( ;( ;( ;(

Ich könnte nur noch heulen

matze383

Mitglied im GT-Club

Beiträge: 2 079

Registrierungsdatum: 18. Dezember 2001

  • Private Nachricht senden

2

Mittwoch, 30. November 2016, 17:00

Ich würde zunächst Ursachenforschung betreiben.
Schon dein erster Motorschaden ist merkwürdig. In einem intakten Umfeld geht dieser Motor nicht einfach hops.
Mit dem zweiten Fall ist es nun noch komischer. Pleullagerschaden mit neuem Block ist ja nun nichts besonderes mehr.
Warum aber nun Kolbenfresser und andere Überhitzungsschäden??? Das gilt es als erstes zu klären.
Vorher brauchst du den gar nicht neu zu machen, er stirbt dir wahrscheinlich wieder ...
enjoy the flight !

STI_Berlin

Mitglied im GT-Club

  • »STI_Berlin« ist der Autor dieses Themas

Beiträge: 142

Registrierungsdatum: 24. November 2014

  • Private Nachricht senden

3

Mittwoch, 30. November 2016, 17:09

Wie soll ich das machen?
Ich kann nur mit Sicherheit sagen, dass an dem Motor samt Ansaugung bis auf eine K&N Filtermatte alles original ist. (und die war auch schon drin, als ich ihn gekauft habe)
Ansonsten ist er über längere Zeit getreten worden.
Hat zufällig jemand intakte gebrauchte Zylinderköpfe vom 03er Sti rumliegen, oder weiß wie ich günstig dran komme?

redVellocet

Fortgeschrittener

Beiträge: 240

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

4

Mittwoch, 30. November 2016, 17:19

Welches Öl war denn drin? 5w30?

STI_Berlin

Mitglied im GT-Club

  • »STI_Berlin« ist der Autor dieses Themas

Beiträge: 142

Registrierungsdatum: 24. November 2014

  • Private Nachricht senden

5

Mittwoch, 30. November 2016, 17:28

Ölwechsel habe ich bei Subaru machen lassen.
Wenn ich mich richtig erinnere war es anfangs 5w30 und dann 10w40 :confused:

redVellocet

Fortgeschrittener

Beiträge: 240

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

6

Mittwoch, 30. November 2016, 17:41

Bei welcher Laufleistung wurde denn auf 10w40 gewechselt? Es ist durchaus möglich, solltest du ihn bereits mit dem 5w30 "längere Zeit getreten" haben, dass er davon schon etwas weg hatte, was jetzt erst im Totalausfall zum Vorschein gekommen ist. Das vorgeschriebene 5w30 hält aufgrund seiner niedrigen Hitzebeständigkeit keine Vollgasorgien auf Dauer aus.

Zudem könnte deine LMM-Skalierung aufgrund der Filtermatte nicht mehr ganz passen und der Motor zu mager gelaufen sein, kann man hinterher natürlich alles schlecht nachvollziehen.

STI_Berlin

Mitglied im GT-Club

  • »STI_Berlin« ist der Autor dieses Themas

Beiträge: 142

Registrierungsdatum: 24. November 2014

  • Private Nachricht senden

7

Mittwoch, 30. November 2016, 17:58

Der Ölwechsel wurde bei ca. 7-8000 km gemacht.
die Filtermatte war ja wie bereits gesagt schon vorher drinnen, dann hätte der Schaden doch auch schon vorher auftreten müssen :confused:

gamilon

Fortgeschrittener

Beiträge: 581

Registrierungsdatum: 10. Dezember 2010

  • Private Nachricht senden

8

Mittwoch, 30. November 2016, 19:43

Würde mal auf thermische Probleme tippen. Schwache Wasserpumpe, Kühlsystem bringt nicht mehr 100% Leistung.

Sicher kannst du nur gehen wenn du eine Dash Board hast mit Temperatur Aufzeichnung. STI's werden gerne warm vor allem wenn sie nicht mit besseren Komponenten nachgerüstet wurden.

Ed0r

Fortgeschrittener

Beiträge: 222

Registrierungsdatum: 23. Januar 2016

Wohnort: Österreich

  • Private Nachricht senden

9

Mittwoch, 30. November 2016, 21:04

vollgasorgien auf autobahn?
(ja ich weis bei euch deutschen ist das ja normal)

10

Mittwoch, 30. November 2016, 21:10

Der K&N Luftfilter würde ich mal als erstes tauschen. Die Dinger sind pures Gift für unsere STi.
Ist nicht mal so daneben das die auch seinen Anteil dazu beigetragen hat durch Vermittlung von falschen Werte und ein mageres Gemisch.

WRX STI V1

Fortgeschrittener

Beiträge: 296

Registrierungsdatum: 28. Mai 2015

  • Private Nachricht senden

11

Mittwoch, 30. November 2016, 21:34

Das vorgeschriebene 5w30 hält aufgrund seiner niedrigen Hitzebeständigkeit keine Vollgasorgien auf Dauer aus.
Ja klar, genau deswegen schreibt Subaru diese Viskosität auch vor! Die Subaru-Ingenieure sind ja bekanntlich alle völlig bescheuert. ;(

Zudem könnte deine LMM-Skalierung aufgrund der Filtermatte nicht mehr ganz passen und der Motor zu mager gelaufen sein, kann man hinterher natürlich alles schlecht nachvollziehen.
Was hat die Filtermatte damit zu tun, was der LMM mißt? *Kopfschüttel*

Würde mal auf thermische Probleme tippen. Schwache Wasserpumpe, Kühlsystem bringt nicht mehr 100% Leistung.
So was in dieser Richtung vermute ich ebenfalls.

Viele Grüße
Chris

redVellocet

Fortgeschrittener

Beiträge: 240

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

12

Mittwoch, 30. November 2016, 21:39

Subaru schreibt das aus Emissionsgründen vor, bescheuert ist dort niemand. Dass es den thermischen Belastungen auf Dauer unter Volllast standhält, ist eine völlig andere Geschichte.

Und doch, der Filter hat sehr wohl was damit zu tun, was der LMM misst. Das sieht jeder, der mal selbst die MAF-Tabelle skalieren durfte. *Zurückkopfschüttel* Das Stock-MAF-Scaling passt in vielen Fällen schon nichtmal 100% zum OEM-Intake, darum schon gar nicht mehr mit freien Filterelementen.

Gt-Cube

Profi

Beiträge: 989

Registrierungsdatum: 10. April 2015

Wohnort: Leipzig

  • Private Nachricht senden

13

Mittwoch, 30. November 2016, 22:04

Wenn du eine nicht geölte Luftfiltermatte drinnen hast würde mich das auch interessieren!!!
Solange du keine Adapter nutzt die den Luftstrom ungünstig lenken passiert da nichts! Natürlich darf der Filter auch nicht geölt sein weil er dann den LMM schrottet.

Was sind freie Filterelemente?

14

Mittwoch, 30. November 2016, 22:08

K&N ist geölt...

STI_Berlin

Mitglied im GT-Club

  • »STI_Berlin« ist der Autor dieses Themas

Beiträge: 142

Registrierungsdatum: 24. November 2014

  • Private Nachricht senden

15

Mittwoch, 30. November 2016, 23:20

Also:
Die Wasserpumpe ist oem und ebenfalls erst 1,5 Jahre alt.
Vollgasfahrten kann ich ausschließen, maximal 160 auf der Autobahn.

Denke eher nicht, dass es am Luftfilter liegt. Ist nicht geölt und ersetzt in Form und Funktion 1zu1 den originalen.

Wie kann das alles in nichtmal 13.000km futsch sein?

(Vl kennt jemand das "Problem", aber ich fahre meißt mit Beifahrerin und kann deshalb ohnehin nicht das volle Potential des Wagens nutzen, auf der Rennstrecke war ich nie...)

matze383

Mitglied im GT-Club

Beiträge: 2 079

Registrierungsdatum: 18. Dezember 2001

  • Private Nachricht senden

16

Mittwoch, 30. November 2016, 23:42

Zitat

Was sind freie Filterelemente?
Damit meint er sicher Filter mit geringerem Luftwiderstand. Der Filter ist "freier". D.h. bei gleichem Luftwiderstand kann mehr Luft fließen.

Zitat

Was hat die Filtermatte damit zu tun, was der LMM mißt? *Kopfschüttel*
Deine Versuche, Alles und Jedes in Frage zu stellen (Forumsmythen oder Erfahrungen der letzten Jahre bzw. Jahrzehnte), in Ehren, aber manchmal wären leisere Töne durchaus angebracht.

Leider ist Welt nicht so ideal, wie du sie gerne hättest. D.h. der Filter hat leider sehr wohl Einfluss auf die Strömungsverhältnisse "hinter" ihm und damit wie genau der LMM die Luftmasse ermitteln kann.
Ich habe vier verschiedene ungeölte Matten im MY08 mit OEM Ansaugsystem gemessen. OEM, MANN, HKS, PiperCross. Jede dieser Matten führte zu anderen Lernwerten für die Gemischregelung. Wobei OEM noch nicht mal die besten (geringsten) Werte hatte.
Desweiteren führen die "freien" Filter (und die damit meist einhergehende schlechtere Filterung) sowie ölhaltige Ansaugluft durch geölte Filter zu einer zusätzlichen Verschmutzung des LMM und damit zur Fehlmessung (Schmutzschicht isoliert, der LMM zeigt dadurch zu wenig Luftmenge an -> magereres Gemisch). Davon sind speziell Heißfilm-LMM betroffen (wie z.B. im MY99/00 GT eingesetzt). Dies ist wird so übrigens auch von Subaru kommuniziert (und, das sagst Du ja selber, die müssen es ja wissen).
Gerade im besonders kritischen Volllastbereich wird bei den GT/WRX/STI bis heute keine Gemischkorrektur gefahren. D.h. eine Fehlmessung durch den LMM kann absolut fatale Folgen haben.

Das alles findet sich aber schon in alten Beiträgen ... deshalb kauen wir sowas hier normalerweise nicht jedes Mal aufs neue durch. Für dich mache ich aber gerne mal ne Ausnahme ;)

Da der vorliegende STi keinen Heißfilm-LMM mehr besitzt, spielt der K&N für Georgs Motorschäden vermutlich dennoch eine eher untergeordnete Rolle.

Da wäre es schon interessanter auf welchen Zylindern z.B. die Schäden beim ersten und zweiten Schaden aufgetreten sind ...
enjoy the flight !

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »matze383« (30. November 2016, 23:52)


STI_Berlin

Mitglied im GT-Club

  • »STI_Berlin« ist der Autor dieses Themas

Beiträge: 142

Registrierungsdatum: 24. November 2014

  • Private Nachricht senden

17

Donnerstag, 1. Dezember 2016, 09:54

Ich habe gerade nochmal Rücksprache mit Subaru gehalten...
Die frage ist nicht, auf welchem Zylinder der Kolbenfresser war, sondern auf welchem nicht.. Schleifspuren auf 3 von 4 Zylindern - auf einem extrem

wie kann ich bei zerlegtem Motor den LMM testen um herraus zu bekommen ob es an dem lag?

Wretch

Fortgeschrittener

Beiträge: 212

Registrierungsdatum: 27. Juni 2016

Wohnort: Usingen

  • Private Nachricht senden

18

Donnerstag, 1. Dezember 2016, 10:41

Bin jetzt net so fit auf dem Gebiet aber kann ein anderer Luftfilter wirklich für so einen Schaden verantwortlich sein. Höre ich bisher zum ersten mal. Bin auch selber in diversen Autos die üblichen Verdächtigen (K&N, Pipercross, BMC usw.) gefahren und habe nie Probleme gehabt bzw. von irgendjemandem gehört das durch ne einfache Einlegematte so ein Schaden entstehen kann.

Also das der LMM vom Öl verschmoddert werden kann durch die geölten Filter hab ich schon öfters gelesen. Aber selbst dann war nur die Rede von das der Motor eben kacke lief oder irgendwie ruckelte usw. Von nem Totalschaden bzw. extremen Schleifspuren auf fast allen Zylindern in dem Zusammmenhang noch nie.

Zum Thema Öl. Nur weil Subaru das 5w30 vorschreibt heißt das nicht das es kein besseres Öl für den Motor gibt. Heutzutage wird gerne ein "dünneres" Öl genommen wegen den Emissionen.

Nomad

Profi

Beiträge: 1 142

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

19

Donnerstag, 1. Dezember 2016, 11:44

@Wretch: Das kann schon alles sein. Wenn wegen dem Luftfilter der LMM aufgrund des veränderten Luftstromes eine höhere Luftmenge misst als tatsächlich durchgeht, wird auch mehr Sprit eingespritzt. Das führt dazu, dass die Maschine zu fett läuft. Unverbranntes Benzin spült dann den Ölfilm von den Zylinderwänden weg und schon läuft der Kolben trocken.

matze383

Mitglied im GT-Club

Beiträge: 2 079

Registrierungsdatum: 18. Dezember 2001

  • Private Nachricht senden

20

Donnerstag, 1. Dezember 2016, 12:31

Oha, dann scheiden auch einzelne Ventile oder Einspritzventile als Ursache aus.

Zitat

wie kann ich bei zerlegtem Motor den LMM testen um herraus zu bekommen ob es an dem lag?
Meiner Ansicht nach mit vertretbarem Aufwand nur in einem Baugleichen Fahrzeug und dann schön mit Romraider die Lernwerte im Teillastbetrieb beobachten. Wenn die da ungewöhnlich hoch oder niedrig ausfallen, dann hat man zumindest einen Hinweis. Das muß aber jemand mit Erfahrung machen, weil die Lernwerte nie absolut Null sind. Man darf also auch nicht fehlinterpretieren ...

Was mir bei so "globalen" Probleme noch so einfällt wäre die Spritversorgung.
Also Benzinpumpe, Benzindruckregler und speziell die Leitung (am Benzindruckrecgler) zur Kopplung des Benzindrucks an den Ansaugbrückendruck.
Wäre wichtig zu wissen, ob die Steuerleitung dran war und unversehrt ist.
Die Pumpe und der Regler lassen sich vermutlich auch im ausgebauten Zustand des Motors prüfen. Die Benzinleitungen hängen ja an der Ansaugbrücke ...

Schade ist, dass vermutlich niemand auf die Idee gekommen ist, vor Ausbau des Motors (und dem vermutlichen) Abklemmen der Batterie per Selectmonitor oder Romraider auf die Lernwerte des Steuergeräts zu schauen. Da hätte man viel erkennen oder ausschließen können ...
enjoy the flight !

Ähnliche Themen