Du bist nicht angemeldet.

Maxn

Mitglied im GT-Club

  • »Maxn« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 12. Dezember 2013

Wohnort: Erfurt

  • Private Nachricht senden

1

Dienstag, 10. Januar 2017, 08:45

Drehzahl sackt im Leerlauf ab, teils unruhiger Leerlauf

Ich habe seit einigen Tagen das Problem dass bei meinem '08er WRX die Drehzahl absackt wenn ich z.B. an die Ampel rolle und die Kupplung trete.
Den Gang lasse ich dabei drin. Es war jetzt schon mehrfach dass sie soweit herunter ging dass die ESP-Lampe kurz anging.

Wenn ich den Gang dann raus mache schwankt er auch ein wenig in der Drehzahl. Laut OBD Autodoctor zwischen 790 und 690 U/min.
Das er ein wenig um die 800 pendelt ist ja normal, aber unter 700 finde ich dann doch ganz schön wenig. Dazu kommt ein leichtes, kurzes Schütteln und dann dreht er wieder bei ~800.

Ich habe mir verschiedene Beiträge hier im Forum dazu angeschaut.
Unter anderem habe ich von einem "Getriebeneutralschalter" gelesen.
Gibt es dem beim WRX 5-Gang überhaupt? Wenn ja, was genau macht er?

Außerdem kommen Leerlaufventil und LMM in Frage.

Kann sowas auch von einem Klemmendem BOV oder einem größeren TMIC kommen?

Der Motor ist im Moment noch in der Einlaufphase, daher noch keine passendes Mapping. Zu Beginn war das Problem allerdings nicht.

Maxn

Mitglied im GT-Club

  • »Maxn« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 12. Dezember 2013

Wohnort: Erfurt

  • Private Nachricht senden

2

Freitag, 20. Januar 2017, 16:08

Moin,

ich habe jetzt bei Forge ein Service-Kit für das BOV geordert. Dazu gehören der Kolbenschieber, die Federn, und die O-Ringe in denen der Schieber läuft. Zudem gab es noch das passende fett.
Trotz der Generalüberholung inkl. Reinigung im Ultraschallbad leider keine Besserung.

Hat jemand noch nen heißen Tip für mich?
Ich möchte jetzt ungern auf Verdacht einen neuen LMM kaufen.

Baumschubser

Super Moderator

Beiträge: 5 782

Registrierungsdatum: 28. Mai 2007

Wohnort: Haldensleben

  • Private Nachricht senden

3

Freitag, 20. Januar 2017, 22:26

Laut OBD Autodoctor zwischen 790 und 690 U/min.
Das er ein wenig um die 800 pendelt ist ja normal, aber unter 700 finde ich dann doch ganz schön wenig. Dazu kommt ein leichtes, kurzes Schütteln und dann dreht er wieder bei ~800.

Was für Werte stehen denn in der Bedienungsanleitung? Wenn sie in Echt niedriger als angegeben sind, dann frag mal in der Werkstatt nach, ob sie dir die Leerlaufdrehzahl bei deinem WRX auf den richtigen Wert anheben können.

Unter anderem habe ich von einem "Getriebeneutralschalter" gelesen.
Gibt es dem beim WRX 5-Gang überhaupt? Wenn ja, was genau macht er?

Darüber hast du sicherlich bei älteren WRX-Modellen gelesen. Ob dein 2008er WRX so etwas noch hat weiß ich nicht. Aber woher sollte das Motorsteuergerät denn sonst wissen, dass gerade kein Gang eingelegt ist und daher der Motor mit Leerlaufdrehzahl laufen soll?

Genau das macht nämlich der Neutralschalter - er "verrät" der ECU, dass sich der Schalthebel in der Neutral-Position befindet (auch wenn z.B. das Fahrzeug noch rollt). Bei rollendem Fahrzeug mit eingelegtem Gang ist ja die Schubabschaltung aktiv. Die Kurbelwelle dreht (oder besser wird gedreht), aber es erfolgt kein Arbeitstakt, weil kein Kraftstoff eingespritzt wird.
Wenn die Schubabschaltung aktiv bleibt, auch wenn kein Gang eingelegt ist, dann würde der Motor ausgehen - weil ja die Verbindung zwischen den sich auf der Fahrbahn drehenden Rädern und dem Motor unterbrochen ist.


Gruß
Stephan

redVellocet

SC+ Mitglied

Beiträge: 88

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

4

Samstag, 21. Januar 2017, 11:41

Neutralschalter bezweifle ich. Leerlaufregelventil hat der 2008er gar nicht mehr, weil E-Gas.

Ich könnte mir vorstellen, dass dein BOV nicht ganz schließt im Leerlauf. Kann man bei dem Forge im montierten Zustand irgendwie den Kolbenschieber sehen?

RedBull

Mitglied im GT-Club

Beiträge: 231

Registrierungsdatum: 21. April 2015

  • Private Nachricht senden

5

Samstag, 21. Januar 2017, 12:30

Dieses Verhalten kenne ich eigentlich auch nur von einem defekten/falsch eingestellten BOV. Evtl. auch einen Schlauch vergessen oder undicht.

In der Einlaufphase ein anderes (offenes?) BOV und ohne Mapping ist natürlich alles andere als gut :(

redVellocet

SC+ Mitglied

Beiträge: 88

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

6

Samstag, 21. Januar 2017, 12:55

Denke ich eben auch...BOV schließt nicht richtig (Feder zu schwach) oder Falschluft. Du hast also einen anderen LLK verbaut wenn ich das richtig verstanden habe? Dichten die Schläuche nach dem Umbau auch alle richtig?

Hast du die Möglichkeit zu loggen bzw. deine Lernwerte auszulesen?

Maxn

Mitglied im GT-Club

  • »Maxn« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 12. Dezember 2013

Wohnort: Erfurt

  • Private Nachricht senden

7

Samstag, 21. Januar 2017, 13:28

Man kann den/die Kolbenschieber sehen.

Bei abgestelltem Motor ist der große Aluschieber unten

BOV "geschlossen" (Motor aus)


Im Leerlauf ist der große Schieber oben und der kleinere aus Kunststoff ist immernoch zu, so soll es ja eigentlich sein.

BOV "offen" im Leerlauf


Wie verhält sich das mit der Schubabschaltung bei eingelegtem Gang und getretener Kupplung?

Ja, anderer LLK ist drauf. Ich bin aber eigentlich recht sicher dass die Schläuche und Verbindungen dicht sind. Das Problem ist erst ein paar Wochen nach dem Umbau aufgetreten.
Ich wüsste jetzt auch ehrlich gesagt nicht wie ich das noch prüfen kann.
Habe mal im TV gesehen dass es für solche Fälle eine Art Nebelmaschine gibt, wo man dann sehen würde wo es den Dampf hin- bzw. hineinzieht.

Loggen kann ich im Moment nur bedingt da ich keinen RomRaider kompatiblen OBD-Adapter habe.

PS: ich versuche mal Leihweise ein anderes BOV zu organisieren.

Nomad

Fortgeschrittener

Beiträge: 467

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

8

Samstag, 21. Januar 2017, 19:57

Wie verhält sich das mit der Schubabschaltung bei eingelegtem Gang und getretener Kupplung?


Da wird es an der Motordrehzahl und Gaspedalstellung festgelegt.
Wenn der Motor über Leerlaufdrehzahl und das Gaspedal in Leerlaufstellung ist, wird nichts eingespritzt.
So lange, bis die Drehzahl kleiner oder gleich Leerlaufdrehzahl ist. Dann wird natürlich wieder eingespritzt und gezündet, um eben die Leerlaufdrehzahl zu halten.

Maxn

Mitglied im GT-Club

  • »Maxn« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 12. Dezember 2013

Wohnort: Erfurt

  • Private Nachricht senden

9

Samstag, 21. Januar 2017, 21:33

Ich war gerade noch mal am Wagen und wollte eigentlich nur meinen ELM327 mitm Laptop testen.
Dabei bin ich ans Gas gekommen und hab gemerkt dass die Drosselklappe fürchterlich kratzt. Man hört es sogar bei geschlossener Motorhaube.

Vom Gefühl würde ich sagen dass es auf dem ersten Drittel, also 0-~30%, vom Pedalweg auftritt.

Ich habe noch ein Video dazu gemacht. Das Fiepen ist vom Stellantrieb, aber das Kratzen/Knarzen ist meiner Meinung nach nicht normal.


Die Drossellklappe wurde vor 8 Wochen im Zuge des neuen Motors gereinigt.

Dani Hatch

Schüler

Beiträge: 88

Registrierungsdatum: 27. Juni 2015

Wohnort: Salzburg

  • Private Nachricht senden

10

Sonntag, 22. Januar 2017, 14:34

Hey @Maxn

Hab den selben Wagen wie du & das selbe Problem nur das bei mir MKL + ESP leuchtet und Cruise blinkt (Fehler Bank 1 zu mageres gemisch). Sind auch am Rätseln was da los ist.

Meine Drosselklappen kratzten seit anfang an (hab ihn jetzt seit september ca.) aber seit dem es so kalt ist ist es auch bei mir extrem laut sprich das man es bei geschlossener motorhaube noch sehr gut hört.....
Warum sich mit einem Stern zufrieden geben, wenn mann sechs davon haben kann :D

ScoobyRacing

Mitglied im GT-Club

Beiträge: 163

Registrierungsdatum: 24. Juli 2012

Wohnort: Hamburg

  • Private Nachricht senden

11

Gestern, 15:57



PS: ich versuche mal Leihweise ein anderes BOV zu organisieren.
Moinsen,

das würde ich als erstes machen. Hatte auch mal ein Forge BOV. Ich habe es dann meinem Kumpel gegeben, der hat es auch überholt aber es war halt nie richtig dicht.
Die Dinger sind halt nicht so dolle...

Maxn

Mitglied im GT-Club

  • »Maxn« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 12. Dezember 2013

Wohnort: Erfurt

  • Private Nachricht senden

12

Gestern, 17:52

Mit dem BOV das wird leider erst nächste Woche.

Ich habs jetzt doch auf die Kette bekommen mit meinem Handy ein paar Werte zu loggen.
Welche Werte wären denn Interessant um die Sache etwas näher zu beleuchten?

redVellocet

SC+ Mitglied

Beiträge: 88

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

13

Gestern, 18:49

Die Lernwerte wären interessant, speziell die Langzeit Gemischkorrektur. Da würde man direkt sehen, ob das BOV richtig schließt, aber: die kannst du mit dem Handy Imho nicht einsehen. Kannst du den AFR-Sensor #1 auslesen im Standgas?

Maxn

Mitglied im GT-Club

  • »Maxn« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 12. Dezember 2013

Wohnort: Erfurt

  • Private Nachricht senden

14

Gestern, 20:29

Ich hab hier im OBD Auto Doctor "AFR from Mass Flow Sensor [g/s]".
Die Werte liegen im Leerlauf zwischen 3,2g/s und 3,9g/s.

redVellocet

SC+ Mitglied

Beiträge: 88

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

15

Gestern, 22:07

Nenene, kommst du an die Werte der vorderen Lambda-Sonde? Front O2 Sensor oder sowas?

Maxn

Mitglied im GT-Club

  • »Maxn« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 12. Dezember 2013

Wohnort: Erfurt

  • Private Nachricht senden

16

Heute, 05:11

Bank 1 - Sensor 1 (wide range O2S): Equivalence Ratio (lambda) hätte ich noch im Angebot.
Im Leerlauf zwischen 0,984 und 1,009.

Als ich das gestern ausprobiert hatte lief er verhältnismäßig rund. Scheint tagesformabhängig zu sein -.-

Die Gemischkorrektur, ist das "Long-Term-Fuel-Trim"?

redVellocet

SC+ Mitglied

Beiträge: 88

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

17

Heute, 05:34

Lambda schaut in der Momentaufnahme gut aus...Müsste man Mal beobachten wenn man vom Gas geht/auskuppelt.

Long Term Fuel Trim, genau, müsste in 4 Ranges eingeteilt sein falls du da was hast, A bis D.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »redVellocet« (Heute, 05:40)