Du bist nicht angemeldet.

Rossi1

Anfänger

  • »Rossi1« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 17. Mai 2015

Wohnort: Salzkammergut

  • Private Nachricht senden

1

Mittwoch, 29. November 2017, 20:02

Levorg Tagfahrlicht LED

Hallo
Habe heute bei meinem Levorg MY 17 das Tagfahrlicht (Birnchen W 13W) durch entsprechende LED`s ersetzt.
Bin kein Freaak diesbezüglich aber das Tagfahrlicht war für mich ein absolutes "NO GO".LED`s sind sehr hell und weiss.
Sockel passte ohne Nachbearbeiten. Wie es scheint hat der Levorg MY 18 serienmäßig LED Tagfahrlicht.
Über die Lebensdauer der LED`s werde ich euch berichten. Hoffe sie halten eine Zeitlang.
Da die Dinger, bestellt über A....n, direkt aus China kommen dauert es einige Wochen , und ich habe gleich 4 Stk. bestellt.
Grüße
Peter

Johnes

Schüler

Beiträge: 114

Registrierungsdatum: 23. April 2016

  • Private Nachricht senden

2

Mittwoch, 29. November 2017, 22:03

Der reine Austausch der Leuchtmittel führt zum Erlöschen der Betriebserlaubnis. Dein Fahrzeug ist faktisch ohne Versicherungsschutz unterwegs. Bei einem Unfall kann dies zum versagen der Vollkasko und Regressforderungen der HP-Versicherung führen. Gerade bei einem Unfall z.B. Vorfahrt oder beim Abbiegen, wird es Probleme geben, wenn dies entdeckt wird.

Es gibt komplette Austausch-Leuchten in Voll-LED (Nebler und TFL) Ich habe dies bei mir gemacht. (siehe Bild!)

MfG

Rossi1

Anfänger

  • »Rossi1« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 17. Mai 2015

Wohnort: Salzkammergut

  • Private Nachricht senden

3

Mittwoch, 29. November 2017, 22:15

Danke für die Belehrung.Wenn ich als Vielfahrer sehe was so auf unseren Strassen herumfährt, ist das für mich absolut kein Problem!
m.f.G

Johnes

Schüler

Beiträge: 114

Registrierungsdatum: 23. April 2016

  • Private Nachricht senden

4

Mittwoch, 29. November 2017, 23:18

Aber ggf. für den Geschädigten!

Solange nichts passiert, ist alles fein. Wenn was passiert und jemand durch einen Unfall geschädigt wird, muss dieser um jedes bisschen Geld kämpfen. Noch schwerer, als sonst! Im schlimmsten Fall nicht mit der Versicherung, sondern er muss in deine Tasche greifen. Das ist für beide Seiten fatal.

Und weil einer von der hohen Brücke runter springt, machst du das auch?

MfG

Rossi1

Anfänger

  • »Rossi1« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 17. Mai 2015

Wohnort: Salzkammergut

  • Private Nachricht senden

5

Donnerstag, 30. November 2017, 07:47

Hallo
Du hast nun deine Meinung zum Thema kundgetan, und ich nehme sie zur Kenntnis.Für mich ist das Thema erledigt und ich ich glaube es wird noch einige andere Levorg Fahrer geben die das interessiert.
Wollte ursprünglich nur posten daß diese Umbaumöglichkeit besteht,und verhältnismäßig günstig ist.Manche Dinge werden bei uns etwas einfacher gesehen.
So und nun ist für mich Schluß zu diesem Thema!!!!!
Grüße

Johnes

Schüler

Beiträge: 114

Registrierungsdatum: 23. April 2016

  • Private Nachricht senden

6

Donnerstag, 30. November 2017, 20:51

Ich hoffe, du kommst mal nach Hamburg! Hier, gibt es inzwischen eine Sonderkommission, die diese Umbauten aus dem Verkehr ziehen. Kannst du nicht an Ort und Stelle zurück bauen, ist die Fahrt an dieser Stelle beendet. (Punkte, Verwaltungskosten, Bußgeld, Abschleppkosten und etc. kommen hinzu! So rund 450€-1200€!)

Deine Variante ist also echt günstig! :rolleyes:

Für unter 150€ gibt es einen legalen Umbau auf LED Nebler und TFL! Wenn man dies Geld nicht investieren will, sollte den Umbau gänzlich lassen. Es wird irgendwann nicht mehr so "billig" sein, wenn es zum Ernstfall kommt. Für fast alle illegalen Umbauten, gibt es legale Alternativen. Auch, wenn diese nicht immer "laut genug" sind.

Ich weise auf solche Dinge hin, weil vielen nicht klar ist, wie dramatisch selbst kleinste Umbauten enden können. Gerade solche uneinsichtigen Fahrer wie du haben es am Ende allerdings nicht anders verdient. Dein Gesicht will ich mal nach einem unverschuldeten Unfall sehen, wenn die gegnerische Versicherung dir mitteilt, dass sie den Schaden nicht übernimmt und du mit schrotter Karre alleine zurück bleibst! :cursing: Dein Schaden zahlt deine Vollkasko dann höchstwahrscheinlich ebenfalls nicht! Dein Auto hatte ja zu dem Zeitpunkt weder BE noch Vers.Schutz! :P

Dir nimmt einer die Vorfahrt. Kommt häufiger vor! Du kannst nicht mehr bremsen. Dein Wagen ist nicht mehr Fahrbereit und du leicht verletzt. Dein Auto wird abgeschleppt und bevor du an das Auto gelangst, ist bereits der Gutachter der gegnerischen Versicherung da gewesen. Der hat deine Leuchten entdeckt. Vertuschen ist nicht mehr! (Leuchtmittel werden bei guten Gutachtern mit als erstes geprüft! Auf meinem letzten Gutachten standen alle Daten der Leuchtmittel drin!) Die gegnerische Versicherung wird die Übernahme ablehnen, da mit vorschriftsmäßiger Beleuchtung der Wagen ggf. besser sichtbar gewesen wäre. Der Schaden wäre lt. Versicherung vermeidbar gewesen. Dabei ist unerheblich, ob die Leuchten jetzt besser zu sehen sind! Rein die Zulässigkeit ist von Belang. Alles andere musst du durch ein risikoreiches und kostspieliges Verfahren klären lassen. Da werden einige Gutachten nötig sein, die du in Vorleistung erstellen lassen darfst!

Viel Glück dabei, günstig aus solch einer Nummer raus zu kommen. :tschuess:

MfG

Levorgi

Anfänger

Beiträge: 6

Registrierungsdatum: 18. Juni 2016

  • Private Nachricht senden

7

Donnerstag, 30. November 2017, 21:24

@Johnes
Gut geschrieben

Retikulum

SC+ Mitglied

Beiträge: 1 248

Registrierungsdatum: 3. März 2010

  • Private Nachricht senden

8

Freitag, 1. Dezember 2017, 16:29

Kann ich nur voll und ganz zustimmen. Aber es ist und bleibt trotzdem traurig, dass man einige wirklich tolle Sachen bei uns nicht umsetzen darf.

z.B.



Aber man wird ja noch träumen dürfen :love:

Retikulum

SC+ Mitglied

Beiträge: 1 248

Registrierungsdatum: 3. März 2010

  • Private Nachricht senden

9

Freitag, 1. Dezember 2017, 16:30

https://www.youtube.com/watch?v=xOLTlj_ab6M&feature=youtu.be

Leider kann man die Beiträge nicht editieren, daher als link

MKTheOne

Schüler

Beiträge: 111

Registrierungsdatum: 1. Juni 2016

Wohnort: Frankfurt a.M.

  • Private Nachricht senden

10

Samstag, 2. Dezember 2017, 11:31

Ich hätte auch gerne die C-Lights als TFL. Aber der Umbau ist Wahnsinn. Mal ganz abgesehen davon, dass der TÜV oder die Rennleitung den Spaß verderben könnte. Da stellt sich die Frage, was kosten die Original Subaru Scheinwerfer. Bei Japanparts gibt es auch ganz schöne Scheinwerfer, aber die sind nur für Rechtslenker und haben bestimmt keine EU Zulassung. Mir wäre das ganze sicher nicht das Geld wert, für dass das Auto etwas hübscher ist. Ich fahre inzwischen nur noch mit Abblendlicht, weil ansonsten innerorts der Generator nicht mitläuft und die Batterie ansonsten leergelutscht werden könnte.

Johnes

Schüler

Beiträge: 114

Registrierungsdatum: 23. April 2016

  • Private Nachricht senden

11

Samstag, 2. Dezember 2017, 18:51

Ich fahre inzwischen nur noch mit Abblendlicht, weil ansonsten innerorts der Generator nicht mitläuft und die Batterie ansonsten leergelutscht werden könnte.


Wie kommst du auf diese Idee? Ich habe die Werte des Stromsensors über die Diagnosesoftware ausgelesen und kann nicht erkennen, das die Batterie "innerorts" nicht geladen wird.

Der Ladestrom ist nur bei Vollgas für wenige Sekunden "negativ". Sprich: Er entlastet bei WOT die LiMa nur nen kurzen Moment und dann steigt der Ladestrom wieder. Bei nicht vollständig geladener Batterie schießt beim Bremsen der Strom hoch. Nach meiner 40km Fahrstrecke zur Arbeit, ist diese Starkladung beim Bremsen nicht mehr vorhanden.

Ich werde mal die Stromkurve bei Tempo 50 beachten. Mal sehen, ob ich zwischen TFL (LED) und Abblendlicht nen Unterschied sehe. Mein TFL nimmt 800mA im Betrieb auf. Also: faktisch nichts!

MfG

ampel2

Profi

Beiträge: 1 569

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

12

Samstag, 2. Dezember 2017, 20:03

Zitat

Wie kommst du auf diese Idee? Ich habe die Werte des Stromsensors über die Diagnosesoftware ausgelesen und kann nicht erkennen, das die Batterie "innerorts" nicht geladen wird.


@Johnes: Wie machst du das ? Mit welcher Diagnaosesoftware ? Der Stromsensor ist am Minuspol der Batteriebefestigt und ist ein sogenannterShunt als Messwiderstand. Da fallen nur wenige mV bei den großen Strömen drüber ab.

Das Thema interessiert mich massiv. Meine Beobachtungen der Ladespannung im "Auto"-Betrieb des Lichtschalters habe ich ja hier schon geschildert.
Ich sehe es wie @MKTheOne: ohne Dauerlicht wird nicht ordentlich geladen, besonders im Stadtverkehr. Wenn die Lima auf 12,2V runterfährt ist nichts mit Laden mehr !
Es deckt sich auch mit meinem Batteriezustand nach 2 Jahren - Säuredichte bei ca. 1,20, Leerlaufspannung 12,1V ist für mich ungenügender Ladezustand.

Damit bin ich zum Subaruhändler zu laden. Nach 15min am tollen Ladegerät GRX-3555 Midtronix steht auf dem Ausdruck Batterie gut. Es hat sich logischer weise nichts getan am Säurezustand.
Ist doch klar, die Batterie kann keine Ladung mehr aufnehmen, weil sie schon sulfatiert ist.

Es gibt nur die Möglichkeit, die Sulfatierung wieder aufzubrechen mit einer Hochspannungs/Hochstromladung (17V/10A) für eine längere Zeit. Die speziellen Ladegeräte dafür gibt es bei Würth / Fronius Acctiva Professional
Ich bin auf diese Information im Netz gestoßen, als ich nach unseren Q85 Batterien gesucht habe. Bei Mazda gibt es ein hervoragendes"Schulungshandbuch ¡-stop & ¡-ELOOP"da ist die Refreshprozedur gutbeschrieben.

Daraufhin habe ich vor ein paar Wochen bei Mazda meine Batterie "aufkochen" lassen. ca. 3h bei 10A. In der Zeit habe ich eine Probefahrt mit einem Mazda 3 gemacht. Die Batterie hatte zum Abschluss einen Säurestand von 1,255 erreicht. Die Jungs in der Werkstatt waren gut im Stoff und Stolz darauf, schon fastt tote-Batterien wieder belebt zu haben. Schade dass leider beim Subaru-Ladegeät so etwas nicht geht.
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

MKTheOne

Schüler

Beiträge: 111

Registrierungsdatum: 1. Juni 2016

Wohnort: Frankfurt a.M.

  • Private Nachricht senden

13

Samstag, 2. Dezember 2017, 23:08

@Johnes Ich vertraue da an @Ampel2. Er hat das ausgiebig nach recherchiert. Wir beide fahren sehr viel, fast nur, Innerorts. Außerorts mag alles gut sein. Aber Innerorts ändert sich das. Mal abgesehen davon, dass ich gerne auch hinten Licht anhaben möchte. Irgendwie pennen einige beim Fahren und donnern einen bei der roten Ampel hinten drauf. Zum anderen geht mir es total aufn Sack, wenn ich durch ne Brücke fahre und das TFL zum Abblendlicht wechselt. Das passiert 4-mal bei 6 km. Ein Schatten von Bäumen reicht schon, obwohl ich die Lichtempfindlichkeit auf niedrig hab setzen lassen. Wenn die Innenraumbeleuchtung Zeitverzögert reagieren würde, wäre es noch ok. Aber erstmal klackt das Relais und dann wird innen alles Dunkel, obwohl es draußen Hell ist... Super!!! Da haben die Subi-Techniker echt gepennt.

Johnes

Schüler

Beiträge: 114

Registrierungsdatum: 23. April 2016

  • Private Nachricht senden

14

Samstag, 2. Dezember 2017, 23:52

OBD PID 1135-1137 sind die Batterieparameter! (z.B. Mode: 22 - PID: 11 35)

1135 - Strom
1136 - Temperatur
1137 - Generatormode
10B2 - Generatorlast

Gibt einige Apps, die mit einem OBD-Adapter auf den CAN kommen und erweiterte PIDs (Mode 0x22h) handeln können. Ein Programm ist das bekannte Torque pro. (Lite kann meines Wissens nicht die erweiterten Daten lesen!) Ich selber nutze ein Script, welches ich selber geschrieben habe.

Habt ihr nen MSG-Update bekommen, wegen Problemen mit der Batterie? Mein Wagen hat beim vorletzten Service ein Software-Update bekommen, was Problemen mit der Batterie vorsorgen soll. (lt. Readme) Vielleicht kommt da der Unterschied her.

MfG

ampel2

Profi

Beiträge: 1 569

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

15

Sonntag, 3. Dezember 2017, 01:04

Danke @Johnes: gute Info.
wenn du von einem eigenen Script sprichts. Wo läuft der, wie zeigst du dir die Werte an ? Hast du eien APP programiert ?
Ich kann den levorg mit BT an mein Samsung Xcover verbinden oder per Kabel mt dem Notebooke. Aber wie dann weiter.
Auf beiden läuft https://www.obdautodoctor.com/ als APP oder PC-Version.
Torque (pro) App habe ich auch ?

Kannst Du mir helfen, ggf. ein Script zur verfügung stellen. ?
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Johnes

Schüler

Beiträge: 114

Registrierungsdatum: 23. April 2016

  • Private Nachricht senden

16

Sonntag, 3. Dezember 2017, 21:20

Mein Script arbeitet unter Linux. (Python)

Online findet man Anleitungen wie man bei Torque selbst PIDs einpflegt. Da eben erweitere PID! (Aktuell hab ich kein Torque, da ich nen neues Handy habe und noch nicht alles übertragen.)

Ein OBD-Adapter ist eigentlich eine Art Modem. Dies spricht AT-Kommandos. Und online findet man Informationen, wie man damit manuell eine Verbindung mit dem Auto aufnimmt. (Vorsicht! Man kann auch bei falscher Bedienung lauter "0000" ins MSG flashen! Aber, das geht nicht so einfach... Aber, eben möglich!) Mein Script ist im Prinzip nur eine Terminalsoftware und ermöglicht die freie Eingabe der Kommandos. Einige habe ich vorprogrammiert.

Vor Jahren habe ich mich via µC ins Steuergerät meines FORD gehackt. (Das hat einen einfachen Bus, wo man simpel via PWM rein kommt.)

Deine Software beherrscht wohl nur Mode 0x01. Sprich: Keine erweiterten Daten. In wie fern man dort selbst Kommandos absetzen kann, weiß ich nicht.

Es gab im AppStore mal eine Terminalapp, die alle Kommandos zuließ. (Ähnlich wie mein Script! Obwohl ich einige bekannt gefährliche PIDs gesperrt habe! Sicher ist Sicher!) Wenn ich die Tage Zeit finde, such ich mal nach der App. (Hab die Woche blöden Dienst & eine Schulung!)

MfG

ampel2

Profi

Beiträge: 1 569

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

17

Sonntag, 3. Dezember 2017, 23:22

Danke !
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

SubiBear

Fortgeschrittener

Beiträge: 508

Registrierungsdatum: 30. Januar 2017

Wohnort: [Nord/West]Deutschland

  • Private Nachricht senden

18

Dienstag, 5. Dezember 2017, 08:08

Moin Zusammen
Damit bin ich zum Subaruhändler zu laden. Nach 15min am tollen Ladegerät GRX-3555 Midtronix steht auf dem Ausdruck Batterie gut. Es hat sich logischer weise nichts getan am Säurezustand.
Ist doch klar, die Batterie kann keine Ladung mehr aufnehmen, weil sie schon sulfatiert ist.
...so isses... leider! :traurig:

Es gibt nur die Möglichkeit, die Sulfatierung wieder aufzubrechen mit einer Hochspannungs/Hochstromladung (17V/10A) für eine längere Zeit. Die speziellen Ladegeräte dafür gibt es bei Würth / Fronius Acctiva Professional
Ja, diese Möglichkeit gibt es. Solche Geräte gibt es auch von anderen Herstellern und nein, die meisten Werkstätten haben natürlichwerweise kein Interesse daran eine sulfatierte Starterbatterie zu retten... :thumbdown:

Sofern die Sulfatierung nicht zu arg fortgeschritten ist, bzw. als Prävention zur regelmässigen Akkuwartung gibt's das bewährte Ladegerät von CTEK MXS 5.0 [klick! ] für den Hausgebrauch, welches ich schon öfter mal erwähnte - und nein ich habe keinen Werbevertrag mit denen: es funktioniert einfach nur gut und ist auch für Laien einfach benutz- und bedienbar.

Hat zum einen ein zusätzliches "recond-program" wo mit 15,8V die Batterie überwacht leicht "gekocht" wird. Bei häufigerer Anwendung sollte Man(n) die Batterie dazu aber vom FZ abklemmen und nicht angeschlossen lassen, was bei CTEK ja grundsätzlich sonst möglich ist und die regelmässige Handhabung deutlich vereinfacht.
Zum anderen hilft es, den Akku regelmässig an den CTEK Lader anzuschliessen und gerne auch mal über Nacht oder sogar ein paar Tage dran zu lassen: dann wird im letzten Ladeschritt die Ladespannung auf 13,6V bei kleinem Strom (ca 1 A) gehalten: dieses hilft auch leichte Sulfatierung sehr plattenschonend wieder aufzulösen.

Habe mit dieser Methode schon im winterlichen Stadtverkehr und mit SH ausgerüstete Kurzstrecken-Akkus wieder gut fit bekommen. :thumbup:

Vorteil dieses Laders: kann Man(n) alles selber machen, nach Montage der mitgelieferten Ladebuchse ist an/abklemmen ein Kinderspiel und der Lader ist zu erschinglichem Preis zu bekommen.
"Immer wenn man die Meinung der Mehrheit teilt, ist es Zeit, sich zu besinnen."
© Mark Twain

ampel2

Profi

Beiträge: 1 569

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

19

Dienstag, 5. Dezember 2017, 11:38

Hallo @SubiBear: jo ich habe Deine Hinweise zum CTEK Lader nicht überlesen :-) und teile die Ansicht, das es hilfreich ist, die Batterie regelmäßig mal drann zu hängen !

Mir war nur aufgefallen, dass ich bei mir einem ähnlichen Gerät (Dino Kraftpaket Batterieladegerät) keine Veränderungen des Säurestandes bewirken konnte. Obwohl es nachweislich (habe parallel die Spannung gemessen) ebenfalls mit 15,8V im Refesh-Modus geladen hat, der Strom war dabei aber nur mit ca. 2A zu gering,
Deswegen war die Variante mit dem Profi-Gerät 17V !! erforderlich.

Wenn der Innenwiderstand der Batterie zu hoch geworden ist (Verschleiß) dann hilft es nicht mit 13,6V zu Laden, es fließt einfach kein Strom mehr rein (<1A). Da es sich bei der Batterie elektrisch um einen klassischen Zweipol https://de.wikipedia.org/wiki/Zweipol handelt, deren Innenwiederstand halt von den chemisch/physikalischen Prozessen im Inneren abhängt. Sind Strom und Spannung immer in festen Zusammenhang.

Ich kann leider an dem Abstellort meines Wagens, nicht laden. So muss ich die Batterie ausbauen :-( .Zur Vermeidung der Speicherlöschung im Auto, klemme ich eine kleine 12V Mopedbatterie in der Zeit an.

Wir sind hier eigentlich total OT !!
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

SubiBear

Fortgeschrittener

Beiträge: 508

Registrierungsdatum: 30. Januar 2017

Wohnort: [Nord/West]Deutschland

  • Private Nachricht senden

20

Mittwoch, 6. Dezember 2017, 23:03

OT - Batterielader

Moin @ampel2:

Wir sind hier eigentlich total OT !!

Ja, jetzt, wo Du es sagst.... 8)

Offtopic - Lesen auf eigene Gefahr
Deine Ausführungen sind völlig richtig: wenn ein Bleiakkumulator schon soweit sulfatiert ist, dann kann der kleine CTEK für den Hausgebrauch da natürlich nichts mehr bewegen. :frown:
Da muss dann ein professionelles Gerät dran, wie Du es beschrieben hast - das wird sich aber ob seines satten Anschaffungspreises wohl kaum einer privat zulegen - und wie bereits gesagt: die wenigsten Werkstätten haben Interesse so ein Gerät einzusetzen, da wird dem Kunden lieber gleich ein neuer Akku verkauft...

Wenn Man(n) hingegen regelmässig den CTEK-Lader für den Hausgebrauch anschliesst, dann ist eine beginnende Sulfatierung damit wieder schonend und nicht zu Lasten der Rest-Lebensdauer umkehrbar.
Ich will gerne glauben, dass mit entsprechend "schwerem Gerät" mancher Bleiakku reaktivert werden konnte, aber derart hohe Ströme und Spannungen gehen immer zu Lasten der Gitter/Plattenstruktur. Will sagen: ähnliches habe ich auch frscim öfter gemacht, meist sind die Zellen dann aber spätestens ein Jahr später komplett platt und der Akku ein Fall für die Pfandrückgabe.

Deshalb mein Plädoyer für den oft gültigen Satz "wehret den Anfägen :!: ".... :zwinker:
"Immer wenn man die Meinung der Mehrheit teilt, ist es Zeit, sich zu besinnen."
© Mark Twain