Du bist nicht angemeldet.

Mr. Tree

Anfänger

  • »Mr. Tree« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30. Juli 2018

  • Private Nachricht senden

1

Sonntag, 19. August 2018, 15:06

Forester SF MY01 Neutralgangschalter

Hallo.

Bin neu. Ist mein erster selbstschraub Subaru.
Hoffe ich verstoße jetzt nicht gegen irgendwelche Forenregeln.


Ich habe mich jetzt lange belesen. Mein Problem:

Der Forri ( 2.0 GX Manual 125Ps MY01 km 78000) nimmt immer mal Unterschiedlich Gas an.

Aus dem Schiebebetrieb zum ganz sachten Wiederaufnehmen von Beschleunigung gibt es oft ein Rucken weil er sofort mit 0,1 mm Gas zu schnell kommt. Manchmal steigt einfach die Drehzahl wenn ich im Fahrbetrieb die Kupplung trete, erst fällt sie auf Standgas um dann sofort wieder zu steigen, der Effekt ist anscheinend immer Unterschiedlich. Der Tempomat überschießt meistens und schwingt sich manchmal 2-3 mal ein bis er ruhig ist. Ob das Zusammenhängt weis ich nicht. Das ist nicht immer so, mal fährt es Butterweich mal mit Rucken. Auch der Leerlauf ist manchmal einfach seltsam, mal total Sanft mal mit vielen Microrucklern. Das IACV habe ich gereinigt, ich weis aber nicht ob es 100% dicht macht, das werde ich noch Prüfen. Wie lange hält so ein Regelventil vom mechanischen her? Ich hatte den Nockenwellensensor etc. mit einem Oszi gemessen. Alles in Ordung. Jetzt bin ich letztens auf Neutralgangschalter gestoßen. Diesen habe ich jetzt gemessen. Ich habe ein Video davon, weis aber nicht ob man das hier hochstellen kann. Jedenfalls fällt mir auf, das bei Durchgangsprüfung mit einem Multimeter bei eingelegtem Gang und leichtes Rütteln am Schalthebel der Widerstand (war ein etwas längeres Kabel zum Messen) erheblich schwankt. Von 500 Ohm bis 15kOhm alles dabei...
Oh, geht ja doch mit Video.. seh ich gerade. Auf dem Video ist gemessen mit Durchgangsprüfung, danach habe ich noch einmal Widerstand gemessen, was auf dem Video nicht zu sehen ist.

Ich würde sagen der ist defekt, Gell?? Lässt sich das Ding öffnen? Ist ja nur ein Schalter.. Also wenn ja ließe der sich doch reinigen und evtl. instandsetzen oder zumindest begutachten?
Grüße, Sebastian.


Das Video lässt sich hier nicht abspielen.. Im Extrafenster funktioniert es bei mir aber: https://www.youtube.com/watch?v=xrSbIkXcFbM&t=3s

daddy

Fömi im Impreza GT Club

Beiträge: 6 821

Registrierungsdatum: 5. Oktober 2008

Wohnort: Landkreis Plön -Schleswig-Holstein-

  • Private Nachricht senden

2

Sonntag, 19. August 2018, 18:37

Auch ohne (funkionierendes Vid), käme mir als erster Verdächtiger erstmal das Elektrische Leerlaufstell-Ventil in den Sinn.
ist doch leicht mit dem Kreuzschlitz-Schraubenzieher nahe der Drosselklapper zu lösen. Reinigen hilft vielleicht. Ansonsten -vor einem Neukauf- erstmal eines Ausleihen und alternativ anschrauben. :tschuess:

ampel2

SC+ Mitglied

Beiträge: 1 921

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

3

Sonntag, 19. August 2018, 19:21

Hallo Sebastian @Mr. Tree: erst mal wilkommen im Forum !

Das beschriebene Verhalten beim Übergang vom Schiebe in den Teillastbereich deutet schon deutlich in Richtung, Leerlaufsteller, Drosselklappe bz. auch die Bowdenzüge.

Alles gereinigt und gängig ?

Der "Neutral position switch" scheint lt. Video echt ein Macke zu haben. Er sitzt an der Seite vom Getriebe (ich denke der Braune ist Neutral der graue Rückwärtsgang)

Du kannst ihn mal rausbauen und messen, abe der Schalte ich komplett eingegossen. Musst eien beim Subi-Händler bestellen und dan wechseln.

Hast Du die PDF-Handbücher für deien Wagen ? http://jdmfsm.info/Auto/Japan/Subaru/Forester/1999-2002/
Teilecatalog: http://opposedforces.com/parts/forester/
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Mr. Tree

Anfänger

  • »Mr. Tree« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30. Juli 2018

  • Private Nachricht senden

4

Montag, 20. August 2018, 19:47

Hallo.

Danke für die Begrüßung und danke für die Antworten.

Ja, das IACV habe ich ja berreits gereinigt. Ist es in Ordnung die Funktion im ausgebauten Zustand (Motor an) zu prüfen.
Also Stellgeschwindigkeit beobachten, oder kann es Schaden nehmen wenn es keinen Anschlag hat?
Ich habe versucht in die Unterdruckleitung zu pusten, welche Anscheinend von einem anderen Ventilregler kommt.. Ich habe gestern recherchiert.
Konnte aber nirgendwo den Namen dafür finden. Wofür ist es, kann mir jemand den Namen des Bauteils sagen und evtl. eine kurze
Beschreibung der Funktion geben?
Auf den ersten Blick erscheint mir die Funktion in Verbindung mit dem IACV doppelt.. Aber möglicherweise ist eines Träge und eines schnell..
bzw. Das Trägere wesentlich genaue beim Stellen, während das IACV Strömungsmechanisch ein einfacher Schalter ist?

Zurück zum pusten: Als der Motor warm war und Leerlauf bei ca.725 habe ich hineingepustet.
Dicht war es nicht, die Drehzahl hat sich verändert. Meinungen von Erfahrenen Subaruschraubern dazu?
Falls Funktion so nicht gegeben... hat jemand mal eine unkonventionelle Reperatur des Verschlussgummis versucht?

Dank für den Link Gerald @ampel2: . Das habe ich schon gefunden. Allerdings konnte ich bisher diesen 2ten Unterdrucksteller am IACV nicht identifizeren.
Das Handbuch ist Gold wert. Ich habe auch seit kurzem ne Hebebühne.. werde den Schalter also demnächst mal ausbauen.
Der Motor ist verdammt Trocken, alles ist sauber. Die Schläuche machen alle einen sehr guten Eindruck. Allerdings habe ich vor ein paar Wochen die Kerzen gewechselt.
Die von Zylinder 4 war heller als die anderen 3. Dabei war der Kerzenstecker auch korrodiert (weißlich).
Ich vermute dahingehend, dass Wasser vom Wischwassertank reingelaufen ist, oder der Händler eine unqualifizierte Motorwäsche durchgeführt hat.
Das Kupfer vom Kontakt am Zündverteiler des Zyl2 war sehr dunkel... Ich hatte alles Blank gemacht und alle Kerzenstecker mit ner Messing Luftgewehrbürste gereinigt.
Danach Lief er viel besser...
Ich habe aber immer noch das Gefühl das der Motor ein Wehwehchen hat und die Motorkontrolleuchte (vor dem Kerzenwechsel: Zündaussetzer Zyl4) noch andere Ursachen hat und ich das kommende Problem nur verzögere.

Zu Backround. Der Wagen ist bis 2015 jedes Jahr bei Subaru in Würzburg gewesen. Top gepflegt. Es war aber ein Rentnerfahrzeug.
Als ich ihn geholt habe hatte der Motor manchmal keine Leistung und hat spürbar zurückgenommen.. evtl. Verkockung? Oder evtl. Kat? Die Dame ist in 16 Jahren nur 70 tkm gefahren..
Davor war es bei besagtem Autohaus ein Vorführwagen. Ich habe jetzt länger nur Superplus getankt... und der Motor läuft jetzt (bis auf die Kerzengeschichte) weentlich besser.
Irgendwas ist aber noch ^^

Bezüglich der Kabel. Die haben beide recht viel Spiel.. Ich hatte aber was von 1 - 8 mm gelesen.. Beide sind gleichmäßig. deshalb habe ich da bisher nichts verändert.
Drosselklappengehäuse hatte ich schon ab und sauber gemacht. War nicht extrem, aber war schon was dran.. genau wie beim IACV. Brachte auch etwas Verbesserung.

Da fällt mir ein. Wie weich muss der Gummi des IACV sein? Ich finde ihn schon sehr Hart... eher wie Plastik.


Grüße,
Sebastian.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Mr. Tree« (20. August 2018, 19:57)


ampel2

SC+ Mitglied

Beiträge: 1 921

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

5

Montag, 20. August 2018, 23:10

Die Subaru´s reagieren auch sehr empfindlich auf schlechte Zündkabel / Kerzenstecker ...

hier gibt es eien langen Beitrag über eien Legacy mit der gleichen Maschine Mit Happy End! : Legacy BE/BH MY02 2.0 nimmt schlecht Leistung an, dreht aus unteren Drehzahlen wie gebremst, läuft unrund ab und an ruckelnd .. Help

Wir haben damals ganz viel untersucht, geloggt, gemessen ...etc am Ende halfen neue Zündkabel :-)

Mit Happy End! : Legacy BE/BH MY02 2.0 nimmt schlecht Leistung an, dreht aus unteren Drehzahlen wie gebremst, läuft unrund ab und an ruckelnd .. Help
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Mr. Tree

Anfänger

  • »Mr. Tree« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30. Juli 2018

  • Private Nachricht senden

6

Dienstag, 21. August 2018, 01:58

Danke für den Interessanten Thread! Da lernt man was :D