Du bist nicht angemeldet.

SvenNY

Mitglied im GT-Club

  • »SvenNY« ist der Autor dieses Themas

Beiträge: 393

Registrierungsdatum: 4. September 2016

Wohnort: 74354

  • Private Nachricht senden

1

Sonntag, 1. Dezember 2019, 18:30

Stottern im 4. Gang bei 4000 U/min

Hallo zusammen,

folgendes Problem tritt seit kurzem auf.

Wenn ich im 4. Gang ab 3000 Vollgas gebe erreicht der Ladedruck fast 1,7 Bar und im gleichen Moment geht die Leistung schlagartig weg und der Ladedruck fängt sich bei 1,2 wieder ein . Passiert FAST immer im 4. Gang und immer exakt bei 4000 U/min. Eine Toyo 3 Zoll ist ab Kat montiert und das Fahrzeug stand bei HK Power aufm Prüfstand als Dyno Day war. Da lief alles bestens. Ich hab mal mit freessm ein paar Daten gesammelt . Blöd ist das man keine Kurve sieht sondern nur Min, Max und aktuellen wert . Nachdenklich macht mich ein maximaler Lambdawert von 1,7x und Klopfsensorsignal ein - heisst für mein Verständnis er musste zumindest einmal regeln . Auch der aktuelle Lambdawert von 0,77 erscheint mir sehr mager bei normaler Fahrweise . Mit den restlichen Werten wie Gemischkorrektur, Zündzeitpunkt usw kann ich ehrlich gesagt nichts anfangen . Ich häng das Bild mal an und eventuell weis jemand was, was ich nicht weis .
So oder so werde ich wohl mal abstimmen lassen müssen .
Mit der Serien AGA hatte ich auf dem Bilster Berg keine Probleme.

Fahrzeug ist ein 2004er STI , dreiviertel voll getankt mit 102 Oktan
»SvenNY« hat folgende Datei angehängt:
  • Foto von Sven.jpg (203,35 kB - 46 mal heruntergeladen - zuletzt: 3. Dezember 2019, 18:01)
If in doubt, flat Out!

STI_Grobi

Club Vorstand

Beiträge: 484

Registrierungsdatum: 15. Dezember 2016

Wohnort: Löwenstein

  • Private Nachricht senden

2

Sonntag, 1. Dezember 2019, 18:39

Hi Sven,

ein Lambdawert von 0,77 ist beim Beschleunigen ok, das bedeutet nicht zu Mager sonder "angefettet". Lambda < 1 = fett. Lambda >1 = mager.
Lambda 0,77 heißt AFR Wert 11,3. Bei Vollast ist ein AFR zwischen 9 und 11 je nach Leistung ok.
Der max. Wert mit 1,7 ist aber zu hoch, der sollte eigentlich nicht höher als 1,1 - 1,2 im normal Betrieb sein.
Beim Beschleunigen ist ein Wert von 1,7 natürlich viel zu hoch.

Gruß
Marco
Impreza WRX STI MY16
Impreza WRX STI MY 08
Outback 2.0 Diesel Sport MY16
Outback H6-3.0 MY01 -> verschenkt an Bruder
BRZ Sport+ MY18
Impreza WRX STI S203
Impreza GT 25 Stars MY99

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »STI_Grobi« (1. Dezember 2019, 19:17)


RedBull

Mitglied im GT-Club

Beiträge: 659

Registrierungsdatum: 21. April 2015

  • Private Nachricht senden

3

Sonntag, 1. Dezember 2019, 19:26

Sti_Grobis Ausführungen kann ich soweit bestätigen.
Ich vermute, dass der hohe max. Lamdawert durch die Schubabschaltung entsteht. Du must ja nur einmal für 2-3 Sekunden vom Gas gehen, dass dieser Wert gespeichert wird, was du sicherlich getan hast. Bei meinem 2011 wird im Schubbetrieb auch ein AFR von 20 angezeigt, was natürlich verdammt mager, aber normal im Schubbetrieb ist.
Zum Thema Klopfkorrektur meine ich, dass negative Werte problematisch sind. Positiv bedeutet, dass er sogar noch mehr in die Vorzündung geht. (Bitte mal jemand bestätigen) Ich vermisse noch den IAM Wert. War der irgendwo einzusehen?

Seid wann fährst du den Wagen mit der Software?
Hört sich für mich nach einem Fuel-Cut an. Die Möglichkeit mit Romraider zu loggen hast du nicht?

STI_Grobi

Club Vorstand

Beiträge: 484

Registrierungsdatum: 15. Dezember 2016

Wohnort: Löwenstein

  • Private Nachricht senden

4

Sonntag, 1. Dezember 2019, 19:35

Bei meinem 2011 wird im Schubbetrieb auch ein AFR von 20 angezeigt, was natürlich verdammt mager, aber normal im Schubbetrieb ist.
@RedBull:

Das ist korrekt, was mich da bei Svens Fahrzeug etwas stört ist die Spannung vom Drosselklappensensor, der 3.92V anzeigt bei dem Lambdawert von 1,7.
Das bedeutet doch, daß die Drosselklappe offen war also kein Schubbetrieb. Oder irre ich mich da jetzt?
Impreza WRX STI MY16
Impreza WRX STI MY 08
Outback 2.0 Diesel Sport MY16
Outback H6-3.0 MY01 -> verschenkt an Bruder
BRZ Sport+ MY18
Impreza WRX STI S203
Impreza GT 25 Stars MY99

SvenNY

Mitglied im GT-Club

  • »SvenNY« ist der Autor dieses Themas

Beiträge: 393

Registrierungsdatum: 4. September 2016

Wohnort: 74354

  • Private Nachricht senden

5

Sonntag, 1. Dezember 2019, 20:06

ROM Raider habe ich leider nicht, ein Freund von mir hat dieses TACTRIX Gedöns....eventuell taugt das? Zum Verständnis, ich habe die Serien Software, kein mapping. HK sagte mir das sei bei Veränderungen ab Kat nicht nötig.

Marco das sind die Max werte, diese traten nicht gleichzeitig auf .
If in doubt, flat Out!

EJ20_Hawk

Mitglied im GT-Club

Beiträge: 973

Registrierungsdatum: 8. Januar 2016

Wohnort: östl. Ruhrgebiet

  • Private Nachricht senden

6

Sonntag, 1. Dezember 2019, 20:10

RomRaider kann man sich frei saugen und mit dem Tactrix-Kabel kannst du eine Verbindung herstellen und dann loggen (und ggf. auch flashen).

vir2l

Mitglied im GT-Club

Beiträge: 43

Registrierungsdatum: 29. Oktober 2015

Wohnort: Wuppertal

  • Private Nachricht senden

7

Sonntag, 1. Dezember 2019, 20:25

Die Werte bei FreeSSM stehen ja nicht in zeitlichem Zusammenhang, da es kein log ist. Das sind nur die absoluten Maximalwerte.
Der minimale Lambdawert ist ok beim Beschleunigen, wobei der (wahrscheinlich) nicht mal stimmt. Die Subarus, zumindest in diesen Baujahren, haben nur 2 Sprungsonden verbaut und keine Breitbandlambdasonde. Weniger können diese Sonden garnicht anzeigen.
Serienmäßig müsste dieser Wert noch niedriger sein. Die laufen nämlich mit der Serien Map runter bis zu einem AFR Wert von unter 10, also unter Lambda 0,68.

Das Problem sind auf jeden Fall heftige Ladedrucküberschwinger, die zum Schutz des Motors zu einem Fuelcut führen, um den Ladedruck zu senken. Ist der Ladedruck dann wieder im Soll, geht es wieder vorwärts.
Diese Überschwinger entstehen durch Änderungen an der Abgasanlage und v.a. durch eine andere Downpipe aufgrund des geringeren Abgasgegendruckes und dadurch schnellerem Spool des Turbos.
Normalerweise sollten diese Überschwinger aber nicht so extrem sein.Was für eine AGA hast du denn verbaut? Komplett 3 Zoll ?

Afaik heißt eine positive Klopfkorrektur immer, dass er Zündung zieht und das muss er auch bei dem Ladedruck. Bei dir nimmt er bis zu 10,5 Grad zurück, also klopft dein Motor schon ordentlich, was bei dem Ladedruck auch nicht verwundert.
@RedBull noch mehr in die Vorzündung kann er afaik nur über den IAM Wert gehen, der bei diesem Ladedruck auch bei 0 sein sollte.

Auf jeden Fall so NICHT mehr unter Volllast fahren. Da kann schnell der Motor daher fliegen. Auf jeden Fall abstimmen lassen und als erstes mal kontrollieren, ob noch alle Schläuche von der Ladedruckregelung da sind, wo sie hingehören.

STI_Grobi

Club Vorstand

Beiträge: 484

Registrierungsdatum: 15. Dezember 2016

Wohnort: Löwenstein

  • Private Nachricht senden

8

Sonntag, 1. Dezember 2019, 20:26

Marco das sind die Max werte, diese traten nicht gleichzeitig auf .
ok, das ist nicht so leicht zu erkennen, was in dieser Tabelle alles wie zusammenhängt.
Da hilft nur eins, eine richtige Datenaufzeichnung.
Impreza WRX STI MY16
Impreza WRX STI MY 08
Outback 2.0 Diesel Sport MY16
Outback H6-3.0 MY01 -> verschenkt an Bruder
BRZ Sport+ MY18
Impreza WRX STI S203
Impreza GT 25 Stars MY99

vir2l

Mitglied im GT-Club

Beiträge: 43

Registrierungsdatum: 29. Oktober 2015

Wohnort: Wuppertal

  • Private Nachricht senden

9

Sonntag, 1. Dezember 2019, 20:28

Zitat

Zum Verständnis, ich habe die Serien Software, kein mapping. HK sagte mir das sei bei Veränderungen ab Kat nicht nötig.



Also hast noch die originale Downpipe?

Dann muss auf jeden Fall was an der Ladedruckregelung nicht stimmen.
Bei einer AGA ab Downpipe ist in der Tat keine Abstimmung nötig.

Loggen und Map bearbeiten geht mit Romraider, flashen am besten mit ECUflash. Mit ECU flash kann man aber auch die maps bearbeiten.

SvenNY

Mitglied im GT-Club

  • »SvenNY« ist der Autor dieses Themas

Beiträge: 393

Registrierungsdatum: 4. September 2016

Wohnort: 74354

  • Private Nachricht senden

10

Sonntag, 1. Dezember 2019, 20:35

Was ist der IAM Wert? Alles original , nachm kat ,3 zoll toyo . Serie macht der 1,5 bar , ist die Solberg Edition , laut WWW hat die ab werk 320 ps und der Prüfstand hat das bestätigt. Ich werd mal loggen und im Zweifelsfall die iriginal aga wieder montieren und schauen obs besser wird
If in doubt, flat Out!

vir2l

Mitglied im GT-Club

Beiträge: 43

Registrierungsdatum: 29. Oktober 2015

Wohnort: Wuppertal

  • Private Nachricht senden

11

Sonntag, 1. Dezember 2019, 20:50

Wenn der Serie 1,5 macht, dann sieht das wieder anders aus. Ich bin von den normalen 1,2 bar ausgegangen. Die 1,5 bar sind dann schon ziemlich nah an der Grenze und der Überschwing-Spielraum bis zum Fuelcut ist dann kleiner. Obwohl normalerweise erst eine andere Downpipe zu richtigen Überschwingern führt, kann es bei dir jetzt auch schon die AGA ab KAT sein. Ist das Problem mit Serien AGA weg, muss optimiert werden.

Zum IAM Wert:
Die Subarus haben eine Standard Zünd-Tabelle, die immer gilt und dann noch eine IAM Zündtabelle, welche noch zusätzlich auf die Standard Zünd-Tabelle addiert wird, die Zündung also verschärft.
Das wird aber nur gemacht, wenn es dem Motor gut geht, er also nicht klopft.
Dann ist der IAM Wert 1, es werden also die Werte in der IAM Tabelle mit 1 multipliziert und dann auf die Standard-Zündtabelle addiert. Klopft der Motor (auf dauer) wird dieser Wert bis 0 herabgesetzt.

Man kann den IAM Wert also als eine langfristige Klopfkorrektur sehen.
Für kurzfristiges Klopfen gibt es noch andere Parameter.

An dem IAM Wert kann man also einfach erkennen, ob es dem Motor gut geht, oder nicht.

SvenNY

Mitglied im GT-Club

  • »SvenNY« ist der Autor dieses Themas

Beiträge: 393

Registrierungsdatum: 4. September 2016

Wohnort: 74354

  • Private Nachricht senden

12

Sonntag, 1. Dezember 2019, 21:14

Also der Plan sieht wie folgt aus. Ich werde morgen die Serien AGA montieren um mehr Gegendruck zu erzeugen und komme hoffentlich wieder auf 1,5 Bar. Dann werd ich mit romraider und diesem tactrix stecker mal kontrollieren . Mit der Lautstärke darf ich eh auf keine Rennstrecke also stand das sowieso an . Im besten Fall ist dann alles wieder gut. Ist es das nicht, liegt der Fehler irgendwo in der Mechanik, da er auf dem Bilster Berg einwandfrei lief.

Männers ich dank euch für die schnellen Infos, natürlich ist ne Ferndiagnose immer schwierig, aber mit eurem Input kann ich deutlich beruhigter schlafen und hab ne klare Linie wie ich vorgehen muss.

Gruß Sven
If in doubt, flat Out!

ampel2

SC+ Mitglied

Beiträge: 2 279

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

13

Sonntag, 1. Dezember 2019, 23:28

@SvenNY: Du kannst eigentlich mit dem gleichen Kabel FreeSSM und RomRaider loggen.

Zur Improvisation kannst Du auch FreeSSM laufen lassen und einfach ein Captur Video vom Bildschirm machen beim Fahren.

in deinem Bild stehen nur die aktuellen Werten in einem zeitlichen Zusammenhang. Alles bein min uns max sagt nur, dass die werte aufgetreten sind, während FreeSSm lief aber nicht zum gleichen Zeitpunkt !

hier ist alles o.K

DK 3,92V sagt nur, dass sie mal voll offen war

Du musst halt ein Logg oder capture machen, wo die Phase mit dem Stottern dabei ist
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

SvenNY

Mitglied im GT-Club

  • »SvenNY« ist der Autor dieses Themas

Beiträge: 393

Registrierungsdatum: 4. September 2016

Wohnort: 74354

  • Private Nachricht senden

14

Montag, 2. Dezember 2019, 05:35

Danke Gerald, hast eigentlich recht. Muss ja nur ne Aufnahme machen.
If in doubt, flat Out!

shiz0

Mitglied im GT-Club

Beiträge: 477

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

15

Montag, 2. Dezember 2019, 09:26

Nimm trotzdem besser RomRaider. Das ist Aussagekräftiger, weil die Werte anders (richtig) heißen und ggf. hast du da auch mehr zur Verfügung.
Ausserdem kann man sich ein Log in Excel aufbereiten, Graphen machen usw. Das ist angenehmer, als ein Video von FreeSSM.

Auch kannst du damit einfach die Lernwerte ("LTV") auslesen, also IAM, sowie Zünd- und Gemischkorrekturtabelle. (Damit würde ich mal anfangen).

Mit was für einem Kabel nutzt du FreeSSM? Denke mal mit einem VAG KKL o.ä.? Mit sowas geht normalerweise auch RR und loggen. Ansonsten hast du ja auch Zugnag zu einem Tactrix.

Die errechneten AFR Werte der ersten Lambdasonde sind bei Vollast leider nutzlos, vor Allem, wenn sie im Krümmer vor der Uppipe sitzt (deine dürfte auch dort sein?). Dafür hilft nur eine Breitband...
Afaik heißt eine positive Klopfkorrektur immer, dass er Zündung zieht und das muss er auch bei dem Ladedruck. Bei dir nimmt er bis zu 10,5 Grad zurück, also klopft dein Motor schon ordentlich, was bei dem Ladedruck auch nicht verwundert.
@RedBull noch mehr in die Vorzündung kann er afaik nur über den IAM Wert gehen, der bei diesem Ladedruck auch bei 0 sein sollte.
Nicht unbedingt. Ich hole mal etwas aus:
Es wäre erstmal die Frage, was für ein Wert in FreeSSM überhaupt als "Klopfkorrektur" ausgegeben wird. In RR gibt es "Knock Correction Advance", was eigentlich die IAM gesteuerte Tabelle ist (positive Werte), dann gibt es "FLKC-Fine Learning Knock Correction", ein durch die Zündlernwert Tabelle (Lernwerte) gesteuerter Wert (normalerweise negative Werte, ausser wenn IAM nicht 1 bzw. 16, dann können da auch positive Werte drin stehen).
Schließlich gibt es "FBKC-Feedback Knock Correction", das ist die direkte, durch den Klopfsensor gesteuerte Zündwinkelrücknahme in negativen Werten. Jedenfalls wird bei mir, im Forry als auch beim Hawk, eine Zündwinkelrücknahme als negativer Wert ausgegeben.
Falls er wirklich 10.5° Zündung zieht, wäre das natürlich heftig!
Deswegen würde ich eben lieber RR nehmen, man kann mehr damit anfangen.
Und der IAM ist beim MY04 AFAIK maximal 16, nicht 1. Funktion und Bedeutung sind aber gleich.

Auf jeden Fall so NICHT mehr unter Volllast fahren. Da kann schnell der Motor daher fliegen. Auf jeden Fall abstimmen lassen und als erstes mal kontrollieren, ob noch alle Schläuche von der Ladedruckregelung da sind, wo sie hingehören.
Das würde ich auch als erstes Prüfen. Die Catback sollte eigentlich nichts machen und die könntest du eigentlich erstmal drunter lassen (es sei denn, du willst sie eh umbauen).
Verdächtig wären eben die Schläuche zwischen Lader - Regelventil - Wastegatedose, das Ventil selbst, oder auch die Druckdose. Wenn es hier Undichtigkeiten gibt, das Ventil alt ist, oder die Druckdose durch, kann das zu deinem Problem führen.
Und ja, auf jeden Fall langsam machen, sich eher langsam an den Punkt tasten und dabei loggen, anstatt voll drauf zu drücken. Das Ganze obliegt einer gewissen Verzögerung bis der FC einsetzt.

Wenn der Serie 1,5 macht, dann sieht das wieder anders aus. Ich bin von den normalen 1,2 bar ausgegangen. Die 1,5 bar sind dann schon ziemlich nah an der Grenze und der Überschwing-Spielraum bis zum Fuelcut ist dann kleiner. Obwohl normalerweise erst eine andere Downpipe zu richtigen Überschwingern führt, kann es bei dir jetzt auch schon die AGA ab KAT sein. Ist das Problem mit Serien AGA weg, muss optimiert werden.
Wobei die Fuelcut Grenze ja in der Map, je nach Zielladedruck, auf ein sinnvolles Level angepasst wird. Also z.B. bei 1.2bar LD dann FC 1.3bar und bei 1.5bar LD dann eben 1.6bar FC.
Wie Prodrive das genau gemacht hat, müsste man in der Map nachsehen, aber die Grenze bzw. der Spielraum wird wahrscheinlich mehr oder weniger ähnlich zu den 1.2bar Maps sein.


Also mein Vorschlag wäre:

- LD Schläuche etc. prüfen
- RR installieren
- Lernwerte checken
- Vorsichtig loggen, folgende Werte würde ich mit rein nehmen:

- Drehzahl
- DK öffnung %
- Ladedruck / Manifold Pressure - ACHTUNG: Manche LD Parameter haben ein Limit und zeigen nicht mehr als 1.27bar. Nimm Manifold Absolute Pressure (Direct)* oder Manifold Relative Pressure (Direct)* siehe: http://www.romraider.com/forum/topic4271.html
- Klopfkorrektur, FBKC - Feedback Knock Correction: http://www.romraider.com/forum/viewtopic.php?f=40&t=1840
- WGDC / Wastegate Duty Cycle%
- Boost Error
- Target Boost
- Turbo Dynamics Burst* / 'Turbo Dynamics Continuous* oder Turbo Dynamics Proportional* / Turbo Dynamics Integral Cumulative*

Grüße

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »shiz0« (2. Dezember 2019, 18:48)


SvenNY

Mitglied im GT-Club

  • »SvenNY« ist der Autor dieses Themas

Beiträge: 393

Registrierungsdatum: 4. September 2016

Wohnort: 74354

  • Private Nachricht senden

16

Montag, 2. Dezember 2019, 18:10

Also Romraider ging leider nicht weil ich vergessen habe irgendein Fahrzeugprofil runter zu laden. Leider hatte ich unterwegs kein Internetzugriff. Ist nicht weiter schlimm, nach dem Einbau der original Aga war wieder alles beim alten. 1,5 Peak auf 1,4 fallend. Das stottern ist jetzt weg. Die These das freessm nicht ganz korrekt anzeigt habe ich auch . Im stand gibt mir das Programm ein einziges Klopfsignal ohne jegliches zutun. Resette ich die Werte kommt wieder nach ein paar Sekunden einmal das Klopfsignal, danach egal was ich mach klopft nix mehr. Sollte wirklich was klopfen müsste ich doch die MKL bekommen oder nicht? So war es bei meinem GC8 , da hat der Klopfsensor immer nen Fehler hinterlegt wenn er aktiv war.
Am Wochenende werde ich aber mit Romraider mal genau nachschauen und das ganze hier rein stellen . Zudem werde ich ganz sicher demnächst mal nen Mapper aufsuchen, sicher ist sicher.
@shiz0: Danke für die vorgeschlagenen Werte, genau so werde ich es machen.

Gruß Sven
If in doubt, flat Out!

vir2l

Mitglied im GT-Club

Beiträge: 43

Registrierungsdatum: 29. Oktober 2015

Wohnort: Wuppertal

  • Private Nachricht senden

17

Montag, 2. Dezember 2019, 21:05

Klopfsignale im Stand kann schon mal sein. Muss kein Klopfen sein, können auch irgendwelche anderen Geräusche sein.
Die Klopfregelung ist aber nur in bestimmten Bereichen (Drehzahlen) aktiv und u.a. nicht im Stand. Also kann das schon stimmen mit den Klopfsignalen, ist aber nicht weiter schlimm.

Dann hast du auf jeden Fall Überschwinger mit der anderen AGA aufgrund geringeren Abgasgegendrucks.

Hat die Solberg Edition evtl. schon eine andere Downpipe oder so?

Ähnliche Themen