Du bist nicht angemeldet.

Beiträge: 990

Registrierungsdatum: 25. November 2013

  • Private Nachricht senden

81

Mittwoch, 10. Juli 2019, 14:57

Langsam haben wir genug Infos, um einen AU-Emulator zu bauen, der an der OBD-Schnittstelle korrekte Daten emuliert. ha ha

Ach so, er meinte, dass die Regelsonde extra geprüft wird? Ja, das kann sein. Aber was will man mit einer defekten Regelsonde? Hier ging es doch um den P0240 wegen der Katleistung und/oder der Kontrollsonde.

Ostchemie

Anfänger

Beiträge: 23

Registrierungsdatum: 25. Juni 2019

  • Private Nachricht senden

82

Freitag, 12. Juli 2019, 10:32

Mein Senf zum Thema:
bei meinem 2.0R wars der Luftmassenmesser. Wenn da was nicht stimmt (Lötstelle kalt, Draht beschädigt/verdreckt) benötigt der Draht mehr Strom um auf die Temperatur zu kommen. Motorsteuergerät denkt also, dass gerade verflucht viel Luft angesaugt wird. Das heißt für's die Einspritzung also viel hilft viel. Meine Regelsonde hat versucht dagegen zu regeln, bis man außerhalb des Toleranzbereichs ist. Dann war bei mir der Fehler: Gemisch Bank 1 zu fett, ohne das die MKL anging. Irgendwann kam dann der beliebte P0420, das leuchtet ja auch ein. Wenn da ein viel zu fettes Gemisch im Motor verbrannt wird schafft das auch der KAT irgendwann nicht mehr.
Was ich nur sagen wollte: diese Teil geht eher kaputt als ein KAT und ist auch schneller und günstiger zu tauschen.

Gab

Profi

Beiträge: 1 295

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

83

Freitag, 12. Juli 2019, 22:44

ne Glühbirne auch, hilft aber nicht gegen den Katfehler ;-)
Deine Gegenüberstellung der Defekte passt auch nicht ganz.
Nen Luftmassenmesser geht sehr selten kaputt, Kats in den gewissen Baujahren sehr oft

Turbodruck

Anfänger

Beiträge: 25

Registrierungsdatum: 18. Juni 2017

  • Private Nachricht senden

84

Samstag, 9. November 2019, 15:06

Hallo liebe Foristen ..

Wollte heute meinen CLEFIX an den zwei Lambdasonden links und rechts hinten einbauen ... doch leider krieg ich die lamdbasonden nicht raus .
Ist das im eingebauten Zustand der Aga/KAT überhaupt möglich ?

https://www.bilder-upload.eu/bild-576f33…08260.jpeg.html

Trotz speziellen Lambdasonden-Nüssen und viel Rostlöser bewegen die sich keinen Mikrometer !!

Danke sehr ...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Turbodruck« (9. November 2019, 15:52)


Beiträge: 140

Registrierungsdatum: 1. Januar 2006

Wohnort: Deutschland

  • Private Nachricht senden

85

Samstag, 9. November 2019, 19:53

Sollte eigentlich machbar sein. Ich hab die Kabel getrennt und den Ringschlüssel kopfüber drüber und los gings … eventuell hilft den Kat warmfahren … oder WD40 über Nacht einwirken lassen. Viel Erfolg!

Beiträge: 140

Registrierungsdatum: 1. Januar 2006

Wohnort: Deutschland

  • Private Nachricht senden

86

Donnerstag, 19. Dezember 2019, 18:33

Feedback nach "Reparatur"

Nachdem mir der "P0420" den Spaß an meinem H6 auf der Langstrecke deutlich trübte, habe ich vor 2 Jahren die Lambda-Sonden getauscht und zusätzlich die Kontrollsonden mittels "CEL-Fix" aus dem Abgasstrom herausgenommen. Das Ergebniss:

Fehler wird seither nicht mehr angezeigt. Der Kat hat gerade beim TÜV unauffällig die AU bestanden und selbst die beiden "CEL-Fix" wurden nicht beanstandet. ===> HU mängelfrei bestanden.