Du bist nicht angemeldet.

danfushi

Anfänger

  • »danfushi« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 5. Oktober 2019

  • Private Nachricht senden

1

Samstag, 5. Oktober 2019, 23:21

Forester XT 2,5l Turbo Fuel Cuts und Fragen

Hallo liebe Subaru Community,

fahre seit 2013 einen Toyota GT86 als daily und habe mich mehr oder weniger spontan entschieden, mir als Daily/ Zweitwagen etwas anderes zu besorgen.
Habe mir heute einen Forester XT 2,5l Turbo mit Leistungssteigerung auf ca. 250 ps angeschaut und gekauft.

Bei der Probefahrt hat mich der Vorbesitzer drauf hingewiesen, dass das Fzg. Fuel cuts hat.

Das Fahrzeug hat 2013, von einer bekannten Tuning Firma, eine Steuergerät Anpassung auf Hängerbetrieb bekommen.


Wenn der Ladedruck steigt und der Forry voran schiebt wie verrückt, gibts leider Heftige Fuel Cuts.
Außerdem riecht er stärker nach Benzin wenn man mit Fenster oder Panorama Dach offen fährt oder hinter mir her fährt und er hat eine Toyo Sports 3 Zoll Turbo back Aga verbaut ( welche am MSD stärker undicht ist), laut Vorbesitzer mit 200 Zellen Metallkat.

Die Aga ist übrigens nicht eingetragen ( ist das überhaupt möglich da sie wirklich sehr laut ist ohne silencer? ) oder was für auspuff Alternativen könnt ihr Empfehlen die Eintragbar sind oder eine Zulassung haben?
Das Problem mit den Fuel cuts soll besser geworden sein, seitdem ein Ladedruckcontroller( mittels Rädchen manuell einstellbar) verbaut wurde.
Hängt das vielleicht zusammen?

Wo soll ich hier ansetzen? Muss mich erst in die Materie ein wenig einlesen, da ich bisher noch keinen Turbo hatte.

Hoffe ihr könnt mir helfen, vielen dank im vorraus. :)

MfG
danfushi

bozzl

Schüler

Beiträge: 99

Registrierungsdatum: 27. Januar 2016

  • Private Nachricht senden

2

Sonntag, 6. Oktober 2019, 10:51

Fahr mit dem Wagen so Piano wie möglich und lass den so früh es geht neu abstimmen. Der Fuelcut entsteht durch Overboosting, das ist unkontrolliert in deinem Fall und kann schwerwiegende Folgen haben. Wegen der AGA: Wenn nicht eingetragen, dann besorg was eintragbares oder rüste auf original AGA um. Bedenke, dass ein Umbau auf eine AGA mit mehr Gegendruck das Spoolverhalten negativ beeinflusst. Je mach dem welcher Auspuff montiert wird muss evtl erneut gemappt werden.

danfushi

Anfänger

  • »danfushi« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 5. Oktober 2019

  • Private Nachricht senden

3

Montag, 7. Oktober 2019, 01:50

Danke für die Antwort, das die Kraftstoffpumpe nicht genug sprit fördert oder eine Kraftstoff Leitung oder ein Schlauch durch ist und ein bisschen lekt und deshalb bei zuviel ladedruck nicht genug sprit ankommt kann nicht der Fehler sein oder? Standart Pumpe und düsen werden ja wohl groß genug ausgelegt sein, das man ohne Größe änderungen locker 280-300 PS erreichen kann bei nem 2,5l turbo?

Nomad

Profi

Beiträge: 1 117

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

4

Montag, 7. Oktober 2019, 08:35

Klarer Fall von nein.

Der FuelCut kommt, weil das Steuergerät zu viel Luft misst (über Ladedruck). Zu viel Luft heißt für die ECU, dass das Gemisch mager bleibt, egal wie viel sie einspritzt.
Mager = Gefährlich, also spritzt sie nichts ein.

shiz0

Mitglied im GT-Club

Beiträge: 437

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

5

Montag, 7. Oktober 2019, 10:58

Genau genommen mitt es nicht "Luft", das tut der MAF, sondern den Saugrohrdruck per MAP Sensor. :prophezei:
Dafür wird der Druck im Ansaugkrümmer gemessen und mit einem, im Kennfeld einstellbaren, Schwellenwert verglichen. Ist der Druck höher als erlaubt --> FC.
Das ist im Prinzip eine Schutzschaltung, z.B. gegen einen Ausfall der Ladedruckregelung.

Magerruckeln und im Extremfall auch "Cuts" können schon auch durch Spritmangel verursacht werden. Mit den dunkelblauen Düsen kann man auf Benzin (also nicht E85 oder so) locker über 300PS fahren, Hawk und auch Hatch WRX&STis haben die gleichen drin.
Was die Pumpe angeht sollte die für 250+ PS eigentlich auch noch reichen, allerdings altern die auch und die Fördermenge nimmt ggf. ab.
Das Kraftstoffsystem solltest du dir eh ansehen, denn dass das Auto nach Sprit stinkt, ist definitiv nicht normal.

Leuchtet nach einem "Fuelcut" denn die Motorleuchte?
Ein Fuelcut durch zuviel Ladedruck hat doch normalerweise ein Ablegen des Fehler P0244 und Leuchten der CEL zur Folge.

Und was ich mich frage: Was hat das Auto denn bitteschön für ein "Tuning" (mit Fuelcuts) bekommen und warum in aller Welt wurde ein manuelles Dampfrad verbaut? ?(
Normalerweise wird die elektronische Ladedruckregelung so eingestellt, dass er eben keinen ungewollten Overboost hat.
Also entweder ist das Mapping Grütze, oder die Ladedruckregelung hat ne Macke.
Gegen Overboost bedingte Fuelcuts (wenn das der Fall ist) ein manuelles Dampfrad zu verbauen, ist m.E.n. Pfusch.

Du solltest das Auto so schnell wie möglich jemandem Zeigen, der sich das mal ansehen, Lernwerte auslesen, ggf. loggen und am besten auch gleich richtig mappen kann!
Woher kommst du denn?

Für eine legale AGA (ohne oder auch mit Silencer) hast du diverse Möglichkeiten.
Diese reichen über OEM Downpipe mit OEM Kats und einer Invidia EWG Catback über eine Maxspeed Anlage bis hin zu selbst gebaut (oder bauen lassen), es gibt für die 169KW Maschine auch geprüfte 200 Zeller Kats.

danfushi

Anfänger

  • »danfushi« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 5. Oktober 2019

  • Private Nachricht senden

6

Montag, 7. Oktober 2019, 11:54

Die MKL leuchtet nicht auf nach den Fuel cuts.
Die Abstimmung wurde in Schopfheim durchgeführt, angeblich einer der wenigen Leute die sich so gut mit subarus auskennen...
Das manuelle Dampfrad wurde irgendwann dannach von derWerkstatt des vorbesitzers eingebaut, anscheinend aus dem Grund weil das Auto eben fuel cuts hat, und es dadurch angeblich ein wenig besser geworden sein soll... Würde das am liebsten wieder zurückrüsten auf OEM
Die Basis von dem Auto, also sprich Karosse null rost etc. Sind halt wirklich gut und außer den genannten Problemen läuft das Auto auch meiner Meinung nach vernünftig, sonst hätte ich auch lieber Abstand genommen,wenn ich ganz normal fahre, fährt er sich einwandfrei.


Ich wohne in Bayern nähe Nürnberg, gibt's hier bekannte Firmen die sich mit subarus befassen und auch nen plan davon haben?

Die toyo sports turbo back wird wahrscheinlich nicht mal mit Silencer eintragbar sein oder?

Danke soweit für die antworten
MfG
Daniel

GTR-34

Schüler

Beiträge: 138

Registrierungsdatum: 17. Juli 2011

Wohnort: Niederfell

  • Private Nachricht senden

7

Montag, 7. Oktober 2019, 12:35

Viele schwören glaub ich auf Tracktoys. Die gehen wohl sehr gut vor bei Subis.
Glaub die sind in Frankfurt ansässig.
Gruß Peter

1. Auto: 1998 Subaru Forester S Turbo
2. Auto: 2007 VW Touran TDI

Nomad

Profi

Beiträge: 1 117

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

8

Montag, 7. Oktober 2019, 16:11

Es kann natürlich auch einfach sein, dass das Ladedruckregelventil durch ist und komplett offen steht.
Oder einer der Schläuche zwischen Turbo und dem Ventil einen Leck hat.

Was du testen kannst wäre die Leitung, die vom Regelventil zum Turbo führt, abzuklemmen und dicht zu machen (Druckdicht! Also mit ner starken Klemme o.ä.).
Dann müsste der Turbo auf Federdruck rennen, das dürften bei dir irgendwie 0,5 bar oder sowas sein.
Wichtig ist, dass die Verbindung zwischen Kompressorgehäuse und Druckdose am Turbo bestehen und dicht bleibt.

Wenn er dann nicht mehr in Fuel cuts rennt, solltest du dich mehr der Ladedrucksteuerung widmen, also Schläuche und Regelventil.
Wenn er immer noch Fuelcuts hat, hast du ein Thema mit der Spritversorgung.
Parallel würde ich trotzdem einen OBD-Scanner anschließen und Fehler lesen, nicht, dass die MKL für den einen oder anderen Fehler abgeschaltet wurde.

Und setz dich mal mit dem Alex von Tracktoys in Verbindung.

danfushi

Anfänger

  • »danfushi« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 5. Oktober 2019

  • Private Nachricht senden

9

Dienstag, 8. Oktober 2019, 15:20

Es kann natürlich auch einfach sein, dass das Ladedruckregelventil durch ist und komplett offen steht.
Oder einer der Schläuche zwischen Turbo und dem Ventil einen Leck hat.

Was du testen kannst wäre die Leitung, die vom Regelventil zum Turbo führt, abzuklemmen und dicht zu machen (Druckdicht! Also mit ner starken Klemme o.ä.).
Dann müsste der Turbo auf Federdruck rennen, das dürften bei dir irgendwie 0,5 bar oder sowas sein.
Wichtig ist, dass die Verbindung zwischen Kompressorgehäuse und Druckdose am Turbo bestehen und dicht bleibt.

Wenn er dann nicht mehr in Fuel cuts rennt, solltest du dich mehr der Ladedrucksteuerung widmen, also Schläuche und Regelventil.
Wenn er immer noch Fuelcuts hat, hast du ein Thema mit der Spritversorgung.
Parallel würde ich trotzdem einen OBD-Scanner anschließen und Fehler lesen, nicht, dass die MKL für den einen oder anderen Fehler abgeschaltet wurde.

Und setz dich mal mit dem Alex von Tracktoys in Verbindung.



Alles klar danke erstmal

Habe so eben erstmal das Dampfrad abgeklemmt und die Unterdruck Schläuche so angesteckt wie sichs gehört, Habe dabei gleich geschaut, ob die Ristriktordüse noch im Schlauch zwischen dem T Stück und dem turbo noch vorhanden ist. Werd das ganze morgen nach der nachtschicht mal mit ner Probefahrt testen und gucken wie er überhaupt ohne Dampfrad läuft.
Mir ist vorhin aufgefallen, das er auf Höhe der lichtmaschine, also vorne mittig, sehr nach sprit riecht wen der Motor läuft. Beim Filter vorne rechts ist alles dicht und da riecht man auch nichts mehr.
Woher könnte das kommen? Ist unter der ansaugspinne ne anfällig benzin Leitung die durchrosten kann oder so? Sehen tu ich jedenfalls nichts an der Benzin Leitung die unter der ansaugspinne zur anderen zylinderbank verläuft. ?(

shiz0

Mitglied im GT-Club

Beiträge: 437

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

10

Dienstag, 8. Oktober 2019, 15:32

Die Benzinleitungen laufen da unten lang und sind größtenteils aus Metall. Ob das rosten kann weiß ich nicht, allerdings ist es dort ja eher trocken (normalerweise).
Die starren Leitungen sind zwischendurch allerdings mit Gummischläuchen verbunden, die natürlich spröde weren können.
Weiterhin kommt zwischen LiMa und Servopumpe die Tankentlüftung nach vorne. Eines der drei Rohre am Fuelrail unter der Ansaugspinne wird dort über ein Ventil und einen Filter in die Ansaugung geleitet.
Falls das nicht (richtig) angeschlossen -oder undicht- ist, kann das natürlich auch nach Sprit stinken...

danfushi

Anfänger

  • »danfushi« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 5. Oktober 2019

  • Private Nachricht senden

11

Mittwoch, 9. Oktober 2019, 17:37

So vielen Dank nochmal an alle,
Habe heute erstmal eine 3 zoll dichtung eingebaut da wo er undicht war ( es war vorher nichtmal eine verbaut...)
Jetzt ist der auspuff dicht, das Auto ist um einiges leiser.
Das Dampfrad hab ich ja gestern abgeklemmt und den turbo wieder direkt ans waste gate angeschlossen, und siehe da, kein einziger Fuel cut mehr, Leistung ohne Ende abrufbar.
Allerdings weiss ich jetzt was der vorbesitzer meinte, als er mir sagte, das die das Dampfrad eingebaut haben weil der Wagen einen schiffschaukel Effekt hat.
Beim beschleunigen aus dem Teillast Bereich baut der turbo nen gewissen Druck auf, dann lässt er ein wenig nach, dann baut er den Druck weiter auf und lässt wieder ein wenig nach usw... Das macht er allerdings nicht immer, und oft wenn ich bei niedriger Drehzahl Vollgas gebe... muss ich mal genauer beobachten die nächsten tage... Außerdem ist mir aufgefallen das bei ca 2000 Umdrehungen im 5. Gang einen Hügel hochwerts, das hintere diff, ein gut wahrnehmbares, mahlendes geräusch von Sich gibt... Ist das einfach schon zu niedertourig für die subarus oder könnten das Anzeichen sein das das diff bald das zeitigige gesegnet hat? Evtl. Sollte ich Einfach mal die ganzen Öle wechseln...

Wegen dem sprit Geruch habe ich nochmal die Schläuche angeschaut bei der Lima vorne, da ist ein so ein kleines Ventil wo der Schlauch nicht komplett draufgeschoben war, habe bei der Probefahrt heute keinen sprit mehr gerochen... Muss ich ebenfalls mal weiter beobachten die nächste Zeit...

racerat

Fortgeschrittener

Beiträge: 402

Registrierungsdatum: 6. Juni 2003

Wohnort: Italien

  • Private Nachricht senden

12

Mittwoch, 9. Oktober 2019, 18:10

Bei den 5 Gang Getrieben an den Turbo Modellen macht der 2. Gang Mahlgeräusche, vor allem im Schubbetrieb, ist ganz normal. Hat aber nix mit dem Diff zu tun

shiz0

Mitglied im GT-Club

Beiträge: 437

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

13

Mittwoch, 9. Oktober 2019, 20:38

Die "Schiffschaukel" kommt dann wahrscheinlich wohl von der Ladedruckregelung.
Sofern er sauber gemapt ist (über Schopfheim liest man getreilte Meinungen, aber ich will hier natürlich nichts unterstellen) könnte das -was m.E.n. wahrscheinlicher ist- einfach Verschleiß sein.
Beispielsweise könnte das Regelventil gealtert und träge geworden sein. Oder die Wastegatedose (genauer die Feder darin) ist ausgelutscht und es öffnet zu früh, worauf die LD Regelung nachjustiert usw. usf. Oder eine Kombination aus beidem.
Müsste man, wenn möglich, mal loggen und dann evtl. etwas nachjustieren, oder eben ggf. was ersetzen.
Die Unterdruckschläuche sind ja alle in Ordnung und das System dicht? Nichts spröde oder so?
Wegen dem Problem ein manuelles Dampfrad zu verbauen (und dann anscheinend auch noch nichteinmal korrekt einzustellen) ist jedenfalls Pfusch.. :s_dagegen:

Nomad

Profi

Beiträge: 1 117

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

14

Mittwoch, 9. Oktober 2019, 20:52

Yup, das Dampfrad war zu offen eingestellt und hat versucht mehr Druck aufzubauen als die ECU verarbeiten konnte.

danfushi

Anfänger

  • »danfushi« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 5. Oktober 2019

  • Private Nachricht senden

15

Gestern, 15:09

Habe am Wochenende nochmal die Schläuche zur ladedruck Regelung kontrolliert, und die restriktor Düse ausgebaut.
Die Öffnung der düse kam mir so vor, als sei sie "manipuliert" worden, unter anderem waren auf einer Seite Kratzer, als wenn jemand versucht hat die Öffnung mit einer Feile kleiner zu bekommen(durch die grate) außerdem war Dreck oder irgendwas anderes in der düse zu sehen... Habe diese dann ordentlich sauber gemacht und eingebaut.
Außerdem habe ich das solenoid ausgebaut und angetackert um zu sehen ob es funktioniert und mit bremsen reiniger gespült.

Nach der Probefahrt hatte ich gefühlt 80 PS weniger... Der turbo hat kaum gearbeitet, das Auto hat sich fahren lassen wie ein Sauger... Allerdings hatte ich keinen schiffschaukel Effekt mehr, er hat sehr sehr träge gezogen, allerdings gleichmäßig..

Dann habe ich die düse erneut ausgebaut und provisorisch bearbeitet und nun habe ich wieder Leistung, und der schiffschaukel Effekt ist wieder da, aber er ist anders wie zuvor.. Habe hier irgendwo gelesen, das der forester eine 1.2mm Pille eingebaut haben müsste?!
Habe diese nun über Teile Profis bestellt, und auch mal die 0.8mm Pille die bei den Modellen ab 2006 anscheinend verbaut wurde.
Lieferzeit ca 2 Wochen...

Meint ihr ich soll die Pille mal zulöten und Schritt für Schritt aufbohren von 0.8mm - 1.2mm um zu sehen ob er irgendwo sauber durchzieht?
Könnte es vielleicht einfach an der 3 Zoll turbo back liegen, weil die erst nach der Abstimmung verbaut wurde?

shiz0

Mitglied im GT-Club

Beiträge: 437

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

16

Gestern, 16:30

Eine 3" am Turbio sollte schon gemappt werden, da die den Flow und damit den Spool des Laders und dadurch natürlich auch den Ladedruckverlauf beeinflusst.
Es ist möglich, dass die Schiffschaukel u.a. auch daher kommt.

Kann schon sein, dass jemand versucht hat, die Pille kleiner zu machen, um die Wastegate Steuerung zu beeinflussen. Wäre reichlich seltsam und Pfusch, aber denkbar (es wurde ja auch ein manuelles Dampfrad verbaut).
Du weißt ja allerdings auch nicht, ob der Forry damals mit originaler, oder bereits manipulierter, Pille abgestimmt wurde, oder ob die Pille erst danach (beim einbau des Dampfrads) bearbeitet wurde.
Und deswegen kann ja auch niemand sagen, welchen Zustand zu wiederherstellen musst, damit das Auto sauber läuft.

Welche Pille in deinen Forry gehört kann ich dir nicht sagen. Aber du solltest m.E.n. eine richtige (und unbeschädigte) einbauen -oder besser gleich auf ein 3 Port Solenoid wechseln- und das Auto neu Mappen lassen!
Dabei kann dann auch die 3" TBE berücksichtigt werden.

Ähnliche Themen