Du bist nicht angemeldet.

J4m3s

Anfänger

  • »J4m3s« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 19. Juni 2017

Wohnort: Reichershausen

  • Private Nachricht senden

1

Donnerstag, 13. Juli 2017, 16:51

Forester s-Turbo: FreeSSM Messwerte richtig deuten EJ205

Hallo zusammen,

ich bin etwas am verzweifeln bei deuten der Messwertblöcke von meinem EJ205 ausm Forry.
Leider gibt es keine Soll-Information wie z.b. bei VCDS und fit bin ich in dem Bereich auch nicht.
Ich habe heute mal im 2. und 3. Gang voll beschleunigt sowie teilweise im 4. Gang noch und dabei kam folgendes heraus...

https://picload.org/view/rpirpraw/img_1796.jpg.html

Ich habe mal gelesen das der LMM min 4V bei Vollast bringen soll, ansonsten arbeitet er nicht richtig. Ist das richtig?

Meine Lambdasondenspannung springt im Leerlauf zwischen 0.000 und 0.600 hin und her, ich persönlich finde das etwas Größe Spünge oder wie sehr man ihr das? Normal sind doch Sprünge von ca 0.3V oder?

Der Relative Saugrohrdruck liegt bei mir max -76kPa was ja -0.76 bar beträgt, wie kann das sein?

Sind so große Sprünge bei der Gemischkorrektur normal?

Ich hoffe ihr habt ein paar Antworten für mich, da es mich sehr interessiert und evtl später mal jemand helfen könnte beim deuten von Messwerten.

Vielen Dank
Toni

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »J4m3s« (13. Juli 2017, 17:56)


matze383

Mitglied im GT-Club

Beiträge: 1 897

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

2

Donnerstag, 13. Juli 2017, 21:55

Werte sehen so erstmal okay aus (Lambda, Gemischkorrektur, negativer Saugrohrdruck ...).
Über einige (LMM, Höhe Ladedruck, Klopfkorrektur) kann man noch etwas diskutieren, kann ich aber erst später was zu scheiben ...
enjoy the flight !

J4m3s

Anfänger

  • »J4m3s« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 19. Juni 2017

Wohnort: Reichershausen

  • Private Nachricht senden

3

Freitag, 14. Juli 2017, 02:37

Würde mich freuen wenn du was dazu sagen könntest.

Ladedruck scheint zu hoch, wobei alles Serie erscheint, da werde ich morgen direkt mal eine neue restriktordüse bestellen und hoffen das die falsche drin ist.

Zum LMM bin ich gespannt, da werde ich morgen auch schnell den alten LMM einbauen und nochmal loggen zum Vergleich.

Klopfkorrektur hab ich keine Ahnung, eigentlich sollte ja mit Super Plus alles gut sein, da ich aber sowieso tanken muss werde ich mal 102 testen und sehen ob sich das ganze positiv ändert.

RedBull

Mitglied im GT-Club

Beiträge: 392

Registrierungsdatum: 21. April 2015

  • Private Nachricht senden

4

Freitag, 14. Juli 2017, 05:32

Der Ladedruck ist doch in Ordnung. -76 kPa entsprechen -0,76 bar, entscheident ist hierbei das Vorzeichen. " - " bedeutet Unterdruck und dieser herrscht bei im Leerlauf oder solang sich der Turbo nicht in seinem Arbeitsbereich befindet.
Der Ladedruck der dich interessiert ist logischerweise unter dem "max. Wert" zu finden und das sind 0.58bar -> positives Vorzeichen -> Überdruck.
Soweit ich informiert bin soll der Forester 0,55bar bringen, also alles im grünen Bereich.

J4m3s

Anfänger

  • »J4m3s« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 19. Juni 2017

Wohnort: Reichershausen

  • Private Nachricht senden

5

Freitag, 14. Juli 2017, 06:22

Danke für die Aufklärung, was den ladedruck angeht war ich etwas verwirrt, aber jetzt weiß ich es

matze383

Mitglied im GT-Club

Beiträge: 1 897

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

6

Freitag, 14. Juli 2017, 10:16

Sorry, bin etwas late. Sehe das wie RedBull.
Mit dem Ladedruck meinte ich nur, ich finde den etwas niedrig, habe aber eben auch nur den GT zum Vergleich und da sind 0,58Bar halt der niedrigste Basisdruck.
Wieviel PS hat der Forry denn eigentlich? Wenn er wirklich nur 0,55Bar Solldruck hat ist alles super. Dann passt so PiMalDaumen auch der LMM-Wert (aus dem Bauch raus).

Das alles ist natürlich auch nur unter Vorbehalt zu sehen, denn wir sehen hier nur die statischen Min-, Max- und Leerlauf-Werte.

Zusammenfassend:

Die Spannungshöhe und Schwankung der Lambdasonde ist gut.
Wassertemp ist gut.
-0,76Bar während der Verzögerung/Abtouren ist gut.
-0,67Bar im Leerlauf (bei 750U/min) ist gut.
+0,58Bar Ladedruck ist gut. Würde da nichts machen.
Spannungen Drosselklappensensor sind gut (genau wie bei meinem GT)
Gemischkorrektur ist super (viel kleiner als beim GT)
Zündwinkel passen (mein GT geht beim Gasgeben auch oft auf 0°)
Leerlaufregelschritte sehen sinnig aus.
LMM Spannungswerte sehen sinnig aus (auch der untere Wert).

Einzig der Luftdruck ist etwas niedrig, wobei ich nicht beurteilen kann, wo du gefahren bist und ob da noch ein Tiefdruckgebiet dazu kommt. Ich habe meist 100kPa.

Als einziges überrascht mich, dass die ECU tatsächlich Zündung korrigiert. Kenne ich von den GTs dieser Baujahre eher nicht. Und schon gar nicht ins Plus.
Das machen die nur, wenn sie zuvor die Zündung über den Multiplikator (IAM) generell reduziert haben.
Dann können sie in unproblematischen Bereichen durch eine positive Korrektur wieder auf den Normalwert kommen.

Hast Du denn irgendwelche Probleme, dass du am Testen bist?
enjoy the flight !

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 7 886

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

7

Freitag, 14. Juli 2017, 12:16

Für mich sehen alle Werte plausibel und in Ordnung aus. Die Korrektur ins Plus wäre nochmal interessant, welchen Wert hatte der IAM?

matze383

Mitglied im GT-Club

Beiträge: 1 897

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

8

Freitag, 14. Juli 2017, 13:22

Da er nur mit FreeSSM ausliest wird er den Wert leider nicht haben.
Und auch bei RomRaider muss man den IAM erstmal haben und sehr wahrscheinlich nachträglich hinzufügen (falls der Forry überhaupt in der ECU-Liste ist...).
enjoy the flight !

J4m3s

Anfänger

  • »J4m3s« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 19. Juni 2017

Wohnort: Reichershausen

  • Private Nachricht senden

9

Freitag, 14. Juli 2017, 16:01

Danke für die Aufklärung!

Der Forry hat Serie nur 170 PS und das soll erstmal so bleiben, denn wenn umgebaut wird, dann richtig.

Ich nen es Problemchen, im Teillast Bereich zieht er manchmal nicht 100%ig sauber durch.
Eigentlich hab ich mir alles nur angesehen weil es bald in Urlaub geht und ich sicher sein will, dass der gute in bester Verfassung ist.
RomRaider hab ich leider noch nicht zum laufen gebracht und Werders wohl auch nicht schaffen.

Phili_pp

Fortgeschrittener

Beiträge: 430

Registrierungsdatum: 12. April 2011

Wohnort: Österreich, Wien

  • Private Nachricht senden

10

Samstag, 15. Juli 2017, 19:11



Klopfkorrektur hab ich keine Ahnung, eigentlich sollte ja mit Super Plus alles gut sein, da ich aber sowieso tanken muss werde ich mal 102 testen und sehen ob sich das ganze positiv ändert.


Ist es beim Forester anders? Mir hat man immer erklärt das der Klopfsensor in den Classic Modellen nicht nach oben regeln kann?

J4m3s

Anfänger

  • »J4m3s« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 19. Juni 2017

Wohnort: Reichershausen

  • Private Nachricht senden

11

Samstag, 15. Juli 2017, 20:20

Da bin ich mal auf die Antwort der Profis gespannt!
Laut FreeSSM anscheinend ja...

Hab gestern mal den Tank mit 100 Orkan Vollgemacht von der Agip und heute kurz geloggt, in 3 Loggs war ich nun nie über -0.5 Klopfkorrektur. Werde also umsteigen auf 100 bzw 102 Oktan nachdem ich aus dem Kroatien zurück bin. In Kroatien wirds wahrscheinlich schwer eine Tankstelle zufinden ansonsten.

Kann mir eventuell jemand erklären was der %-Wert der primären Wastegate-Steuerung aussagt?

Danke

RedBull

Mitglied im GT-Club

Beiträge: 392

Registrierungsdatum: 21. April 2015

  • Private Nachricht senden

12

Samstag, 15. Juli 2017, 20:46


Kann mir eventuell jemand erklären was der %-Wert der primären Wastegate-Steuerung aussagt?

Da geht es etwas tiefer in die Turbotechnik. Die Werte können zwischen 0 und 100% liegen. Im Normfall und ori. Map wirst du aber schätzungsweise nicht über 60-80% kommen.
Der Wert sagt aus, wie weit dein Wastegate geschlossen ist. Das Wastegate leitet Abgase um den Turbo herum (Bypass). Also wäre das Wastgate bei 100% komplett geschlossen und die gesamten Abgase würden auf den Turbo gehen. Das wäre schlecht, da der Turbo zu schnell drehen würde. Das hätte wiederrum Lagerschäden am Turbo und Motorschäden durch zu hohen Ladedruck zur Folge.
Das Ganze ist aber Situationsabhängig, da 100% bei niedrigen Drehzahlen <2500 U/min theoretisch nicht so schlimm wären, da der Motor nicht genug Abgase produziert, um den Turbo so hoch drehen zu lassen.



Die nicht genutzten Abgase kommen also aus der rechten Klappe und die Abgase die den Turbo antreiben durch das Schaufelrad ;)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »RedBull« (15. Juli 2017, 21:10)


matze383

Mitglied im GT-Club

Beiträge: 1 897

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

13

Samstag, 15. Juli 2017, 22:37

Zitat

Mir hat man immer erklärt das der Klopfsensor in den Classic Modellen nicht nach oben regeln kann?
Doch das geht, ich habe es oben schon angedeutet.
Jetzt nochmal ausführlicher:
Im Normalfall kann nicht ins Plus "gelernt" werden, weil der maximal zulässige Zündwinkel i.A. bereits erreicht ist und mehr nicht vorgesehen ist.
Wenn ins Plus "gelernt" wird, dann deutet das darauf hin, dass die ECU bereits generell etwas Zündung rausgenommen hat.
Dazu muss man wissen, wie die OEM ECU den Zündwinkel üblicherweise berechnet:
Vereinfacht gesagt gibt es ein Basiskennfeld und ein erweitertes Kennfeld. Erst durch die Addition beider Kennfelder ergeben sich die maximalen Zündwinkel.
Wird sehr viel Klopfen erkannt (Beispiel schlechter Sprit), dann entscheidet die ECU nicht mehr nur punktuell sondern global über das gesamte Kennfeld Zündung zurück zu nehmen.
Das tut sie, indem sie weniger Zündung vom erweiterten Kennfeld zum Basiskennfeld addiert. Das Maß dafür ist der sog. IAM (Ignition Advance Multiplier).
Also Zündwinkel = Basiskennfeld + IAM*ErweitertesKennfeld
Nun tritt Klopfen aber meist nicht über das gesamte Drehzahl/Lastband auf, die Verringerung des IAM wirkt sich jedoch global aus. Das ist ungünstig.
Deshalb ist die ECU in diesem Fall der Lage in den Bereichen mit niedrigem oder keinem Klopfen den "verlorenen" Zündwinkel wieder "aufzulernen" und deshalb kann man auch bei Classics positive Korrekturen sehen.

Das seine ECU positiv korrigiert hat ist also kein gutes Zeichen. Es spricht dafür, dass es zuvor deutlich geklopft hat und der IAM bereits reduziert werden musste.
Das sollte im Normalfall nicht auftreten.
enjoy the flight !

J4m3s

Anfänger

  • »J4m3s« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 19. Juni 2017

Wohnort: Reichershausen

  • Private Nachricht senden

14

Sonntag, 16. Juli 2017, 10:37

Danke für die genaue Erläuterung RedBull.

Danke Matze, dann werde ich mich mal ranmachen und versuchen RomRaider zum laufen zu bringen um zu sehen was der IAM sagt und damit an die Fehlersuche zu gehen. Noch habe ich bis Samstag, dann gehts in Urlaub.

Update:

Mit RomRaider kann ich leider den IAM noch nicht auslesen (wenn ich nicht verbunden bin, sehe ich den IAM, nach dem verbinden allerdings nicht mehr);(
allerdings habe ich mal drei Logs gemacht, vielleicht erkennt jemand von euch daraus warum er den Zündwinkel wieder Positiv angepasst hat.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »J4m3s« (16. Juli 2017, 13:31)


RedBull

Mitglied im GT-Club

Beiträge: 392

Registrierungsdatum: 21. April 2015

  • Private Nachricht senden

15

Sonntag, 16. Juli 2017, 12:36

Also das ist ja eine sehr fragwürdige Seite, wo du deine Daten hochlädst :cursing:
Viel Werbung und beim Download bekommt man eine .iso-Datei mit einer Setup.exe
Werde ich definitiv nicht öffnen.

J4m3s

Anfänger

  • »J4m3s« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 19. Juni 2017

Wohnort: Reichershausen

  • Private Nachricht senden

16

Sonntag, 16. Juli 2017, 13:12

Hab die erst beste genommen, war wohl net so gut...

Mal bei Uploaded angemeldet und hoffe jetzt ist es sicherer.

Alles einzeln hochladen is mist, nur alle 180min 1 Datei zum freedownload, also nun verpackt.

Habe versuchshalber den alten LMM verbaut und sofort zwischen 2000-3000U/Min Zündkorrektur trotz 100 Oktan von Shell..
Werde gleich wieder den neuen Einbauen.

http://uploaded.net/file/508syjgt

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »J4m3s« (16. Juli 2017, 13:42)


RedBull

Mitglied im GT-Club

Beiträge: 392

Registrierungsdatum: 21. April 2015

  • Private Nachricht senden

17

Sonntag, 16. Juli 2017, 20:15

Das sieht schon besser aus :thumbup:

Also ich sehe keine Probleme bei deinen Logs. Die Minuswerte unter dem "Knock" Signal sind völlig im Rahmen. Laut Cobb und vielen anderen Tunern sind Minuswerte bis 1,... völlig harmlos und bereits im Serienzustand vorhanden.
Ich weiß jetzt nicht genau, was du meinst wo er in den Logs den Zündwinkel positiv anpasst. Aber falls du nur auf den "Ignition total" Wert schaust, ist es normal, dass der Zündwinkel erst steigt, dann sinkt und wieder steigt. Im Bereich des höchsten Drehmoments wird Zündwinkel herausgenommen.
Ist jetzt bei deinen Logs nicht ganz eindeutig, da du keine wirklichen Pulls gefahren bist. Wenn du dein Log von 2500-6000U/min Vollgas (WOT) machen würdest, sollte man das deutlicher sehen.
Die Option "throttle opening angle" zu nutzen wäre auch etwas besser, da ich persönlich nicht sagen kann, bei wie viel V (throttle sensor voltage) du Vollgas gibst (aber ich schätze mal 4,24V) ;)

J4m3s

Anfänger

  • »J4m3s« ist der Autor dieses Themas

Beiträge: 34

Registrierungsdatum: 19. Juni 2017

Wohnort: Reichershausen

  • Private Nachricht senden

18

Sonntag, 16. Juli 2017, 20:39

Danke für deine Einschätzung! Auffällig ist, das er mit dem alten LMM deutlich mehr und öfter den Zündwinkel anpasst wie mit dem neuem LMM. Mit dem neuem korrigiert er so gut wie garnicht.

Im ersten Post ist ein Bild vom FreeSSM log mit den Max und min werten, da sieht man wie er Positiv korrigiert, allerdings war das auf 98 Oktan Billig Suppe, mit dem "guten" Shell 100 Oktan sind wir ganz gut in Korrektur denke ich.

Ich habe alle Optionen die mir zur Verfügung standen angeklickt, der Rest wäre nur On/OFF gewesen.
In den Läufen, bei denen ich durchbeschleunige bin ich auf Vollgas was das Pedal hergibt.

RedBull

Mitglied im GT-Club

Beiträge: 392

Registrierungsdatum: 21. April 2015

  • Private Nachricht senden

19

Sonntag, 16. Juli 2017, 20:55


Ich habe alle Optionen die mir zur Verfügung standen angeklickt, der Rest wäre nur On/OFF gewesen.
In den Läufen, bei denen ich durchbeschleunige bin ich auf Vollgas was das Pedal hergibt.
Achso ok, ich habe keine Erfahrung was Romraider in Kombination mit dem Forester hergibt ;)

matze383

Mitglied im GT-Club

Beiträge: 1 897

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

20

Donnerstag, 20. Juli 2017, 16:05

Ich habe mir die Logs auch mal angesehen und ich finde da sollte auf jeden Fall doch mal genauer geschaut werden.

Auffällig ist eine Abmagerung unter Volllast. Das kenne ich von den Turbos nicht.
Schon gar nicht in der Form, dass in den unteren Drehzahlen zunächst alles schön fett ist (wie erwartet, ca. 0,82V sind da ein typischer Wert bei unseren Sonden) und er dann aber bis zum Beschleunigungsende hin bis auf 0,58V runter stetig abmagert (Datei von 11:15.09).
Dass es mal von 0.82V auf 0,8V oder 0,78V runter geht kann auch der Abgastemperatur geschuldet sein. Aber 0,58V?
Mal beginnt es erst bei 5000U/min, im nächsten Log dann schon bei 4400U/min.
Besonders deutlich wird es beim letzten Log (mit vermutlich dem alten LMM) wo die Spannung von 0.82V auf 0,26V bei 5700U/min abfällt und das Abmagern bereits bei 3500U/min beginnt (Datei von 13:01.46).

Das sollte man mal bei einem anderen Forry nachmessen, aber mir kommt das erstmal komisch vor.

Mögliche Gründe:
- LMM (fällt hier aus, da neu)
- Nebenluft im Bereich zwischen LMM und Turbo?
- sterbende Lambdasonde?
- sterbende Benzinpumpe?
- ein Injektor funktioniert nicht richtig?

Grüße
- Matze -
enjoy the flight !

Ähnliche Themen