Du bist nicht angemeldet.

kampfruderer

Fortgeschrittener

Beiträge: 428

Registrierungsdatum: 11. März 2014

Wohnort: Stade

  • Private Nachricht senden

61

Donnerstag, 10. Januar 2019, 12:56

BMS

Erkennt man Wagen mit BMS grundsätzlich an der "intelligenten" Batterieklemme oder kann das auch versteckt sein?

Das Mitmessen der Batteriespannung meines Legacy (MY 2010) habe ich immer wieder vergessen :/ allerdings zeigt der Motorraum auch keine Hinweise auf ein BMS (normale Batterieklemmen, nur eine zusätzliche dünne Leitung an der Lima).
Ich hatte vor mindestens 4 Jahren die Batterie wegen zunehmender Schwäche und verräterischem Verhalten am Labornetzgerät (Ladungsannahme) getauscht.
Das schien mir aber ein Schaden durch mindestens eine massive Tiefentladung vom Händlerhof (incl. aktivem, damals noch eingebautem "Marderschreck") gewesen zu sein.
Seitdem gab es nie Anzeichen von Schwäche und der Wagen steckt Standzeiten von 4-8 Wochen locker weg. (Garage)

Gruß
Christian

drkingschultz

Fortgeschrittener

Beiträge: 278

Registrierungsdatum: 8. März 2016

  • Private Nachricht senden

62

Donnerstag, 10. Januar 2019, 14:59

@SubiBear: Danke für deine Ausführungen.

Es gibt keine Abschlatautomatik, die das Innenlicht nach einer gewissen Zeit ausschaltet. Jedenfalls nicht,. wenn es manuell eingeschaltet ist. Wird nur vergessen, die Tür zu schließen, gehen Innen- und Kofferraumbeleuchtung nach ca. 20 Minuten aus. Die Einstiegsbeleuchtung in der Tür brennt aber weiter bis die Batterie leer ist oder die Tür zu.

  • »Harlekin256« ist der Autor dieses Themas

Beiträge: 679

Registrierungsdatum: 10. Februar 2010

Wohnort: Landkreis Bautzen/Kamenz

  • Private Nachricht senden

63

Donnerstag, 10. Januar 2019, 17:48

@Harlekin256:

Zitat

Weiterhin fahre ich immer mit der Lichtautomatik. Ich hab mir jetzt auch so einen Stecker mit Voltanzeige besorgt, die Schwankungen sind nicht unerheblich:
- ACC on 12,5 V
- Zündung voll an / Motor aus 11,8 - 12,5 V
- Motor an, Licht aus 12,3 - 12,5 V
- Motor an, Licht an 14,4 - 14,5V


Mist das habe ich vermutet ! Diese Messungen hast Du gemacht mit der neuen Banner 80Ah Batterie !
Die 12.5V bei ACC (jedenfalls zu Beginn - ohne weitere Verbraucher fließen so 2 - 4A ) klingt ganz gut, spricht für eine Ruhespannung von gut 12,5V was für einen neue Batterie so seien muss !
Zündung an / Motor aus sind es ca. 20A (nur die Steueregeräte, Anzeigen etc. - ohne Licht) da siehst Du wie sie schon von 12,5V auf 11,8V in die Knie geht !
Wenn du jetzt im Fahrbetrieb die 12,3-12,5V hast wird die Batterie praktisch nicht geladen, sondern die Lima puffert soviel, das die Batterie nicht weiter entladen wird ! Das Batteriemanagement "denkt" geschätzter Ladezustand ist i.O. (kann man nur mit dem SSM4 auslesen ) na da sparen wir uns das Laden und senken den Verbrauch!

In der Praxis, beim Fahren kommt es im Schiebebetrieb dann immer wieder vor, das bis gut 15V geregelt wird und dann die Batterie kurzfristig mit sehr viel Strom (>20A) geladen wird. So langer eine Batterie neu ist (kleiner Innenwiederstand) kann sie auch gut Strom speichern. Mit der Zeit reicht aber die Ladung nicht (12,5V) und die Batterie regeneriert sich nicht, der Innenwiderstand steigt durch Sulfatierung und die Folge ist, dass sie noch weniger Strom speichern kann, wenn die Ladespannung mal größer 12,5V ist ! Es beginnt ein langsamer Tot, - wie bei deiner :evil:

Ich will ja nicht unken, aber wenn Du weiter mit der Lichtautomatik fährst, stirbt auch die Banner vorzeitig :!: Also bitte immer Licht an :)

Ich hoffe nur, das es die Löhnerts schaffen die Batterie über Garantie abzuwickeln. Leider ist nicht die Batterie schuld, sondern die Ladesteuerung / Software im Auto .
Ich habe vor Wochen unter anderem dazu mit dem Regionalleiter von Subaru Deutschland gesprochen und darauf hingewiesen.
Es ist glaube ich kein Geheimnis, dass sich bei den Händlern die eigentlich guten Q85 Panasonic Batterien stapeln, das sie "kaputt geladen" wurden ;(


Hmm... das klingt jetzt nicht ermutigend. Die Messungen waren natürlich mit der neuen Banner Batterie. Ist das eigentlich bei allen Autos mit Batteriemanagement so? Bei meinem alten SH Edition habe ich mich immer geärgert, dass er keine Lichtautomatik hat, aber wenn der SJ jetzt die Batterien killt, ist das auf Dauer ein teurer Spaß...
Naja, ich werde mal darauf achten und öfter das CTEK anschließen. Jetzt in der "dunklen" Jahreszeit ist es ja noch annehmbar, da schaltet der Forri früh und nachmittags immer das Licht ein, im Sommer wird es dann wohl kritisch. Dann eben die Lichtautomatik ausschalten und mit Abblendlicht fahren.

vg, Tino

Beiträge: 1 099

Registrierungsdatum: 30. Januar 2017

Wohnort: [Nord/West]Deutschland

  • Private Nachricht senden

64

Freitag, 11. Januar 2019, 08:30

Moin Zusammen
Es gibt keine Abschlatautomatik, die das Innenlicht nach einer gewissen Zeit ausschaltet. Jedenfalls nicht,. wenn es manuell eingeschaltet ist. Wird nur vergessen, die Tür zu schließen, gehen Innen- und Kofferraumbeleuchtung nach ca. 20 Minuten aus. Die Einstiegsbeleuchtung in der Tür brennt aber weiter bis die Batterie leer ist oder die Tür zu.

@drkingschultz: ja, Du hast Recht und :sorry: : das hatte ich missverstanden.
Die pragmatischste "zwei-Fliegen-mit-einer-Klappe-schlagen-Lösung" ist da wirklich der Austausch gegen LED.

Erkennt man Wagen mit BMS grundsätzlich an der "intelligenten" Batterieklemme oder kann das auch versteckt sein?

"Grundsätzlich" bedeutet: "Ausnahmen sind möglich" - von daher: ja! :pleased:

Im Zweifelsfall bringt nur ein Blick ins Handbuch / technischen Unterlagen / Anfrage beim Hersteller bzw. Importeur Gewissheit.
Meine Faustregel: bei FZ ab Euro 5 ist in der Regel davon auszugehen. :grummel1:

Hmm... das klingt jetzt nicht ermutigend. Die Messungen waren natürlich mit der neuen Banner Batterie. Ist das eigentlich bei allen Autos mit Batteriemanagement so? Bei meinem alten SH Edition habe ich mich immer geärgert, dass er keine Lichtautomatik hat, aber wenn der SJ jetzt die Batterien killt, ist das auf Dauer ein teurer Spaß...
Naja, ich werde mal darauf achten und öfter das CTEK anschließen. Jetzt in der "dunklen" Jahreszeit ist es ja noch annehmbar, da schaltet der Forri früh und nachmittags immer das Licht ein, im Sommer wird es dann wohl kritisch. Dann eben die Lichtautomatik ausschalten und mit Abblendlicht fahren.

Es ist leider auch nicht ermutigend :( aber leider m.W. bei allen FZ aktueller Produktion so - ich schliesse als lebensverlängernde Massnahme daher regelmässig das CTEK an (allein schon wg. meiner SH).

Ansonsten wie @ampel2: es sagt: zumindest in der kalten Jahreszeit möglichst häufig mit Licht fahren.

Frage an Dich: ich hab's immer noch nicht geschafft es zu messen, aber eigentlich sollte der gleiche Effekt eintreten, wenn die Sitzheizung und ggf. heizbare Heckscheibe aktiviert ist, auch ohne das Abblendicht einzuschalten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SubiBear« (11. Januar 2019, 08:56)


ampel2

SC+ Mitglied

Beiträge: 2 160

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

65

Freitag, 11. Januar 2019, 11:06

@SubiBear:

hier: https://www.dropbox.com/s/8jy0f6x4cua1zq…gement.pdf?dl=0 ist mal ein Auszug aus dem Service-Training, zum Batteriemanagement (Impreza und XV MJ 2012).

Zitat aus dem PDF:
**********************************************************************************************************************************************************************************************************
Das System wurde beim Legacy MJ 2010 eingeführt. Es schaltet zwischen den Modi „Hoch“, „Mittel“ und „Niedrig“ um.

Bei Erhöhung der elektrischen Last wählt das System einen höheren Modus. Jeder Modus entspricht der Sollspannung der Batterie.

Das System passt sich auch an die Fahrbedingungen an:
– “Hoher Modus” bei Verzögerung
– “Mittlerer Modus” bei konstanter Geschwindigkeit
– “Niedriger Modus” bei Beschleunigung
Das System stellt die „Einschaltdauer“ des Drehstromgenerators so ein, dass die
Sollspannung innerhalb des maximalen Ausgangsstroms erreicht wird. Zur Vermeidung einer
plötzlichen Änderung der Motorlast wird eine sanfte Leistungssteuerung angewendet.
Abhängig vom Temperatursensorsignal erhöht oder verringert das System die Sollspannung.

Übersteigt die elektrische Last die maximale Leistungsabgabe des Drehstromgenerators,
überwacht das System das Stromsensorsignal und berechnet den Umfang der Entladung.
Wenn der Entladestrom wieder unter die Batteriekapazität sinkt, erhöht das System die
Leistungsabgabe des Generators, um die Entladung auszugleichen.

Für den EU-Markt ist das ASS-System mit diesem System kombiniert.

Betriebszustände im beigefügten Diagramm

Das System schalten beim Motorstart für 300 Sekunden in den Modus „Hoch“. Wenn die Systemlast hoch bleibt, bleibt der Modus „Hoch“ aktiv (z. B. Scheinwerfer, Frontscheibenwischer oder Heckscheibenheizung eingeschaltet).
Bei Erfassung eines hohen Stroms (z. B. EPS) geht das System in den Modus „Hoch“.
***********************************************************************************************************************************************

Der Grundsatz in der Beschreibung stimmt weiterhin, allerdings gibt es Variationen.
Beim Levorg MY16 bleibt die Spannung bei Licht-an auf 14,3V hängen - müsste dem Modus "Hoch" entsprechen. Wenn ich aber mal mit Licht-Auto fahre steigt im Schiebebetrieb die Spannung bis auf (OBD-Gemessen) 15,1V.
Also noch ein Modus über "Hoch"

Für alle Interessierten hier mal ein Auszug aus dem Handbuch, wie die guten Batterien nachgeladen werden sollen !
https://www.dropbox.com/s/w3u2utqbnwpc6y…Ladung.pdf?dl=0

Das ist richtig aufwendig und erfordert Ladegeräte mit Ladespannungen bis 16,8V ! und gleichzeitiger Kontrolle der Säuredichte :!:
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

ampel2

SC+ Mitglied

Beiträge: 2 160

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

66

Freitag, 11. Januar 2019, 12:02

Ergänzung - Levorg Handbuch - (MOTOR (DIAGNOSE)(w/o STI) > Subaru Select Monitor):

Steuerungsmodus der Spannung von elektrischem Strom durch den Generator.

Niedrig: Modus, der die Batterieladung steuert ????????? ich glaube schlechte Übersetzung !!!!!!!!!!
Mittel: Modus, in dem die Batterie nicht aufgeladen und entladen wird
Hoch: Modus, der die Spannung festlegt, wenn die Batterie aufgeladen wird oder wenn eine elektrische Last eingeschaltet wird
ExHigh: Modus, in dem die Batterie während der Verzögerung aufgeladen wird

+++++ Auszug aus dem englischen PDF des 2015 XV
Control mode of the electric power generation voltage by the alternator.

Low: Mode focusing on fuel economy
Mid: Mode focusing on fuel economy when the battery is charged and the current is being discharged (electric load is turned on)
High: Normal mode
ExHigh: Depending on the models, Exhigh mode is selected during deceleration. This mode focuses more on fuel economy.
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Albjäger

Schüler

Beiträge: 114

Registrierungsdatum: 8. Mai 2018

Wohnort: Schwäbische Alb

  • Private Nachricht senden

67

Freitag, 11. Januar 2019, 16:43

Im Zweifelsfall bringt nur ein Blick ins Handbuch / technischen Unterlagen / Anfrage beim Hersteller bzw. Importeur Gewissheit.
Meine Faustregel: bei FZ ab Euro 5 ist in der Regel davon auszugehen. :grummel1:

Wie bereits geschrieben, der Forester SJ Turbo hat diese Funktion offensichtlich nicht an Bord, kenne ich aber von anderen Fahrzeugen.

Beiträge: 869

Registrierungsdatum: 17. September 2015

  • Private Nachricht senden

68

Freitag, 11. Januar 2019, 17:47

was für ein scheixx :frown:
selber machen wird immer schwerer bis unmöglich gemacht bei den vorgaben......
ich muss mal die augen aufhalten nach einem wirklich guten alten auto mit einer klasse substanz und dann e-teile horten, dass über jahrzehnte das auto fahren kann.

Beiträge: 1 099

Registrierungsdatum: 30. Januar 2017

Wohnort: [Nord/West]Deutschland

  • Private Nachricht senden

69

Montag, 14. Januar 2019, 10:08

Moin Zusammen

Gerald, lieben Dank für Deinen Post und Deine Erklärungen. Die waren mir aber in soweit bekannt - hatte die Grafik über das Lademanagement früher schon mal an anderer Stelle angebracht :zwinker:
Der Grundsatz in der Beschreibung stimmt weiterhin, allerdings gibt es Variationen.
Beim Levorg MY16 bleibt die Spannung bei Licht-an auf 14,3V hängen - müsste dem Modus "Hoch" entsprechen. Wenn ich aber mal mit Licht-Auto fahre steigt im Schiebebetrieb die Spannung bis auf (OBD-Gemessen) 15,1V.
Also noch ein Modus über "Hoch"

Genau DAS ist es ja was ich meinte: die Auslegung muss nicht zwangsläufig bei allen Subis exakt gleich sein.
Vom Prinzip her müsste es also völlig genügen ersatzweise mit Sitzheizung auf hoher Stufe das Gleiche zu erreichen wie beim Fahren mit Licht ;) - aber absolut sicher kann Man(n) da nicht sein. Hab auch schon Schaltungen gesehen, wo ganz stupf einfach die Schalterstellungen abgefragt werden: wenn Licht an (auch nur Standlicht) oder Wischer an (auch nur langsames Intervall) DANN wird automatisch in den HIGH-Mode geschaltet...
Low: Mode focusing on fuel economy
Mid: Mode focusing on fuel economy when the battery is charged and the current is being discharged (electric load is turned on)
High: Normal mode
ExHigh: Depending on the models, Exhigh mode is selected during deceleration. This mode focuses more on fuel economy.
was für ein scheixx :frown:
selber machen wird immer schwerer bis unmöglich gemacht bei den vorgaben......
ich muss mal die augen aufhalten nach einem wirklich guten alten auto mit einer klasse substanz und dann e-teile horten, dass über jahrzehnte das auto fahren kann.
  • Absolut! Aber das kommt dann eben bei diesen Verbrauchs-Normen und _Vorgaben 'raus... Ist ja das Gleiche wie die immer kleiner werdenden Tanks (nicht nur für Kraftstoff, sondern z.B. auch Waschflüssigkeit ) oder eine immer dünner aufgetragene Decklackschicht => :s_forensuche: : da gehts um Gewichts- = Verbrauchseinsparung. Das wird auch nicht besser werden... :frown:
  • Viel Spass! Da würde ich mir aber keine grossen Hoffnungen mehr machen wollen. Entweder ist in spätestens 15-20 Jahren das regelmässige Betreiben eines reinen Verbrenners nicht mehr zulässig, oder die Hersteller werden sich "im Sinne des Umweltschutzes" was einfallen lassen, dass der Betrieb solchen "Oldtimer" nahezu unmöglich oder unbezahlbar wird für Normalverdiener....

kampfruderer

Fortgeschrittener

Beiträge: 428

Registrierungsdatum: 11. März 2014

Wohnort: Stade

  • Private Nachricht senden

70

Montag, 14. Januar 2019, 12:38

Zitat

ich muss mal die augen aufhalten nach einem wirklich guten alten auto mit einer klasse substanz und dann e-teile horten, dass über jahrzehnte das auto fahren kann.

Offtopic - Lesen auf eigene Gefahr
Das habe ich vor 22 Jahren mit einem der letzten Käfer gemacht ... der soll eigentlich erst nach mir beerdigt werden

Beiträge: 827

Registrierungsdatum: 13. April 2012

  • Private Nachricht senden

71

Montag, 14. Januar 2019, 20:18

....oder die Hersteller werden sich "im Sinne des Umweltschutzes" was einfallen lassen, dass der Betrieb solchen "Oldtimer" nahezu unmöglich oder unbezahlbar wird für Normalverdiener....
[/list]

Ah. noch einer ist drauf gekommen! 8)
Man sieht's am Abgasskandal, die demokratisch legitimierte Politik ist zum Schw.....scher der Weltkonzerne geworden.
Ich sag mal: 20 Jahre wird es noch dauern bis die "Entmobilisierung der Bevölkerung" so richtig anläuft, denkt an meine Worte!

Leider zu spät und zu wenig: Endlich geht es in Stuttgart los, die erste Demo gegen das Fahrverbot hat stattgefunden und es geht weiter, bin auch dabei obwohl ich keinen Diesel habe!
Gelbe Westen wurden auch gesichtet... :whistling:

50 wurden erwartet bei der 1. Demo:
Stuttgarter Nachrichten

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »retseroF« (14. Januar 2019, 20:35)


drkingschultz

Fortgeschrittener

Beiträge: 278

Registrierungsdatum: 8. März 2016

  • Private Nachricht senden

72

Montag, 14. Januar 2019, 22:02

Solange noch überwiegend politische Vertreter gewählt werden, die Dieselfahrverbote usw. befürworten und unterstützen, sind die Leute selber schuld.

Ab 2021 müssen die Autohersteller Strafzahlungen leisten für verkaufte Autos, die mehr 4,x Liter Benzin oder 3,6 Liter Diesel auf 100km verbrauchen. Pro Liter 2500 EUR. Da wird noch einiges kommen,d as ist erst der Anfang.

kampfruderer

Fortgeschrittener

Beiträge: 428

Registrierungsdatum: 11. März 2014

Wohnort: Stade

  • Private Nachricht senden

73

Montag, 8. April 2019, 09:37

Am Wochenende habe endlich mal die Batterie aus meinem Legacy (MY 2010) ausgebaut, um sie zu laden. Es sieht nicht gut aus:
1) Der Wagen hat Batteriemanagement -> demnächst mal ein Meßgerät als Beifahrer mitnehmen
2) Die Batterie nahm trotz schwerem Starten kaum noch Ladung an.
Vor dem Winter wird's wohl eine neue brauchen und mit dieser dann auch mehr Diziplin beim Nachladen einziehen....

ampel2

SC+ Mitglied

Beiträge: 2 160

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

74

Montag, 8. April 2019, 10:09

MY2010 - das sind doch schon 9 Jahre ! Bestimmt nicht mehr die erste Batterie oder ?
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

kampfruderer

Fortgeschrittener

Beiträge: 428

Registrierungsdatum: 11. März 2014

Wohnort: Stade

  • Private Nachricht senden

75

Montag, 8. April 2019, 12:58

Hallo Gerald, das ist mindestens die zweite. Ich hatte sie vor ca. 4 Jahren am 11.03.2014 ersetzt. Wahrscheinlich der übliche Verschleiß in neueren Autos.
Aber ich halt auch nie nachgeladen und fahre oft wochenlang nicht Auto.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kampfruderer« (8. April 2019, 20:51)


driver 3er

Mitglied im GT-Club

Beiträge: 400

Registrierungsdatum: 21. November 2010

  • Private Nachricht senden

76

Montag, 8. April 2019, 17:40

Mein Legacy ist ebenfalls von 2010, aktuell ist noch die erste Batterie verbaut und erfreut sich bester Gesundheit :thumbup:

Nomad

Profi

Beiträge: 1 068

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

77

Dienstag, 9. April 2019, 14:48

Aber ich halt auch nie nachgeladen und fahre oft wochenlang nicht Auto.


Nun, da ist dein Problem. Batterien haben eine gewisse Selbstentladung.
Auch wenn überhaupt nichts angeschlossen wäre, verliert die Batterie trotzdem noch Ladung.
Angeblich liegt die natürliche Selbstentladung von Bleiakkus bei etwa 3%, aber ich denke, das gilt nur für neue Teile.
Es kann natürlich auch sein, dass deine ein internes Problem hat, weshalb sie sich schneller entlädt.

Albjäger

Schüler

Beiträge: 114

Registrierungsdatum: 8. Mai 2018

Wohnort: Schwäbische Alb

  • Private Nachricht senden

78

Dienstag, 9. April 2019, 21:27

Aber ich halt auch nie nachgeladen und fahre oft wochenlang nicht Auto.


Nun, da ist dein Problem. Batterien haben eine gewisse Selbstentladung.
Auch wenn überhaupt nichts angeschlossen wäre, verliert die Batterie trotzdem noch Ladung.
Angeblich liegt die natürliche Selbstentladung von Bleiakkus bei etwa 3%, aber ich denke, das gilt nur für neue Teile.
Es kann natürlich auch sein, dass deine ein internes Problem hat, weshalb sie sich schneller entlädt.


3 % pro was ? Pro Tag, Woche oder Monat ?

Nomad

Profi

Beiträge: 1 068

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

79

Dienstag, 9. April 2019, 21:31

EEh, 'tschuldigung, Monat ist gemeint.