Du bist nicht angemeldet.

Beiträge: 1 928

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

41

Dienstag, 27. September 2016, 07:41

Bei mir tritt der P0420 bei höheren Außentemperaturen nicht auf. Insofern wäre es noch eine Möglichkeit die Krümmer mit Keramikband zu isolieren, um den Kat schneller auf Betriebstemperatur zu bringen.
-Nur so eine Idee-

Gruß, Jörg!

schattenparker

Fortgeschrittener

Beiträge: 317

Registrierungsdatum: 23. Oktober 2005

Wohnort: Leipzig

  • Private Nachricht senden

42

Dienstag, 27. September 2016, 11:39

Also wenn du noch den Originalen Fächer drinne hast, dann musst du dir wegen Isolation - die OEM besser ist als mit irgendwelchen Bändchen - keine Sorgen machen und an solchen filigranen Sachen hängt der P0402 Fehler nicht, eher für ein Abgasgutachten wichtig, wo es auf jedes Grad an der Kattemperatur pro Zeiteinheit drauf ankommt.
Bei höheren Aussentemperaturen hast du ein anderes Gemisch - weniger Sauerstoff pro Volumen - im Vergleich zu kalten Temperaturen, damit auch andre Abgaszusammensetzung/menge. Spricht also schon entweder für wirklich einen teildefekten Kat oder eben die hintere Sonde die spinnt rum.
Schau ob vielleicht auch im Bereich zwischen Krümmer und Kat irgendwo ein kleines Leck sein könnte, so dass die Daten, die die Lambdas bekommen verfälscht sein könnten und es so zu falscher "Gemischzubereitung" käme, wenn vor den Kats alles gut ist, dann bleibt nur noch die Sauerstoffsonden oder der Kat oder dazugehörige Kabelzeugs übrig.

Beiträge: 1 928

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

43

Dienstag, 27. September 2016, 11:47


Bei höheren Aussentemperaturen hast du ein anderes Gemisch - weniger Sauerstoff pro Volumen - im Vergleich zu kalten Temperaturen, damit auch andre Abgaszusammensetzung/menge.


Das sollte aber durch Ansauglufttemperatursensor und Mapsensor erfasst und durch die ECU ausgeregelt werden. Der P0420 wird gesetzt, wenn in einem bestimmten Zeitfenster 2x hintereinander ein Grenzwert überschritten wird.

schattenparker

Fortgeschrittener

Beiträge: 317

Registrierungsdatum: 23. Oktober 2005

Wohnort: Leipzig

  • Private Nachricht senden

44

Dienstag, 27. September 2016, 12:23

Das bei warmer Luft weniger Sauerstoff vorhanden ist, wird registriert und eben durch Änderung der Benzinmenge geregelt.... Trotzdem ist die Menge verbrannten Benzins pro Zeiteinheit (und ansonsten konstanten Bedingungen z.B. Last etc) aufgrund des geringeren O2 Gehaltes geringer, also kommt hinten auch was anderes raus (Konzentration,Zusammensetzung). Frage warum Fehler P0420? Also entweder mechanisch/"chemisch" Kat teil- oder ganzdefekt -> ja/nein (eigentlich schwer zu prüfen, ausser total zerstört). Zu fettes Gemisch, die Lambdas defekt oder MAF oder Drosselklappe hängt oder im Bereich vor den Lambdas ein Leck - Rost oder Schelle oder Anschluß Fächer/Motor, so dass die gemessenen und zur Gemischbereitung genutzten Abgase fehlerhaft sind und die Kats einfach "überfordert" sind.
Falls das Auto normal fährt, also nicht ruckelt im Teillast oder wenn kalt und auch kein signifikanter Mehrverbrauch oder auch Minderverbrauch vorhanden ist, würde ich mich als erstes auf die Kats und/oder die Sauerstoffsonden stürzen.
Falls Unregelmäßigkeiten schon beim normalen Betrieb auffällig sind, alle Sensoren für die Gemischaufbereitung notwendig sind mit OEM/Densoteilen! - auch wenn das "Durchmessen" i.O. sein sollte - erneuern, auch schauen, ob in den Vakuumleitungen ein Leck ist oder ein Anschluß ab ist. Weiterhin die Strecke von Motor bis Lambdas auf Leckagen überprüfen/Muttern für Fächerkrümmer nachziehen.

P.s.: Das der Cellfix nicht klappt würde ja für Unsinn von der Sauerstoffsonde sprechen.....

Ditschi

Schüler

Beiträge: 52

Registrierungsdatum: 7. Oktober 2004

Wohnort: Österreich

  • Private Nachricht senden

45

Donnerstag, 6. Oktober 2016, 22:11

...ich tippe auf eine Zündspule..... war bei mir auch kaputt - eine setzte manchmal aus und dann kam Fehlermeldung - macht natürlich wegen unverbranntem Gemisch schlechte Abgaswerte....

(Idee eines Laien)

LG
Alex

Samski

Fortgeschrittener

Beiträge: 346

Registrierungsdatum: 11. April 2014

  • Private Nachricht senden

46

Donnerstag, 27. Oktober 2016, 20:46

Also ich habe den Fehler früher nicht gehabt, da ich auf Landstrasse viel unterwegs war und sehr sehr oft über 3500U/min gefahren bin.
Jetzt war ich zwei mal in Italien und habe gemerkt, dass der Fehler immer kommt, wenn ich 120km/h oder etwas mehr mit Tempomat fahre und das für 2-3 Stunden (vor allem Nachts oft).

Fehler löschen geht da aber sofort und bei Bosch und Gutmann wird der Fehler als temporär angesehen.

Ich würde dir mal raten einfach vor dem Abstellen einige Zeit mit höhreren Umdrehungen zu fahren - denn als ich nach Italien gefahren bin, war ich um die 180 durchgehen unterwegs und keine spur von Fehler P 0bla bla bla.

Ähnliche Themen