Du bist nicht angemeldet.

leon.53b

Anfänger

  • »leon.53b« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 7. April 2022

  • Private Nachricht senden

21

Freitag, 3. Juni 2022, 10:49



Wie Gab schon schrub: Nimm Kabel und Kerzen von NGK, sind die Besten.
NGK hat Gaszündkerzen, nicht ohne Grund.
Elektrodenabstand würde ich 0,7mm fahren bei Gasbetrieb.
Wenn er schießt und keine Ventile verbrannt sind (Kompressionstest), würde ich mal nach dem KW-Winkelsensor kucken, der kost auch nicht viel.

Schießen tut er ja nicht mehr, LPG-Zündkerzen habe ich mir bewusst nicht gekauft, da Sie doch deutlich teurer sind, der Elektrodenabstand ist bereits angepasst. Gab sprach von Original Kabeln und NGK-Kerzen, wer ist Erstausrüster? Auch NGK?

Beiträge: 1 274

Registrierungsdatum: 13. April 2012

  • Private Nachricht senden

22

Freitag, 3. Juni 2022, 21:49

Das die teurer sind könnte ja einen Grund haben.
Ich rate bei beidem zu NGK
Originale Kabel halten bei meinem auch nicht so lange wie NGK, da hab ich nie Ärger (außer mal nen Marder).

leon.53b

Anfänger

  • »leon.53b« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 7. April 2022

  • Private Nachricht senden

23

Samstag, 11. Juni 2022, 20:50

Okay, glaube ich habe eine möglich Ursache gefunden, korrigiert mich wenn ich falsch liege, aber in dem Problembereich zündet der Motor anscheinend genau bei OT, also 0°, das ist doch wahrscheinlich viel zu spät oder? Dann würde ich Mal Richtung Klopfsensor schauen. NGK Kerzen habe ich Mal reingemacht, waren zwar die alten, die aber keinen großen Verschleiß aufweisen, hat keine Besserung gebracht, jetzt macht er sogar Fehlzündungen, kann natürlich auch an den alten Kerzen liegen. die Kabel sollten als nächstes kommen (natürlich mit neuen NGK-Kerzen), da ich jetzt aber darauf gestoßen bin, werde ich Mal den Klopfsensor anschrauben und auf Seite binden, und Mal vorsichtig ne Runde fahren und hören ob der Motor klingelt

Beiträge: 1 274

Registrierungsdatum: 13. April 2012

  • Private Nachricht senden

24

Sonntag, 12. Juni 2022, 09:30

Diese Art der Fehlersuche würde ich unter weniger erfolgversprechend verbuchen...

Wenn man nicht sicher weis, wo der Fehler steckt, muß man Möglichkeiten ausschließen, Altteile sind da nicht wirklich hilfreich.
Wenn du schon die Kabel in der Hand hattest, wäre es schlau gewesen, kurz alle 4 mit dem Ohmmeter zu messen, einen Leiterbruch findest du da sofort.
Was sagt der Kompressionstest?

Aus Erfahrung der Fehlersuche:
Die Kerzen bekommen max. 20Nm (also im Bereich einer M8!), oft wird denen fast der Kragen abgedreht,
was unweigerlich zu inneren Undichtigkeiten und weiteren Beschädigungen führt, die man so nicht sieht!
Einmal überzogen = Schrott!

leon.53b

Anfänger

  • »leon.53b« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 7. April 2022

  • Private Nachricht senden

25

Montag, 13. Juni 2022, 08:57

Die Kerzen sind mit Drehmoment angezogen worden, hab aber die alten NGKs wieder rausgeschmissen und die Boschkerzen rein. Hab dabei festgestellt, dass sich eins der Zündkabel gelöst hat, daher wohl die Aussetzer. Jetzt läuft er wieder so wie vorher, nur seltsamerweise tritt das Problem jetzt in letzter Zeit seltener auf, ohne dass ich wirklich etwas repariert habe, auch läuft die Gasanlage jetzt nicht mehr zu mager. Komisch. Da es ja so sporadisch aufgetreten ist, habe ich die Zündkabel noch nicht durchgemessen, da diese auch neu sind. Kompressionstest kann ich erst machen, wenn ich nen neuen Tester habe, da hat sich leider das Rückschlagventil verabschiedet, bei 2 Zylindern liegt die Kompression bei 12 bar wenn der Motor kalt ist. Wenn ich ein neues habe mache ich das ganze nochmal bei warmen Motor und messe Mal die Zündkabel durch. Was sagst du zum Zündzeitpunkt? Ist dieser mit 0° zu spät in dem Drehzahlbereich? Oder ist das durchaus normal? Achja, aufgefallen ist mir dass er auch auf der Bahn Recht träge ist, bin Mal neben meiner Freundin mit ihrem 8er Fiesta mit 85PS Diesel he gefahren, und ein großer Unterschied war es beim Beschleunigen nicht. Bei 180kmh ist schon Schluss.

daddy

Fömi im Impreza GT Club

Beiträge: 7 319

Registrierungsdatum: 5. Oktober 2008

Wohnort: Landkreis Plön -Schleswig-Holstein-

  • Private Nachricht senden

26

Montag, 13. Juni 2022, 10:41

..... Bei 180kmh ist schon Schluss.


Offtopic - Lesen auf eigene Gefahr
]Selbst wenn keinerlei leistungsmindernde Probleme mehr vorhanden sind, darf man sicher nicht erwarten, dass dieses doch recht großes und eher weniger "stromlinenförmig" gestyltes Auto mehr als 180 km/h leistet.
Womöglich eilt der Anzeiger auch nicht erheblich vor.

leon.53b

Anfänger

  • »leon.53b« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 7. April 2022

  • Private Nachricht senden

27

Montag, 13. Juni 2022, 19:24

Das kann wohl sein, 180 laut GPS wohlgemerkt ;-) Bei dem Problem scheint es sich, da bin ich mir jetzt sicher, um ein vom Motor, vielleicht auch fälschlicherweise, festgestelltes Klingeln zu handeln, was zu Folge hat dass das Motorsteuergerät den Zündzeitpunkt wenn es ganz schlecht läuft auf bis zu 10° nach OT verschiebt. Unter Teillast liegt dieser immer bei um die 20° +/- im besagten Drehzahlbereich, und sobald der Ruck mit Leistung kommt ist der Zündzeitpunkt wieder normal. Also schaue ich Mal Richtung Klopfsensor, da ich mir nicht vorstellen kann dass er unter dem doch sehr klopffesten LPG wirklich klingelt

Beiträge: 1 274

Registrierungsdatum: 13. April 2012

  • Private Nachricht senden

28

Montag, 13. Juni 2022, 19:36

dass sich eins der Zündkabel gelöst hat

Neue Kabel lösen sich nicht von allein.
Aus dem gesammten Kontext des Fred's heraus: Nimm mal nen gelernten Schrauber dazu!
Auf einzelne Punkte los zu gehen ohne den Zusammenhang zu verstehen ist ein reines Ratespiel.
Die Reihenfolge ist:
Wartung erledigt? > Nach Scheckheft, wenn keine Info dann großer Service!
Mechanik in Ordnung? > Kompressionstest
Kraftstoffversorgung? > Druckmanometer
Zündung? > Oszilloskop

Sonst sucht du Weihnachten noch.
Reparaturpreise sind übrigens entgengen der Volksmeinung nicht vom Kaufpreis abhängig, eher das Gegenteil.

leon.53b

Anfänger

  • »leon.53b« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 7. April 2022

  • Private Nachricht senden

29

Montag, 13. Juni 2022, 20:40

dass sich eins der Zündkabel gelöst hat

Neue Kabel lösen sich nicht von allein.
Aus dem gesammten Kontext des Fred's heraus: Nimm mal nen gelernten Schrauber dazu!
Auf einzelne Punkte los zu gehen ohne den Zusammenhang zu verstehen ist ein reines Ratespiel.
Die Reihenfolge ist:
Wartung erledigt? > Nach Scheckheft, wenn keine Info dann großer Service!
Mechanik in Ordnung? > Kompressionstest
Kraftstoffversorgung? > Druckmanometer
Zündung? > Oszilloskop

Sonst sucht du Weihnachten noch.
Reparaturpreise sind übrigens entgengen der Volksmeinung nicht vom Kaufpreis abhängig, eher das Gegenteil.
Wie bereits erwähnt scheint das Problem einer Zündzeitpunkt-Verschiebung auf nach OT zu entspringen. Also muss der Klopfsensor ein Klingeln wahrnehmen, sei es tatsächlich da oder nicht. Anders kann ich mir dieses Phänomen nicht erklären, oder gibt es andere Gründe, warum das Motorsteuergerät den Zündzeitpunkt Richtung spät, später verschiebt?

Gab

Meister

Beiträge: 1 804

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

30

Dienstag, 14. Juni 2022, 08:44

Mach den Klopfsensor ab, an die Befestigung schraubste ein Massekabel damit er keinen Fehler setzt.
Dann den Sensor mit nem Kabelbinder irgendwo weit weg vom Motor an ein Gummischlauch festmachen.

Wenn der Fehler so nicht mehr auftritt, hast du Motorgeräusche die der Sensor als klopfen wahrnimmt. In dem Falle dann meistens zu großes Ventilspiel, oder ausgeschlagene Ventilführungen.
Tritt der Fehler unverändert auch bei tauben Klopfsensor auf, meldeste dich nochmal.

Dave1989

SC+ Mitglied

Beiträge: 116

Registrierungsdatum: 3. März 2021

Wohnort: Sauerland

  • Private Nachricht senden

31

Dienstag, 14. Juni 2022, 09:00

Bei defektem Klopfsensor sollte aber was im Fehlerspeicher stehen. Ich hatte ihn zumindest drin. Erst sauber gemacht - hielt nicht lange. Dann neuen rein; seitdem keinen Fehler mehr gehabt. Auf das Fahrverhalten oder Verbrauch hat es sich bei mir nicht ausgewirkt (kann natürlich vom defektzustand abhängen). Bei den Zündkabeln sah es anders aus. Die habe ich direkt gemerkt... Die waren einfach durch. Habe auch welche von NGK drin und bisher bin ich damit sehr zufrieden.
Subaru Forester SF 2.0 125PS MT 2000 Facelift GX

leon.53b

Anfänger

  • »leon.53b« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 7. April 2022

  • Private Nachricht senden

32

Dienstag, 14. Juni 2022, 09:53

oder ausgeschlagene Ventilführungen.
Das hört man ja nicht so gerne. Ventilspiel ist bereits eingestellt, war Einlassseitig tatsächlich zu groß, hat dann wohl aber keine Besserung gebracht, ich begebe mich heute Nachmittag Mal dran und berichte ob besagte Methode funktioniert!

Beiträge: 2 709

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

33

Dienstag, 14. Juni 2022, 12:39

Wie ist eure Erfahrung mit den NGK-Zündkabeln? Die gibt es ja auch für den Subaru und da ich bei meinem Scirocco mit NGK sehr gute Erfahrungen auch bei Zündkabeln gemacht hat würde ich mir das eventuell überlegen. Ansonsten ist Champion der Erstausrüster? Oder ein anderer Hersteller?


Dieser Thread hier erinnert mich an Egmonts Klärchen. Da brauchte es auch einen Exorzisten um diesen Legacy wieder zum laufen zu bringen.
Um es kurz zu machen, NGK Iridium Kerzen und original Zündkabel. Danach lief der Hobel wieder ordentlich.

leon.53b

Anfänger

  • »leon.53b« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 7. April 2022

  • Private Nachricht senden

34

Dienstag, 14. Juni 2022, 14:20

Dieser Thread hier erinnert mich an Egmonts Klärchen. Da brauchte es auch einen Exorzisten um diesen Legacy wieder zum laufen zu bringen.
Um es kurz zu machen, NGK Iridium Kerzen und original Zündkabel. Danach lief der Hobel wieder ordentlich.
Hi! Ja, den Beitrag habe ich auch bereits durchgelesen. Da ich aber auf diese starke Klopfkorrektur gestoßen bin habe ich mir erstmal keine neuen Zündkabel gekauft und wollte Richtung Klopfsensor forschen. Würde es nicht schon reichen dass ein Klopfsensor bei falschem Anzugsmoment nicht vorhandenes Klopfen registriert? Meine Mal sowas gelesen zu haben. Aber wie gehabt, heute Nachmittag wird er Mal demontiert und dann Mal schauen ob das Problem bestehen bleibt. Wenn mir die Ventilführungen ausgeschlagen sein sollten, dann wird auch nichts mehr an der Kiste gemacht, das lohnt sich einfach nicht für einen 500€ Subaru. Dann kommt der Klopfsensor halt weg und guter Sprit rein, damit auch ausgeschlossen ist dass er dazu noch klingelt :hmmm:

Oder, noch blöder gefragt, können schlechte Kerzen und Kabel ein Klopfen verursachen? :wacko:

Beiträge: 1 274

Registrierungsdatum: 13. April 2012

  • Private Nachricht senden

35

Dienstag, 14. Juni 2022, 22:44

Die Kerzen können das, z.B. wenn ihnen der Kragen halb abgedreht wurde.
Aber da du an einer ernsthaften Diagnose nicht interessiert scheinst, probier halt noch ein bißchen rum...

leon.53b

Anfänger

  • »leon.53b« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 7. April 2022

  • Private Nachricht senden

36

Mittwoch, 15. Juni 2022, 08:52

Da es mir als Hobbyschrauber an den notwendigen Diagnosemöglichkeiten fehlt, bleibt mir nicht viel anderes übrig als auszuprobieren. Da ich nicht sofort Geld für neue Kabel und Kerzen in die Hand nehmen möchte, forsche ich halt da, wo ich mit eigenen Mitteln forschen kann. Gab's Methode passt mir da erstmal ganz gut. Wenn ich ausschließen kann, dass es der Klopfsensor ist, überlege ich nochmal neue Kerzen und Kabel zu kaufen, und hoffe dass dadurch das Klopfen aufhört. Da mir als Hobbyschrauber aber zumindest ein Drehmomentschlüssel vorliegt, würde ich Mal vorsichtig ausschließen, dass ich der Kerze den Kragen abgedreht habe.

Nachtrag: Bitte bedenkt, dass der Motor eine Gasanlage hat, das Problem besteht auf Gas UND Benzin. Und ich halte ein tatsächliches Klopfen gleichermaßen auf Benzin und Gas im gleichen Drehzahlbereich für sehr unwahrscheinlich, die Klopffestigkeit für LPG liegt ja gerne über 105 Oktan, wenn ich richtig informiert bin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »leon.53b« (15. Juni 2022, 10:16)


Beiträge: 2 709

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

37

Mittwoch, 15. Juni 2022, 12:40

Wenn Du hier im Forum schon quer gelesen hast, kennst Du ja auch die Empfehlung nur Originalteile für die Zündung zu nehmen. Manchmal gibts bei den Teileprofisdiese Teile etwas reduziert.

Gab

Meister

Beiträge: 1 804

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

38

Mittwoch, 15. Juni 2022, 12:58

Der klopft ja auch nicht. Der Sensor erkennt Geräusche aus dem Ventiltrieb fehlerhaft. Das hat aber nichts mit der Kerzen/Kabeln zu tun. Also die Sachen neu machen und hoffen das davon das Klopfen weg ist, ist schlicht falsch.
Binde den Sensor weg. Das ist ruck zuck erledigt. Wenn dadurch dein Problem weg ist, lässte das einfach so und bist glücklich.
Wenn es nicht behoben ist, dann meldeste dich nochmal.

leon.53b

Anfänger

  • »leon.53b« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 7. April 2022

  • Private Nachricht senden

39

Sonntag, 19. Juni 2022, 10:47

Mal ein kleines Update, habe wie von Gab empfohlen den Klopfsensor ausgebaut und auf Masse gelegt, und was soll ich sagen, Problem ist seit dem nicht wieder aufgetaucht! Hatte also wie schon vermutet nix mit den Kerzen und Kabeln zu tun. Wenn es tatsächlich die Ventilsitze sind, kann sich ja auch die generell schwache Leistung erklären. Nur hatte ich gestern leider ein ganz anderes Problem, hatte erstmals nach längerem Leerlauf zum Anhänger aufladen den Motor zu heiß, wurde mit Fahrtwind erst besser, nur auf der Autobahn bei gefühlt Konstanter Bergauffahrt ging es dann voll ins Rote, auch bei wenig Gas später bergab. Also angehalten, lachte mich ein schöner Riss im Kühler an. Jetzt bin ich gespannt, ob der Riss die Ursache war, oder nur eine Folge durch eine andere Ursache, die für zu hohen Druck gesorgt hat :-(

Dave1989

SC+ Mitglied

Beiträge: 116

Registrierungsdatum: 3. März 2021

Wohnort: Sauerland

  • Private Nachricht senden

40

Montag, 20. Juni 2022, 09:15

Ich verstehe immer noch nicht, warum der Klopfsensor nicht im Fehlerspeicher liegt? Meiner hat weitaus weniger Probleme gemacht und dabei schon was eingetragen.

Zu deinem Hitzeproblem: Ist der Lüfter nicht angelaufen?
Subaru Forester SF 2.0 125PS MT 2000 Facelift GX