Du bist nicht angemeldet.

Mecki

Anfänger

  • »Mecki« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 30. August 2016

  • Private Nachricht senden

1

Donnerstag, 1. September 2016, 07:58

Outback H6 3.0 MY 2002 - sniff, mein Hubdach hubt nicht

Hallo zusammen,

bei dem vor kurzem gekauften Outback, Silver Esprit aus der Schweiz funktionert leider das Hubdach nicht. Der Händler hatte zwar versprochen, danach zu schauen und es gangbar zu machen ... aber was man nicht schriftlich festmacht ist sehr schnell Schall und Rauch X(

Zum Fehlerbild:
ich drücke auf den Wipptaster Richtung öffnen. Sofort startet das hintere Schiebedach, ohne dass zuvor irgendein Geräusch vom Motor zu hören wäre, der vielleicht versuchen könnte, das Hubdach zu bewegen.
Es ist wie festgeschweißt - oder festgerostet ?

Ich habe über die Notschließung per Sechskant am Motor gelesen. Das müsste ja auch anders rum gehen.
Aber ich traue mich nicht, das zu versuchen mit gleichzeitigem Drücken, weil ich nicht weiß, welche Mechanik ich da verhunzen könnte. Deshalb frage ich erstmal bei Euch nach, was man tun kann.

Der 2. Vorbesitzer, der den Wagen seit 2003 oder 2004 fuhr, erzählte, dass er das Dach nie geöffnet habe und dass man es nur einfach schmieren müsse.
Merkwürdigerweise ist das Schiebedach offenbar erst vor Kurzem geschmiert worden (weißes, sauberes Gleitfett).

Wie ist das ganze mechanisch realisiert? D.h. wann und wie schaltet der (eine) Motor von der Betätigung des Hubdachs auf die des Schiebedachs um ?

Wie soll ich vorgehen ?

Viele Grüße

Mecki

PS:
noch etwas zum Titel des Threads. Er ist inspiriert von einer der Lieblingsanekdoten meiner lieben Mutter selig, einer geborenen Sächsin.

Die Familie sitzt am Mittagstisch, es gibt Hühnersuppe. Da sagt die Mutter: "da schwimmt der alte Subbnhahn, den wir noch gestern hubbn sahen."
Man beachte das doppelte babsche b, nicht zu verwechseln mit dem harten b ^^

d3nn1s

Fömi im Impreza GT Club

Beiträge: 919

Registrierungsdatum: 27. März 2012

Wohnort: Mannheim

  • Private Nachricht senden

2

Donnerstag, 1. September 2016, 17:21

hi

sieht ja aus wie mein auto :D also fast quasi :P

nunja, probleme mit dem vorderen Glasdach scheinen normal bei den legacy/outback aus der Reihe. Mein h6 hat das auch, das vordere ausstelldach wird an 2 schienen geführt, eine favon geht gern mal kaputt, resultiert dann darin das die zweite auch an sack geht oder es nurnoch halbweit öffnen kann.

funktion sieht wie folgt aus: ist das huntere dach geöffnet, drückst du solang den schalter bis es restlos zu ist. Dann den schalter kurz los lassen und erneut zu drücken, dann schließt das hubdach. Anders herum öffnet natürlich beide dächer, also öffnen drücken hebt das vordere dach an, ist da der schlitten in endposition gefahren öffnet erst das huntere dach.

nun kannst due mal folgendes versuchen: beide dächer sind geschlossen. Drück den schalter richtung auf, während dessen drückst von innen mal das hubdach mit gefühlvollem nachdruck hoch, wenn möglich bis es einrastet. danach sollte das dach wieder zu öffnen und schließen gehen. SOllte das nicht gehen, das plastegestell im dach mit den schalter und leselamoen ausbauen, darunter die 2 äusseren muttern/schrauben lösen, dann hat es an der seite mit den 2 schienen/schlitten auch nochmal 2 mutter unter der plastikabdeckung, die lösen und zack hast das glasdach in der hand und kannst in ruhe inspizieren :)

Grüße vom Ostkollegen ;) :P
Fahrzeuge:

Subaru Impreza GT my00 --> Sold
Subaru Impreza WRX STi Prodrive my02
Subaru Legacy my00 20th Anniversary --> Sold
Subaru Forester XT "STi" my03 --> Sold
Subaru Legacy Outback H6 3.0 my02

Baumschubser

Super Moderator

Beiträge: 6 011

Registrierungsdatum: 28. Mai 2007

Wohnort: Haldensleben

  • Private Nachricht senden

3

Donnerstag, 1. September 2016, 19:23

@Mecki:
Den Beitrag 8 kennst Du schon?


Gruß
Stephan

Mecki

Anfänger

  • »Mecki« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 30. August 2016

  • Private Nachricht senden

4

Freitag, 2. September 2016, 06:56

Hi Ostkollege (?),

vielen Dank für diese Info. Das mit dem vorsichtig Drücken habe ich schon versucht, mehr wäre Gewalt mit ev. schlechtem Ausgang.
Also werde ich das Glas wohl doch so demontieren, wie Du gesagt hast. Sehe ich denn dann die Gleitschienen usw?

@Stephan
Den Beitrag kannte ich schon. Dort ging das Hubdach ja nicht mehr zu. Ich hatte gehofft, das mir jemand einen kleinen Tipp zum Öffen ohne schrauben geben könnte. Die Notöffnung via Motorwelle werde ich noch versuchen. Glaube nicht, dass das ein anderes Ergebnis bringt. Also schrauben.

Viele Grüße

Mecki

Mecki

Anfänger

  • »Mecki« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 30. August 2016

  • Private Nachricht senden

5

Sonntag, 10. September 2017, 02:46

Na toll, nun schließt das Hubdach nicht mehr beim Outback H6 BH

Hallo zusammen,

nachdem ich die letzten Monate damit gelebt habe, dass sich das Hubdach nicht öffnen läßt, habe ich zusammen mit einem Freund einen Versuch gestartet.
Mit dem Schiebedachschalter auf Öffnen und etwas Druck von unten lies sich das Hubdach doch hochstellen. Nur, es sackte wieder zurück. Also haben wir es nochmals etwas nach oben gedrückt.
Schön, nun blieb es offen. Aber nun lässt es sich nicht mehr schließen.

Die beiden scherenartigen Verstellungen bleiben einfach auf maximaler Stellung für das geöffnete Hubdach. Dagegen lässt es sich nicht runterdrücken.
Das hintere Schiebedach lässt sich weiterhin ganz normal per Schalter öffnen und schließen.

Zu dumm, das passiert mir 300 km von zu Hause entfernt und ich muss heute wieder zurückfahren.

Hat jemand einen Tipp, was ich da tun kann?

Mir ist nicht klar, wie diese Scheren verstellt werden. Werden die durch eine Schneckenwelle verstellt?

Ich habe den Eindruck, dass die Scheren durch das Hochdrücken des Dachs über einen oberen Totpunkt geraten sind und über diesen nicht mehr in ihre liegende Stellung zum Schließen des Daches bewegt werden können.

Wie komme ich an den Mechanismus ran?
Reicht es, dazu das Hubdach nur an der hinteren Befestigung an den Scheren zu lösen (zwei Muttern)?
Oder muss ich das Glasdach abbauen?

Den Beitrag von chrisPS924 habe ich mir nochmals durchgelesen. Ich werde es erstmal nach seinem Beitrag #4 versuchen. Kann aber dort nicht herauslesen, wie er die Mechanik von Hand verstellt hat.


Wäre sehr schön, wenn ich weitere Hilfe bekommen könnte. Ich weiß nicht, ob es heute bei der Heimfahrt regnet ...

Viele Grüße

Mecki

Samski

Fortgeschrittener

Beiträge: 313

Registrierungsdatum: 11. April 2014

  • Private Nachricht senden

6

Sonntag, 10. September 2017, 07:49

Hi, baue den Motor aus und prüfe die Kohle rüsten. Wenn die fast wech sind kann es dein Problem sein. Einfach neue nehmen und fertig.

Pfeili

Schüler

Beiträge: 58

Registrierungsdatum: 14. Oktober 2014

Wohnort: ROW

  • Private Nachricht senden

7

Mittwoch, 13. September 2017, 21:37

Und was war es?
Opel Astra Caravan, EZ 2003.130 Tkm
Honda CBR 1000 F, EZ 03.1993, 25 Tkm, 1. Hand

Mecki

Anfänger

  • »Mecki« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 30. August 2016

  • Private Nachricht senden

8

Mittwoch, 20. September 2017, 04:20

Schiebedach geht wieder zu - Fotos zum Ausbau / Einbau

Hallo,

letzten Sonntag habe ich mich ausführlich mit dem Hubdach beschäftigt. Ich habe das Hubdach (nur das Glas mit seinem Rahmen) ausgebaut. Dann habe ich versucht, bei Schalter auf Schließen die beiden Winkel nach unten zu drücken. Die haben sich keinen Millimeter bewegt.

Dann habe ich alles gesäubert, die Gummis mit Glycerin eingerieben, den Rost am Rahmen unter dem Glas beseitigt und das Dach wieder montiert.
Daraufhin lies es sich wieder mit dem Schalter auf Schließen ganz normal verschließen und mit dem Schalter auf Öffnen wieder öffnen.
Beim Schließen hat es aber jedes Mal ziemlich laut geknackt. Also habe ich nochmals die Verschraubungen gelockert und es etwas anders platziert.
Nun geht es wieder nur mit Handdruck bei Schalter auf Öffnen auf und bleibt nicht oben. Habe mir einen Keil aus hartem Verpackungsschaumstoff geschnitten und halte es damit oben.
Schließen lässt es sich wieder sehr gut, es wird richtig satt angezogen.
Ich denke, ich könnte die Einstellung noch optimieren.
Nur das Knacken hat nichts Gutes verheißen. Dann lebe ich lieber mit dieser Situation.

Es geht mir so ähnlich wie Christian. Es funktioniert aber bei mir nur so leidlich und ich weiß nicht warum es sich wieder absenken lies und was ich verbessern könnte ?(
Auffällig war, dass ich das erste Mal wieder den Motor hörte, für etwa 3 Sekunden, während das Hubdach entriegelt wird. Früher war da nichts zu hören, erst wenn sich das Schiebedach öffnete. Mittlerweile hört man den Motor aber wieder nicht mehr bei der ersten Bewegung, aber das Hubdach wird doch entriegelt. (Nach dem Schließen lässt es sich nicht hochdrücken, ohne den Schalter zu betätigen).
Der Motor war es jedenfalls nicht, der bewegt ja das Schiebedach ohne Probleme.

Hier ein paar Bilder zum Ausbau/Einbau

Ausbau:
der geht ganz einfach nach der englischen Anleitung.
Das ist einer der beiden hinteren Befestigungspunkte an den A-Winkeln, mit denen das Hubdach angehoben/abgesenkt wird.
Die Abdeckung und die Mutter (SW 10) ist schon entfernt. Man kommt nur ran, wenn das Hubdach in der oberen Position steht (bei mir: hochdrücken, Keil einlegen).




Die beiden Muttern (SW 10) an der Halterung (mit Scharnier) sind zugänglich nach Entfernen der Leuchteneinheit vorne. Ich habe die nicht ganz abgekabelt, sondern nur runterhängen lassen, denn ich musste ja noch den Schalter bedienen können.




So ein Sauggriff hilft sehr beim Abheben des Hubdachs (gab es mal beim Lidl)




So sah es nach dem Entfernen des Hubdachs aus. Die Abläufe waren noch leidlich frei, habe mit einer kleinen Wasserflasche Wasser reingeschüttet. Lief auf einer Seite sofort ab, auf der anderen etwas langsamer.
Reinigen der Abläufe geht schlecht, weil schon in etwa 1,5 cm Tiefe eine Biegung im rechten Winkel kommt.

Ein Tipp aus youtube: mit einem Kunststofffaden, wie er bei Rasentrimmern verwendet wird, durchstochern. Die gibt es in verschiedenen Stärken ab m.W. 0,6 mm. Muss ich noch probieren.
Die Abläufe hinten am Schiebedach habe ich noch nicht entdeckt.




Der Lack war noch sehr gut in Ordnung für einen 15 Jahre alten Wagen. So sieht es nach dem Säubern aus:




Das ist der Rost am Rahmen, von dem auch Christian sprach. Ist nicht so gut geschützt wie die Karrosserie. Er bildet sich hauptsächlich an der Vorderkante, wo das Wasser am ehesten unter den Gummis stehen bleibt.
Habe den Rost mit einem Schraubenzieher und Nevr Dull leidlich entfernt, dann alles mit WD 40 konserviert.




Mit solchen Holzstückchen (halbierte Schöpfer für Raclett, bis 2-3 mm dick) habe ich beim zweiten Versuch das Hubdach ausgerichtet. Davor kam es zu weit nach vorne und war schräg drin, hatte einen der Gummis hinten gequetscht beim Schließen.




so, hier mache ich erstmal einen Schnitt. Zum Antrieb kommen Fotos im nächsten Beitrag.

Viele Grüße

Mecki

EJ20_Hawk

Mitglied im GT-Club

Beiträge: 224

Registrierungsdatum: 8. Januar 2016

Wohnort: östl. Ruhrgebiet

  • Private Nachricht senden

9

Donnerstag, 21. September 2017, 08:40

Reinigen der Abläufe geht schlecht, weil schon in etwa 1,5 cm Tiefe eine Biegung im rechten Winkel kommt.

Ich habe neulich an einem Passat (sorry... ;( ;) ) die Abläufe mit einer Doppelhub-Handluftpumpe (wie sie für Schlauchboote, Luftbetten, etc. gebraucht wird) gereinigt. Erst nur mit Luft und dann auch mit Wasser (Schlauch der Pumpe mit Wasser befüllt). Das ging bei den recht stark verschmutzen Abläufen sehr gut! :thumbup: