Du bist nicht angemeldet.

Rodolforacing

Anfänger

  • »Rodolforacing« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 22. April 2012

Wohnort: Luzern (Schweiz)

  • Private Nachricht senden

1

Sonntag, 22. April 2012, 19:56

Forester 2,5XT: Luftpumpe deaktivieren?

Hallo Leute

Wer kann mir an einem 2.5XT die Luftpumpe und die dazugehörigen Fehlercodes im Steuergerät deaktivieren?

Besten Dank für eure Hilfe...

*V6*

Schüler

Beiträge: 81

Registrierungsdatum: 12. April 2008

Wohnort: Biersdorf am See

  • Private Nachricht senden

2

Montag, 23. April 2012, 08:38

Hallo,

ich habe mal in Luxemburg ( Mamer ) bei NCM nachgefragt. Die können die Sekundärluftpumpe und Ventile ausbauen und im ECU entsprechend "rausprogrammieren". Der Zugang zum ECU ist dann wohl das teuerste bei der Sache.

Meine Luftpumpe ist auch schon länger kaputt - also wenn jemand noch eine weitere Alternative hat - her damit ;-)

Schöne Woche

Gruß Thomas

ilPatrino

Mitglied im GT-Club

Beiträge: 747

Registrierungsdatum: 23. November 2008

Wohnort: Halberstadt

  • Private Nachricht senden

3

Montag, 23. April 2012, 10:45

fehlercodes rausnehmen dürfte mit romraider kein thema sein, kann also jeder machen, der ein tactrix-kabel rumliegen hat oder so jemanden kennt.

ausbauen? keine ahnung, was da alles gemacht und angepaßt werden muß. die engländer oder die amis haben wahrscheinlich anleitungen dazu im netz liegen...sind halt auf englisch

Ickebinz

Anfänger

Beiträge: 30

Registrierungsdatum: 30. Mai 2010

Wohnort: Berlin

  • Private Nachricht senden

4

Montag, 23. April 2012, 21:01

*klugscheißmodus an*
Die Sekundärluftpumpe ist nicht unerheblich an der Einstufung in der Emissionsklasse beteiligt.
Ein Ausbau kann u.U. als Steuerhinterziehung gelten.
Nur mal zur Info...
Wenn jeder an sich selber denkt , ist an alle gedacht

Rodolforacing

Anfänger

  • »Rodolforacing« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 22. April 2012

Wohnort: Luzern (Schweiz)

  • Private Nachricht senden

5

Montag, 23. April 2012, 21:12

Naja - aber jahrelang mit kaputter Luftpumpe rumfahren (wie dies viele andere bereits tun) ist ja wohl auch nicht gerade die beste lösung... :-)

MEKA

Super Moderator

Beiträge: 1 667

Registrierungsdatum: 2. Januar 2008

Wohnort: Oberbayern

  • Private Nachricht senden

6

Montag, 23. April 2012, 22:01

Machen ist nicht das Thema, kann ich und habe ich auch schon gemacht.
Das Problem ist immer, dass die ECU rein theoretisch drauf gehen kann, das Risiko hat man
beim Aufspielen mit deaktivierten Fehlern immer. Wenn jemand das Risiko selber trägt und
sich auch der rechtlichen Folgen im klaren ist kann ich das schon machen.

Aber ich wohne für euch beide halt etwas weit weg.

Gruß
Mein Forry ist ein Hybrid, er verbrennt Kraftstoff und Reifen.

*V6*

Schüler

Beiträge: 81

Registrierungsdatum: 12. April 2008

Wohnort: Biersdorf am See

  • Private Nachricht senden

7

Samstag, 28. April 2012, 17:36

Guten Tag zusammen,

dazu hätte ich bitte noch eine Frage: Passt die Sekundärluftpumpe und die Ventile von einem Forester 2,0 Turbo ( 2001 ) problemlos an einen 2,5 XT ( 2006 ) ?

Danke für kurze Info - und ggf. sieht "mann" sich am 6. Mai auf dem Subaru-Track-Day in Bitburg / Flugplatz !

Gruß Thomas

MEKA

Super Moderator

Beiträge: 1 667

Registrierungsdatum: 2. Januar 2008

Wohnort: Oberbayern

  • Private Nachricht senden

8

Samstag, 28. April 2012, 17:48

Wenn du welche am 2001 findest dann vielleicht.

Spass bei Seite.
Das Sekundärluftsystem gibt es erst ab MY 06 für den Forry Turbo.
Da geht es nur um die Abgasnorm. Wie gesagt in früheren Baujahren
gibt es das Teil nicht also kanns auch nicht passen.

Gruß MEKA
Mein Forry ist ein Hybrid, er verbrennt Kraftstoff und Reifen.

*V6*

Schüler

Beiträge: 81

Registrierungsdatum: 12. April 2008

Wohnort: Biersdorf am See

  • Private Nachricht senden

9

Samstag, 28. April 2012, 19:00

Herzlichen Dank - dann weiß ich da weiter !

Gruß Thomas

Rodolforacing

Anfänger

  • »Rodolforacing« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 22. April 2012

Wohnort: Luzern (Schweiz)

  • Private Nachricht senden

10

Mittwoch, 27. Juni 2012, 12:35

Hab mir nun selbst ein Tactrix-Kabel besorgt und das Problem gelöst - funktoniert pirma... :-)

Besten Dank für eure Hilfe....

Gruss RODOLFORACING

JOST67

Schüler

Beiträge: 110

Registrierungsdatum: 4. September 2007

Wohnort: BRD

  • Private Nachricht senden

11

Samstag, 30. Juni 2012, 23:03

Hi,

kommt immer auch auf das Steuergerät an.
Das mit dem Tactrix-Kabel hin oder her - funktioniert sicherlich problemlos für jederman mit DENSO ECU's.
Bei HITACHI ECU's vermutlich gar nicht.
Wer's bei einem HITACHI dennoch hinbekommt, darf sich gerne mal melden.

Gruß

rafa

Schüler

Beiträge: 100

Registrierungsdatum: 21. Mai 2014

Wohnort: Sonniger Südwesten

  • Private Nachricht senden

12

Mittwoch, 21. Mai 2014, 10:49

Sorry dass ich das Thema nochmal aufleben lasse, aber es tritt halt immer wieder bei irgendjemandem auf :-/
Ich würde den P1410 auch gerne aus der ECU löschen.
@Rodolforacing: Darf ich fragen, wie du es mit dem Tactrix genau gemacht hast?
Und hast du das Sekundärluftsystem im Motor gelassen oder es letztendlich entfernt?

suberto

Anfänger

Beiträge: 8

Registrierungsdatum: 10. November 2012

  • Private Nachricht senden

13

Dienstag, 23. Juni 2015, 15:07

Muss das Thema auch nochmal rausholen.
Gibt es jemanden im raum Sachsen (DD;BZ) der sich mit dem Progammieren auskennt?

Rodolforacing

Anfänger

  • »Rodolforacing« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 22. April 2012

Wohnort: Luzern (Schweiz)

  • Private Nachricht senden

14

Dienstag, 10. November 2015, 08:30

@rafa: Sorry hab mich schon länger nicht mehr angemeldet.
Ich hab alles drin gelassen - lediglich das Relais und die Sicherung entfernt.
Klappt bis heute noch prima...

bfeser

Anfänger

Beiträge: 2

Registrierungsdatum: 24. Januar 2019

  • Private Nachricht senden

15

Donnerstag, 24. Januar 2019, 11:42

Hallo Community,

ich verfolge das "Drama" Sekundärluftpumpe hier schon länger, da ich dieses Problem schon Jahre vor mir her schiebe.
Bis jetzt habe ich das Problem ignoriert, obwohl ich mich über die MK Leuchte und den abgeschalteten Tempomat ärgere. Hin und wieder den Fehlerspeicher gelöscht, aber der der Fehler immer wieder auftrat, habe ich das aufgegeben.
Durch den letzten TÜV bin ich nur durchgekommen, weil die Fehlerlöschung grade noch dusch die Prüfung gehalten hat. Aber nun steht der nächste TÜV an und ich muss da was tun.

Der Mechaniker meines Vertrauens :-) hat mir die Ersatzteilliste zur Behebung gegeben. Die Teile alle zusammen machen € 1600,- aus! (Sekundärluftpumpe, 2 x Ansaug-Ventil, Relais). Das ist extrem.
Letztes Jahr war das noch 1000,--.

Jedenfalls:

1. Kann mir jemand die Sekundärpumpe mitsamt den Fehlercodes deaktivieren? Ich wohne im tiefsten Süden Deutschlands, direkt an der Schweizer Grenze. Vielleicht gibt es jemanden in der weiteren Umgebung?

oder

2. Kennt jemand eine günstigere Quelle für die Ersatzteile?

Würde mich über eine Antwort sehr freuen.

Grüße
Bernd

Subaru Forester 2.5 Turbo
Bj 2005
Nachgerüstet: Flüssiggas.

Mercutio

Anfänger

Beiträge: 47

Registrierungsdatum: 28. Mai 2018

Wohnort: Sachsen

  • Private Nachricht senden

16

Donnerstag, 24. Januar 2019, 19:06

Gab es nicht mal jmd hier im Forum, der die Pumpe ausgeräumt, gereinigt und ein neues unteres Lager für 3,50€ -edit: 10 Euro- eingebaut hat? Mit Erfolg glaube ich mich zu erinnern. Diesen Fred zu suchen lohnt sich u.U. da ist alles genau dokumentiert in Schrift und Bild..




-edit: @Spittek hats gemacht. Findst Du locker über die Stichwortsuche, einfach den thread mit den meisten antworten anschauen.
und Du hast den Turbo auf Gas umgerüstet - würde sicher einige hier interessieren, wie sich das so macht.

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »Mercutio« (25. Januar 2019, 15:18)


bfeser

Anfänger

Beiträge: 2

Registrierungsdatum: 24. Januar 2019

  • Private Nachricht senden

17

Sonntag, 27. Januar 2019, 13:28

Hallo Mercutio,

vielen Dank für Deine Antwort. Werde mich damit mal befassen.
Viel zeit bleibt nicht, denn der TÜV ist fällig.

Was den Gasantrieb für den Turbo angeht: Ich habe den beim Neukauf vom Subaru-Händler gleich einbauen lassen.
Laut dem Händler war das der erste Turbo, der auf Gas umgerüstet wurde. Ich habe damit überhaupt keine Probleme.
Umschaltung bei leerem Gastank erfolgt vollautomatisch wärend der Fahrt. Wenn man in dem Moment nicht garde Gas gibt ist es kaum merklich. Ausser dem Piepen natürlich, damit man den Schalter auch manuell auf Benzin umstellt.

Zuerst dache ich, dass das Sekundär-Luftpumpen-Problem auf den Gasbetrieb darauf zurückzuführen wäre, aber nach Lektüre der Threads zu diesem Thema ist das nicht der Fall.

Kann es also nur empfehlen.

Grüße Bernd

P.S. Ach ja. Es handelt sich um Flüssigggas...

ampel2

SC+ Mitglied

Beiträge: 2 235

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

18

Sonntag, 27. Januar 2019, 20:02

Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Ähnliche Themen