Du bist nicht angemeldet.

WRX1

Anfänger

  • »WRX1« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 10. Februar 2016

  • Private Nachricht senden

1

Sonntag, 20. August 2017, 09:46

Probleme mit K Sport Anlage ?

Hallo

Ich habe seit vorgestern meinen neuen Hawkeye.
Der Vorbesitzer hat die oben angegebene Bremsanlage verbaut. Nun zu meinem Problem: das Auto bremst sehr schlecht, ist das normal? Ich dachte erst es würde an den Belägen liegen, hab sie gangbar gemacht, leider keine Veränderung. Die Kolben waren alle gangbar.
VA 8 Kolben / HA 4 Kolben
Zudem kommt hinzu, dass die Verstellbremse nicht funktioniert. Kann das auch mit dieser Anlage zusammenhängen?
Ich hoffe ihr könnt mir weiterhelfen, die K Sport gelten ja eigentlich als besonders gut.
Ich hatte das selbe Auto bereits vor ein paar Jahren gehabt, und muss sagen die Originale Bremsanlage bremste bedeutend besser, als die jetzige, und das kann nicht normal sein ?(

vl125

Mitglied im GT-Club

Beiträge: 420

Registrierungsdatum: 7. September 2010

Wohnort: Lübeck

  • Private Nachricht senden

2

Sonntag, 20. August 2017, 09:58

Ich würde als erste Mal Bremsflüssigkeit wechseln und entlüften.

Dass die Handbremse nicht geht ist möglich, da der Durchmesser der Hinterachstrommelbremse jetzt zu groß für die Beläge sein wird :-)

Beiträge: 112

Registrierungsdatum: 6. März 2017

Wohnort: Sankt Andrä im Lavanttal

  • Private Nachricht senden

3

Sonntag, 20. August 2017, 10:56

Was meinst du mit "bremst sehr schlecht"?

Ist der Druckpunkt des Pedals sehr weit unten?
Dann kann Luft im Bremssystem sein oder der Hauptbremszylinder ist verschlissen oder unterdimensioniert.

Ist der Druckpunkt ok aber es braucht große Kraftaufwendung?
Dann kann der Bremskraftverstärker defekt sein oder dieser bekommt vom Motor (Unterdruckpumpe) nicht den erforderlichen Unterdruck durch defekte Unterdruckpumpe oder Luftlecks in den Unterdruckleitungen.

Oder oder oder...

Mfg Martin

riceschuessel

Mitglied im GT-Club

Beiträge: 17

Registrierungsdatum: 1. Juli 2017

Wohnort: Lichtenfels

  • Private Nachricht senden

4

Sonntag, 20. August 2017, 21:29

Habe 8 Jahre lang eine D2 Racing / K-Sport Bremsanlage (gleicher Produzent, identische Anlagen) gefahren, auch im Winter und nie Probleme gehabt. Nach 5 Jahren habe ich die Anlage revidieren lassen (Neue Dichtungen und ein paar Kleinteile wegen Rost getauscht).
Kannst du ungefähr sagen wie alt die verbaute Anlage ist?
Bremst die Anlage gleichmäßig?
Wie sehen die Scheiben und Klötze aus? Vorallem die Scheibeninnenseite.

Das mit der Feststellbremse kann gut sein... da gibt es für einige Modelle extra 1 Kolben Umrüstkits von Trommel auf Scheibe seit ein paar Jahren...

habi12623

Mitglied im GT-Club

Beiträge: 341

Registrierungsdatum: 12. Juli 2012

Wohnort: Berlin

  • Private Nachricht senden

5

Sonntag, 20. August 2017, 22:34

Ich habe auch schon einige Jahre eine K-Sport Bremse an der VA und die hat immer giftig zugepackt. Hauptbremszylinder und Bremskraftverstaerker waren noch original vom 95er GT, also auch noch kleiner als bei den STIs ab 2001.

Ich wuerde auch zuerst das Tragbild ueberpruefen, dann die Gangbarkeit der Kolben und Belaege und zu guter letzt die Bremsfluessigkeit tauschen und anstaendig entlueften (erst innen, dann außen!)

RalliArt

Schüler

Beiträge: 121

Registrierungsdatum: 12. Mai 2009

Wohnort: Schweiz

  • Private Nachricht senden

6

Sonntag, 20. August 2017, 22:43

Die Frage ist auch was für Beläge du fährst? Kollege hatte beim Fzg. Kauf auch die Ksport mit EBC Yellowstuff Belägen drauf. Bremsleistung war ziemlich miserabel.
Haben dann auf Project Mu und jetzt neu Dixcel Beläge umgerüstet, kein Vergleich mehr zu vorher.

@riceschuessel
Von wo hast du die Teile für die Revision gekriegt? Gibts da ein Kit zu kaufen?

riceschuessel

Mitglied im GT-Club

Beiträge: 17

Registrierungsdatum: 1. Juli 2017

Wohnort: Lichtenfels

  • Private Nachricht senden

7

Montag, 21. August 2017, 00:46

hatte ich direkt beim D2 Racing Hauptimporteur machen lassen, da ich ihn ganz gut kenne, er aus meiner Gegend kommt und ich die Anlage bei ihm gekauft hatte. (feinys.com)
Allerdings solltest du theoretisch auch über den K-Sport support Ersatzteile bekommen können. Ein fertiges kit gibt es meines Wissens nach nicht.

RalliArt

Schüler

Beiträge: 121

Registrierungsdatum: 12. Mai 2009

Wohnort: Schweiz

  • Private Nachricht senden

8

Montag, 21. August 2017, 23:09

Ok super danke dir. Muss eben die Anlage mal revidieren, da diverse Kolben streng gehen.

The.Legacy

Mitglied im GT-Club

Beiträge: 63

Registrierungsdatum: 12. März 2011

Wohnort: Baden-Würtenberg

  • Private Nachricht senden

9

Mittwoch, 17. Januar 2018, 10:00

Hallo zusammen,

ich möchte mich nach 6 Jahren Subaru abstinenz zurück melden und glücklich berichten, ich nach Weihnachten meinen 2008er WRX STI abgeholt habe. :-)

Nur gleich das erste Problem:
Verbaut ist eine 8 Kolben 356er K-Sport Anlage.
Die Reibringe und die Beläge sind durch und ich habe mir jetzt alles nach und nach zusammen gesucht.
Allerdings fehlen noch die M6 Schrauben für den Reibring.
Bei K-Sport kosten 24 Schrauben + Bleche für die schwimmende Lagerung 200€....

Bekommt man das auch günstiger? oder kann ich die gleichen sachen nochmal benutzen?
Der Vorbesitzer hat dafür nur 56€ bezahlt...allerdings 2014!

Grüße aus Baden
Benny

10

Mittwoch, 17. Januar 2018, 12:52

Welche Bleche für die schwimmende Lagerung ? :confused:
Gruß Chris

GT MY99
STI MY08
2.0i XV MY16
~840PS :gg:

The.Legacy

Mitglied im GT-Club

Beiträge: 63

Registrierungsdatum: 12. März 2011

Wohnort: Baden-Würtenberg

  • Private Nachricht senden

11

Mittwoch, 17. Januar 2018, 12:56

Angeblich seien da so kleine Bleche dabei die zwischen Teller und Reibring kommen...

Runeflinger

Mitglied im GT-Club

Beiträge: 3 676

Registrierungsdatum: 9. Mai 2008

Wohnort: Schleswig-Holstein

  • Private Nachricht senden

12

Mittwoch, 17. Januar 2018, 13:12

Angeblich seien da so kleine Bleche dabei die zwischen Teller und Reibring kommen...


Wahrscheinlich gemeint ist etwas, was wie eine Unterlegscheibe aussieht und nur um as Loch herum etwas kegelförmig gebogen ist?
Der [WRX STI] ist ein perfektes Auto für den zeitgenössischen Intellektuellen." - Mara Delius
- Fun: JDM '05 Impreza WRX STI Spec C
- Trailer + Gepäck: JDM '04 Forester STI
- Youngtimer: '86 XT, '92 AUDM Brumby,
- Nichtsubaru-Alltag: '17 Suzuki Swift +
'90 Mitsubishi Galant EXE

The.Legacy

Mitglied im GT-Club

Beiträge: 63

Registrierungsdatum: 12. März 2011

Wohnort: Baden-Würtenberg

  • Private Nachricht senden

13

Mittwoch, 17. Januar 2018, 13:13

Ja, ich glaube sowas in der Art

Nomad

Profi

Beiträge: 952

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

14

Mittwoch, 17. Januar 2018, 14:06

Hier sieht man ein solches Blech:


The.Legacy

Mitglied im GT-Club

Beiträge: 63

Registrierungsdatum: 12. März 2011

Wohnort: Baden-Würtenberg

  • Private Nachricht senden

15

Mittwoch, 17. Januar 2018, 14:11

Genau! :-)

Bekomme ich denn irgendwo dieses set günstiger?
Ich meine 200€ für 24 Schrauben und kleine Bleche ist schon happig!
oder kann ich da auch andere Schrauben nehmen die die gleiche länge haben?
ODER kann ich die alten Schrauben und Bleche wieder verwenden?

The.Legacy

Mitglied im GT-Club

Beiträge: 63

Registrierungsdatum: 12. März 2011

Wohnort: Baden-Würtenberg

  • Private Nachricht senden

16

Donnerstag, 18. Januar 2018, 11:04


The.Legacy

Mitglied im GT-Club

Beiträge: 63

Registrierungsdatum: 12. März 2011

Wohnort: Baden-Würtenberg

  • Private Nachricht senden

17

Montag, 22. Januar 2018, 16:29

Hi zusammen,

ich hab am Samstag in einer unglaublichen Aktion meinen Scheiben und Beläge gewechselt...
Hier die kleine Geschichte die zu meinen Fragen führt:

Start 16 Uhr!
Das Übel nahm seinen lauf, als mir eine M12er schraube am Sattel abgerissen ist.
Alles abbauen und dann mit viel Gefühl und Geduld das Restgewinde aus der Halterung entfernen und eine Ersatzschraube abends um 18.45 auftreiben.
Hat geklappt !!! :-)
Des weiteren waren die Scheiben an der Außenseite im absoluten Grenzbereich und innen wie neu.
Hat mich ein klein wenig stutzig gemacht...
Auch das ich die Beläge nur mit roher Gewalt aus den Sätteln bekommen habe war leicht komisch.

Naja, beim Zusammenbau gingen die Beläge kaum rein. Dachte es liegt an der dicke und die Kolben müssten weiter rein...
Das Problem lag oben und unten! Unter den Blechen die die Beläge leicht fixieren war zementartiger Dreck, der die Beläge so sehr geklemmt hat, das sie sich nicht bewegten...
Darum die einseitige Abnutzung!
Es waren mindestens 1-1.5mm, die ich weg gekratzt habe!
Um diese Bleche zu entfernen, musste ich den Sattel von der Halterung abschreiben, weil ich sonst nicht von vorne an die Schrauben gekommen wäre.
Dabei riss die M12er dann ab...


Nun die Fragen:

1. Ist das bei allen Bremsen so doof konstruiert?

2. Gibt es eine Möglichkeit zu verhindern, dass sich das fest setzt?

3. Ist diese Halterung die Standard Halterung von Subaru oder gehört die zum K-Sport Inventar? (Die Gusshalterung an dem der Bremssattel angeschraubt wird)


Ich bin Dankbar über alle Tipps und Tricks für das nächste mal!!!!!


Grüßle Benny

habi12623

Mitglied im GT-Club

Beiträge: 341

Registrierungsdatum: 12. Juli 2012

Wohnort: Berlin

  • Private Nachricht senden

18

Montag, 22. Januar 2018, 19:40

Laut Betriebsanleitung wird empfohlen die Bremsanlage regelmaeßig (ich glaube 2mal im Jahr) zu reinigen. Offensichtlich hat man schon damit gerechnet, dass sich eventuell Ablagerungen etc. bilden koennen.
Ich habe meine K-Sport Bremse auch im Winter zerlegt und konnte absolut keine Ablagerungen feststellen. Ich habe jetzt alles wieder mit Keramikpaste an den kritischen Stellen zusammengebaut und werde dann im Fruehling wieder starten. Da ich im Winter nicht fahre, ist meine Bremse wahrscheinlich auch weniger anfaellig fuer Verklemmen der Belaege.

Wenn du es schaffst eine M12 Schraube mit Gueteklassen 10.9 abzureißen, dann musst du aber schon maechtig dran gewuergt haben oder? Offensichtlich haben deine Saettel wenig Pflege in den letzten Jahren gesehen. Wie alt ist denn die Anlage?

19

Montag, 22. Januar 2018, 21:22

Bei K-Sport sind kleine Edelstahlbleche zwischen Sattel und Belagträger am Sattel verschraubt. Das Alu blüht auf ( oxidiert) zwischen Satel und dem Blech, und dann wird´s zu eng für den Belag. Bleche entfernen Zwischenraum säubern und oder den Belagträger der neuen Beläge etwas abschleifen.
»chrifou« hat folgende Dateien angehängt:
  • Handy 022.jpg (754,07 kB - 25 mal heruntergeladen - zuletzt: 8. Dezember 2018, 18:18)
  • Handy 023.jpg (612,79 kB - 22 mal heruntergeladen - zuletzt: 8. Dezember 2018, 18:18)
  • Handy 024.jpg (785,79 kB - 21 mal heruntergeladen - zuletzt: 8. Dezember 2018, 18:18)
  • Handy 034.jpg (755,06 kB - 21 mal heruntergeladen - zuletzt: 8. Dezember 2018, 18:18)
  • Handy 039.jpg (660,68 kB - 21 mal heruntergeladen - zuletzt: 8. Dezember 2018, 18:18)
Gruß Chris

GT MY99
STI MY08
2.0i XV MY16
~840PS :gg:

The.Legacy

Mitglied im GT-Club

Beiträge: 63

Registrierungsdatum: 12. März 2011

Wohnort: Baden-Würtenberg

  • Private Nachricht senden

20

Dienstag, 23. Januar 2018, 00:33

Ich habe den Sti jetzt seit Weihnachten...was davor war kann ich nur auf das vertrauen was mir erzählt wurde!
Aber ich glaube auch, dass die Bremsanlage nicht korrekt gewartet wurde.
Wie gesagt, alle schrauben waren extrem fest und die Beläge an den Innenseite bekam ich nur mit grober Gewalt raus.
nachdem ich alles sauber gemacht hatte unter den Edelstahlblechen ist auch alles geflutscht...

das mit der M12er Schraube war schon ordentlich mit aufwand verbunden...allerdings glaube ich nicht, dass es so wie es war ok war.
Um die Bleche weg zu bekommen, muss ich den Sattel ja abschrauben wie auf den Bildern von dir @chrifou.
und die eine schraube war quasi einbetoniert mit einer weißen Masse...Loctite wird meines Wissens nach nicht soooooo hart und fest.

Ist der Bremssattel denn an der Standard aufnähme von Subaru befestigt oder ist das ein adapterteil von K-sport?

Ähnliche Themen