Du bist nicht angemeldet.

colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

1

Dienstag, 6. Februar 2018, 17:47

2001 WRX Fehlender Ladedruck

Hallo liebe Community,

mein 2001er WRX hat nur noch 0.640 Bar Ladedruck (laut OBD, also sollte das ziemlich genau sein). Aufgefallen ist mir das seit ich die Zusatzanzeigen eingebaut hab, in den Sinn gekommen dass das aber bisschen wenig ist, ist es mir bis vor paar Wochen nicht. Wie auch immer, soweit ich informiert bin sollte so ein WRX von 2001 ja eigentlich 0.9 Bar Ladedruck haben.
Meiner ist bis auf ein Blow Off Ventil von HKS komplett Serie. Wo kann ich anfangen den Fehler zu suchen? Habe schon von dieser Restriktordüse im T Stück vom Turbolader gehört, da würde auch das Symptom mit 0.6 Bar Ladedruck passen, allerdings fühlt sie sich von außen ganz normal an. Wie kann ich da überprüfen dass die soweit in Ordnung ist? Wäre das nächste, das Serien Schubumluft Ventil einzubauen? Ich hab halt leider nicht so wirklich eine Ahnung wo ich anfangen soll zu gucken, bzw. was das naheliegenste wäre.
Das Auto hat 180.000km gelaufen, erster Turbo, Motor ist allerdings ca. 20.000km jünger.
Hoffe dass mir jemand helfen kann, wo ich anfangen soll zu überprüfen..

Schönen Abend noch :)
- Colin

Richy

Mitglied im GT-Club

Beiträge: 860

Registrierungsdatum: 7. Juni 2008

Wohnort: Sachsen

  • Private Nachricht senden

2

Dienstag, 6. Februar 2018, 17:54

...kann es sein dass Du den Ladedruck an der falschen Stelle angenommen hast? War mir mit meinem Turbotimer auch erst passiert.
Nur 2/3 Ladedruck sollten schon beim Fahren auffallen.
2015 Levorg GT Sport
2002 Impreza WRX STi
=>

colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

3

Dienstag, 6. Februar 2018, 18:02

Hab den Ladedruck für meine Anzeige am T Stück vom Blow Off abgegriffen. Diese sagt in etwa 0.65 Bar, aber wie gesagt ich hab den Laptop mit Software und OBD angeschlossen gehabt und eben da heißts auch dass es nur 0.640 Bar sind.
Also da stimmt definitiv was nicht und ja, es fällt mir auch auf :D zieht meiner Meinung nach gar nicht, die Kiste ^^
- Colin

Richy

Mitglied im GT-Club

Beiträge: 860

Registrierungsdatum: 7. Juni 2008

Wohnort: Sachsen

  • Private Nachricht senden

4

Dienstag, 6. Februar 2018, 18:04

Hmm, dann passt dass erstmal. Ich würde erstmal anfangen sämtliche Schläuche zu prüfen unf das original BOV montieren. Danach das Solenoid-Ventil reinigen unf auf Funktion prüfen. Sitzt am Federdom-Beifahrerseite.
2015 Levorg GT Sport
2002 Impreza WRX STi
=>

colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

5

Dienstag, 6. Februar 2018, 18:20

Das Solenoid Ventil ist diese "Restriktorpille" ? die in einem Schlauch drin sitzt? Wenn ja wie krieg ich die da raus?
- Colin

Nomad

Profi

Beiträge: 916

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

6

Dienstag, 6. Februar 2018, 19:24

Das solenoid ist das Bauteil mit den zwei Montageösen in folgendem Bild. Es ist ein Elektromagnetisches Ventil.


colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

7

Dienstag, 6. Februar 2018, 19:32

Also das mal ausbauen und überprüfen? Wie mache ich das dann sauber, bzw. checke ob da alles in Ordnung ist?
- Colin

Richy

Mitglied im GT-Club

Beiträge: 860

Registrierungsdatum: 7. Juni 2008

Wohnort: Sachsen

  • Private Nachricht senden

8

Dienstag, 6. Februar 2018, 19:46

12V ran und mit Montagereiniger spühlen.
2015 Levorg GT Sport
2002 Impreza WRX STi
=>

colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

9

Dienstag, 6. Februar 2018, 19:47

Merci!
- Colin

colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

10

Mittwoch, 7. Februar 2018, 15:39

Servus

hab mir jetzt mal die Leitung zum Solenoid angeguckt, die hier im Bild illustriert wurde:



So sieht das ganze bei mir aus:



Der Schlauch zum Turbo ist ein Benzinschlauch und hat keine Pille oder irgendwas in sich, also gehe ich mal davon aus, dass das das Problem ist...
Kann das so einer bestätigen?
- Colin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »colinL« (7. Februar 2018, 15:47)


frederic

Anfänger

Beiträge: 48

Registrierungsdatum: 9. März 2011

Wohnort: Saarbrücken

  • Private Nachricht senden

11

Mittwoch, 7. Februar 2018, 16:00

in dem Schlauchstück zum Turbo sollte auf jeden Fall eine Pille drin sein. ob es das Problem komplett löst kann ich dir nicht sagen, wird aber mit eine Ursache sein.
ich würde auch mal kontrollieren ob die Schläuche dicht sind. Original sind da auch so kleine Metallschellen drauf wie im 1. Bild zu sehen.
eventuell Originale verbauen

Das Turbo System ist so aufgebaut:


Richy

Mitglied im GT-Club

Beiträge: 860

Registrierungsdatum: 7. Juni 2008

Wohnort: Sachsen

  • Private Nachricht senden

12

Mittwoch, 7. Februar 2018, 16:09

...hol Dir mal Meterware und mach das Schlauchgefrickel neu war bei mir auch hart & spröde. Schneid die alten Schläuche der Länge nach auf, berge ggf die Restriktordüse und presse diese in Stk neuen Schlauch. Die Schellen alle wieder drauf!
2015 Levorg GT Sport
2002 Impreza WRX STi
=>

colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

13

Mittwoch, 7. Februar 2018, 16:09

Das solenoid ist das Bauteil mit den zwei Montageösen in folgendem Bild. Es ist ein Elektromagnetisches Ventil.


in dem Schlauchstück zum Turbo sollte auf jeden Fall eine Pille drin sein. ob es das Problem komplett löst kann ich dir nicht sagen, wird aber mit eine Ursache sein.
ich würde auch mal kontrollieren ob die Schläuche dicht sind. Original sind da auch so kleine Metallschellen drauf wie im 1. Bild zu sehen.
eventuell Originale verbauen

Das Turbo System ist so aufgebaut:



Werde mir gleich mal so eine Pille selbst bauen, brauch ja 1.2mm Durchmesser von dem was ich so gelesen hab. Frage: Kann ich mir auch eine mit 1mm Durchmesser bauen, dann habe ich ja mehr Ladedruck, muss ich das dann nicht mappen lassen? Wäre ja, wenn man es im Rahmen macht eine sehr leichte Methode mehr Leistung zu bekommen.
- Colin

Richy

Mitglied im GT-Club

Beiträge: 860

Registrierungsdatum: 7. Juni 2008

Wohnort: Sachsen

  • Private Nachricht senden

14

Mittwoch, 7. Februar 2018, 16:13

...wenn der Ladedruck zu schnell und hoch steigt, schaltet das Steuerteil die Benzinzufuhr ab -> Fuelcut genannt.
Mach erstmal alles wieder neu im Originalzustand bis der Fehler gefunden ist.
2015 Levorg GT Sport
2002 Impreza WRX STi
=>

colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

15

Mittwoch, 7. Februar 2018, 16:17

...wenn der Ladedruck zu schnell und hoch steigt, schaltet das Steuerteil die Benzinzufuhr ab -> Fuelcut genannt.
Mach erstmal alles wieder neu im Originalzustand bis der Fehler gefunden ist.


Ja hab auch nichts anderes vor, aber ich denk mal das wird das Problem sein.
- Colin

chronic2oo1

Schüler

Beiträge: 98

Registrierungsdatum: 22. Januar 2018

Wohnort: London

  • Private Nachricht senden

16

Mittwoch, 7. Februar 2018, 16:25

Das Hauptproblem wird definitiv die "Pille", (strömungstechnisch Drossel) sein.

Die Dose öffnet das Wastegate bspw. bei 0,65bar.
Turbo Ausgang = Dose Eingang
Rohrreibung und -krümmungsverluste mal außen vorgelassen.

mit Drossel
Druck Turbo Ausgang > Druck Dose Eingang
Dementsprechend öffnet die Dose das Wastegate erst bei Druck Turbo Ausgang + Differenz (Drossel) , sollte beim WRX, wenn ich hier richtig gelesen habe 0,85 Bar sein? Korrekt? Oder sinds 0,95?

colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

17

Mittwoch, 7. Februar 2018, 17:01

Ich hab 0.9 gelesen.. Hab jetzt die Pille nachgebaut und werde jetzt mal fahren..
- Colin

Richy

Mitglied im GT-Club

Beiträge: 860

Registrierungsdatum: 7. Juni 2008

Wohnort: Sachsen

  • Private Nachricht senden

18

Mittwoch, 7. Februar 2018, 17:08

...wir sind gespannt
2015 Levorg GT Sport
2002 Impreza WRX STi
=>

colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

19

Mittwoch, 7. Februar 2018, 17:28

Kann bestätigen, das wars, hab jetzt maximum 0.910 Bar :)
- Colin

Richy

Mitglied im GT-Club

Beiträge: 860

Registrierungsdatum: 7. Juni 2008

Wohnort: Sachsen

  • Private Nachricht senden

20

Mittwoch, 7. Februar 2018, 18:23

...na bitte. Nun aber viel Freude mit der wieder dazu gewonnen Leistung.
2015 Levorg GT Sport
2002 Impreza WRX STi
=>

Ähnliche Themen