Du bist nicht angemeldet.

cybersquare

Administrator

  • »cybersquare« ist der Autor dieses Themas

Beiträge: 3 206

Registrierungsdatum: 28. März 2003

Wohnort: Muttenz

  • Private Nachricht senden

1

Dienstag, 4. April 2017, 13:57

Forum war offline.

Hallo Kollegen.
Leider ist vor ca 2 Tagen das Abo der Domains abgelaufen.
Obwohl Rechnungs und Technischer Kontakt unterschiedliche Mailserver Benutzen, wurde keine Meldung über den drohenden Ablauf des Abos gemacht.
Weshalb dem so war kläre ich noch mit dem Provider ab.
Glücklicherweise sind die Domains gegen eie neuvergabe geschützt.
Zur Zeit gibt es bei manchen noch Probleme mit einem falschen Zertifikat. Dagegen kann ich leider nicht viel machen da dies in jedem Browser etwas anders behandelt wird.

Gruss Andreas
Real racers prove their skills on the track. Street racing is just a competition to see who is the bigger idiot.

cybersquare

Administrator

  • »cybersquare« ist der Autor dieses Themas

Beiträge: 3 206

Registrierungsdatum: 28. März 2003

Wohnort: Muttenz

  • Private Nachricht senden

2

Dienstag, 4. April 2017, 18:07

Statusupdate
Der Provider Prüft den Informationsfluss.
Er hat zumindest folgendes bestätigt.
- Die Domains waren und sind gegen eine Neuvergabe geschützt.
- Eine Statusinformation bei ablaufenden Abos sollte erfolgen.

Nun den, ich habe heute über alle mir zu Verfügung stehenden Leitungen Tests durchgeführt.
Das Forum war ab gestern 19.25 wieder aus grösseren Teilen der Welt erreichbar.
Genau kann ich es nicht sagen, aber soweit ich das gesehen habe sind seit einiger Zeit alle DNS Server weltweit wieder korrigiert.

Gruss
Andreas
Real racers prove their skills on the track. Street racing is just a competition to see who is the bigger idiot.

Beiträge: 776

Registrierungsdatum: 25. November 2013

  • Private Nachricht senden

3

Dienstag, 4. April 2017, 18:38

Also mit dem Firefox gibt es keine Zertifikat-Probleme.

Mike_R

SC+ Mitglied

Beiträge: 200

Registrierungsdatum: 11. August 2015

Wohnort: Bern

  • Private Nachricht senden

4

Dienstag, 4. April 2017, 19:42

Ich konnte eben über den Internet Explorer die Seite nicht aufrufen. Wie schon erwähnt Sicherheitszertifikatsprobleme. Kann man aber umgehen. Einfach mit der rechten Maustaste auf das Internet Explorer Icon clicken. Dann nochmal rechte Maustaste auf Internet Explorer. Dann mit der linken Maustaste auf "Als Administrator ausführen". Dann öffnet sich nochmal das Internet und man kann die Seite normal aufrufen :D

daddy

Fömi im Impreza GT Club

Beiträge: 6 556

Registrierungsdatum: 5. Oktober 2008

Wohnort: Landkreis Plön -Schleswig-Holstein-

  • Private Nachricht senden

5

Dienstag, 4. April 2017, 20:10

Bei mir hat weder Mozilla Firefox, noch Internet-Explorer noch Google-Chrom einen Zugriff erlaubt.
Seit gestern etwa 19:30 Uhr -wie @cybersquare: schon sagte- ist alles wieder zugänglich.
Danke auch an mitgliedschaft@sigtc.com:, dass Jan auf mail darauf hinwies, dass es ein Überall-Problem war und meine Sorge um einen "Tod" meines PC unbegründet war.

Nomad

Profi

Beiträge: 792

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

6

Dienstag, 4. April 2017, 22:58

Bei mir haben sich chrome und firefox beschwert, dass das Zertifikat auf einen anderen Domainnamen ausgestellt war. Irgendwas mit "d", kanns jetzt natürlich nicht mehr sehen.

Carver

Super Moderator

Beiträge: 10 318

Registrierungsdatum: 3. Mai 2002

Wohnort: Württemberg

  • Private Nachricht senden

7

Dienstag, 4. April 2017, 23:38

Echt jetzt?
Ich hab Opera und gar nicht gemerkt, dass was offline war.
Aber es war ein bisschen ruhig hier drin, so ganz allein.
:D :verrueckt:

Danke, @cybersquare: !

8

Mittwoch, 5. April 2017, 04:36

Ich dachte zuerst auch an ein Problem mit meiner Hard- oder Soft-Ware... ;(

Über meinen Kabelnetzbetreiber kam ich nicht mehr auf die SIGTC-Forumsseite.. dagegen über nen mir verfügbaren zweiten Internetzugang über den gleichen Rechner über die Telekom, ging es problemlos, wenn auch sehr viel langsamer, da mir hier von der Telekom nicht mehr Speed angeboten werden kann...

Jedoch freu ich mich jetzt riesig, jetzt klappt es auch endlich wieder total problemlos und wie immer gewöhnt über meinen turboschnellen Kabelnetzbetreiber!

Vielen Dank! :thumbup:
"Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

(Zitat Walter Röhrl)

Nomad

Profi

Beiträge: 792

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

9

Mittwoch, 5. April 2017, 12:18

Ich hab Opera und gar nicht gemerkt, dass was offline war.


Würde mich da ehrlich gesagt nicht so sehr drüber freuen, wenn so ne SSL-Gesicherte Seite auf einmal mit nem anderen Zertifikat fährt, als sie sollte.
Könnte im schlimmsten Fall bedeuten, dass du Opfer eines Man-in-the-Middle-Angriffes bist.

Apo

Mitglied im GT-Club

Beiträge: 792

Registrierungsdatum: 26. November 2012

Wohnort: Bühl

  • Private Nachricht senden

10

Mittwoch, 5. April 2017, 13:38

Ich hab Opera und gar nicht gemerkt, dass was offline war.


Würde mich da ehrlich gesagt nicht so sehr drüber freuen, wenn so ne SSL-Gesicherte Seite auf einmal mit nem anderen Zertifikat fährt, als sie sollte.
Könnte im schlimmsten Fall bedeuten, dass du Opfer eines Man-in-the-Middle-Angriffes bist.


Ach, kein Problem, Hanns steht gerne mal im Mittelpunkt....



.....man-in-the-middle.... ich schäme mich fast den zu erklären :D
Oinkedy...
IG: @apolino14

Beiträge: 776

Registrierungsdatum: 25. November 2013

  • Private Nachricht senden

11

Mittwoch, 5. April 2017, 16:33

@Nomad:

Wahnsinn. Und was könnte beim Aufruf des Forums und einem mitm Angriff höchstens passieren? Dass Passwörter abgefischt werden. So lange der Server Jahrelang unter http (ohne s) lief, hätte das auch passieren können.

Nomad

Profi

Beiträge: 792

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

12

Mittwoch, 5. April 2017, 17:53

@kawakawa: Das Forum hat praktischerweise HSTS aktiviert, deswegen ließ es sich auch gar nicht laden. HSTS heißt so viel wie "wenn das Zertifikat nicht passt, soll das Laden der Seite nicht möglich sein". Darum konnte auch niemand eine Zertifikatsausnahme in seinem Browser hinzufügen, der Firefox, Chrome oder IE verwendet.

Das tolle an so einem MitM Angriff ist, dass der Angreifer im Zweifel _alle_ SSL Zertifikate mit seinen eigenen ersetzt. Wenn jetzt also eine Seite kein HSTS aktiviert hat, beschwert sich zwar ein guter Browser, lässt aber eine Ausnahme zu.
Wenn sich der Browser aber nichtmal bei Seiten mit HSTS beschwert...dann meldet er auch die anderen nicht.

Und selbst wenn es nur das Forum ist, bei dem die Passwörter abgefischt wurden, der Großteil der Internetnutzer verwendet immer noch oft das selbe Passwort für mehrere Webseiten/Dienste.

Den Rest muss ich dir hoffentlich nicht erklären.

Auch relevant: Das lustige grüne Schlösschen neben der Adresszeile, oder unter Chrome sogar ein Schlösschen mit einem "Sicher" daneben, sagt genau nichts aus. Man kann auch korrekte Zertifikate für solch einen Angriff nutzen, dann ist eh alles wertlos.

Mike_R

SC+ Mitglied

Beiträge: 200

Registrierungsdatum: 11. August 2015

Wohnort: Bern

  • Private Nachricht senden

13

Donnerstag, 6. April 2017, 19:05

Ich verstehe hier in den letzten Beiträgen nur Bahnhof :wacko:
Man in the Middle? Das kenne ich als Lied der Bee Gees :whistling: Für das andere bin ich wohl schon zu alt :rolleyes: :D

Nomad

Profi

Beiträge: 792

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

14

Donnerstag, 6. April 2017, 21:07

Offtopic - Lesen auf eigene Gefahr
@Mike_R:

Stell dir vor, du als Absender hast etwas geheimes, was du jemandem geben willst. Du willst es also in eine Box packen und verschließen.
Du fragst den Empfänger nach seiner Box mitsamt Schloss. Dieses Schloss hat zwei Schlüssel, mit dem einen kann man es zumachen, mit dem anderen aufmachen, aber nicht andersrum.
Du kriegst die Box und den verschließenden Schlüssel. Der wird aber durch 20 Leute gereicht. Geht auch nicht anders, du musst es quasi per Post verschicken.

Jetzt sitzt da einer dabei, der nimmt die Box und den Schlüssel, bevor sie bei dir angekommen sind, gibt dir aber eine andere Box mit einem anderen Schlüssel.
Er hat natürlich den Schlüssel, der seine Box öffnet. Du denkst aber, dass diese Box von deinem Adressaten kommt.
Du packst dein Zeug da ein und reichst das zurück, über die gleichen 20 Leute.
Der eine Böse nimmt die Box an, macht sie mit seinem Schlüssel auf, guckt sich alles an und/oder verändert es, packt es in die Box deines Adressaten und reicht es an ihn weiter.
Für dich sieht alles fein aus. Für deinen Empfänger sieht auch alles fein aus. Ist es aber nicht.

Das ist Man-in-the-Middle. Nur mit Internet.

Verhindert wird das oft dadurch, dass du von deinem Adressaten nicht nur den Schlüssel, sondern auch Informationen über den Schlüssel kriegst.
Du kannst also prüfen, ob das der richtige Schlüssel ist, den du da erhalten hast. Wenn er nicht passt, dann verwendest du diese Box und diesen Schlüssel nicht.
Das ist dein Browser, der wegen Zertifikatsfehlern rummeckert.

Leider gibt es die theoretische Möglichkeit auch das zu umgehen.

Ist natürlich sehr vereinfacht dargestellt, in Wirklichkeit ist das viel komplizierter. Aber trotzdem möglich.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nomad« (6. April 2017, 21:13)


Beiträge: 776

Registrierungsdatum: 25. November 2013

  • Private Nachricht senden

15

Donnerstag, 6. April 2017, 21:16

Danke. Ich bin Informatiker...

Meine Aussage war: Früher war es nur HTTP (vor der Snowden-Ära). Erst dann wurden die Webseten auf HTTPS umgestellt.

Damals (zu HTTP-Zeiten) war ein MitM Angriff immer möglich. Das Forum lief über ein Jahrzehnt so, ohne dass nur ein Mitglied dadurch geschädigt wurde.

Dass jetzt jede Furz-Webseite auf HTTPS umgesellt wurde, ist reiner Aktionismus, sonst nichts. Eher ein Thema für die Aluhut-Träger.

Nomad

Profi

Beiträge: 792

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

16

Donnerstag, 6. April 2017, 21:26

Damals war es aber auch nicht so beliebt, nach Passwörtern zu fischen. Und HTTPS war seeeeeehr lange vor Snowden.
Seit Snowden verschlüsseln die Leute ihre Festplatten, Chats und ähnliches.

Und Verschlüsselung der Internetkommunikation bei sensiblen Daten, wozu Passwörter zwangsweise gehören, ist nicht "Eher ein Thema für die Aluhut-Träger."
Es hat alles seinen Sinn und Zweck. Darum haben WLANs Passwörter. Darum hat deine EC Karte eine PIN, darum gibt es generell Passwörter. Und seit neuestem auch so Späße wie two-factor-auth.
Wenn ich mir allein das ganze automatisierte Zeug wie Spam, Phishing etc. anschaue, dann ist mir klar, dass ich nicht auf Verschlüsselung verzichten will. Ist ja auch nicht so, dass das viel Geld kostet.

Ich weiß ja nicht, was für ein Informatiker du bist, aber ich kann dich nach deinem letzten Post zu dem Thema nicht ernst nehmen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nomad« (6. April 2017, 21:36)


Beiträge: 776

Registrierungsdatum: 25. November 2013

  • Private Nachricht senden

17

Donnerstag, 6. April 2017, 22:00

Und darum, werden WLAN-Zugangsdaten (auch Passwörter), von jedem Smartphone mit Google, Apple, oder Microsoft-Betriebssystem schön nach Hause in die Cloud geschickt und abgelegt.

Zum Thema, wann HTTPS in der Masse ankam und was das mit Snowden zu tun hatte steht hier: https://www.heise.de/ct/ausgabe/2015-2-P…PS-2500572.html
(Man beachte das Datum des Artikels)

Davor hat kaum eine Website HTTPS angeboten, ausser ab dem Login.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »kawakawa« (6. April 2017, 22:07)


4x4 Stef

Mitglied im GT-Club

Beiträge: 188

Registrierungsdatum: 17. Dezember 2011

Wohnort: Baden-Württemberg, Tübingen

  • Private Nachricht senden

18

Donnerstag, 6. April 2017, 22:07

Amen

Nomad

Profi

Beiträge: 792

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

19

Donnerstag, 6. April 2017, 23:04

Davor hat kaum eine Website HTTPS angeboten, ausser ab dem Login.


Sämtliche Online-Banking-Seiten. Sämtliche Onlineshops. "kaum eine Website". Und alle anderen haben auch schon für den Login https verwendet. Nicht erst danach, sonst wäre es ja sinnlos.
Und das Ding ist...wenn man eh schon https hat, warum sollte man noch klassisches http fahren?

Carver

Super Moderator

Beiträge: 10 318

Registrierungsdatum: 3. Mai 2002

Wohnort: Württemberg

  • Private Nachricht senden

20

Donnerstag, 6. April 2017, 23:38

Ich hab Opera und gar nicht gemerkt, dass was offline war.


Würde mich da ehrlich gesagt nicht so sehr drüber freuen, wenn so ne SSL-Gesicherte Seite auf einmal mit nem anderen Zertifikat fährt, als sie sollte.
Könnte im schlimmsten Fall bedeuten, dass du Opfer eines Man-in-the-Middle-Angriffes bist.


Ach, kein Problem, Hanns steht gerne mal im Mittelpunkt....



.....man-in-the-middle.... ich schäme mich fast den zu erklären :D


Kleiner Insider mit cybersquare. Ironie isr jetzt ned so Euer Fach, iin der Informatik, oddr? :Lolschild:

Ähnliche Themen