Du bist nicht angemeldet.

Pompelmo

Anfänger

  • »Pompelmo« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 3. Januar 2018

Wohnort: Berlin

  • Private Nachricht senden

1

Mittwoch, 3. Januar 2018, 09:17

Kurioses Fehlerbild: Radio, ZV, Innenbeleuchtung etc. ohne Funktion.

Hallo,

habe kürzlich einen gebrauchten Subaru Tribeca 3.0 erworben.

Folgende Problematik:


Der Tribeca B9 7106/AAT Bj.
2006, europ. Modell weist zeitgleich einsetzend folgendes Fehlerbild
auf:




Ohne Funktion sind Innenbeleuchtung,
Radio und Navigation einschl. Display, Zentralverriegelung über
Kfz-Schlüssel (auch Funk), Getriebe (blockiert, auch auf N), Anzeige
der Heizungsdrehregler (Displays innerhalb der Regler).


Fahrzeug lässt sich starten, aber auf
Grund der Getriebeblockade nicht bewegen.



Das Fahrzeug ist vor dem zeitgleichen
Einsetzen des oben beschriebenen Fehlerbildes einwandfrei gefahren
verfügte über keinen der oben beschriebenen Fehler.



Da das Fahrzeug getriebeblockiert in
der Garage steht, ist ein Abtransport nicht möglich.


Der örtliche Subaru-Händler kann sich
das Fehlerbild nicht erklären.

Die Normalsicherungen habe ich überprüft, alle ok.
Für die Hauptsicherungen gibt es offenbar keinen Belegungsplan.
Auch für die verbauten Relais habe ich keinen Plan.

Weiß jemand Rat?

LG aus Berlin,
Jörg :wacko:

Beiträge: 2 046

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

2

Mittwoch, 3. Januar 2018, 09:33

Ein ähnliches Fehlerbild hatte ich am 2005er Outback, da hatte die ACC Stellung am Zündschloß einen Wackler. Vielleicht überprüfst Du das mal, ev. einfach einen Bypaß von der Batterie zum Zigarettenanzünder legen, um das Fahrzeug mal provisorisch bewegen zu können.

Schaltpläne findest Du hier: Tribeca2006

Edit: hast Du schon mal in der Betriebsanleitung geschaut, ob es eine Möglichkeit zur manuellen Entriegellung der AT gibt? Noch ne Frage, bei welchem Subaru Händler warst Du in Berlin?

Gruß, Jörg!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Kartoffelbrei« (3. Januar 2018, 09:48)


Pompelmo

Anfänger

  • »Pompelmo« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 3. Januar 2018

Wohnort: Berlin

  • Private Nachricht senden

3

Mittwoch, 3. Januar 2018, 10:04

Also starten lässt er sich, auch lassen sich alle Getriebegänge (D,N,R,P und manuell) durchschalten, aber ein Losfahren wird blockiert.
Die Handbremse lässt sich (per Fuß) anziehen und lösen.
Der Wagen lässt sich auf Geriebestufe N nicht rollen.

Was meinst Du mit AT?

Danke für die schnelle Reaktion... :)

Beiträge: 2 046

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

4

Mittwoch, 3. Januar 2018, 10:57

Mit AT meine ich die Automatik.
Das allerdings die Automatik auch in N blockiert ist, finde ich sehr seltsam. Das klingt nach einem Steuerteil. Mit Freessm kannst Du auch die Getriebesteuerung auslesen und Lernwerte zurücksetzen. Dazu reicht ein billiger KKL Adapter.
Wo steht denn der Tribeca?

https://sourceforge.net/projects/freessm.berlios/

ampel2

SC+ Mitglied

Beiträge: 1 776

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

5

Mittwoch, 3. Januar 2018, 11:06

Hallo @Pompelmo: Willkommen im Forum :-)

hier auf den Seiten http://jdmfsm.info/Auto/Japan/Subaru/Tribeca/ findest Du PDF-Service Unterlagen zum Wagen in englisch.
Ich tippe auch auf eine der Hauptsicherungen.
Hast du eine Prüflampe um zu schauen, ob bei den Sicherungen auch Spannung anliegt ?

http://jdmfsm.info/Auto/Japan/Subaru/Tri…al%20System.pdf
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Pompelmo

Anfänger

  • »Pompelmo« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 3. Januar 2018

Wohnort: Berlin

  • Private Nachricht senden

6

Mittwoch, 3. Januar 2018, 15:54

So, hab´s gefunden.
Zunächst mal habe ich, wie von "Kartoffelbrei" empfohlen, das Automatikgetriebe manuell entriegelt: Abdeckung und Plastikblenden um den Automatik-Wählhebel herum weggehebelt, dann auf Nord-Ost einen Schraubendreher in die kleine Öffnung gedrückt, neuer Fahrversuch, ein Rucken, Getriebe frei. 8o
Was all die oben beschriebenen Verbraucher angeht...es gibt da eine (gelbe) 20A-Sicherung im Bereich der Hauptsicherungen im Motorraum. den Hinweis erhielt ich von Michael Cada-Vasquez vom Technischen Kundendienst/Subaru. Vielen Dank an dieser Stelle für den schnellen E-Mail-Support.
Die defekte 20A-Sicherung im Motorraum wurde von der Multimediaeinheit (Navi, Radio, CD-Wechsler) verursacht. Dieser Elektronik-Block beherbergt sowohl einen defekten CD-Wechsler als auch eine Hauptplatine, der ich nicht traue. Habe den ganzen Krams mal auseinandergeschraubt, Ergebnis: CD-Wechsler völlig verklemmt (2 CDs stecken noch), eine Kunststoffleiterbahn (diese braunen Folienbahnen) ist durchtrennt und ein kleines schwarzes Plättchen auf der Hauptplatine des Blocks (ca. 3mm x 3mm auf Süd-West ganz links unten in der Ecke) wirkt angekokelt. 8|

In Kurzform:
Fahrzeug intakt, Multimediaeinheit mit der Bezeichnung Model No. 86201XA43A defekt.

Habe mal recherchiert und erfahren, dass die Multimediablöcke der amerikanischen Tribecas nicht kompatibel mit europäischen Fahrzeugen sind. Großartig, da man bei Ebay nur Böcke amerikanischer Fahrzeuge findet. :wacko:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Pompelmo« (3. Januar 2018, 17:17)


Beiträge: 2 046

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

7

Mittwoch, 3. Januar 2018, 16:30

Na dann gute Fahrt mit H6! Auf Multimedia könnt ich mit dem Motor gut verzichten. Da kann man doch bestimmt auch eine 2DIN Androideinheit reinfummeln, oder da Du Berliner bist, fahre zum Comet Fernsehdienst in der Wisbyer Str.und frag da mal nach, ob einer das Ding reparieren kann. Hr. Wilhelm ist ein kompetenter Ansprechpartner.
https://www.comet-fsd.de/

Pompelmo

Anfänger

  • »Pompelmo« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 3. Januar 2018

Wohnort: Berlin

  • Private Nachricht senden

8

Mittwoch, 3. Januar 2018, 17:05

:D
2DIN und schnell mal Reinfummeln geht beim Tribeca (leider) nicht. Da gibt´s kein DIN.
In dem Blechkasten hinter der Heizungs- u. Radioreglerblende der Mittelkonsole, um den es hier geht, stecken noch diverse Peripherie-Zu- und Abgänge. Derzeit sind meine Heizungsregler-Anzeigen nicht ablesbar, da ich einen der 4 Kombistecker des Blechkastens vom Strom nehmen musste, damit die 20A-Sicherung im Motorraum nicht wieder herausfliegt. Auch das Radio geht nicht.

Hattest Du beim Comet-Fernsehdienst schon mal irgendwelche Kfz-Elektronik zur Reparatur? :)

Beiträge: 2 046

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

9

Mittwoch, 3. Januar 2018, 17:18

Nee, aber einen chinesischen Schweißinverter und den Hr. Wilhelm kenne ich noch aus seiner Zeit beim WF, es gab nix elektrisches, was der nicht reparieren konnte. Fragen kostet ja nix.

Gruß, Jörg!

Pompelmo

Anfänger

  • »Pompelmo« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 3. Januar 2018

Wohnort: Berlin

  • Private Nachricht senden

10

Mittwoch, 3. Januar 2018, 17:52

Guter Tipp,
ich warte jetzt noch die Antwort meiner entsprechenden Nachfrage bei Subaru ab. Mal sehen, was man vorschlägt...,
aber letztendlich wird die Nummer dann vermutlich unverhältnismäßig kostspielig, so dass sich Herr Wilhelm einer neuen Herausforderung gegenüber sieht.
Der chinesische Schweißinverter war ja schon mal eine ordentliche Vorlage... :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pompelmo« (3. Januar 2018, 19:33)


Pompelmo

Anfänger

  • »Pompelmo« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 3. Januar 2018

Wohnort: Berlin

  • Private Nachricht senden

11

Samstag, 6. Januar 2018, 10:03

Wasserstandsmeldung:

Wer eine Kenwood-Audio-Einheit in seinem Subaru stecken hat, kann diese bei einem Defekt über den örtlichen Subaru-Händler an KENWOOD senden lassen.
Die Händler haben für diesen Zweck ein Kenwood-Diagnoseschreiben in ihrem Infonet.
Über die Höhe der entsprechenden Reparaturkosten habe ich noch keine Information.
Mal schauen... 8)

Pompelmo

Anfänger

  • »Pompelmo« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 3. Januar 2018

Wohnort: Berlin

  • Private Nachricht senden

12

Dienstag, 6. Februar 2018, 12:46

Mein SUBARU-Händler (Auto Herrmann Berlin Spandau) hat die Audio-Einheit zu KENWOOD geschickt.
Wäre eine Reparatur möglich gewesen, hätten die Kosten bei 300-350 Euro gelegen.
Leider war die Einheit irreparabel. Die Hauptplatine war defekt. KENWOOD bemühte sich dann
um die Beschaffung besagter Platine, leider ohne Erfolg. Das Teil ist nicht mehr lieferbar. :wacko:

Um die Kuh vom Eis zu bekommen, suchten und fanden SUBARU/KENWOOD ein Austauschgerät und boten mir das Teil zu einem vergünstigten Preis an.
Das Angebot i.H.v. 450 Euro nahm ich gerne an und das Gerät ist jetzt auf dem Weg zu mir. ^^

Ich erhielt also ein Kulanzangebot für mein 11 Jahre altes Auto.
In Kurzform: SUBARU ist offenbar daran interessiert, einen festen Kundenstamm zu erhalten und zu pflegen.

Bevor ich den Gebraucht-Tribeca erwarb, bin ich knapp 30 Jahre MERCEDES gefahren. Auch bei MERCEDES betrieb man ursprünglich Kundenpflege, davon ist heute dank diverser
stromlinienförmiger Jung-Manager nichts mehr zu spüren. Kulanz kostet Gewinnerträge, so die Berechnung dieser kurzsichtigen Dünnbrettbohrer.

In meinem Fall sah das so aus:
Nachdem meine 60-Tsd-Euro W212 CDI-E-Klasse 4,5 Jahre alt war und scheckheftgepflegte 100.000 km gelaufen war, verabschiedete sich der Partikel-Filter.
Abgesehen davon, dass die MB-Inspektionen mit Wucher-Preisen zu Buche schlugen, ist es ja fast schon peinlich, dass ein Mercedes-Partikelfilter nach so kurzer Zeit defekt ist.
Meinen alten Filter nahm man für "fürstliche" 300 Euro in Zahlung, auf den "Restkosten" in Höhe von 2500 Euro !!! blieb ich trotz zweier von mir gestellter Kulanzanträge sitzen.
Das Auto sei schließlich schon im 5. Betriebsjahr, so die Antwort des MB-Dummkopfes. Übersetzung: Kauf Dir einfach einen neuen Mercedes, dann hast Du wieder 4 Jahre Ruhe.

Warum Dummkopf? Ganz einfach: Es war der letzte Mercedes, den ich gekauft habe. Den CDI habe ich umgehend für einen Ramsch-Preis veräußert, diese Frechheit auf 4 Rädern mochte ich nicht mehr sehen.
Folglich wird MERCEDES keine Gewinne mehr durch mich verbuchen können. Keine Neufahrzeuge, keine "Jungen Sterne", keine Wucher Inspektionen. '
Der Gewinn, welcher der Firma MERCEDES dadurch entgeht, dürfte die Kosten des Partikelfilters um ein Vielfaches übersteigen.

Und so startete ich einen Test-Ballon mit einem 11 Jahre alten gebrauchten SUBARU Tribeca, dessen Radio defekt war.
Auf Grund der konventionellen soliden Bauweise und des ausgereiften 4-Rad-Antriebes waren mir Fahrzeuge der Fa. SUBARU schon immer sympathisch.
Meine bisherigen Erfahrungen mit dem Fahrzeug, dem SUBARU-Internet-Kundenservice und der Vertrags-Werkstatt (HERRMANN Berlin-Spandau) sind bislang durchweg positiv und die Foren-Teilnehmer sind bodenständig.
Denke, das wird nicht der letzte SUBARU sein, der in meiner Familie gefahren wird. :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pompelmo« (13. Februar 2018, 09:44)


Draco

SC+ Mitglied

Beiträge: 172

Registrierungsdatum: 25. Mai 2013

Wohnort: Landkreis - Lippe

  • Private Nachricht senden

13

Dienstag, 6. Februar 2018, 17:47

Bedenke vor allem dass du nun 5 Sterne mehr hast :thumbup:
Dieser Beitrag ist 100% umweltfreundlich, weil er aus recycelten Buchstaben und Wörtern von gelöschten E-Mails erstellt wurde und daher voll digital abbaubar ist!

Beiträge: 757

Registrierungsdatum: 30. Januar 2017

Wohnort: [Nord/West]Deutschland

  • Private Nachricht senden

14

Donnerstag, 8. Februar 2018, 09:34

@Pompelmo: +1 :thumbsup:
Ich verstehe Dich sehr, sehr gut! 8o

Und was ich besonders :traurig: finde, dass das, was Du beschrieben hast, mittlerweile auch bei MB Einzug gehalten hat, die zwar früher auch schon richtig teuer waren, aber dann zumindest sich der Sache noch annahmen und Kunden nicht so "abgebügelt" haben: Einem Freund ist Ähnliches mit dem Glasdach seines SLK passiert, obwohl das Problem (Rissbildung) allgemein bekannt war und das FZ immer bei MB gewartet wurde :thumbdown:

Letztendlich haben die sich dann nur dem angenähert, was bei dem Wolfsburger too-big-to-fail-Konzern und dessen Derivaten und dem weissen Propeller vor blauem Himmel schon seit Jahrzehnten üblich ist.
Aus meiner Praxis stelle ich allerdings regelmässig fest, dass Fahrer japanischer FZ generell dazu neigen, auf sehr hohem Niveau zu klagen und die Relationen sowohl bei Preis/Leistung als auch bei Zuverlässigkeit zu anderen, deutlich teureren Herstellern völlig aus den Augen zu verlieren.

Von daher hat Draco schon recht: lieber sechs Sterne fahren als nur einen 8)
"Immer wenn man die Meinung der Mehrheit teilt, ist es Zeit, sich zu besinnen."
© Mark Twain