Du bist nicht angemeldet.

pro

AK-Schweiz

  • »pro« ist der Autor dieses Themas

Beiträge: 4 081

Registrierungsdatum: 15. März 2005

Wohnort: Aarau

  • Private Nachricht senden

1

Freitag, 5. Februar 2016, 17:46

DIY Osram LEDriving FOG

Heute war ich endlich in der Garage und hab die NSW noch ordentlich eingestellt.
Die Leuchten sind mittlwerweile ca. 3 Wochen verbaut und tun ihren Dienst perfekt.
Ich würde dieses Upgrade jederzeit wieder machen!

Um was gehts:
Die originalen kombinierten TFL/NSW Scheinwerfer werden gegen die Osram LEDriving FOG ausgetauscht.

Benötigtes Material:
- Levorg
- Osram LEDriving FOG, inkl. Montagekit
- Schraubenzieher Schlitz / Kreuzschlitz, jeweils mittlere Grösse
- Steckschlüsselsatz, hauptsächlich Rätsche, Verlängerung und Nüsse in der Grösse 10, 12 und 14
- Ahle
- Flachzange
- Flachsicherunsadapter mit Kabelabgriff
- Wenn vorhanden Lift oder Hebebühne (nicht zwingend, aber damit gehts deutlich einfacher)
- 4 Blechmuttern 9/3.5mm

Zeitaufwand:
Beim ersten mal hab ich ca. 5 Stunden gebraucht (inl. Fehlersuche falsche Kabel und Gequatsche mit Kaffe und Kuchen mit meinem Mech)
Beim zweiten Mal würde ich das locker in 2-3 Stunden hinkriegen.

Kosten:
- Osram LEDriving LED ca. Fr. 300.-
- Flachsicherungsadapter mit Abgriff Fr. 10.-
- Kleinmaterial Subaru Garage und Trinkgeld, dass ich die Infrastruktur gebrauchen durfte Fr. 100.- (inkl. komplettes Werkstatthandbuch auf DVD) :love:

Total also Fr. 410.-

TEIL 1 - Montage Scheinwerfer und Zusatzsteuergerät:

Montage Scheinwerfer:
- Levorg auf den Lift fahren
- Unterfahrschutz komplett entfernen. Dieser ist 3-teilig, 2 seitliche und den Mittleren.
- Seitlicher Unterfahrschutz hat 2 Klipps und 1 10mm Schraube



- Vom mittleren Unterfahrschutz habe ich keine Fotos, Klipps und Schrauben sind aber gut erkennbar
- Frontabdeckung Blinker und TFL/NSW entfernen.
Die ist nur von vorne eingesteckt. Entfernen geht am besten, wenn man von innen/unten die Laschen anhebt und nach aussen drückt.

- Bei den roten Pfeilen von innen die Lasche anheben und nach aussen drücken. Dann dort von aussen vorsichtig ziehen.

Als nächstes werden die originalen Scheinwerfer ausgebaut.
- 2 Stecker (TFL und NSW lösen)
- Schrauben lösen und Scheinwerfer zuerst nach aussen und dann nach hinten ausfahren


Dann kann man schon die neuen Osram einbauen. Sie passen 1:1, ABER die Laschen sind dünner als bei den originalen Scheinwerfern.
Hier kommen die Blechmuttern zum Einsatz.
Ich erkläre hier mal nichts weiter. Bilder sind selbstsprechend.
Durch die Blechmuttern werden die Stege dicker und garantieren einen festen Halt in der Stossstange.






Die Scheinwerfer anschliessend mit den originalen Schrauben wieder anschrauben.


Montage Zusatzsteuergerät:
Als erstes habe ich die Kabel ausgelegt um deren Länge zu ermitteln.
Daraus habe ich eine optimale Einbauposition für das Zusatzsteuergerät ermittelt.
Vom Platz und den Kabellängen her, habe ich den Ort hinter der Batterie gewählt.

- Batterie raus
- Hinter der Batterie hat es einen Steg, an dem ich das Steuergerät mit 2 Kabelbindern fixiert habe.
- Die Löcher am Steuergerät habe ich etwas aufgebohrt, damit ich massivere Kabelbinder verwenden konnte.

Romania, thank you for having us. And can we stay forever?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »pro« (5. Februar 2016, 18:09)


pro

AK-Schweiz

  • »pro« ist der Autor dieses Themas

Beiträge: 4 081

Registrierungsdatum: 15. März 2005

Wohnort: Aarau

  • Private Nachricht senden

2

Freitag, 5. Februar 2016, 17:46

TEIL 2 - Verkabelung:


Verkabelung:
In der mitgelieferten Anleitung ist die Verkabelung nach ECE enthalten.
Die optionale Verkabelung ist nicht enthalten.
Die kann man sich aber von der Osramseite runterladen
Ich hab die optionale Verkabelung gewählt, dazu später mehr


Vom Steuergerät aus, habe ich mir den Weg nach unten zum linken Scheinwerfer gesucht, von dort aus weiter zum rechten Scheinwerfer.
Die Kabel vom Steuergerät habe ich mit den mitgelieferten Kabeldieben an den vorhandenen Kabeln angeschlossen.
Das NSW-Kabel vom Steuergerät hat schon den NSW Normstecker dran. Das kann man also einfach so einstecken.
Wie aus dem Diagramm ersichtlich ist, habe ich also nur das grüne (blinker rechts), graue (blinker links) und das NSW Kabel (gelb/scharz) nach unten gezogen.
Die restlichen Kabel (weiss, rot, schwarz, braun, blau) bleiben erstmal oben beim Steuergerät.

Als die Kabel angeschlossen und verlegt waren, habe ich original Subaru Kabelschutzschlauch drum gemacht.
Den Schlauch vom rechten Scheinwerfer habe ich in der Frontstosstange verlegt.
Auf der Innenseite der rot markierten Kante:


Dann habe ich den Schutzschlauch vom linken Scheinwerfer bis zum Steuergerät hochgezogen.
Somit sind alle Kabel vom Steuergerät bis zu den Scheinwerfern ordentlich geschützt und sicher und unsichtbar verlegt.

Nun machen wir weiter mit dem blauen Kabel (Zündungs-Plus, Klemme 15) und dem weissen Kabel (Standlichtsignal).
Blaues Kabel:
In der Bedienungsanleitung wird beschrieben, das Zundungsplus an der Klemme 15 im Motorraum abzunehmen.
Bei Subaru gibt es aber keine Klemme 15 im Motorraum.
Ich habe zwar versucht, das Signal z.B. von der Benzinpumpe abzunehmen, doch das hat nicht funktioniert.
Da war auch Strom drauf, wenn Zündung aus und das Auto verschlossen war (fragt mich nicht warum).
Osram hätte für diese Variante einen Sicherungsdieb mitgeliefert.
Dieser ist aber für die breiten Flachsicherungen und müsste angepasst werden für die schmalen Flachsicherungen.
Ich hab das mal gemacht, die Lösung aber wie bereits erklärt, wieder verworfen.


Das Messingteil musste abgeschliffen und teilweise am "Fuss" umgebogen werden, damit es in den Sicherungshalter gepasst hätte.
Dann wird ein "Füsschen" der Sicherung durch den Adapter geschoben und in den Sicherungskasten eingesteckt.
Eine sehr wackelige und unsichere Lösung meines Erachtens...

Subaru hat aber im Fussraum fahrerseitig einen sogenannten Supportstecker, wo man alle möglichen Signale (z.B. Zusatznavis etc.) abnehmen kann.
Dort findet man auch ein normales Zündungsplus

Weisses Kabel:
Gemäss Schema muss dieses Kabel ans Standlicht.
An meinem Auto hab ich LED Standlicht.
Das Signalkabel ist Bestandteil eines Kombisteckers am Scheinwerfer.
Natürlich habe ich auch da zuerst versucht, das richtige Kabel anzuschliessen.
Obwohl ich definitiv die Standlichtleitung angezapft habe, hat das nie richtig funktioniert.
Da dürfte wohl ein Problem mit der Lichtautomatik in Zusammenhang mit LED liegen.
Um trotzdem an das Standlichtsignal zu kommen, führt der Weg zum Sicherungskasten im Innenraum.

Folglich musste ich also das blaue und das weisse Kabel in den Innenraum ziehen.
Das ging einfacher als ich dachte ;)

Vom Steuergerät gelangt man sehr einfach in den inneren Kotflügel.
Das geht am besten, wenn man die Abdeckung entfernt



Dann habe ich die Radhausschale aus Kunststoff teilweise demontiert und wie man sieht, gibts dort reichlich Platz.




Im unteren Bild seht ihr den grossen Gummistopfen.
Das dicke ist der OEM Kabelstrang.
Das dünne ist die Motorhaubenentriegelung.

Ich habe mich beim Verlegen der Kabel an diese Motorhaubenentriegelung orientiert.
Auch diese Kabel habe ich wieder in den Schutzschlauch gepackt.
Den Gummistopfen habe ich mit der Ahle durchstochen und die Kabel in den Innenraum gezogen.

Sobald die Kabel im Innenraum ankommen, kanns im Fussraum weitergehen.
Dazu müssen keinerlei Abdeckungen entfernt werden.
Es ist zwar sehr eng, aber mit Fingerspitzengefühl gehts.

Den Supportstecker findet man relativ einfach.
Der sieht so aus:



Belegung des Steckers:



Folglich hab ich das blaue Kabel vom Steuergerät mit einem Kabeldieb am grün/gelben Supportkabel angeschlossen.

Das weisse Kabel vom Steuergerät (Standlicht) hätte man evtl. am violetten Kabel des Supportsteckers anschliessen können.
Ich hab mich aber für eine zusätzliche Absicherung entschieden und einen Flachsicherungsadapter mit Abgriffkabel verwendet.
Der sieht so aus:

Einfach die Sicherung der Heckleuchten entfernen, den Adapter einstecken, mit 2 Sicherungen (Heckleuchte und Abgriff) bestücken und wieder einsetzen.
Dann das weisse Kabel am Abgriff verkrimpen und fertig.

Nun war ich mit der komplizierten Verkabelung soweit fertig.
Ich hab alle Anbauteile wieder montiert und die Batterie eingesetzt.

Bevor die Batterie wieder angeschlossen wurde, habe ich noch die restlichen Kabel (rot/schwarz/braun) an den Klemmen befestigt.
Rot natürlich auf Plus
Schwarz an Minus
Braun an Minus - OPTIONAL an Plus

Dann die Klemmen wieder an die Batterie angeschlossen und fertig war der Einabu.

Noch was zur optionalen Verkabelung.
Blinker (grünes und graues Kabel):
Grundsätzlich kann man die Blinker-Verkabelung weglassen. Die Leuchten funktionieren auch ohne.
Mit dem Anschliessen dieser Kabel, hat man die Funkion des Abbiegelichtes.
Abbiegelicht:
Bei TLF an, passiert nix.
Ab Schaltung Standlicht wird beim Betätigen des Blinkers die jeweilige NSW eingeschaltet und die TFL erlischen beidseitig.
Sobald Blinker deaktiviert, dimmt die NSW fast bis zum Erlöschen und beide TFL gehen wieder an.
PROBLEMATIK:
Beim Betätigen des Pannenblinkers blinken die TFL (nicht die NSW) mit.
Dies ist nicht gestattet nach ECE und gemäss Schweizer Recht verboten!

TFL DIMM (braunes Kabel)
Wenn das braune Kabel wie vorgesehen am Minuspol der Batterie angeschlossen wird,
erlöschen die TFL sobald das Licht eingeschaltet wird (ab Stufe Standlicht).
Wenn das braune Kabel oprional am Pluspol der Batterie angeschlossen wird,
dimmen die TFL ab, sobald das Licht eingeschaltet wird.
Dies ist gemäss Anleitung nicht ECE-konform, in der Schweiz jedoch erlaubt (siehe Audi).
Romania, thank you for having us. And can we stay forever?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »pro« (5. Februar 2016, 18:03)


pro

AK-Schweiz

  • »pro« ist der Autor dieses Themas

Beiträge: 4 081

Registrierungsdatum: 15. März 2005

Wohnort: Aarau

  • Private Nachricht senden

3

Freitag, 5. Februar 2016, 17:55

Hier noch zwei Videos





Das zweite Video werde ich bei Gelegenheit noch wiederholen und ersetzen.
Man sieht aber das Abbiegelicht.
Heute hab ich die NSW noch richtig eingestellt (Lichtkante nach oben verschoben).
Jetzt sieht man das Abbiegelicht noch besser.
Romania, thank you for having us. And can we stay forever?

Retikulum

SC+ Mitglied

Beiträge: 1 358

Registrierungsdatum: 3. März 2010

  • Private Nachricht senden

4

Freitag, 5. Februar 2016, 20:20

sehr geile Anleitung :thumbsup:
Leider braucht es beim Impreza (10MY) noch eine Adapter damit die Scheinwerfer in die Halterung passt)

Rs4quattro

Fortgeschrittener

Beiträge: 214

Registrierungsdatum: 26. November 2015

Wohnort: Bermatingen

  • Private Nachricht senden

5

Freitag, 5. Februar 2016, 21:56

Vielen Dank!
Weisst du was in dem TFL/NSW für Lampen drin sind ab Werk? Also welcher Sockel usw.?

pro

AK-Schweiz

  • »pro« ist der Autor dieses Themas

Beiträge: 4 081

Registrierungsdatum: 15. März 2005

Wohnort: Aarau

  • Private Nachricht senden

6

Freitag, 5. Februar 2016, 22:20

In der Kombileuchte sollte NSW eine H8 und TFL eine P13W sein
Romania, thank you for having us. And can we stay forever?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »pro« (5. Februar 2016, 22:40)


Turbo only

Fortgeschrittener

Beiträge: 219

Registrierungsdatum: 21. Dezember 2015

Wohnort: Oberbayern

  • Private Nachricht senden

7

Freitag, 5. Februar 2016, 22:37

:thumbsup:
SUPER :!:

pro

AK-Schweiz

  • »pro« ist der Autor dieses Themas

Beiträge: 4 081

Registrierungsdatum: 15. März 2005

Wohnort: Aarau

  • Private Nachricht senden

8

Freitag, 5. Februar 2016, 22:39

Und falls ihr euch wundert...
pro Post können maximal 10000 Zeichen erfasst werden.
Deshalb gab es da 2 Post.

Krieg ich jetzt n Doktortitel :D
Romania, thank you for having us. And can we stay forever?

Rs4quattro

Fortgeschrittener

Beiträge: 214

Registrierungsdatum: 26. November 2015

Wohnort: Bermatingen

  • Private Nachricht senden

9

Samstag, 6. Februar 2016, 00:14

Ja, bekommst du, aber nur h.c.! ;)

Ah, da sind zwei Lampen drin, dachte das wäre dieselbe. Das erklärt die unverständliche Bordbuch Angabe... :)

pro

AK-Schweiz

  • »pro« ist der Autor dieses Themas

Beiträge: 4 081

Registrierungsdatum: 15. März 2005

Wohnort: Aarau

  • Private Nachricht senden

10

Samstag, 6. Februar 2016, 11:33

Ja genau, sind 2 Lampen.
Von "unten" kommt das TFL, von "hinten" kommt das NSW
Romania, thank you for having us. And can we stay forever?

B0SSy

Anfänger

Beiträge: 16

Registrierungsdatum: 2. Januar 2017

Wohnort: Emmendingen

  • Private Nachricht senden

11

Freitag, 31. März 2017, 17:48

Super Anleitung
Ich habe meine Heute eingebaut und etwas anderes gemacht.
Ich habe das Blaue und Weiße Kabel im Sicherungskasten an das Grüngelbe und Violette Kabel angeschlossen. Ich habe sie nicht in den Innenraum gefummelt bekommen und es mir etwas leichter gemacht.

4x4-Driver

Schüler

Beiträge: 175

Registrierungsdatum: 12. Januar 2015

Wohnort: Freevalley

  • Private Nachricht senden

12

Freitag, 28. April 2017, 12:11

Hallo,

kann mir von euch einer sagen, was ich alles abschrauben muss, wenn ich nur die Tagfahrlicht-Birnen tausche will (unerlaubt bspw. gegen P13W-LEDs, aber pssst...)? Da muss dann auch bereits der Unterfahrschutz ab?

Danke und Grüße

Kenny0815

Schüler

Beiträge: 90

Registrierungsdatum: 20. September 2016

  • Private Nachricht senden

13

Freitag, 28. April 2017, 12:37

Hy!!

Ich habe das Plastik direkt unter dem Scheinwerfer abmontiert. Ich glaube 4 Schrauben oder so...kein großes Problem auch ohne Bühne machbar. Oder das Plastik im Radkasten lockern...

Gruß

4x4-Driver

Schüler

Beiträge: 175

Registrierungsdatum: 12. Januar 2015

Wohnort: Freevalley

  • Private Nachricht senden

14

Freitag, 28. April 2017, 16:52

Hy Kenny,

super und danke für die schnelle Antwort!! :) dann bekomme ich das selber hin ;)

Grüße

zweilinkszweirechts

Fortgeschrittener

Beiträge: 523

Registrierungsdatum: 11. März 2006

Wohnort: Schwobaländle

  • Private Nachricht senden

15

Freitag, 28. April 2017, 17:41

Ganz oben auf den ersten 2 Bildern von pro sieht man 2 Clips und 1 Schraube, die raus müssen. Ganz einfach.

4x4-Driver

Schüler

Beiträge: 175

Registrierungsdatum: 12. Januar 2015

Wohnort: Freevalley

  • Private Nachricht senden

16

Samstag, 29. April 2017, 22:48

Super, danke :) :)

SkyBeam

Schüler

Beiträge: 160

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

17

Samstag, 29. April 2017, 23:53

Danksagung

Hallo zusammen

Ich möchte mich auch noch herzlich für diesen Beitrag bedanken. Ich habe ihn schon gelesen bevor ich meinen Levorg gekauft habe. Jetzt bin ich seit rund 1 Monat Besitzer eines Levorg MY16 und heute bekam er das erste Facelift.

Die Osram LEDriving Fog waren gemäss der Anleitung super einfach einzubauen. Insbesondere hat mir die Anleitung etwas Zeit gespart zu suchen welche Clips man lösen muss.

Eigentlich habe ich alles genau so wie beschrieben (inkl. optionale Verkabelung) gemacht. Einzig das weisse Kabel habe ich direkt im Sicherungskasten vorne an die Beleuchtungs-Sicherung (mittels Sicherungs-Abgriff) angeschlossen und nicht in den Innenraum gezogen. Das blaue Kabel habe ich ebenfalls im Innenraum an den Diagnosestecker angeschlossen und noch eine Sicherung dran gehängt da das Kabel an der Karosserie entlang führt und bei einem durchgescheuerten Kabel sonst Zündung auf Masse hängt.
Mir war auch wichtig, dass die TFL nicht bei Standlicht-Position sondern erst bei Abblendlicht-Position aus gehen. Das ist gemäss ASTRA Merkblatt in der Schweiz legal und sogar so empfohlen. Obwohl ich schon Ärger mit der Polizei hatte bei meinem vorherigen Fahrzeug wollte ich das wieder so haben. Eigentlich hätte ich gerne noch die Verkabelung geändert, dass beim Levorg im TFL-Modus auch die Standlichter und Rückleuchten an sind. Weiss einer wie man das ändern kann? Ich möchte lieber die Lichtautomatik benutzen als manuell auf "Standlicht" zu schalten beim fahren. Wie gesagt wäre das in der CH legal.

Was mich aber etwas stört an den Osrams: Nur mit optionaler Verkabelung kann man das Abbiegelicht benutzen. Dann blinken aber die TFL mit dem Warnblinker. Gemäss Osram-Dokumentation ist das so gewollt und ev. sogar Vorschrift in gewissen Ländern. Ich selber finde es eigentlich auch super, denn damit wird man viel besser gesehen als mit dem Warnblinker alleine. Was aber wirklich nervt ist, dass Osram keine Möglichkeit zu bieten scheint das Steuergerät so zu programmieren, dass beim blinken das TFL auf der blinkenden Seite aus geht. Beim Levorg wäre das aber Vorschrift da die TFL zu nahe an den Blinkern sitzen (ich glaube weniger als 5cm, dann müssen die TFL beim blinken aus gehen). Weiss jemand ob man das bei den Osrams nachrüsten kann ohne gleich eine eigene Schaltung dazwischen bauen zu müssen?


Ansonsten hat mein Levorg heute noch die STI Frontlippe bekommen. Einen Heckansatz bekommt er später noch. Die Seitenschweller spare ich mir wohl, der Levorg hat sowieso schon mega breite Schweller.
Morgen bekommt er noch die OEM Edelstahl Ladekantenschoner und Einstiegsleisten. Bei genügend Zeit bekommt er dann noch ein neues Radio.
Die Innenraumbeleuchtung hab' ich schon auf LED umgestellt.

Vielen Dank nochmals für den wirklich guten Beitrag!

Beiträge: 1 086

Registrierungsdatum: 30. Januar 2017

Wohnort: [Nord/West]Deutschland

  • Private Nachricht senden

18

Sonntag, 30. April 2017, 19:20

Hallo @pro: auch von meiner Seite herzlichen Dank für Deinen sehr gut gemachten thread :thumbsup:

Da ich öfter mal Kunden habe, die nach einer solchen Lösung fragen: kannst Du uns bezgl. der Langlebigkeit / Zuverlässigkeit des Osram LEDdriving Fog etwas sagen?
Ich kenne viele Nachrüstlösungen, die zwar günstiger als das Original sind, aber nach ein, zwei Jahren (und allerspätestens nach Ablauf der Gewährleistung durch den Hersteller) zum Aquarium werden, nicht mehr dicht sind (Schimmelecken von innen im Glas bzw von innen beschlagen), oder dass einzelne LED-Elemente / Cluster den Geist aufgeben oder unterschiedlich hell leuchten.
Wie sind da Deine Erfahrungen nach einem Jahr? Kennst Du vielleicht noch Andere, die diese Lösung verbaut haben und länger in Betrieb haben?

Wäre natürlich prima, wenn es jetzt eine alltaugstiagliche Lösung gäbe, die dennoch deutlich weniger als das Original des Herstellers kostet.

Grüsse und weiter so :thumbup:

SkyBeam

Schüler

Beiträge: 160

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

19

Sonntag, 30. April 2017, 20:23

kannst Du uns bezgl. der Langlebigkeit / Zuverlässigkeit des Osram LEDdriving Fog etwas sagen?


Naja, er hat sie wohl auch erst rund 1 Jahr verbaut. Da dürften noch keine solchen Effekte auftreten. Sonst wäre das ja ein Garantiefall.

Bei Osram kann man aber schon davon ausgehen, dass die Teile auch etwas länger halten. Bei den LEDriving hab' ich da wenig Bedenken. Auch wenn mir Osram sonst sehr suspekt ist. Die Halogen-Leuchtmittel von denen fass' ich nie mehr an. Da sind mir mal 2 Stück davon innerhalb von 5 Minuten an der Ampel verreckt (beide Abblend-Strahler aus) und da kann mir keiner erzählen das wäre Zufall und nicht absichtliche Lebensdauer-Beschränkung gewesen wenn sowas nach 7 Monaten passiert. Seither nur noch Philips. Bei den TFL können die aber wohl auch nicht viel falsch machen. Ausser beim Steuergerät wo sie offenbar die Funktion vergessen haben die TFL beim blinken auf der jeweiligen Seite auszuschalten. Diesbezüglich habe ich mal eine Anfrage an Osram geschickt.

Qualitativ machen die Leuchten einen guten Eindruck. Sind gut verarbeitet. Das Steuergerät ist etwas gross, aber sonst kaum was auszusetzen.

Ich habe bei meinem vorherigen Wagen und all meinen Motorrädern Produkte von Nolden verbaut (z.B. Short Line 3°). Die haben dort rund 10 Jahre ihren Dienst getan, ohne Risse, Aquarium oder Schimmel. Die Gläser sind immer noch klar und die LEDs extrem hell wie am ersten Tag. Gegen Steinschläge und dadurch auftretende Undichtigkeit kann aber wohl kein Hersteller viel tun ausser das Deckglas stark genug zu bauen.

Ich hoffe jetzt auch mal, dass dies bei Osram ähnlich ist. Ansonsten hoffe ich Subaru oder ein Zubehör-Hersteller kommt mal mit einem TFL-Modul mit Zulassung auf den Markt welche die LEDs in den Chrome-Zierleisten verbauen so wie die JDM LED Accessory Liner die wohl leider nicht als TFL zugelassen sind hier.

Johnes

Schüler

Beiträge: 161

Registrierungsdatum: 23. April 2016

  • Private Nachricht senden

20

Sonntag, 30. April 2017, 22:26

Ich habe mir zwar keine Osram eingebaut, fahre aber auch mit LED-TFL durch die Gegend. (klick!)

Zitat

Was aber wirklich nervt ist, dass Osram keine Möglichkeit zu bieten scheint das Steuergerät so zu programmieren, dass beim blinken das TFL auf der blinkenden Seite aus geht. Beim Levorg wäre das aber Vorschrift da die TFL zu nahe an den Blinkern sitzen (ich glaube weniger als 5cm, dann müssen die TFL beim blinken aus gehen).


Das originale TFL geht beim Blinken auch nicht aus. Warum sollte das das an der originalen Position verbaute Licht ausgehen? Das erschließt sich mir nicht. Meine TFL sind an der originalen Versorgung angeschlossen und nicht über das Zusat-Steuergerät. Sprich: Meine LEDs leuchten wie die konv. Glühlampen-TFL.

(Achtung: Nicht die Kabel vom LED-TFL ohne Stromregler an die Kabel vom Fahrzeug anklemmen. Es wird bei LEDs immer ein "Begrenzer" benötigt.)

Ich habe meine LEDs auch ca. ein Jahr verbaut. Auch, wenn es keine teuren Markenprodukte sind, sind sie noch klar und dicht.

MfG

Ähnliche Themen