Du bist nicht angemeldet.

S800

Anfänger

  • »S800« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 11. Juli 2005

Wohnort: Deutschland

  • Private Nachricht senden

1

Mittwoch, 9. September 2020, 19:00

Automatikgetriebe Fehlercode P0723

Hallo und vielleicht hat jemand eine Idee ?

Und zwar habe ich Probleme mit dem 4AT bei meinem 2006er Outback (2,5L).

Es fing damit, an dass der Getriebe-Ölkühler undicht wurde (macht sich durch Rauch bemerkbar weil das Öl dann auf die AGA tropft) und getauscht werden musste. Nach der Reparatur war der Gangwahlhebel schwergängiger als davor aber da konnte man sich daran gewöhnen. Und nun nach ca.1000km plötzlich fehlender Kraftschluss und P0732 im Fehlerspeicher - was wohl so viel bedeutet, wie dass das Getriebe Probleme beim Wechsel in den 2ten Gang hatte (was ja auch so festzustellen war). Zu ergänzen ist, dass ich vor ca. 5000km gerade das (dritte Mal) das Getriebeöl wechseln habe lassen (alles in der Subaru Werkstätte natürlich).
Der Füllstand Getriebeöl ist OK, das habe ich natürlich sofort nachgesehen.

Lauter Symptome nur leider erkenne ich keinen kausalen Zusammenhang. Aber deswegen frage ich ja hier weil vielleicht hatte ja jemand schon einmal einen ähnlichen Fall.
danke voraus!°

John

RB199

SC+ Mitglied

Beiträge: 434

Registrierungsdatum: 9. September 2018

Wohnort: Offenbach

  • Private Nachricht senden

2

Mittwoch, 9. September 2020, 23:06

Ich denke das meiste davon hat keinen wirklichen Zusammenhang und stelle nur mal ein paar theoretische Gedankengänge an:
Schonmal geschaut was der P0732 aussagt bzw als mögliche Fehlerquellen ausgibt?

Zitat

Vehicle sensor, torque converter turbine speed sensor or control valve malfunction

Für die weitere Fehlersuche brauchst Du dann allerdings ein SSM oder ich denke FreeSSM sollte es in dem Fall auch tun weil die Sensorwerte ausgelesen werden müssen.

Ein Getriebeölwechsel in der Subaru Werkstatt ist leider nicht das optimalste (das Wort wechsel ist in dem Zusammenhang falsch, es wird nur das alte Öl mit neuem verdünnt). Wie viel km sind denn mittlerweile auf dem Getriebe drauf? Denkbar wäre, z.B. auch das es der Ventilblock ist, vielleicht ist dieser mit einer Spülung zu retten (spricht "verstopft" und nicht defekt). Um aber einfach mal zu versuchen sind diese Wege zu aufwendig/teuer, da ist die fehlersuche (in der Werkstatt) mit SSM glaub die beste Wahl
"Alles außer Allrad ist ein Kompromiss"- Walter Röhrl

S800

Anfänger

  • »S800« ist der Autor dieses Themas

Beiträge: 46

Registrierungsdatum: 11. Juli 2005

Wohnort: Deutschland

  • Private Nachricht senden

3

Dienstag, 15. September 2020, 08:09

Danke erstmal !

Auf dem Getriebe sind 350tkm drauf. Wie lange hält denn ein Subaru Wandler-Automatikgetriebe erfahrungsgemäß?

Denn: Bei meinem Vorgänger-Legacy (BJ2000) hatte es damals auch etwa bei diesem KM-Stand das Automatikgetriebe zerlegt, allerdings war es da wohl etwas mechanisches, denn der Fehler hatte sich mit lauten Summ-Geräuschen angekündigt und am Schluss ging einfach gar nichts mehr.
Damals war letztlich der Austausch gegen ein gebrauchtes Getriebe aus dem Netz die Lösung (nachdem ich (zu)viel Geld in Try&Error Reparaturversuche investiert hatte)

Ich lass das jetzt mal mit dem SSM auslesen, bzw. "Spülen" kann man ja auch noch mal versuchen, vielleicht wurde ja beim Ölwechsel (bzw. "Verdünnen") ein Fussel oder irgendwas an an eine falsche Stelle gespült.
Wenn dann was hilfreiches dabei rauskommt poste ich das wieder. (Scheint ja auch ehr selten zu sein, denn im Forum habe ich trotz Suche kaum etwas zu dieser Thematik gefunden)

Gab

Profi

Beiträge: 1 468

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

4

Dienstag, 15. September 2020, 09:21

350tkm sind schon ne Menge Holz.
Gibt natürlich keine Pauschalantwort wie lange es hält, aber ich sag mal grob übern Daumen gepeilt sind Schäden keine Seltenheit bei Kilometerständen von 200tkm aufwärts.

Ich würd da nichts mehr spülen lassen, oder so. Entweder ein Gebrauchtes besorgen, oder Auto solange es noch aus eigener Kraft fährt, verkaufen.

RB199

SC+ Mitglied

Beiträge: 434

Registrierungsdatum: 9. September 2018

Wohnort: Offenbach

  • Private Nachricht senden

5

Dienstag, 15. September 2020, 13:24

Ich denke das Auslesen und die Fehlersuche nach WHB sollte recht einfach und schnell erledigt sein. Wenn dabei ein eindeutiger Fehler an einem Sensor rauskommt wird dieser sicher einfach und schnell sowie recht günstig zu beheben sein.
Aber in der Auflistung der möglichen Fehler ist natürlich auch der Ventilblock (nebenbei das woran ich zuerst gedacht habe, aber ich bin auch nur "interessierter Laie") und hier wird es ziemlich schnell recht teuer. Auch der Gedankengang mit dem Ölwechsel und dabei etwas losgespült das eine Bohrung im Ventilblock blockiert (die Bahnen dort sind sehr eng) kam mir sofort. Wenn es wirklich so sein sollte dann würde vermutlich eine Spülung helfen (Tim Eckard Methode und würde auf jeden Fall den reiniger dabei empfehlen), es wäre aber nicht sicher das es wirklich hilft oder beim ersten mal hilft und dann muss man noch bedenken das eine Spülung auch irgendwas zwischen 400 und 800€ kostet je nach Anbieter. Wenn ein Ventil im Ventilblock hinüber ist könnte der Getriebeprofi das normalerweise auch feststellen und einzeln wechseln, aber auch da würde natürlich entsprechend Geld kosten. Fraglich ob sich das alles lohnt oder man nicht ein gebrauchtes oder ggf revidiertes Getriebe irgendwo bekommt (wenn der Wagen sonst in einem entsprechend guten Zustand ist wäre das vielleicht auch eine option), aber günstig wird das vermutlich alles nicht...

Ich würde es aber trotzdem einfach mal probieren das WHB abzuarbeiten, sollte eine Stunde nicht oder nicht weit übersteigen und wäre damit in meinen Augen preislich noch im Rahmen sofern das Fahrzeug nicht sowieso auf dem letzten Loch pfeifft. Allerdings vermute ich eher weniger das es ein günstiger Sensor ist...
"Alles außer Allrad ist ein Kompromiss"- Walter Röhrl