Du bist nicht angemeldet.

redguy

Fortgeschrittener

  • »redguy« ist der Autor dieses Themas

Beiträge: 193

Registrierungsdatum: 15. Oktober 2008

Wohnort: Sachsen

  • Private Nachricht senden

1

Dienstag, 19. April 2016, 20:17

Abspielreihenfolge MP3s und Umlaute im Radio Outback B6

Hallo allerseits,

in meinem neuen Outback will ich Dateien MP3-Dateien vom USB-Stick mit dem Orginal 7-Zoll Audiosystem (ohne Navi) abspielen.

Die Dateien liegen in Verzeichnissen sortiert nach Interpret und Album auf dem Stick. Diese erkennt das Audiosystem auch korrekt und zeigt sie sortiert an.

Wenn ich nun aber alle Lieder eines Albums der Reihe nach abspielen möchte, wechselt das Radio eher nach Prinzip Zufall von einer Datei zur nächsten und geht nicht der Reihe nach.
Sowohl die Dateien sind durchnummeriert (01, 02 , ...) als auch die Tracknummern sind in den ID3-Tags ordentlich drin.
Doch das Radio springt ohne erkennbares Muster zwischen den Dateien hin und her (z.B. Track 01 -> Track 11 -> Track 07).
Weiß jemand was das Kriterium für das Radio ist, nach dem die Abspielreihenfolge festgelegt wird? Im Handbuch und in den Einstellungen war nichts Hilfreiches zu finden.

Und noch eine 2. Frage gleich mit hinterher:
Offensichtlich verschluckt das Radio Umlaute beim Anzeigen von Dateinamen bzw. Titelinformationen. Kann es nur den englischen Buchstabensatz oder braucht es eine bestimmte Textcodierung?

pro

AK-Schweiz

Beiträge: 4 068

Registrierungsdatum: 15. März 2005

Wohnort: Aarau

  • Private Nachricht senden

2

Mittwoch, 20. April 2016, 01:46

Bei der Abspielreihenfolge wird wohl random aktiviert sein.

Wegen den Umlauten weiss ich nicht, hab ich mich noch nicht drauf geachtet.
Romania, thank you for having us. And can we stay forever?

Beiträge: 2 139

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

3

Mittwoch, 20. April 2016, 07:53

Oder der Player sortiert nach Reihenfolge der FAT. Dafür gibts ein kleines Tool, welches die Dateien in der richtigen Reihenfolge auf den Stick schreibt.
Das Tool ReOrganize! kann in solchen Fällen oft Abhilfe schaffen.

http://www.pc-magazin.de/download/reorganize-554730.html

Gruß, Jörg!

redguy

Fortgeschrittener

  • »redguy« ist der Autor dieses Themas

Beiträge: 193

Registrierungsdatum: 15. Oktober 2008

Wohnort: Sachsen

  • Private Nachricht senden

4

Freitag, 22. April 2016, 21:51

Ich hab grad leider nicht viel Zeit, mich mit dem Audio System zu beschäftigen.
Aber ich habe schon mal herausgefunden, dass die Lieder der Reihe nach (Track-Nummer im ID3) abgespielt werden, wenn man über "Interpreten -> Album" die Lieder anspielt. Dann zeigt es statt dem Dateinamen auch den ID3 Titel an.

Bunt durcheinander geht es hingegen, wenn man über "Ordner" die Lieder anspielt, da helfen nicht einmal alphabetisch sortierte oder nummerierte Dateinamen.
@Kartoffelbrei: Dake für den Tip! Das Tool werd ich mal ausprobieren.

redguy

Fortgeschrittener

  • »redguy« ist der Autor dieses Themas

Beiträge: 193

Registrierungsdatum: 15. Oktober 2008

Wohnort: Sachsen

  • Private Nachricht senden

5

Sonntag, 22. Mai 2016, 22:41

So, hier noch die Rückmeldung:

Das Sortieren der FAT war tatsächlich der richtige Hinweis, danke nochmal an @Kartoffelbrei für den Tip!

Beim Problem mit den Umlauten bin ich nicht weitergekommen.
Egal welche Tag-Version (v1/v2) oder Kodierung (ISO-8859 / UTF-8 / UTF-16) ich in die Tags schreibe, die Umlaute werden nicht angezeigt.
Seltsamerweise funktionieren sie aber im "Ordner"-Modus, wenn die Verzeichnis- und Dateinamen angezeigt werden (was bei FAT32 ja auch ISO-8859 ist).
Das verstehe wer will...

Beiträge: 31

Registrierungsdatum: 13. Januar 2018

  • Private Nachricht senden

6

Dienstag, 2. Oktober 2018, 18:31

Ich grabe den Fred nochmal aus: ich habe heute auch mal per USB Musik gehört. Das kuriose war, das er nicht nur in den Titeln rumgehüpft ist (wie beim TE) sondern er hat völlig willkürlich an unterschiedlichen Stellen den Titel abgebrochen und ist an irgendeinen anderen Titel (auch in anderen Alben / Ordnern) gesprungen. :confused: Zufallswiedergabe hatte ich nicht aktiviert und ich bin der Meinung, das es schonmal richtig funktioniert hat. Ich habe auch den Stick nochmal neu gesteckt, hat nix gebracht. Auch Zündung komplett aus und wieder an war nicht erfolgreich. Ich habe das Harmann-Kardon-System und fahre einen 17er Sport. Habt ihr einen heißen Tipp für mich? Bin nämlich noch nicht ganz sattelfest mit den ganzen Spielereien unseres neuen Familienmitglieds :S