Du bist nicht angemeldet.

helle85

Anfänger

Beiträge: 1

Registrierungsdatum: 24. April 2011

  • Private Nachricht senden

41

Sonntag, 24. April 2011, 21:34

Hallo alle zusammen,

ich hab mich hier mal angemeldet um mich für meinen Opa kundig zu machen nach dem brennen der Cruiselampe in verbindung mit der MIL und bin dann über google hier auf euch gestoßen;)
Mein Opa kam zu mir um mich nach rat zu fragen weil er seinem Subaru Vertragshändler war um der sache auf den grund zu gehen und da wurde ihm nach dem auslesen des Steuergerät(30€)
gesagt das "ein teil" defekt wäre und das komplett mit einbau ca. 1400€ kosten würde!

Da ich im moment noch bei toyota in der lehre bin wollte ich dann natürlich der sache erstmal selbst auf den grund gehen bevor die dem da irgend ein schund erzählen und bin zu einem kolegen gefahren und hab die kiste dann mal mit dem bosch esitronic selbst ausgelesen.
Im aktuellen Fehlerspeicher stand nichts drinn aber in der history stand was von wegen "Relais A-Sekunderluftsystem". Da es ein P0 Fehler ist und somit Abgasrelevant kann man das zum glück mit jedem tester auslesen!

Meine Eigentliche Frage ist, kommt das Preißlich wirklich hinne oder kann man sich da selbst ein wenig helfen mit ein paar tricks;) Hab weiter oben schon schön geshen wie jemand das teil schön stillgelegt hat, weiß jemand ob ich auch mit dem Bosch Tester das Stuergerät so bearbeiten kann
damit die MIL nicht mehr angeht? Jemand die Pumpe schoma selbst innstandgesetzt falls sie es sein sollte? Mein Opa wollte dem Teil schom selbst an den Kragen aber ich meinte ich mach mich erstmal kundig und wie ich sehe scheint es kein einzefall zu sein :(

Das nur das Relais mal defekt war hatte hier jetzt niemand oder?

Denk ich werd mich auch mal bei Subaru melden weil mein Opa sein Forester hat auch erst 58.000 runter und wenn das prob ja bekannt sein sollte können die sich ruich ein wenig kulanter zeigen, find ich!
Bei Toyota hab ich auch schon selbst mitbekommen das wir auf manche bekannten Fehler mal 7 Jahre Garantie geben.

Danke schoma für eure Antworten und Hilfe ;)

Nerd

Anfänger

Beiträge: 34

Registrierungsdatum: 7. Oktober 2010

  • Private Nachricht senden

42

Dienstag, 3. Mai 2011, 08:57

Die Ventile kosten nach SUBARU-Rechnung jeweils 200€ Netto (hab ich vor mir liegen).
Den Preis für das "Gebläse" hab ich mündlich mit 600€ genannt bekommen.
Gebläse kann in 15 Minuten getauscht werden, die Ventile sind im Stundenbereich.

JOST67

Schüler

Beiträge: 110

Registrierungsdatum: 4. September 2007

Wohnort: BRD

  • Private Nachricht senden

43

Donnerstag, 14. Juli 2011, 19:21

Hallo,

nun hat es mich auch erwischt: Fehlercode P1410 und P2444.
Die Schaltventile (Sekundärluft) links und rechts habe ich direkt mit 12V angesteuert und es ist an beiden ein deutliches "Klacken" zu hören. Also schalten die Ventile.
Die Pumpe habe ich auch direkt angeschlossen - läuft auch. Die beiden Sicherungen und die beiden Relais in dem kleinen Schaltkasten neben dem Hauptsicherungskasten sind auch alle in Ordnung.
Sitzt nicht auch noch irgendwo ein Relais das für den Sekundärluft-Schaltkreis zuständig ist (evtl. hinter dem Münzfach da gibt es auch noch ca.10 Relais)?
Oder gibt es noch eine andere Möglichkeit die zu überprüfen ist?
Vielleicht ist der Fehler (warum auch immer) nur einmal aufgetreten und die MIL/Cruise Lampe gehen nach mehreren störungsfreien Startvorgängen von selbst wieder aus - wie bei einigen anderen Fehlern auch. ?(

Gruß

JOST67

Schüler

Beiträge: 110

Registrierungsdatum: 4. September 2007

Wohnort: BRD

  • Private Nachricht senden

44

Samstag, 16. Juli 2011, 15:42

Hallo,

hat jemand einen Plan für welche Komponenten die Relais hinter den Münzfach zuständig sind? Denn wenn ich mich recht erinnere, kam aus diesem Bereich immer ein deutliches "Klack" kurze Zeit nach dem Start - das nun nach dem Auftreten der Störung nicht mehr zu hören ist.
Hat vielleicht doch jemand eine Teilenummer für das Schaltrelais der Pumpe?
Ich bin im Internet diesbezüglich nicht fündig geworden und zum Händler (nur auf Verdacht) ist es mir dafür zu weit.


Gruß

Baumschubser

Super Moderator

Beiträge: 6 268

Registrierungsdatum: 28. Mai 2007

Wohnort: Haldensleben

  • Private Nachricht senden

45

Samstag, 16. Juli 2011, 16:29

Hat vielleicht doch jemand eine Teilenummer für das Schaltrelais der Pumpe?
Ich bin im Internet diesbezüglich nicht fündig geworden und zum Händler (nur auf Verdacht) ist es mir dafür zu weit.

Teilekatalog

Gruß,
Stephan

JOST67

Schüler

Beiträge: 110

Registrierungsdatum: 4. September 2007

Wohnort: BRD

  • Private Nachricht senden

46

Samstag, 16. Juli 2011, 20:09

@Baumschubser

Danke für den Hinweis aber da hatte ich schon nachgeschaut und wurde ich auch nicht fündig - vielleicht habe ich ja auch Tomaten auf den Augen. :S

Gruß

Baumschubser

Super Moderator

Beiträge: 6 268

Registrierungsdatum: 28. Mai 2007

Wohnort: Haldensleben

  • Private Nachricht senden

47

Samstag, 16. Juli 2011, 20:44

@Baumschubser

Danke für den Hinweis aber da hatte ich schon nachgeschaut und wurde ich auch nicht fündig - vielleicht habe ich ja auch Tomaten auf den Augen. :S

Gruß

Leider ist die Fahrzeugbeschreibung in deinem Profil sehr mangelhaft - somit ist es schwierig, die passende Detailseite herauszufinden :hmmm:

Mal am Beispiel Forester 2.0R (DOHC) MY 06 / 07

Relais und Sensoren


Relais-Liste

Mehr gibt die Seite auch nicht her :frown:


Gruß,
Stephan

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Baumschubser« (16. Juli 2011, 21:25)


roland1711

Schüler

Beiträge: 110

Registrierungsdatum: 30. März 2010

Wohnort: Göttingen

  • Private Nachricht senden

48

Donnerstag, 28. Juni 2012, 13:37

Sekundärluftpumpe

Hallo, bei meinem Forester rappelt beim Kaltlauf die Luftpumpe. Geht es mit dem Ding zu Ende oder kann man dort was ölen ?

Die beiden Ventile wurden bereits im Dezember erneuert.

Gruß Roland

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »roland1711« (28. Juni 2012, 15:15)


El Schraubi

Schüler

Beiträge: 126

Registrierungsdatum: 11. Januar 2008

  • Private Nachricht senden

49

Donnerstag, 28. Juni 2012, 18:17

Kannste leider vergessen. Es sammelt sich Kondenswasser in der Pumpe, so daß das Lager der Welle im Wasser steht und korrodiert. Irgendwann klemmt das Ding und die Sicherung brennt durch. Leider großer Subaru-Mist.

GC8 Fahrer

Mitglied im GT-Club

Beiträge: 585

Registrierungsdatum: 3. Oktober 2008

Wohnort: Halberstadt OT.Schachdorf-Ströbeck

  • Private Nachricht senden

50

Donnerstag, 28. Juni 2012, 18:59

Leider großer Subaru-Mist.

Die Sekundärluftpumpen gehen auch bei anderen Herstellern kaputt. (Und kosten auch da ein Haufen Geld.)
"Neue Technologien" in Verbindung mit immer besseren Abgasnormen und haufenweise Schnatter im Fahrzeug muß nicht immer vorteilhaft sein.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GC8 Fahrer« (29. Juni 2012, 18:17)


51

Freitag, 29. Juni 2012, 13:08

Beiträge zur Lösung des Problems sind mit der Forensuche zu finden, z.B. hier: Luftpumpe deaktivieren
Außerdem steht auch einiges dazu im Turbo-Bereich,
Grüße
Chris

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BajaGermany« (29. Juni 2012, 13:55)


roland1711

Schüler

Beiträge: 110

Registrierungsdatum: 30. März 2010

Wohnort: Göttingen

  • Private Nachricht senden

52

Freitag, 29. Juni 2012, 17:17

Sekundärluftpumpe

Hallo, ich will sie nicht deaktivieren. Wenn es sein muß, kommt ne neue rein. Aber gibt es nicht doch eine Möglichkeit, die Pumpe zu öffnen um an die Schwachstellen zu kommen ?

Gruß Roland

El Schraubi

Schüler

Beiträge: 126

Registrierungsdatum: 11. Januar 2008

  • Private Nachricht senden

53

Freitag, 29. Juni 2012, 17:24

Leider großer Subaru-Mist.

Die Sekundärluftpumpen gehen auch bei anderen Herstellern kaputt. (Und kosten auch da ein haufen Geld.)
"Neue Technologien" in Verbindung mit immer besseren Abgasnormen und haufenweise Schnatter im Fahrzeug muß nicht immer Vorteilhaft sein.


Ich habe nicht behauptet, daß die Dinger woanders nicht kaputt gehen.

Sekundärlufteinblaß-Systeme sind keine neue Technologie. Andere machen das mindestens seit 2000. Das tolle ist, daß dieses System unverändert auch wieder in neuere Modelle verbaut wird. Und von Subaru sind wir ja gewohnt, daß hervorragende Technik geliefert wird (auch wegen der konservativen Technikgestaltung). Da fällt dann sowas natürlich besonders auf...

GC8 Fahrer

Mitglied im GT-Club

Beiträge: 585

Registrierungsdatum: 3. Oktober 2008

Wohnort: Halberstadt OT.Schachdorf-Ströbeck

  • Private Nachricht senden

54

Freitag, 29. Juni 2012, 18:29

Dann hätte ich "Subaru" vor "Mist" weggelassen. Ein bestimmter Hersteller baut die olle Pumpe schon seid 2000 ein und 10Jahre später hat sie immer noch nicht gehalten. Subaru hat eine sehr, sehr lange Zeit hervorragende Technik geliefert aber ich vermute auch da wird jetzt öfter mal der Rotstift angesetzt und gespart. :tschuess:

Ärgerlich ist es trotzdem...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gerd« (2. Juli 2012, 14:18) aus folgendem Grund: Fullquote entfernt


roland1711

Schüler

Beiträge: 110

Registrierungsdatum: 30. März 2010

Wohnort: Göttingen

  • Private Nachricht senden

55

Sonntag, 1. Juli 2012, 13:05

Sekundärluftpumpe

Hallo, hatte die Pumpe ausgebaut, man kommt nirgens dran. Unter dem Elektromotor ist eine sehr kurze 6mm Schraube. Wohl nur eine Abdeckung ? Schraubt man sie raus, sieht man die Motorwelle. Dort habe ich ein wenig reingesprüht. Meine aber das Rappelgeräusch kommt oben von dem Luftschaufelrad. Und da kommt man nicht dran.

Wenn ich eine neue Pumpe brauche, muß ich ein Subaruersatzteil nehmen oder gibt es das Teil irgendwo preiswerter ?

Gruß Roland

Rodolforacing

Anfänger

Beiträge: 14

Registrierungsdatum: 22. April 2012

Wohnort: Luzern (Schweiz)

  • Private Nachricht senden

56

Sonntag, 1. Juli 2012, 19:17

Hallo zusammen

Auch meine Pumpe hat gerappelt wie ein Steinbrecher. Hab dann mal versucht das Ding zu reparieren.
Den Gehäusedeckel vom Motor kriegt man ohne weitere Probleme weg. Jedoch bietet sich darunter ein Bild des Grauens...
Mein Motor war voller Wasser und alles was rosten kann war schon ziemlich "knusperig".
Das Hauptproblem sind jedoch die beiden Kugellager vom Motor.
Beim Unteren ist es noch ein Kinderspiel es zu ersetzen - jedoch beim Oberen muss das Lüfterrad demontiert werden.
Dies ist jedoch (man glaubt es kaum) auf der Welle so fest gerostet, so dass ich es bei meiner Pumpe zerstören musste, um es zu entfernen.
Hab den Motor dann mal soweit wieder funktionstüchtig gemacht und versuchsweise ohne Lüfterrad wieder eingebaut - jedoch brachte dies keinen Erfolg.

Fazit: die Pumpe erfolgreich zu reparieren wird eher schwierig. Besser gleich tauschen, oder (wie bei meinem Forester) deaktivieren..

Gruss aus der Schweiz

ampel2

SC+ Mitglied

Beiträge: 1 837

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

57

Montag, 2. Juli 2012, 09:53

Hallo Rodolforacing,
hast du Foto´s vom ...Bild des Grauens ... gemacht ?
Das sollte man dann an die Subaru - Zentralen schicken, das sind Konstruktionsfehler !

Gruß Gerald
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Rodolforacing

Anfänger

Beiträge: 14

Registrierungsdatum: 22. April 2012

Wohnort: Luzern (Schweiz)

  • Private Nachricht senden

58

Montag, 2. Juli 2012, 12:31

Hab ich leider nicht gemacht. Hätt ich aber tun sollen.
Meine Pumpe ist natürlich nun gereinigt.
Ich könnte sie aber mal für ein Jahr ins Aquarium schmeissen. Dann sieht sie bestimmt wieder so aus wie vorher :-)

Für diejenigen die es noch nicht wissen sollten:
Bis zum 5.Altersjahr tauscht Subaru die defekten Pumpen in Kulanz aus!!! (meiner ist natürlich MJ 06) :-(

roland1711

Schüler

Beiträge: 110

Registrierungsdatum: 30. März 2010

Wohnort: Göttingen

  • Private Nachricht senden

59

Donnerstag, 5. Juli 2012, 11:07

Sekundärluftpumpe

Hallo, habe in den Luftradraum kräftig reingesprüht, ist eher schlimmer geworden. Rappelt wie ne Kaffemühle. Vorteil: man hört wenn die Pumpe läuft und sich abschaltet.

Solange sie noch läuft, blebt es dabei, dann kommt ne Neue rein. Ein- und Ausbau ist Minutensache. Wenn nur eine neue Sekundärluftpumpe nicht so teuer wäre....

Gruß Roland

roland1711

Schüler

Beiträge: 110

Registrierungsdatum: 30. März 2010

Wohnort: Göttingen

  • Private Nachricht senden

60

Montag, 27. August 2012, 16:58

Sekundärluftpumpe

Hallo,

habe die Pumpe erneuert. Kostet 820 Euro!

Gruß Roland