Du bist nicht angemeldet.

servusli

SC+ Mitglied

  • »servusli« ist der Autor dieses Themas

Beiträge: 317

Registrierungsdatum: 20. Dezember 2009

Wohnort: Nördlich vom Flughafen Zürich

  • Private Nachricht senden

1

Samstag, 8. Juni 2019, 23:30

DTC B14A1 - Offener Stromkreis im Schaltkreis Sonnenbelastungs-Sensor

Hallo allerseits

per Zufall habe ich im Select Monitor den DTC B14A1 (Offener Stromkreis im Schakltkreis Sonnenbelastungs-Sensor ) im Speicher der Klimaanlage gefunden. Der Fehler lässt sich auch nicht löschen.

Wer kennt diesen Fehler bzw. hat diesen Fehler schon einmal gehabt?
Im Falle einer Reparatur, ist das Garantie/Gewährleistung?
»servusli« hat folgende Datei angehängt:

Gab

Profi

Beiträge: 1 119

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

2

Sonntag, 9. Juni 2019, 09:51

Stell das Auto mal in die Sonne und lese nochmal aus ;-)

servusli

SC+ Mitglied

  • »servusli« ist der Autor dieses Themas

Beiträge: 317

Registrierungsdatum: 20. Dezember 2009

Wohnort: Nördlich vom Flughafen Zürich

  • Private Nachricht senden

3

Sonntag, 9. Juni 2019, 16:15

@Gab:
was soll bringen mit in die Sonne stellen?

Ist der Fehler normal wenn es keine Sonne hat? ?(

SkyBeam

Fortgeschrittener

Beiträge: 193

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

4

Sonntag, 9. Juni 2019, 18:31

@Gab:
was soll bringen mit in die Sonne stellen?

Ist der Fehler normal wenn es keine Sonne hat? ?(


Das könnte durchaus sein. Der Lichtsensor sitzt meines Wissens am Armaturenbrett vorne rechts neben den Lüftungsschlitzen.
Vielleicht liefert dieser Sensoer ein Widerstandswert, wenn der hoch genug ist (dunkel) könnte das Steuergerät das gleiche melden wie wenn der Sensor defekt ist (open circuit, kein Stromkreis bzw. sehr hochohmig). Ansonsten solltest du den Sensor ev. mal prüfen/ersetzen.
Also mal ab mit der Karre an die Sonne oder dort mit einer Lampe auf den Sensor leuchten und sehen ob der Fehler verschwindet.

Ist der Sensor defekt wird auch die automatische Lichtsteuerung nicht funktionieren. Open Circuit hier als "dunkel" zu interpretieren wäre zumindest auch meine Designentscheidung als Ingenieur. Denn dann würde generell immer Abblendlicht an bleiben (auch tagsüber) wenn der Sensor defekt ist. Anders herum wäre ungünstig wenn bei einem Sensor-Defekt auf TFL umgeschaltet würde. Wenn das nachts passiert ist das nicht besonders gut.

Gab

Profi

Beiträge: 1 119

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

5

Sonntag, 9. Juni 2019, 19:33

Ja , ist normal der Fehler.
Deshalb sag ich ja mal in der Sonne auslesen.

servusli

SC+ Mitglied

  • »servusli« ist der Autor dieses Themas

Beiträge: 317

Registrierungsdatum: 20. Dezember 2009

Wohnort: Nördlich vom Flughafen Zürich

  • Private Nachricht senden

6

Sonntag, 9. Juni 2019, 21:19

Der Sonnenbelastungssensor regelt auch die Lichtautomatik?
Wird die Lichtautomatik nicht ausschliesslich vom Sensor im oberen Teil der Windschutzscheibe gemacht?

SkyBeam

Fortgeschrittener

Beiträge: 193

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

7

Montag, 10. Juni 2019, 01:22

Wird die Lichtautomatik nicht ausschliesslich vom Sensor im oberen Teil der Windschutzscheibe gemacht?


Ähm... nein.
Also meines Wissens nach gibt es keinen Sonnen-Sensor in der Windschutzscheibe. Die Windschutzscheibe hat einen Regensensor (der funktioniert anders) und natürlich die EyeSight Kamera, die ist aber nur für den Fernlichtassistenten zuständig und misst nicht die Helligkeit.
Also ja, so weit ich weiss ist der Lichtsensor am Armaturenbrett für die Lichtautomatik zuständig. Könnte man aber einfach testen... Lichtautomatik ein - TFL sollte an gehen (wenn das Auto tagsüber draussen steht). Deckt man den Sensor ab sollte eigentlich das Abblendlich an gehen. Zumindest wenn man es schafft den Sensor genügend abzuschatten.

servusli

SC+ Mitglied

  • »servusli« ist der Autor dieses Themas

Beiträge: 317

Registrierungsdatum: 20. Dezember 2009

Wohnort: Nördlich vom Flughafen Zürich

  • Private Nachricht senden

8

Montag, 10. Juni 2019, 14:41

Bei meinem Levorg hat der Sonnensensor keinen Einfluss auf das Licht.

SkyBeam

Fortgeschrittener

Beiträge: 193

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

9

Montag, 10. Juni 2019, 15:12

Bei meinem Levorg hat der Sonnensensor keinen Einfluss auf das Licht.


Vielleicht weil er kaputt ist ;-)

Geht denn die automatische Umschaltung zwischen TFL und Abblendlicht im Automatik-Modus bei dir?

SkyBeam

Fortgeschrittener

Beiträge: 193

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

10

Montag, 10. Juni 2019, 15:31

Ich muss mich korrigieren. Der Regen-/Lichtsensor befindet sich tatsächlich oben hinter dem Inenspiegel. Ich hab's gerade getestet. Der Lovorg in der Garage schaltet das Abblendlicht ein und wenn man oben mit der Lampe auf den Lichtsensor hält schaltet er auf TFL um.

Vielleicht stimmt mit deinem Sensor aber wirklich etwas nicht.

SkyBeam

Fortgeschrittener

Beiträge: 193

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

11

Montag, 10. Juni 2019, 15:49

OK, jetzt hat es mich doch interessiert warum ich meinte der Sensor mittig an den Lüftungsdüsen oben am Armaturenbrett (ganz vorne bei der Scheibe) sei der Lichtsensor.
Der Grund ist, dass dieser im HVAC-System (Klima) als "Sonnensensor" beschrieben wird. Was auch zu deinem Fehler passen könnte.

Der Sensor misst wohl tatsächlich die Sonneneinstrahlung. Diese wird aber nicht für die Lichtsteuerung verwendet.
Mir erschliesst sich gerade nicht ganz warum Subaru hier 2 Lichtsensoren verbaut (der eine oben beim Innenspiegel, der andere unten am Armaturenbrett) und beide messen die Sonneneinstrahlung.

Den Sonnensensor kann man mit SSM testen:
- Start -> Diagnose
- Fahrzeugauswahl, bestätigt
- Hauptmenü -> Jedes System
- System Wählen -> Klimaanlagensystem
- Funktion wählen -> Datenüberwachung
- Sonneineinstrahlungsintensität wählen

Der Sensor sollte dann im abgedunkelten Zustand 0W/m^2 anzeigen und wenn man ihn anleuchtet auf 2000W/m^2 steigen, ansonsten ist er möglicherweise defekt.


Ich glaube der Sensor misst vermutlich anders als der Helligkeitssensor oben für die Lichtsteuerung. Er misst nicht die Helligkeit sondern die Intensität. Diese wird wohl für die Klimaautomatik benötigt um feststellen zu können welche Kühlleistung für eine gleichbleibende Fahrzeug-Innentemperatur notwendig ist. Alleine die Helligkeit ist dafür nicht ausreichend.

Möglicherweise hat also der Intensitäts-Sensor bei dir einen Defekt, nicht aber der Helligkeitssensor.

servusli

SC+ Mitglied

  • »servusli« ist der Autor dieses Themas

Beiträge: 317

Registrierungsdatum: 20. Dezember 2009

Wohnort: Nördlich vom Flughafen Zürich

  • Private Nachricht senden

12

Montag, 10. Juni 2019, 17:20

Ich hab heute Morgen die DTC ausgelesen.
Der o.e. Fehler war weg (kein Fehler im Speicher). Trotz Regen und ohne Sonnenschein.

Was mich am meisten nervt, dass man bei Regen, Nebel oder allgemeiner dunkler Umgebung unter freiem Himmel das Abblendlicht von Hand einstellen muss. Es wechselt bei mir nicht automatisch von TFL auf Abblendlicht auch wenn der Himmel noch so schwarz ist...
Aber sobald eine gewisse Zeit auf der Uhr angezeigt wird, schaltet es plötzlich um.

Ich hätte gerne, dass das Abblendlicht auch bei Tag autom. einschaltet wenn es etwas gedämmert hat wegen dunklen Wolken.

Kann der Lichtsensor beim Spiegel auch mit SSM geprüft werden?
Und kann man diesen auch noch etwas feiner einstellen?

Es gibt ja die Einstellungsmöglichkeit: „unempfindlich, standard, etwas empfindlich und empfindlich“. Keiner dieser Stufen bringt das gewünschte Ergebnis.
Sensor beim Spiegel womöglich defekt?

SkyBeam

Fortgeschrittener

Beiträge: 193

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

13

Dienstag, 11. Juni 2019, 00:18

Juhuu, ich darf wieder antworten... haha

Was mich am meisten nervt, dass man bei Regen, Nebel oder allgemeiner dunkler Umgebung unter freiem Himmel das Abblendlicht von Hand einstellen muss. Es wechselt bei mir nicht automatisch von TFL auf Abblendlicht auch wenn der Himmel noch so schwarz ist...


Also die Farbe des Himmels spielt keine Rolle. Sondern nur der Lichtstrom der auf den Sensor fällt.
Also in der Dämmerung schaltet meiner dann irgendwann auf TFL um. Wenn man dann durch ein Waldstück fährt schaltet er auch gerne mal zurück auf Abblendlicht.

Testen kannst du das einfach in einer dunklen Garage wenn du mit einer Lampe auf den Sensor leuchtest. Umgekehrt sollte auch gehen: An der Sonne den Sensor abdecken.


Ich hätte gerne, dass das Abblendlicht auch bei Tag autom. einschaltet wenn es etwas gedämmert hat wegen dunklen Wolken.


Also meiner macht das. Allerdings sind unsere Augen ein extrem schlechtes Messgerät für Helligkeit da unsere Augen ein sehr breites Spektrum abdecken. Bei Bedarf kann man auch mal ein Lichtsrom-Messgerät verwenden wie es für Fotografen gibt um harte Fakten bezüglich der aktuellen Lichteinstrahlung zu bekommen. Da täuscht uns unser Gefühl häufig.

Kann der Lichtsensor beim Spiegel auch mit SSM geprüft werden?
Und kann man diesen auch noch etwas feiner einstellen?

Es gibt ja die Einstellungsmöglichkeit: „unempfindlich, standard, etwas empfindlich und empfindlich“. Keiner dieser Stufen bringt das gewünschte Ergebnis.
Sensor beim Spiegel womöglich defekt?


So weit ich weiss gibt es nur diese Empfindlichkeitsstufen. Welche davon standardmässig eingstellt ist weiss ich nicht. Aber wenn man auf unempfindlich stellt dürfte seltene auf Abblendlicht umgestellt werden wenn man durch Unterführungen fährt. Meiner reagiert hier mitunter recht schnell und schaltet dann kurz auf Abblendlicht wenn man unter einer Fahrbahn hindurchfährt und danach gleich wieder auf TFL. Stören tut mich das wenig. Das LED Licht sollte auch schaltfest sein und häufiges Umschalten schadet hier weniger als bei Halogen oder Xenon welches länger braucht um Betriebstempearatur zu erreichen.

servusli

SC+ Mitglied

  • »servusli« ist der Autor dieses Themas

Beiträge: 317

Registrierungsdatum: 20. Dezember 2009

Wohnort: Nördlich vom Flughafen Zürich

  • Private Nachricht senden

14

Dienstag, 11. Juni 2019, 00:42

Was hast du denn bei deinem eingestellt?
Wenn ich auf sehr empfindlich stelle, bleibt er auch beim TFL wenn der Himmel kohlrabenschwarz ist, oder strömender Regen herrscht.
Aber wenn dein MY16 Luxury S das macht, sollte mein MY17 Luxury S das auch mache.

Factory set ist einfach nur die Einstellung „Standard“.
bei der Einstellung „empfindlich“ habe ich das Gefühl es ändert sich nix. Aber vielleicht spielen mir auch die Augen einen Streich.
Ich kann mir auch noch vorstellen, dass der Lichtsensor die UB-Strahlung mitmisst und anhand von dieser das Steuergerät danach entscheidet TFL oder Abblendlicht.

fware

Fortgeschrittener

Beiträge: 206

Registrierungsdatum: 6. Februar 2017

  • Private Nachricht senden

15

Dienstag, 11. Juni 2019, 11:21

Mein Forrester hat zwei Sensoren die was mit Licht zu tun haben.

- Lichtsensor (LUX) für Licht-Automatik
- Wämresensor (Infrarot) für die Klimaanlage.

Da es unterschiedliche Anforderungen sind gibs auch unterschiedliche Sensoren.

Der die Fehlermeldung ist normal wenn in Geäuden/Gargen/Werstatt oder bei starker Bewölkung ausgelesen wird. Steht auch so bei Subaru in den Anleitungen.

Was diese Empfindlichkeit beim Lichtsensor angeht so soll der, so weit mir bekannt, keine Einfluß auf die LUX-Werte haben (also bei welcher Helligkeit umgeschaltet wird) sondern auf die Zeit zwischen Erkennen von "Dunkel" und dem Anschalten des Abblendlichts. Je Empflindlicher umso schneller, daher aber auch schnell bei Autobahnbrücken, oder eben später was im Tunnel halt ein Nachteil sein kan.

Habs aber selber noch nicht getested dafür mich die Standardwerte passen.

SkyBeam

Fortgeschrittener

Beiträge: 193

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

16

Dienstag, 11. Juni 2019, 19:46

Was hast du denn bei deinem eingestellt?
Wenn ich auf sehr empfindlich stelle, bleibt er auch beim TFL wenn der Himmel kohlrabenschwarz ist, oder strömender Regen herrscht.
Aber wenn dein MY16 Luxury S das macht, sollte mein MY17 Luxury S das auch mache.


Ich hab' bei meinem noch gar nichts umgestellt. Werde da mal per SSM ran gehen wenn ich mal Zeit habe. Meiner ist ein Importmodell (Türkei) falls das eine Rolle spielt.
Jedenfalls schaltet meiner in der Garage sauber auf Abblendlicht und wenn ich mit der Werkstattleuchte oben auf den Sensor leuchte schaltet er auf TFL um.
Die Farbe des Himmels spielt wie gesagt keinerlei Rolle dabei sondern nur die Lichtmenge (Lux) die am Sensor ankommt. Die kann auch bei total schwarzem Himmel noch ausreichend sein.

Ggf. werde ich ihn mal auf etwas träger umschalten damit er nicht bei jeder Unterführung sofort umschaltet; andererseits ist es wie schon erwähnt mit LED Abblendlicht nicht schädlich ein paar mal mehr umzuschalten. Die Rücklichter bleiben bei meinem ja sowieso immer an.

servusli

SC+ Mitglied

  • »servusli« ist der Autor dieses Themas

Beiträge: 317

Registrierungsdatum: 20. Dezember 2009

Wohnort: Nördlich vom Flughafen Zürich

  • Private Nachricht senden

17

Dienstag, 11. Juni 2019, 20:26

@SkyBeam:
Wie synchronisierst du SSM mit deinem Auto?
Mittels DST-i?

SkyBeam

Fortgeschrittener

Beiträge: 193

Registrierungsdatum: 21. März 2017

Wohnort: Luzern

  • Private Nachricht senden

18

Dienstag, 11. Juni 2019, 22:00

@SkyBeam:
Wie synchronisierst du SSM mit deinem Auto?
Mittels DST-i?


Bis jetzt noch gar nicht. Ich hab' da noch so ein Tactrix...

servusli

SC+ Mitglied

  • »servusli« ist der Autor dieses Themas

Beiträge: 317

Registrierungsdatum: 20. Dezember 2009

Wohnort: Nördlich vom Flughafen Zürich

  • Private Nachricht senden

19

Dienstag, 11. Juni 2019, 22:01

Ich hab da was von ScanDoc für ca. CHF 170.- gekauft. Funktioniert mehr oder weniger super.