Du bist nicht angemeldet.

peterk

Anfänger

  • »peterk« ist der Autor dieses Themas

Beiträge: 45

Registrierungsdatum: 11. März 2011

  • Private Nachricht senden

1

Sonntag, 9. Juni 2019, 18:55

Legacy 3.0R 6-MT MY08 und Tactrix + RomRaider

Hallo,

ich habe einen Legacy Spec. B MY2008 bekommen mit der 6-MT.

Da die hinteren Kontroll-Lambdasonden ab und zu fehler melden, würde ich gerne die Abgasprüfung in der ECU abschalten, statt die Sonden zu tauschen oder mit Cell-Fix zu versehen. Das Problem ist, dass die Sonden von bereits zwei Werkstätten nicht rausgeschraubt werden konnten. Man würde vermutlich das Gewinde beim Ausbau zerstören und müsste dann neue Gewinde in den Auspuff reinschrauben. Das will ich mir nicht antun, wenn eine einfache Software-Lösung besteht, diese mit Hilfe eines Tactrix abzuschalten.

Wie das geht, habe ich bereits gelesen. Da bei der HU ohnehin immer die Endrohrprüfung gemacht wird, ist das auch kein Problem mehr.

Allerdings ist mein Legacy 3.0R MY08 6-MT (EDM) in den RomRaider-Definitionen nicht dabei.

Daher stellt sich für mich die Frage, ob der Kauf eines Tactrix 2.0 überhaupt Sinn macht.

Denn was nützt mir das Tactrix, wenn ich dann niemals eine Definitions-Datei für mein Fahrzeug bekomme?

Wie mache ich das nun am Besten, um trotzdem ans Ziel zu kommen?

Macht für mich ja keinen Sinn für rund 200 EUR einen Tactrix zu holen, mit dem ich in Ermangelung von Def-File nichts mit dem Fahrzeug anfangen kann.

Da ich mich *noch* weder mit Tactrix, noch mit RomRaider auskenne, haben sich mir die obigen Fragen gestellt.

Wollte daher hier fragen, was Ihr zu der Problematik meint?

Grüße
Peter

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 8 669

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

2

Montag, 10. Juni 2019, 00:03

Bist du dir ganz sicher wegen der Def? Welche ECU-ID hast du denn ?

daddy

Fömi im Impreza GT Club

Beiträge: 7 141

Registrierungsdatum: 5. Oktober 2008

Wohnort: Landkreis Plön -Schleswig-Holstein-

  • Private Nachricht senden

3

Montag, 10. Juni 2019, 11:28

Hallo,

i....Macht für mich ja keinen Sinn für rund 200 EUR einen Tactrix zu holen, mit dem ich in Ermangelung von Def-File nichts mit dem Fahrzeug anfangen kann.

Da ich mich *noch* weder mit Tactrix, noch mit RomRaider auskenne, haben sich mir die obigen Fragen gestellt....

Grüße
Peter


Verstehe ich nicht. :kratz: Da soll bei diesem wertvollen Motor auf eine Lambda verzichtet werden über womöglich Jahre und viele Tausend km?
Stattdessen willst Du >200€ investieren für ?. Das soll doch mit dem Deubel zugehen, stattdessen zu diesem Geld-Aufwand nicht eine neue Sonde installieren zu lassen.
Selbst wenn die Verschraubung im Kat. den Geist aufgeben sollte, ist dem Profi ein Neu-einschweißen doch ganz bestimmt nicht fremd. Nach meiner Erfahrung hält das Kat-material solch´eine Maßnahme aus.

Legator

Fortgeschrittener

Beiträge: 365

Registrierungsdatum: 30. Mai 2018

  • Private Nachricht senden

4

Montag, 10. Juni 2019, 12:13

Klar wärs die bessere Lösung, die Sonden zu ersetzen. Aber es ist schon nachvollziehbar, dass er lieber die genannte Lösung anstrebt. Mit dem neu-Einschweißen ist es ja nicht getan. Vorher müsste müssten die alten Gewindestutzen sauber raus getrennt werden. Vermutlich muss dafür der ganze Auspuff runter... das wird ne riesen Aktion, wo mit 200 Euro in einer Werkstatt noch nix bezahlt is...
Mein Vorschlag: Versuche die trotzdem raus zu schrauben. Selbst wenn sie abreisen, kannst du immer deine Lösung umsetzen. Hatte auch große Bedenken, als ich meine Sonde gewechselt habe (sah nicht gerade leicht aus), aber ging im Endeffekt doch ganz gut. Folgende Hinweise, damit es klappt: mehrmals mit WD40 einsprühen (Tage vorher). Die Sonden dann im heiß gefahrenen Zustand wechseln. Damit sind die Chancen gut dass es klappt.

peterk

Anfänger

  • »peterk« ist der Autor dieses Themas

Beiträge: 45

Registrierungsdatum: 11. März 2011

  • Private Nachricht senden

5

Montag, 10. Juni 2019, 12:14

@drischnie:
Kriege ich die ECU-ID auch mit FreeSSM raus? Das ist das einzige Tool, was mit meinem jetzigen OBD2-Kabel funktioniert. Oder wird die ausschließlich nur dann angezeigt, wenn ich mit RomRaider drauf zugreife?

@daddy:
Es geht hier nicht um die Lambda-Sonden, welche für die Gemischaufbereitung wichtig sind (da sind neue Denso drin - die gingen auch raus), sondern für die jeweils zweiten in Reihe. Oft kommt der Fehler P0420 und dagegen wird entweder der ganze KAT getauscht (3500 kEUR + Montage) oder ein CellFix montiert oder eben die Überprüfung mit Tactrx abgeschaltet. Die Endrohrmessung beim Auto ist aber völlig im Rahmen.

Bei mir verbiegt sich die ganze Kat-Anlage wenn man an der Sonde mit gewalt drehen will. Egal ob kalt oder warm. Aussage war: Man wird das Gewinde mit hoher Sicherheit mit rausdrehen - mindestens.

@Legator:
Genau das ist das Problem, was Du ansprichst. Wenn die Sonden abreißen oder mit Gewinde rausgehen, wird es sicher bei der nächsten HU fragen geben, wo die Kontroll-Sonden geblieben sind.
Dass die Anlage dann runter muss, neue Gewinde eingeschweißt werden müssen, das haben sie auch alle in den Werkstätten gesagt. Genau diese Neverending-Story will ich vermeiden.

peterk

Anfänger

  • »peterk« ist der Autor dieses Themas

Beiträge: 45

Registrierungsdatum: 11. März 2011

  • Private Nachricht senden

6

Freitag, 14. Juni 2019, 21:38

@drischnie:

Welches davon wird vermutlich die ECU-ID sein?

ECU: 0x7E8

CALID: D2TB201L33092304

CVN: 63028F

Oder ist die ECU-ID eine Teilnummer aus der CALID? Die ersten 8 Stellen der CALID zufällig?

Denn in der RomRaider-ECU-Datenbank befinden sich nur diese drei Legacys für den EDM Markt:

Legacy 3.0R
05 D2ZZ001E (AT)*
06 D0XJ001R (AT)*
08 D2TB201R (AT)*

Meiner wäre einer 08 (6-MT)
Wenn ich davon ausgehe, dass die ersten 8 Stellen der CALID die ECU-ID sind, dann wäre meine ECU-ID, die folgende: "D2TB201L"

Würde zumindest vergleichsweise mit dem Legacy 08 (AT) übereinstimmen - bis auf den letzten Buchstaben.

Habe ich einen Denkfehler oder liege ich vermutlich richtig?

Habe dann ein wenig Google genutzt.

Wäre das in diesem Beitrag hier: https://www.romraider.com/forum/viewtopic.php?f=8&t=6361
die passende Definition für mein Fahrzeug? Die Datei " D2TB201L.xml ", welche im vorletzten Posting angehängt wurde?

Ist diese XML-Datei dann Alles was ich für meine ECU und den RomRaider brauche, oder gibt es da noch mehr Dateien die für meine ECU benötigt werden, um mit dem RomRaider arbeiten zu können?

Sorry, für die vielen Fragen. Aber ich versuche das rauszufinden und weiß nicht, ob ich die richtigen Schlüsse ziehe.

Bin ich ggf. im falschen Unterforum wo es um RomRaider geht?

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »peterk« (14. Juni 2019, 22:02)


peterk

Anfänger

  • »peterk« ist der Autor dieses Themas

Beiträge: 45

Registrierungsdatum: 11. März 2011

  • Private Nachricht senden

7

Donnerstag, 20. Juni 2019, 15:18

Ich habe mit einem VAG Kabel versucht mit RomRaider auf die ECU zuzugreifen. Hat auch funktioniert. Allerdings wird in der Statusleiste von RomRaider die ECU-ID: "524A384007" angezeigt.

Also sind die korrekten Daten wohl dann diese:

CALID: D2TB201L
ECU-ID: 524A384007

Woher bekomme ich nun eine passende Definitions-Datei für RomRaider und EcuFlash?

Beiträge: 54

Registrierungsdatum: 3. September 2015

  • Private Nachricht senden

8

Dienstag, 16. Juli 2019, 02:11

Welche KM-Laufleistung hat das Auto denn?
Erfahrungsgemäß kann ich nur sagen, dass der 3.0r gern bei der kleinsten Undichtigkeit in der AGA Fehler schmeißt.
Auch bei Undichtigkeiten hinter den Kats.
Also würde ich erstmal ganz sicher ausschließen, dass die AGA ausnahmslos absolut dicht ist.
Ansonsten, wodurch sollen die Fehler kommen?
Ich hab nen Leggy mit 200tkm, nen anderen mit 270tkm, da ist alles tutti.
Grad noch neu einen mit 300tkm gekauft der nen undichten Auspuff hat und natürlich Fehler schmeißt...

Aber auch bei dem mit 200tkm hab ich nen Ersatzrohr für den MSD eingebaut und die Rohre mit nem Rohrverbinder verbunden und..naja selbst als es da minimal undicht war schmiss er den Fehler..
Danach mit Dichtmasse abgedichtet und Schrauben fester angezogen, alles gut.

Beiträge: 990

Registrierungsdatum: 25. November 2013

  • Private Nachricht senden

9

Dienstag, 16. Juli 2019, 17:24

Erfahrungsgemäß kann ich nur sagen, dass der 3.0r gern bei der kleinsten Undichtigkeit in der AGA Fehler schmeißt.
Auch bei Undichtigkeiten hinter den Kats.

Genau diese Erfahrung habe ich bei meinem Spec-B auch gemacht. Das Auspuffrohr war am Y-Verteiler offen - da wo es immer zuerst durchrostet - und der P0420 kam ständig. Konnte teilweise alle 200 km den Fehler löschen. Nachdem das Loch geschweißt wurde, fuhr der Wagen über 4000 km ohne auch nur ein Mal den P0420 im temporären Fehlerspeicher abzulegen. D.h. kein einziger Fahrzyklus, wo der P0420 generiert wurde.

Ich vermute, dass sich durch undichte Stellen im Auspuff (auch nach dem Kat) so starke Luftverwirbelungen im Abgasstrom bilden, dass die Messung durch die Lambdas nicht mehr korrekt stattfinden können.