Du bist nicht angemeldet.

kb 904

Schüler

  • »kb 904« ist der Autor dieses Themas

Beiträge: 134

Registrierungsdatum: 3. Oktober 2008

Wohnort: schönwald/schw.

  • Private Nachricht senden

1

Dienstag, 4. Dezember 2018, 19:27

ABS Ausfall bei unserem Impreza MY 2000

Hallo
Habe ein Problem mit unserem Impreza My:2000 125Ps.ABS geht nicht mehr. Wen ich die Zündung anmache brennt die leuchte im Armaturenbrett nicht(normal brennt sie bei Zündung ein kurz auf und geht dann wieder aus das ist nicht der Fall).Im Fehlerspeicher ist auch nichts hinterlegt.Hat schon jemand ein solches Problem gehabt oder kann mir ein Rat geben was das sein könnte?

Gruß Kurt

Fugi

Mitglied im GT-Club

Beiträge: 258

Registrierungsdatum: 8. Oktober 2003

Wohnort: Solingen

  • Private Nachricht senden

2

Dienstag, 4. Dezember 2018, 21:45

Hallo Kurt,

ich würde zuerst einmal prüfen ob die Birne im Armaturenbrett nicht defekt ist.
Nach 18 Jahren kann das schon mal passieren ;)

Gruß
Matthias

Beiträge: 2 204

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

3

Mittwoch, 5. Dezember 2018, 13:09

Ich hatte (am 97er SF) mal einen Sensorausfall, der auch nach Wechsel des Sensors bestehen blieb, da war es nur der Stecker am Hydraulikblock. Könnte also nach der Birne auch ein Kandidat für Störungen sein.

ampel2

SC+ Mitglied

Beiträge: 2 001

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

4

Mittwoch, 5. Dezember 2018, 16:48

@kb 904:

Zitat

.ABS geht nicht mehr. Wen ich die Zündung anmache brennt die leuchte im Armaturenbrett nicht(normal brennt sie bei Zündung ein kurz auf und geht dann wieder aus das ist nicht der Fall).


Das ist kein Test für das ABS sondern maximal für die Kontrolllampe 8)

ABS Test ist sehr einfach: kräftig bremsen bis der Wagen entweder rutsch mit quitschenden Reifen = ABS aus oder es im Pedal rattert = ABS ein !

Bitte erst mal das machen. Probier es auf einem Schotter oder Sandweg, da brauchste nicht soviel Tempo, geht auch auf Asphalt....nur Mut :D
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

kb 904

Schüler

  • »kb 904« ist der Autor dieses Themas

Beiträge: 134

Registrierungsdatum: 3. Oktober 2008

Wohnort: schönwald/schw.

  • Private Nachricht senden

5

Mittwoch, 5. Dezember 2018, 20:18

Hallo
Danke euch für die schnellen Antworten.

Hab vergessen zu sagen das ich das ganze Problem erst bemerkt habe als es kürzlich Schneite und die Straßen Glatt waren,musste schnell Bremsen und die Bremsen blockierten und ich stand quer auf der Straße,also geht es das ABS nicht.Darauf bemerkte ich erst das die Lampe auch nicht leuchtet.Fehlerspeicher ausgelesen zeigt kein Fehler an.Wen ein Sensor defekt wäre müsste ja die MKL an gehen.Höchstens das wenn die Lampe im Armaturenbrett defekt ist, das dann das ABS nicht geht .aber wenn irgendwo ein Fehler ist müsste doch die MKL angehen oder ein Fehler anzeigen.
Muss mal nach der Birne und der Stecker vom Steuerblock nach schauen.

Kurt

Gab

Profi

Beiträge: 940

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

6

Mittwoch, 5. Dezember 2018, 20:28

Welchen Fehlerspeicher hast du ausgelesen ?
ABS ?

Motorkontrolle zeigt es natürlich nicht an. Denke mal du hast irgendeinen Abs Fehler wie Sensor kaputt oder so und der findige Vorbesitzer hat zum vertuschen die Lampe ausgebaut.

Mach mal die Kontrolllampe neu und dann sollte die auch leuchten und einen Fehler vermitteln

kb 904

Schüler

  • »kb 904« ist der Autor dieses Themas

Beiträge: 134

Registrierungsdatum: 3. Oktober 2008

Wohnort: schönwald/schw.

  • Private Nachricht senden

7

Mittwoch, 5. Dezember 2018, 21:42

Sorry MKL geht natürlich nicht an bei ABS Fehler .Hab den Impreza schon fast 10 Jahre und es ging auch alles bis jetzt.müsste also ein Sensor und die Birne defekt sein. den wen normal ein Sensor defekt ist geht die ABS Lampe an.und nicht die MKL wie vorher schrieb.

Beiträge: 2 204

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

8

Donnerstag, 6. Dezember 2018, 08:01

Vielleicht versuchst Du es mal mit ausblinken. Mit einem OBD2 Tester kommst Du nicht ans ABS. Ich weiß nur nicht, ob das bei Bj.2000 noch geht. Die Stromversorgung des ABS würd ich auch mal testen.


fware

Schüler

Beiträge: 165

Registrierungsdatum: 6. Februar 2017

  • Private Nachricht senden

9

Donnerstag, 6. Dezember 2018, 09:40

Ohne Lampe und ohne Funktion würd ich auch erst mal die Stecker/Kabel/Sicherung prüfen. Ohne Grund fliegt die ja nicht raus.

Aber bei ABS bitte zur Werkstatt für weitere Arbeiten und Tests.
Auslesen geht mit SSM oder guten Multimarkentestgeräten, aber eben NICHT mir den einfachen OBD2 Teilen.

kb 904

Schüler

  • »kb 904« ist der Autor dieses Themas

Beiträge: 134

Registrierungsdatum: 3. Oktober 2008

Wohnort: schönwald/schw.

  • Private Nachricht senden

10

Donnerstag, 6. Dezember 2018, 22:14

Hallo
Die Lampe brennt wieder (Birne war doch defekt ) nur geht sie jetzt nicht mehr aus.Jetzt muss ich nur noch den Fehler finden warum sie brennt.Wie kann ich die ABS Sensoren prüfen und wo ist das ABS Steuergerät?

fware

Schüler

Beiträge: 165

Registrierungsdatum: 6. Februar 2017

  • Private Nachricht senden

11

Freitag, 7. Dezember 2018, 09:40

Steuergerät sitzt im Normalfall direkt am ABS-Block dran.

Sensoren prüfen mit Osziloskop oder eben SSM/Diagnosetester.

Gab

Profi

Beiträge: 940

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

12

Freitag, 7. Dezember 2018, 10:08

Hallo
Die Lampe brennt wieder (Birne war doch defekt ) nur geht sie jetzt nicht mehr aus.Jetzt muss ich nur noch den Fehler finden warum sie brennt.Wie kann ich die ABS Sensoren prüfen und wo ist das ABS Steuergerät?


Hast du das ausblinken probiert wie es Kartoffelbrei geschrieben hat?

Ist dochl einfacher als da jetzt auf blauen Dunst Sensoren messen zu wollen. Noch einfacher wäre es mal in ne Werkstatt zu fahren und auslesen lassen.