Du bist nicht angemeldet.

Toddi

Anfänger

  • »Toddi« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 28. Mai 2010

  • Private Nachricht senden

1

Montag, 1. Juli 2013, 22:53

Aussetzter der Gasanlage, Teleflex,liegts am Kat ???

Hallo Gemeinde,

mir ist leider keine bessere Überschrift eingefallen, deshalb hier die Erklärung.

Ich habe festgestellt das ich im Katalysator unter dem Abschirmblech ein kleines Loch habe.

Die Gasanlage setzt bei gleichmäßiger Fahrweise, zb. Autobahn sporadisch aus.

Gibt es da einen Zusammenhang ? Beispielsweise das durch das Loch Nebenluft gezogen wird und die beiden Sonden mit den Werten durcheinanderkommen ?

Wenn die Anlage läuft ist alles bestens und im Bezinbetrieb sind auch nichts zu merken.

Den Kat werde ich entweder schweißen, wenn überhaubt machbar, oder ersetzen.

Könnte es an dem Kat liegen oder muß ich bei der Gasanlage weitersuchen, die Filter sind erst 2000 Km alt. Leider habe ich noch eine alte Teleflexanlage mit 2 Poligem Diagnosestecker und bis jetzt habe ich in der Gegend um Herford noch keinen gefunden
der mir den Fehlerspeicher auslesen kann. Die Händler haben die alte Software nicht mehr auf Ihren Rechnern . ???

Danke schonmal für eventuelle Antworten.

Gruß Thorsten
Computer lösen Probleme :] :] :] Die man ohne Sie gar nicht hätte 8) 8) 8)

Toddi

Anfänger

  • »Toddi« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 28. Mai 2010

  • Private Nachricht senden

2

Montag, 1. Juli 2013, 22:58

Hab ich vergessen, es handelt sich um einen Impreza GX MY03 mit 193000 Km , Gasanlage bei 63000 Km in 2004 eingebaut.

Gruß Thorsten
Computer lösen Probleme :] :] :] Die man ohne Sie gar nicht hätte 8) 8) 8)

Beiträge: 2 139

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

3

Dienstag, 2. Juli 2013, 08:04

Was meinst Du mit "setzt sporadisch aus" ?
Schaltet die Anlage sporadisch auf Benzin um?
Hat die Anlage sporadisch keinen Strom und ist ganz aus?
Wie verhält sich das Auto?

Toddi

Anfänger

  • »Toddi« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 28. Mai 2010

  • Private Nachricht senden

4

Dienstag, 2. Juli 2013, 21:59

Hallo Jörg,

der Wagen fährt auf Benzi weiter, in der Regel bekommt man von dem Umschalten nichts mit.
Wenn ich dann auf den Schalter schaue blinkt die Lampe einfach nur .

Mit sporadisch meine ich das es mal Tagelang gut geht und dann auf der Auto geht die Anlage auf Störung.

Ich hatte das ja schonmal in der Art, da war es der Bosch Drucksensor vom Splitter.
Das ist jetzt knapp 3 Jahre her.
Allerdings denke ich das es evtl. mit dem Kat zu tun hat und wollte einfach nur wissen ob das Jemand bestätigen kann oder es 2 Unterschiedliche Dinge sind.

Kat defekt und Frehler in der Gasanlage, oder aber Fehler in der Gasanlage weil der Kat defekt ist.

Gruß Thorsten
Computer lösen Probleme :] :] :] Die man ohne Sie gar nicht hätte 8) 8) 8)

MaxNice

Schüler

Beiträge: 170

Registrierungsdatum: 24. Februar 2013

Wohnort: Dresden

  • Private Nachricht senden

5

Mittwoch, 3. Juli 2013, 00:22

Woher kommst du? Ich habe ne demontierte Teleflexanlage hier, da könnte man es mit Komponententauschne versuchen.

Toddi

Anfänger

  • »Toddi« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 28. Mai 2010

  • Private Nachricht senden

6

Mittwoch, 3. Juli 2013, 22:13

Hallo MaxNice ,

Aus Bünde bei Herford, das sind 466 Km ein bisschen weit für Fehlersuche, aber Danke für das Angebot.

Gruß Thorsten
Computer lösen Probleme :] :] :] Die man ohne Sie gar nicht hätte 8) 8) 8)

vonderAlb

Erleuchteter

Beiträge: 9 656

Registrierungsdatum: 5. Oktober 2001

  • Private Nachricht senden

7

Mittwoch, 3. Juli 2013, 22:27


Ich habe festgestellt das ich im Katalysator unter dem Abschirmblech ein kleines Loch habe.

Die Gasanlage setzt bei gleichmäßiger Fahrweise, zb. Autobahn sporadisch aus.

Gibt es da einen Zusammenhang ?

Nein.


Beispielsweise das durch das Loch Nebenluft gezogen wird und die beiden Sonden mit den Werten durcheinanderkommen ?

Wenn die Anlage läuft ist alles bestens und im Bezinbetrieb sind auch nichts zu merken.

Wenn wegen Falsch-/Nebenluft die Trimwerte (Kennfelder der ECU) aus "dem Ruder" laufen und dabei die Korrekturgrenzen überschreiten würden dann würde die OBD-Lampe brennen oder sogar blinken.
Solange das nicht der Fall ist arbeitet die Motorsteuerung im grünen Bereich.

Wenn während der Fahrt einfach auf Benzin umgeschaltet wird dann geschieht dies normalerweise nur wenn nicht genügend Gas vorne ankommt.
Zuwenig Gas im Tank und kurvige Strecke oder spontane Vollgasfahrt? Da kommt es dann schon mal vor das automatisch auf Benzin umgeschaltet wird damit der Motor nicht "verhungert".

Jedenfalls der Kat hat keinen direkten Einfluß auf die Gasanlage.
Andreas

[URL=http://www.spritmonitor.de/de/detailansicht/161553.html][IMG]http://images.spritmonitor.de/161553_5.png[/IMG][/URL] LPG Autogas

Toddi

Anfänger

  • »Toddi« ist der Autor dieses Themas

Beiträge: 29

Registrierungsdatum: 28. Mai 2010

  • Private Nachricht senden

8

Donnerstag, 4. Juli 2013, 21:35

Hallo Andreas,
das ist doch mal eine Antwort mit der ich was anfangen kann.

Ich denke das ich nach dem Katwechsel erstmal den Druck der Anlage überprüfen lasse.
Weil wie geschrieben geht die Anlage hauptsächlich auf der Autobahn aus, die gefahrene Geschwindigkeit beträgt dabei ca. 120-130 Km/h nicht schneller.

Danke nochmal .

Gruß Thorsten
Computer lösen Probleme :] :] :] Die man ohne Sie gar nicht hätte 8) 8) 8)