Du bist nicht angemeldet.

Lord_Alucard

Mitglied im GT-Club

  • »Lord_Alucard« ist der Autor dieses Themas

Beiträge: 308

Registrierungsdatum: 13. Mai 2009

Wohnort: 74321 Bietigheim-Bissingen

  • Private Nachricht senden

1

Freitag, 4. August 2017, 10:21

Servopumpe heult

Hi Leute,

nachdem mein Motor und das Getriebe draußen war, hab ich endlich ein Quicksteering Rack sowie den Subaru OEM Servoölkühler verbaut.
Das funktioniert so auch alles einwandfrei, nur heult jetzt die Servoölpumpe wie ein Wolfsrudel. Nicht nur in Maximallenkeinschlag sondern sobald das Lenkrad bewegt wird.

Ich habe keine Aussetzer oder sonst was.

Kann die Pumpe nur durch tausch des Ausgleichsbehälters (mit den anderen Anschlüssen für den Kühler) kaputt werden?
Oder habe ich einfach nur Luft im System, der Ausgleichsbehälter schäumt nämlich.

Wie kann ich das System entlüften?

Grüße
Fabian

ben_der

Mitglied im GT-Club

Beiträge: 527

Registrierungsdatum: 24. November 2013

Wohnort: RT

  • Private Nachricht senden

2

Freitag, 4. August 2017, 11:00

Vorderachse aufbocken / Auto auf Bühne stellen damit Räder keinen Kontakt zum Boden haben und dann bei ausgeschalteter Zündung so lang von Anschlag zu Anschlag kurbeln bis keine Blasen mehr im Servobehälter zu sehen sind.

Alburg

Mitglied im GT-Club

Beiträge: 428

Registrierungsdatum: 20. Dezember 2009

Wohnort: Niederrhein

  • Private Nachricht senden

3

Freitag, 4. August 2017, 12:00

Ggfs den O-Ring vom Ansaugstutzen and der Servopumpe tauschen

Lord_Alucard

Mitglied im GT-Club

  • »Lord_Alucard« ist der Autor dieses Themas

Beiträge: 308

Registrierungsdatum: 13. Mai 2009

Wohnort: 74321 Bietigheim-Bissingen

  • Private Nachricht senden

4

Freitag, 4. August 2017, 13:28

Vielen Dank für die Tips,

werd das entlüften heute Nachmittag probieren, und gleich mal schauen ob meine Werkstätte den O-Ring auf Lager hat.