Du bist nicht angemeldet.

cybersquare

Administrator

  • »cybersquare« ist der Autor dieses Themas

Beiträge: 3 206

Registrierungsdatum: 28. März 2003

Wohnort: Muttenz

  • Private Nachricht senden

21

Dienstag, 12. Januar 2016, 09:53

@Sacha
Nicht einfach zu beantworten.
Wir werden sicher keine Engpässe mehr haben.
Das Forum soll ja generell flotter werden.
Die schnellere Leitung wird den schnelleren Server sicher dabei unterstützen das auch zu erreichen.

Wie schon geschrieben werden die Dienste am Anfang mit einer sicheren Konfiguration laufen, es wird einige Tage dauern bis ich sehe wo noch anpassungen nötig sind.

Gruss
Andreas
Real racers prove their skills on the track. Street racing is just a competition to see who is the bigger idiot.

Runeflinger

Mitglied im GT-Club

Beiträge: 3 433

Registrierungsdatum: 9. Mai 2008

Wohnort: Schleswig-Holstein

  • Private Nachricht senden

22

Donnerstag, 14. Januar 2016, 10:01

@cybersquare:

DANKE für Deine Mühen bei der Umstellung!
Scheinbar blieben alle Mails, Abos etc. erhalten :)

Lass mich schon mal folgendes eine Sache anmerken, von der ich nicht weiß, ob das noch zum anstehenden Feintuning gehört, oder ein Bug ist (sollte nicht brandeilig sein):

Wenn ich bei der Arbeit morgens erstmalig die SC aufrufe, bekomme ich nur Text mit ein paar links angezeigt vor weißem Hintergrund (kein Layout, keine Boxen, keine Hintergrundfarbe, keine Bilder). Wenn ich dann einen anklicke, wird es normal.

Bei Aufruf von meinem Android-Handy bekomme ich einen Zertifikatfehler- bzw. eine Sicherheitswarnung, die ich wegklicken muss - auch bei jedem in neuem Tab geöffneten Thread - recht unbequem dasm genaue Meldung erinnere ich leider nicht mehr.

Tw. auch bei der Arbeit unregelmäßig: "The security certificate presented by this website was not issued by a trusted certificate authority."

Gibt das schon Hinweise für Dich, oder soll ich noch den genauen Warntext abschreiben?

Gruß Sören
Der [WRX STI] ist ein perfektes Auto für den zeitgenössischen Intellektuellen." - Mara Delius
- Subaru-Youngtimer: MY86 XT, MY92 Brumby,
- alltags MY90 Mitsubishi Galant EXE, MY17 Suzuki Swift
- Langstrecke: MY04 JDM Subaru Forester STI
- Fun: JDM '05 Impreza WRX STI Spec C

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Runeflinger« (14. Januar 2016, 12:11)


cybersquare

Administrator

  • »cybersquare« ist der Autor dieses Themas

Beiträge: 3 206

Registrierungsdatum: 28. März 2003

Wohnort: Muttenz

  • Private Nachricht senden

23

Donnerstag, 14. Januar 2016, 12:40

Hallo Sören

Ich kenne die Fehler und den Grund dafür.
Leider gab es gestern einen längeren Internetausfall in der Schweiz.
das Forum selber war nicht betroffen, ich Privat leider schon.
Ich muss deshalb einige Arbeiten auf heute Abend verschieben.

Gruss
Andreas
Real racers prove their skills on the track. Street racing is just a competition to see who is the bigger idiot.

Runeflinger

Mitglied im GT-Club

Beiträge: 3 433

Registrierungsdatum: 9. Mai 2008

Wohnort: Schleswig-Holstein

  • Private Nachricht senden

24

Donnerstag, 14. Januar 2016, 13:39

@cybersquare:

Keine Eile bei Deinem mordsmäßigen Einsatz, ist ja zum Gluck nur eine Komforteinbuße. Wollte nur mit Hinweis helfen für den Fall, dass es noch nicht bekannt gewesen sein sollte...

:) :tschuess:
Der [WRX STI] ist ein perfektes Auto für den zeitgenössischen Intellektuellen." - Mara Delius
- Subaru-Youngtimer: MY86 XT, MY92 Brumby,
- alltags MY90 Mitsubishi Galant EXE, MY17 Suzuki Swift
- Langstrecke: MY04 JDM Subaru Forester STI
- Fun: JDM '05 Impreza WRX STI Spec C

matze383

Mitglied im GT-Club

Beiträge: 1 936

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

25

Donnerstag, 14. Januar 2016, 14:17

Danke Andreas!

Obwohl ich hier mit Uralt-Technik unterwegs bin (Win7 auf 2x2,6GHz AMD64 Opteron mit DDR400) kann ich bereits eine bessere Reaktionszeit (z.B. Refresh Portal, oder Thread-Aufruf) unabhängig von der Tageszeit feststellen :thumbup:
Für mich hat sich das schon gelohnt 8)

Zitat

Wenn ich bei der Arbeit morgens erstmalig die SC aufrufe, bekomme ich nur Text mit ein paar links angezeigt vor weißem Hintergrund (kein Layout, keine Boxen, keine Hintergrundfarbe, keine Bilder). Wenn ich dann einen anklicke, wird es normal.

Das ist aber nicht neu. Das habe ich schon lange auf dem Handy und dachte immer es läge an diesem.
Denn auf dem PC hatte ich das noch nie (Chrome, Firefox).
enjoy the flight !

-Franz-

Fortgeschrittener

Beiträge: 365

Registrierungsdatum: 22. Juli 2013

Wohnort: Erzgebirge

  • Private Nachricht senden

26

Donnerstag, 14. Januar 2016, 17:09


Bei Aufruf von meinem Android-Handy bekomme ich einen Zertifikatfehler- bzw. eine Sicherheitswarnung, die ich wegklicken muss - auch bei jedem in neuem Tab geöffneten Thread - recht unbequem dasm genaue Meldung erinnere ich leider nicht mehr.

Tw. auch bei der Arbeit unregelmäßig: "The security certificate presented by this website was not issued by a trusted certificate authority."



Und ich hatte schon die Befürchtung, dass mein Telefon rumspinnt oder das Forum wieder den Geist aufgibt :erschreck: :erschreck: :erschreck: :erschreck:
Aber da brauch ich mir ja nun zum Glück keine Sorgen mehr machen :)


Auch von mir ein großes Danke für den unermüdlichen Einsatz an der Technikfront :thumbsup: :anbet:

3ullit

Fömi im Impreza GT Club

Beiträge: 1 002

Registrierungsdatum: 4. August 2011

  • Private Nachricht senden

27

Donnerstag, 14. Januar 2016, 17:11

Danke Andreas.

frank.k

Mitglied im GT-Club

Beiträge: 3 524

Registrierungsdatum: 21. April 2002

Wohnort: Düsseldorf

  • Private Nachricht senden

28

Donnerstag, 14. Januar 2016, 20:26

Von mir auch ein großes :dankeschoen:

Banana for scale... 8o

Beiträge: 1 478

Registrierungsdatum: 15. März 2006

Wohnort: Zürich Schweiz

  • Private Nachricht senden

29

Freitag, 15. Januar 2016, 20:47

Hallo, ich habe mit meinem Android Tablet auch Probleme. Es steht immer unsichere Verbindung.

Das Forum ist sonst super ;-)

Gruss blacky

-Franz-

Fortgeschrittener

Beiträge: 365

Registrierungsdatum: 22. Juli 2013

Wohnort: Erzgebirge

  • Private Nachricht senden

30

Sonntag, 17. Januar 2016, 11:26

Kanns sein, dass man wegen der Umstellung derzeit keine Mitgliedschaft abschließen kann?
Bekomme beim Klick auf den "zahlungspflichtig bestellen"-Knopf immer eine Abbruchmeldung ;(

cybersquare

Administrator

  • »cybersquare« ist der Autor dieses Themas

Beiträge: 3 206

Registrierungsdatum: 28. März 2003

Wohnort: Muttenz

  • Private Nachricht senden

31

Sonntag, 17. Januar 2016, 15:17

Mach mir mal ne mail mit der Meldung.

Gruss
Andreas
Real racers prove their skills on the track. Street racing is just a competition to see who is the bigger idiot.

-Franz-

Fortgeschrittener

Beiträge: 365

Registrierungsdatum: 22. Juli 2013

Wohnort: Erzgebirge

  • Private Nachricht senden

32

Sonntag, 17. Januar 2016, 17:35

:post:

cybersquare

Administrator

  • »cybersquare« ist der Autor dieses Themas

Beiträge: 3 206

Registrierungsdatum: 28. März 2003

Wohnort: Muttenz

  • Private Nachricht senden

33

Sonntag, 17. Januar 2016, 19:45

Hallo Kollegen.
Habe mir passenderweise diese Woche noch was eingefangen.
Lag und liege noch immer flach.
Ich habe es versucht aber die Konzentration reicht einfach nicht aus um was brauchbares zu machen.
Das Zertifikat Problem kann zwei Gründe haben, einer bei mir und der andere beim Zertifikat selber.
Die Mail an die Zertifizierungsstelle ist raus, mal sehen was die sagen.
Meine Seite werde ich wohl erst nächste Woche anschauen können, sorry genaueres kann ich nicht sagen.
Bin schon froh wenn ich morgen normal arbeiten kann.
Danach sind noch drei kleinere Dinge welche aber nicht die höchste Prio haben.
Ach ja, die SC+Anmeldung... morgen Abend.

Für die Android Benutzer: Installiert Chrome und akzeptiert die Fehlermeldung, danach wird das Forum normal geladen.

Gruss
Andreas
Real racers prove their skills on the track. Street racing is just a competition to see who is the bigger idiot.

-Franz-

Fortgeschrittener

Beiträge: 365

Registrierungsdatum: 22. Juli 2013

Wohnort: Erzgebirge

  • Private Nachricht senden

34

Sonntag, 17. Januar 2016, 19:55

Immer mit der Ruhe :)
Kurier dich mal aus, so wichtig ist das hier ja nun auch nicht :)

cybersquare

Administrator

  • »cybersquare« ist der Autor dieses Themas

Beiträge: 3 206

Registrierungsdatum: 28. März 2003

Wohnort: Muttenz

  • Private Nachricht senden

35

Dienstag, 19. Januar 2016, 23:35

Die Mitgliederkarte sollte wieder funktionieren.
Alle Benutzer welche einen gültigen Standort eingetragen haben sind auf der Karte sichtbar.

Probleme auf Android Mobile Devices sollten nun auch behoben sein.
Ich konnte es auf meinen auf jeden Fall nicht mehr nachvollziehen.

@Franz
Bitte die SC+ Anmeldung nochmals testen.
Sorry, bei mir hat es immer funktioniert, somit muss ich dich für die Tests belästigen.

Gruss
Andreas
Real racers prove their skills on the track. Street racing is just a competition to see who is the bigger idiot.

Runeflinger

Mitglied im GT-Club

Beiträge: 3 433

Registrierungsdatum: 9. Mai 2008

Wohnort: Schleswig-Holstein

  • Private Nachricht senden

36

Dienstag, 19. Januar 2016, 23:48


Probleme auf Android Mobile Devices sollten nun auch behoben sein.
Ich konnte es auf meinen auf jeden Fall nicht mehr nachvollziehen.

Gruss
Andreas


Zumindest bei mir klappt es mit Android jetzt o.Zertifikatefehler - superlieben Dank für Deine weitere Schicht am Server!!!
Der [WRX STI] ist ein perfektes Auto für den zeitgenössischen Intellektuellen." - Mara Delius
- Subaru-Youngtimer: MY86 XT, MY92 Brumby,
- alltags MY90 Mitsubishi Galant EXE, MY17 Suzuki Swift
- Langstrecke: MY04 JDM Subaru Forester STI
- Fun: JDM '05 Impreza WRX STI Spec C

cybersquare

Administrator

  • »cybersquare« ist der Autor dieses Themas

Beiträge: 3 206

Registrierungsdatum: 28. März 2003

Wohnort: Muttenz

  • Private Nachricht senden

37

Dienstag, 19. Januar 2016, 23:55

Gibt noch einiges zu tun.
Ich hoffe das ich diese Woche wenigstens noch den RSS Feed fixen kann.
Wenn das klappt werde ich nächste Woche mal schauen was in sachen Performance geht.

Gruss
Andreas
Real racers prove their skills on the track. Street racing is just a competition to see who is the bigger idiot.

porkii

Mitglied im GT-Club

Beiträge: 646

Registrierungsdatum: 27. September 2011

  • Private Nachricht senden

38

Mittwoch, 20. Januar 2016, 22:51

Bei mir läuft jetzt alles super, kein Zertifikatsproblem mehr vorhanden.

Danke und gute Besserung!
99er GT
Classic - Hell yeah :thumbsup:

Meine Videos: https://www.youtube.com/user/MrDickDickson

-Franz-

Fortgeschrittener

Beiträge: 365

Registrierungsdatum: 22. Juli 2013

Wohnort: Erzgebirge

  • Private Nachricht senden

39

Donnerstag, 21. Januar 2016, 17:54

Mit dem Telefon kann man wieder problemlos hier reinschauen :thumbsup:

Anmeldung bei SC+ klappt leider noch nicht.
Eilt aber auch nicht. Werd erstmal wieder gesund ^^

kampfruderer

Fortgeschrittener

Beiträge: 317

Registrierungsdatum: 11. März 2014

Wohnort: Stade

  • Private Nachricht senden

40

Donnerstag, 21. Januar 2016, 22:09

Auf dem Blackberry funktioniert es auch :)