Du bist nicht angemeldet.

walchi

Anfänger

  • »walchi« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 25. Dezember 2020

Wohnort: Graz

  • Private Nachricht senden

1

Montag, 22. Februar 2021, 14:34

Integriertes Navi Poi hinzufügen

Hallo zusammen!

Jetzt hätt ich mal eine frage bezüglich des eingebauten navis im Fujitsu ten infotainment also starlink 2.1

Ich habe meinen levi ja aus D importiert nach Ö, bei uns sind ja Radarmeldungen mittels navis erlaubt.

Die einfachste variante fand ich einfach die festen Blitzer als Pois hinzuzufügen und mittels ton bei warnpunkten auszuwählen.

Habe es jetzt mit ein paar programmen versucht, nicht nur blitzer sondern auch andere pois welche mal zum testen gratis waren, aber keine chance, die ordner werden zwar auf der sd karte erstellt aber das navi ignoriert diese einfach.

es gibt im forum ja einen post darüber aber der verlief dann im sand.

Daher meine Frage: 1) ist es überhauptmöglich beim eingebautn navi manuell über externe programme wie poi base etc, pois hinzuzufügen?

und 2. ) hat jemand einen levi in Ö gekauft und kann mir sagen, ob da die Radars vorhanden sind und nur bei mir nicht weil ich die deutsche version habe?

habe es zwar schon upgedated mit der toolbox und auch Ö als Land eingegeben aber hat auch keine abhilfe gebracht.

ja ich weiß, es gibt auch noch andere varianten via app welche ich auch nutze aber mich würde es tzd intressiern ob es im festeingebauten auch möglich ist

danke für eure hilfe

mfg :)

Beiträge: 1 423

Registrierungsdatum: 3. März 2010

  • Private Nachricht senden

2

Montag, 22. Februar 2021, 16:15

Ich hatte es auch mal probiert, aber nicht hinbekommen. Wie du schon sagst ignoriert das Navi im Levorg zusätzliche Dateien und diese werden nicht von der SD-Karte auf das Navi kopiert. Auch Änderungen in den Ini-dateien werden nicht übernommen. Ich hatte die Hoffnung, dass das Navi (wie sein Vorgänger im Impreza) die Landschaft auch in 3D anzeigt.

IKR

Profi

Beiträge: 823

Registrierungsdatum: 14. April 2009

Wohnort: NRW

  • Private Nachricht senden

3

Dienstag, 2. März 2021, 16:13

@ walchi
Das Problem liegt an einer rechtlichen Änderung, die vor ein paar Jahren in Deutschland bezüglich Radarwarnerdaten bei vom Werk eingebauten Navis eingeführt wurde. Demnach haben die Hersteller dafür zu sorgen, dass solche Daten bei fest eingebauten Navis gelöscht werden und auch nicht mehr installiert werden können. Das gilt selbst für fest eingebaute ältere Navis vor dieser Rechtsänderung.
Der Mann einer meiner Nichten musste das vor Jahren bei seinem Toyota erfahren. Nach einer Inspektion mit Aufspielen neuer Software waren die POIs der deutschen stationären Radargeräte seines fest eingebauten Navis verschwunden, die von den Niederlanden aber nicht. Auf seine Nachfrage gab die Toyota Werkstatt eine wie oben angegebene Auskunft.
Da du den Levorg aus Deutschland importiert hast, hat das Navi wohl eine entsprechende Sperre gegen die Installation von Radarwarnerdaten. Ob man so etwas umgehen oder aufheben kann, weiß ich nicht.