Du bist nicht angemeldet.

bluewonder

Anfänger

  • »bluewonder« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 5. November 2009

Wohnort: Solingen

  • Private Nachricht senden

1

Dienstag, 20. November 2018, 08:59

Outback 2005 2,5 - Au nicht bestanden, Ursache für hohen CO Wert gesucht

Moin,
ich bin auf der Suche nach der Ursache für den hohen CO Wert unseres 2,5 Outback´s aus 2005. Das Fahrzeug hat knapp 200.000 km gelaufen und ist ein LPG Fahrzeug, Schalter.
Au nicht bestanden, wegen zu hohem CO Wert. Dieser liegt um 1,7 %vol.

Folgendes habe ich bereits gemacht:
- Abgasanlage war nach Kat undicht. gedichtet, allerdings ohne Verbesserung.
- Kat´s mit Kamera (so eine kleine mit Schwanenhals) durch die Öffnung der Prüfsonde optisch geprüft. Wabenstruktur intakt und nix verschmockt.
- Mit FreeSSM die Werte ausgelesen. Keine Fehler vorhanden und abelegt. Lambda scheint zu regeln (in der Testfahrt zwischen 0,81 und 1,38, Leerlauf um 1) Werte ok ?
-Prüfsonde (Fett) zeigt Aus an.... Ist das korrekt ? Sollte diese bei einem solch hohen CO Wert nicht einen Fehler anzeigen ?

Welche anderen Ursachen kommen für einen hohen CO Wert in Frage ?

Natürlich könnte auch der Kat fertig sein, allerdings einfach zum testen ob es dann besser ist natürlich das kostspieligste Bauteil....Deshalb der Wunsch andere Fehler vorab auszuschließen..
Kleine Anmerkung, da ich die Relevanz nur bedingt ausschließen kann.

Seit wir den Wagen haben hört man im Benzinbetrieb im Innenraum durchaus ein Drehzahl abhängiges Klopfen. Defintiv Einspritzrelevant, da im LPG Betrieb verschwunden. Ich hab die Einspritzdüsen einmal getauscht und gereinigt, da mir dies die logische Ursache schien. Ohne Veränderung... Läuft sonst auch absolut sauber..
So, über Tipps und Hinweise wäre ich dankbar, das Auto hat uns schon genug geärgert in den zwei Jahren, wo wir das haben...
Danke im Voraus.
Martin

matze383

Mitglied im GT-Club

Beiträge: 2 025

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

2

Dienstag, 20. November 2018, 11:24

Sieht mir sehr nach https://www.subaru-community.com/subaru-…-beim-forri-sg/ aus ...
Wäre mal interessant, welches Lambda bei der Endrohrmessung heraus kam ...
enjoy the flight !

Gab

Profi

Beiträge: 929

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

3

Dienstag, 20. November 2018, 12:09

Fahr den Wagen mal ausschliesslich paar Tage im Benzinbetrieb und lass erneut messen. Evtl auch in einer anderen Prüfstelle. Vor der AU den Wagen richtig heiss fahren.

Ansonsten ist der Pflegezustand des Autos alles in allem in Ordnung? Ventilspiel kontrolliert etc?

Und teile uns bitte mal das komplette Prüfergebnis mit. Also CO im Leerlauf, CO in Teillast und die Lambdawerte dazu

Beiträge: 2 194

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

4

Dienstag, 20. November 2018, 13:17

Fahr den Wagen mal ausschliesslich paar Tage im Benzinbetrieb und lass erneut messen.

Was soll das bringen?

Vor der AU den Wagen richtig heiss fahren.


Unbedingt! Ausreichende Temp. ist wichtig für den Kat.

Gab

Profi

Beiträge: 929

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

5

Dienstag, 20. November 2018, 14:39

Er setzt vernünftige Lernwerte für den Kraftstoff mit dem du auch die Abgasmessung machst.
Läuft deine Gasanlage 10% zu mager, hast du diese +10% als Lernwert im Steuergerät. Schaltest du zur AU auf Benzin um läuft dein Motor exakt um die 10% zu fett und versaut deine Abgaswerte.

Beiträge: 2 194

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

6

Dienstag, 20. November 2018, 17:13

Er setzt vernünftige Lernwerte für den Kraftstoff mit dem du auch die Abgasmessung machst.
Läuft deine Gasanlage 10% zu mager, hast du diese +10% als Lernwert im Steuergerät. Schaltest du zur AU auf Benzin um läuft dein Motor exakt um die 10% zu fett und versaut deine Abgaswerte.


Nöö, die Lambdaregellung (falls i.O.) paßt das sofort (in Echtzeit) an. Ich hab schon genug Gasanlagen verbaut und eingestellt, da siehst Du so etwas sofort an den Einspritzzeiten, seit Euro 1.
Womit wir wieder bei der Lambdasonde wären....

Gab

Profi

Beiträge: 929

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

7

Dienstag, 20. November 2018, 21:43

Und manchmal dauert die Echtzeit nen ticken länger.
Womit wir wieder mal bei fahr ruhig mal einen Tag auf Benzin, das wird dich finanziell schon nicht umbringen wären.
Ist ja nur ein Tip und keine Wissenschaft.

Beiträge: 2 194

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

8

Mittwoch, 21. November 2018, 07:47

Und manchmal dauert die Echtzeit nen ticken länger. .

Nee, devinitiv nicht. Ist auch keine Wissenschaft, sondern Regeltechnik. Die Kennlinie wird sofort verschoben. ;)

Gab

Profi

Beiträge: 929

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

9

Mittwoch, 21. November 2018, 09:19

Ja und dann stell jetzt bitte nicht meine gutgemeinten Tips ins Absurde und lass es den Threadersteller selbst entscheiden ob er den Rat annimmt oder nicht. Tut doch auch ausser dir niemandem weh mal nen Tag oder meinetwegen auch nur ne kleinere Runde auf Benzin zu fahren.
Dein Fachwissen in Ehren, aber die Thematik ist etwas tiefgreifender als eine sofort Einspritzzeitenkorrigierende Lambdaregelung. Und hat auch schon gar nichts mit irgendeiner Euronorm zu tun.
Ich weiss was du meinst und ich weiss auch was du mich so dümmlich hinterfragen willst, aber ich geh nicht weiter drauf ein.
Ich gebe den Leuten hier vernünftige Tips und alles weitere ist kein Thema für mich.

Und solange jetzt bluewonder nicht mit weiteren Infos um die Ecke kommt, ist es eh müßig hier zu diskutieren. Vielleicht hat sich das Thema auch für ihn schon erledigt.

racerat

Fortgeschrittener

Beiträge: 298

Registrierungsdatum: 6. Juni 2003

Wohnort: Italien

  • Private Nachricht senden

10

Mittwoch, 21. November 2018, 10:57

@ Kartoffelbrei
Stimmt so nicht, bzw ist nur die halbe Wahrheit. Der Chappy Speicher in der Ecu macht sehr wohl über die km Feinregelung. Und diesbezüglich wäre der Rat einige Zeit nur im Benzibetrieb zu fahren sehr wohl KORREKT!!! (kann aber 1000+km sein)

Eindeutig läuft die Karre zu mager. Deshalb kann es von LMM, Einspritzdüsen, Lamdasonde, Kat, alles sein. Ich würde die LMM Werte und Einspritzzeiten per SSM mal auslesen. Da sieht man schon mal was.

Beiträge: 2 194

Registrierungsdatum: 16. Januar 2010

Wohnort: Zeuthen

  • Private Nachricht senden

11

Mittwoch, 21. November 2018, 12:16

Jungs, im Gasanlagenmonitoring kann ich sofort sehen, wie sich die Kennlinie verändert, wenn ich einen Parameter anpasse, die Kennlinie wird sofort verschoben und steht dann da wie angenagelt, auch noch 12 Monate später. Kann sein, daß die Werte aus einem Kurzzeitspeicher irgendwann in einen Langzeitspeicher geschrieben werden, das ändert doch aber nix am aktuellen Einspritzmanagement.

@bluewonder:das können die Benzininjektoren sein, die hört man durchaus im Benzinbetrieb. Unter LPG sind die dann logischerweise ruhig. Ich würde das allerdings nicht als klopfen bezeichnen, eher als tickern.

MaxNice

Schüler

Beiträge: 171

Registrierungsdatum: 24. Februar 2013

Wohnort: Dresden

  • Private Nachricht senden

12

Mittwoch, 21. November 2018, 12:21

Mein Outback (BL/BP 2.5i) kam auch bei der letzten AU nicht durch, CO viel zu hoch, die vorletzte AU war auch schon kritisch, dabei hatte ich schon einen anderen gebrauchten KAT eingebaut. Fehler ebenfalls keine abgelegt, ich habe dann eine Weile die Werte der Lambdasonden verfolgt und im Kopf eine Plausibelitätsprüfung gemacht. Dabei stellte ich fest, dass die Koreekturwerte der hinteren Sonde (Diagnose) nicht recht passen wollten. Diese Sonde aber hat auch im Normalbetrieb scheinbar beträchtlichen Einfluss auf die Regelsonde. Da ich keinen anderen Anhaltspunkt hatte, der Motor viel zu fett lief habe ich kurzerhand diese Diagnosesonde ausgetauscht, die kam ich meine 60€, eingebaut ein zwei Tage gefahren und bei einem befreundeten Mechaniker vor der AU nochmal CO kontrolliert, alles in Ordnung - AU mit völlig guten Werten bestanden.

Beiträge: 749

Registrierungsdatum: 20. Oktober 2010

Wohnort: Roth

  • Private Nachricht senden

13

Freitag, 23. November 2018, 09:10

Das Klopfen ist Temperatur-unabhängig?

racerat

Fortgeschrittener

Beiträge: 298

Registrierungsdatum: 6. Juni 2003

Wohnort: Italien

  • Private Nachricht senden

14

Freitag, 23. November 2018, 11:50

Nein.
Vom Gemisch, Zündzeitpunkt (und Kompression) und dementsprechend mit der gesamten Mechanik/Sensorik die damit zusammenspielt

bluewonder

Anfänger

  • »bluewonder« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 5. November 2009

Wohnort: Solingen

  • Private Nachricht senden

15

Sonntag, 2. Dezember 2018, 17:31

Hi,

sorry für späte Antwort. Viel um die Ohren :-)
So, mit FreeSSM habe ich mal das Steuergerät resettet und nur auf Benzin gefahren. Gleiches Ergebnis. Wert bei 1,727 (Soll: 0 - 0,20).
Im FreeSSM kann ich auch gut sehen, dass die Sonde regelt. Im Leerlauf regelt diese (Denso) sich rasch bei 1.00 ein. Was ok wäre. Im Fahrbetieb min. - max. zwischen 80 und 139. Keine Ahnung, ob das ok ist.

Die hintere Sonde habe ich gestern gewechselt, die vordere habe ich heute gewechselt (universale von Bosch),die neue tat es nicht...Verpolung schließ ich aus, da ich dann einfach alle kombinationen getetstet hab. Keine Funktion auf SSM.
Somit alte wieder drin und somit auch keine MKB Leuchte mehr...Wenn der Regelbereich ok ist, dann bleibt die alte....

Klopfen: nur wenn der Wagen warm wird. Habe Düsen auch schon gereinigt und durchgetauscht (Ersatzdüse), kein Erfolg. Gewöhnt man sich dran, kenne ich vom EJ25 in meinem VW Bus allerdings nicht...

Morgen geht es zur Nachprüfung, mal schauen, was es dann sagt...

Vielen Dank für Eure Antworten

Martin

Gab

Profi

Beiträge: 929

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

16

Montag, 3. Dezember 2018, 12:18

Vielleicht magste dann ja auch eventuell die kompletten Werte der AU preisgeben und uns mal sagen wann deine letzte Ventilspielüberprüfung war.

bluewonder

Anfänger

  • »bluewonder« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 5. November 2009

Wohnort: Solingen

  • Private Nachricht senden

17

Montag, 3. Dezember 2018, 17:36

Hi,

Ventilspiel eingestellt vor ca. 5.000 km.
AU Nachprüfung heute:

Bei erhöhter Drehzahl: 2780 rpm.
CO %Vol: 11,24
Lambda: 0,699 (defintiv nicht ok und erstmalig, dass der Wert so aussieht)

Bei Leerlauf:
Sonde: 1,4 (auch nicht ok) bei 650 rpm.

Next step: passende Sonde und mal schauen was die AU dann sagt...
Frau meldete auch prompt nach der AU : Kontrollleuchte an.....

Martin

Knoten

Fortgeschrittener

Beiträge: 187

Registrierungsdatum: 22. Mai 2014

  • Private Nachricht senden

18

Sonntag, 9. Dezember 2018, 06:30

Hi.

War deine Prüfung eigentlich im Gas oder Benzinbetrieb?
# Forester 2.0X SG Schalter [ MJ2007 ]