Du bist nicht angemeldet.

Subaru1901

Anfänger

  • »Subaru1901« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 29. August 2018

  • Private Nachricht senden

1

Mittwoch, 29. August 2018, 08:39

Outback MJ2018 ausfall Multimedia

Hallo , ich habe einen Outback 2018 an dem das Multimedia seit 2 Tagen nach dem starten des Motors nich an angeht!
Sondern erst nach ca. 10-20mn Fahrzeit!

Micska

Schüler

Beiträge: 90

Registrierungsdatum: 22. Februar 2018

Wohnort: Wetter (Ruhr)

  • Private Nachricht senden

2

Mittwoch, 29. August 2018, 09:52

Hi und willkommen hier im Forum,

da der Wagen ja noch sehr neu ist , ist es wohl eher ein Fall für den Händler. Ich glaube so einen Ausfall gab es bisher bei einem jungen Fahrzeug noch nicht.

Es wäre aber schön, wenn Du uns dann hier auf dem laufenden halten könntest was für eine Fehlerursache etc es dann war.
Gruß
Micha

Dr Binner

Mitglied im GT-Club

Beiträge: 76

Registrierungsdatum: 26. September 2010

Wohnort: Schweiz, Wallis

  • Private Nachricht senden

3

Mittwoch, 29. August 2018, 12:46

Es gibt mittlerweile ein Radio-,Naviupdate für alle Modelle mit der Harman Kardon Einheit. Melde dich einmal beim Händler

Subaru1901

Anfänger

  • »Subaru1901« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 29. August 2018

  • Private Nachricht senden

4

Mittwoch, 29. August 2018, 22:20

Am Freitag habe ich einen Termin beim Subaru Händler .
Werde euch auf dem laufenden halten

Dimce

Fortgeschrittener

Beiträge: 210

Registrierungsdatum: 11. März 2018

Wohnort: Bad Saarow

  • Private Nachricht senden

5

Mittwoch, 29. August 2018, 22:55

Es gibt mittlerweile ein Radio-,Naviupdate für alle Modelle mit der Harman Kardon Einheit. Melde dich einmal beim Händler



Bei mir lief es vor dem Update rund. Danach öfter mal eingefroren.

Subaru1901

Anfänger

  • »Subaru1901« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 29. August 2018

  • Private Nachricht senden

6

Freitag, 31. August 2018, 12:01

Hier ein Zwischenstand nach Fehlersuche und aufspielen neuer Software
Fehler tritt immer noch auf

Napi

Schüler

Beiträge: 57

Registrierungsdatum: 7. März 2018

  • Private Nachricht senden

7

Freitag, 31. August 2018, 13:58

Tauschen sie es jetzt aus?

Silver007

Fortgeschrittener

Beiträge: 263

Registrierungsdatum: 19. Mai 2015

  • Private Nachricht senden

8

Freitag, 31. August 2018, 14:01

Gleich wieder ab zum Händler. Kann doch nicht angehen...

Beiträge: 975

Registrierungsdatum: 30. Januar 2017

Wohnort: [Nord/West]Deutschland

  • Private Nachricht senden

9

Samstag, 1. September 2018, 10:17

Moin Zusammen
Kann doch nicht angehen..
Doch kann es! - leider :( ...deckt sich mit dem was unser befreundeter Subi-Händler mir berichtete:
Neue Headunit-Firmware für die Modelle ab 2018
"Immer wenn man die Meinung der Mehrheit teilt, ist es Zeit, sich zu besinnen."
© Mark Twain

Subaru1901

Anfänger

  • »Subaru1901« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 29. August 2018

  • Private Nachricht senden

10

Samstag, 1. September 2018, 21:04

Nächste Woche wird das Komplette Teil ausgetauscht , Software Update hat nichts gebracht

Matt1982

Anfänger

Beiträge: 42

Registrierungsdatum: 14. Juni 2015

  • Private Nachricht senden

11

Dienstag, 4. September 2018, 09:53

Ich habe mit meinem MJ 2018 keine Probleme mit dem Gerät. Das einzige was mich stört, ist das man die Lautstärke der Navistimme zwar einstellen kann, aber nach dem Neustart ist alles wieder auf Lautstärke 10. Das ist für mich aber nicht kriegsentscheidend. Ansonsten läuft Andoid Auto mit Google Maps immer und ohne Probleme...

Subaru1901

Anfänger

  • »Subaru1901« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 29. August 2018

  • Private Nachricht senden

12

Dienstag, 4. September 2018, 14:51

Neuer Zwischenstand:

Heute Mittag Anruf vom Händler, es ist heute das Falsche Gerät gekommen!
Jetzt kommt das richtige erst am Do.!!
Ich habe das gefühl das es auch mit dem Neuen Teil nicht funktioniert .
Der Outback steht jetzt seit Do. Beim Händler !!

Subaru1901

Anfänger

  • »Subaru1901« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 29. August 2018

  • Private Nachricht senden

13

Freitag, 7. September 2018, 17:06

Juhu der Outback ist wieder da und es funktioniert wieder alles.
Getauscht wurde jetzt die Ganze Multimedia Einheit.

Napi

Schüler

Beiträge: 57

Registrierungsdatum: 7. März 2018

  • Private Nachricht senden

14

Freitag, 7. September 2018, 19:35

Na Gott sei Dank!

Ich drücke die Daumen, dass es jetzt problemfrei funktioniert!

Beiträge: 975

Registrierungsdatum: 30. Januar 2017

Wohnort: [Nord/West]Deutschland

  • Private Nachricht senden

15

Dienstag, 11. September 2018, 14:27

Moin Zusammen
Getauscht wurde jetzt die Ganze Multimedia Einheit.
Das Einzige, was in diesen Fällen zu helfen scheint. Hoffen wir, dass die Probleme mit dem Tausch erledigt sind. Du bist definitiv nicht allein. Gib uns bitte mal in ein paar Wochen ein update wie's jetzt läuft
"Immer wenn man die Meinung der Mehrheit teilt, ist es Zeit, sich zu besinnen."
© Mark Twain

Subaru1901

Anfänger

  • »Subaru1901« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 29. August 2018

  • Private Nachricht senden

16

Sonntag, 21. Oktober 2018, 17:06

Bis jetzt läuft das Multimedia System ohne Fehler.

Napi

Schüler

Beiträge: 57

Registrierungsdatum: 7. März 2018

  • Private Nachricht senden

17

Dienstag, 4. Dezember 2018, 05:37

In den USA gibt es mal wieder ein Update für die HU, kann dort per USB-Stick aufgespielt werden.
Version 18.43.20
Weiß jemand, ob das in Deutschland über die Händler bezogen werden kann?
(Ich habe noch immer das Problem mit dem sich aufhängenden Radio, kann dann keine Sender wechseln bis das ganze Auto aus und abgeschlossen war. Damit kann man zwar ohne Sicherheitsbedenken fahren, aber es nervt schon sehr.)