Du bist nicht angemeldet.

timohierXV

Anfänger

  • »timohierXV« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 23. August 2019

  • Private Nachricht senden

1

Freitag, 23. August 2019, 09:46

XV 2019 Nach Update werden DAB Meldungen "abgehackt"

Hallo,

als ich im März meinen XV 2.0 Exclusive bekommen habe, wurde im DAB Radio die Senderinformationen angezeigt. Sprich wie das Lied heist und wer es singt.
Nach einem Update für das Navigationsgerät, wird nur noch ein Teil angezeigt. Also nur die Hälfte auch die Wörter werden ab einer bestimmen länge "abgehackt".
In den Einstellungen habe ich nichts gefunden und auch ein Werks Reset hat nichts gebracht.

Hat einer auch dieses Problem und kann mir evtl. weiterhelfen.

Vielen Dank für eure Hilfe schon mal.

MFG

kjm63

Anfänger

Beiträge: 35

Registrierungsdatum: 13. März 2018

  • Private Nachricht senden

2

Samstag, 24. August 2019, 10:42

Ist bei meinem 18er Outback seit dem letzten Update genauso. Habe bei Subaru nachgefragt und die Antwort bekommen, dass das Problem inzwischen bekannt ist und dass ein Update in Arbeit ist.

SJD_CVT

Schüler

Beiträge: 117

Registrierungsdatum: 7. Juli 2019

  • Private Nachricht senden

3

Samstag, 24. August 2019, 14:55

.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SJD_CVT« (4. Januar 2020, 00:05)


Viper659

Schüler

Beiträge: 71

Registrierungsdatum: 16. November 2008

Wohnort: Meudt

  • Private Nachricht senden

4

Samstag, 31. August 2019, 16:30

Hallo
Bei meinem Outback Sport 2018 das gleiche Problem.
Die Dab info ist abgehackt nach dem letzten Update.
Ich hoffe das Subaru das Problem mal flott beheben wird, und endlich ein Update bringt das mal komplett funktioniert.
DAB Info und auch TMC.
In der Hoffnung das die es hin bekommen.
Viele Grüße aus dem Bayerischen Wald

timohierXV

Anfänger

  • »timohierXV« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 23. August 2019

  • Private Nachricht senden

5

Sonntag, 1. September 2019, 11:32

Hallo,

danke für eure Antworten. Hatte schon Angst das ich einen Fehler beim Update gemacht hatte.

Dann werden wir wohl noch länger warten auf das Update.

LG

timohierXV

Anfänger

  • »timohierXV« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 23. August 2019

  • Private Nachricht senden

6

Sonntag, 8. Dezember 2019, 10:07

Hallo zusammen,

hat einer von euch schon das neue Update (vom 06.12.19) drauf gemacht? Und wurde der Fehler mit der "abgehackten" DAB Meldung behoben?

Viper659

Schüler

Beiträge: 71

Registrierungsdatum: 16. November 2008

Wohnort: Meudt

  • Private Nachricht senden

7

Sonntag, 9. Februar 2020, 11:03

Hallo
Kann es sein das Subaru keinerlei Interesse daran hat die selbst produzierten Fehler zu beheben. Vielleicht ist es ja so das Subaru recht wenig Interesse an den deutschen Kunden hat. Es kann doch nicht so schwer sein ein Rollback auf die funktionierende Firmware zu machen.
In der Hoffnung das Subaru mitliest, hoffe ich das es mal gelingt die Fehler zu beheben. Ach ja TMC funktioniert auch nicht.
Grüße aus dem Bayerischen Wald

phild

Schüler

Beiträge: 129

Registrierungsdatum: 26. Mai 2006

Wohnort: Deutschland

  • Private Nachricht senden

8

Sonntag, 9. Februar 2020, 21:03

Hallo Viper659

was heißt hier TMC funktioniert auch nicht?Habe es mangels Gelegenheit noch nicht bemerkt.

LG

Viper659

Schüler

Beiträge: 71

Registrierungsdatum: 16. November 2008

Wohnort: Meudt

  • Private Nachricht senden

9

Dienstag, 11. Februar 2020, 09:02

Hallo phild
Ich fahre jetzt seit 2 Jahren den Outback mit dem Gen 3 Navi.
In dieser Zeit habe ich noch nie eine Meldung bekommen.
Selbst Staus die schon seit Stunden bekannt sind würde nichts angezeigt. Selbst bei Voll Sperrungen kommt keine Meldung. Laut meiner Werkstatt ist das bekannt und Subaru
wird daran nichts ändern. Es ist schon ein Armutszeugnis was Subaru den Kunden für viel Geld anbietet.
Ich benutze wenn ich fremde Strecken fahre ein altes Navi
Grüße aus dem Bayerischen Wald

phild

Schüler

Beiträge: 129

Registrierungsdatum: 26. Mai 2006

Wohnort: Deutschland

  • Private Nachricht senden

10

Mittwoch, 12. Februar 2020, 21:01

Hallo Viper659,

ich fahre seit Oktober den neuen XV .Da ich sehr selten auf der Autobahn war habe, ich mich zwar auch schon gewundert,dass ich keine TMC-Meldung bekommen habe. Allerdings bin ich auch nie in
einen Stau nicht gemeldeten Stau gerasselt. Ich habe immer gedacht,dass wenn die normalen örtlichen Verkehrsmeldungen empfangen werden TMC auch funktioniert.
Vielleicht will Subaru daran nichts machen,weil die nötige Hardware fehlt und die Geräte ausgetauscht werden müssen.
Gruß aus Westfalen

Viper659

Schüler

Beiträge: 71

Registrierungsdatum: 16. November 2008

Wohnort: Meudt

  • Private Nachricht senden

11

Samstag, 15. Februar 2020, 13:18

Hallo phild
Das Problem ist nicht die Hardware sondern das Subaru ihre doch sehr fehlerhafte Firmware einbringt. Das Gerät könnte alles was man sich wünscht, Auskunft von fujitsu ten. Doch Subaru haut ihre Firmware drüber. Und da Subaru Deutschland zu klein ist müssen wir halt mit dem Mi.. Leben.
Grüße von derA3

grundigboy

Schüler

Beiträge: 62

Registrierungsdatum: 2. März 2010

Wohnort: Deggendorf

  • Private Nachricht senden

12

Freitag, 3. April 2020, 12:39

Hallo Leute,

die "Probleme" mit der Headunit HK Gen 3 sind mir gut bekannt. Im internationalen bzw. amerikanischen "subaruxvforum" gibt es hierzu und noch wesentlich mehr Informationen. Dieses Forum lebt richtig und dort ist man "up to date". So kann ich berichten, dass ich letztes Wochenende an meinem XV 2.0i Exclusive via WLAN ein Update durchgeführt habe. Das habe ich schon mal letztes Jahr probiert, hat aber nicht funktioniert. Diesmal war ich erfolgreich, weil ein amerikanischer Besitzer es ausprobiert und beschrieben hat. Einfach WLAN am Radio einschalten, im Heimnetzwerk einloggen und WLAN-Passwort eingeben. Dann die Updatefunktion auslösen. Das Radio verbindet sich mit dem Subaru-Server und zeigt an, ob es ein Update gibt. Bei meinem Navikombi hat es länger gedauert, ca. 45 min, da sowohl die Radiofirmware als auch das Navi aktualisiert worden ist. Zum Schluss zeigte das Radio dann folgende Versionsstände an:

Software version: Rel_A1.19.12.20
Navi database version: Europe_966_5933_7334

Mit diesem Update spielt das Radio auch WESENTLICH lauter. Sollte jemandem vorher der Pegel bei Maximalanschlag zu niedrig gewesen sein, würde ich das nach dem Update nochmal ausprobieren. Dann überlegt man sich, ob es wirklich einen Verstärker brucht und nicht vielleicht nur andere Lautsprecher und/oder ein Untersitzsubwoofer fehlt. An anderer Stelle könnt Ihr meinen Umbau mit Rockford Fostgate-Lautsprechern und Pioneer-Subwoofer nachlesen. Selbst bei mir spielt die Kiste jetzt doppelt so laut, aber absolut unverzerrt. Der nicht verbaute Rockford-Fostgate-Verstärker nebst Kabelbaum des offiziellen Subaru-Upgrades (das amerikanische) liegt noch bei mir rum, weil ich einen DSP-Verstärker eingebaut habe.

Manche werden es schon wissen: Von der Headunit, die von Harman Kardon stammt (nix Fujitsu Ten, die waren in den älteren Subis nebst anderen Herstellern drin), gibt es aktuell zwei Versionen:

- Headunit HK Gen 3.0
- Headunit HK Gen 3.1 (wohl nur leistungsstärkeres Bluetooth-Modul?)

Beide Radios haben aber unterschiedliche Firmwareversionen!

Für die 6,5"-Basiseinheit gelten obige Angaben nicht. Mangels WLAN muss man hier zwecks Update zum Händler fahren. Ich habe die Erfahrung gemacht, dass Subaru Deutschland bei den Firmwareupdates immer hinterherhängt. Ich habe meinen Händler über Updates immer aufgrund des XV-Forums informiert. Wenn er dann bei Subaru Deutschland nachforschte, haben die auch die neue Software gefunden, sofern freigegeben.

Generell konnte ich aus den amerikanischen XV- und Imprezaforen schon viele Informationen auch zur Technik bekommen. Das (und mein freundlicher Werkstattmeister) hat mir den Umbau für die Lautsprecher und den EInbau des verstärkers und Subwoofers sehr erleichtert. Es gibt ja eine sehr detaillierte und gute Umbauanleitung von Crutchfield.

Viel Spass beim Ausprobieren! Ich wünsche ein schönes Wochenende und Gesundheit

Thomas
Subaru XV 2.0i Exclusive + MY2018 Pure Red

timohierXV

Anfänger

  • »timohierXV« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 23. August 2019

  • Private Nachricht senden

13

Dienstag, 7. April 2020, 17:52

Hallo grundigboy,

wo hast du deine genannte Softwareversion herbekommen?
Wenn ich mich bei Map-Downloader anmelde zeigt er mir eine andere Version.

Und wie ist das bei dir mit dem DAB Empfang, werden die Informationen immer noch nach 16 Zeichen "abgehackt"?

Gruss Timo

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 8 747

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

14

Samstag, 11. Juli 2020, 18:04

ist mit dem aktuellen Update behoben

sysopxv

Anfänger

Beiträge: 13

Registrierungsdatum: 6. Dezember 2018

Wohnort: Karlsruhe

  • Private Nachricht senden

15

Samstag, 11. Juli 2020, 18:29

Richtig und beim Navi einige Kreisel mehr, hier im Süd-Westen

timohierXV

Anfänger

  • »timohierXV« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 23. August 2019

  • Private Nachricht senden

16

Sonntag, 12. Juli 2020, 11:11

Hallo, bei dem neuen Update, wird wieder die Vollständige DAB Information angezeigt? Ohne nach 16 Zeichen "abgehackt" werden?

Und funktioniert auch die Rückwärtskamera?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »timohierXV« (12. Juli 2020, 11:36)


drischnie

SIGTC Arbeitskreis Teile

Beiträge: 8 747

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

17

Sonntag, 12. Juli 2020, 12:05

@timohierXV:

Ja richtig, die Zeichen sind nicht mehr abgehackt.
Warum sollte die Rückwärtskamera nicht gehen?

timohierXV

Anfänger

  • »timohierXV« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 23. August 2019

  • Private Nachricht senden

18

Sonntag, 12. Juli 2020, 12:15

Nach dem letzten Update von Dezember 2019 wurden bei mir manchmal die Lenkleitlinien beim Rückwärtsfahren nicht angezeigt. Musste dann erst immer Rückwärtsgang raus und dann wieder rein machen.

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 8 747

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

19

Sonntag, 12. Juli 2020, 12:37

Dann kanns ja kaum schlechter werden. Update einspielen und schauen ob Problem behoben ist. Bisher habe ich keinen Changelog gesehen.

timohierXV

Anfänger

  • »timohierXV« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 23. August 2019

  • Private Nachricht senden

20

Freitag, 20. November 2020, 14:17

Hallo, gibt es schon irgendwelche Information ob es nach den Update irgendwelche Beeinträchtigungen gibt?