Du bist nicht angemeldet.

Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

21

Sonntag, 2. Mai 2004, 23:29

hey danke für deinen typ smart..
Ich denke schon das ich das noch hinbringen werde, so handwerklich unbegabt bin ich jetzt auch nicht wollte mich einfach noch ein wenig erkundigen bevor ich wirklich loslege.
Gruzz
@Subaru


Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

22

Mittwoch, 5. Mai 2004, 18:21

Du hast recht smart, den LLK ist sehr schnell draussen..

Ich wollte diese Sensoren verbauen, aber die schraube da wo die sensoren dan draufgeschraubt wird hat eine andere Grösse als diese Adapter Schrauben die Ich bei den Anzeigen dabei hatte. Mmmh, auf den bildern sah es aus als würde es passen. Wenn ich diese Abzweiger auch hinhalte, sieht aus das es gar kein platz hat für alles. Kann man die sensoren nicht noch anderst verbauen?
Gruzz


smart

Fortgeschrittener

Beiträge: 378

Registrierungsdatum: 21. April 2003

Wohnort: Schweiz

  • Private Nachricht senden

23

Mittwoch, 5. Mai 2004, 21:52

Eventuel kannst du das ganze mit dem Teil von Dirk (GTN) montieren. Der Adapter für unter den Ölfilter. Weiss jedoch nicht wie es da mit dem Platz aussieht!?!

Auf den Bildern ist ja noch ne andere Stelle drauf, vorne unter dem Alternator. Vieleicht klappt ja dort.

Ich musste übrigens auch selber einen Adapter zusammen löten. Es gibt von Subaru ein Adapterstück, kostet 13Fr. "The Subaru part # for the gallery plug adapter as shown in that modification is: 11024AA210 around $14 at the dealer"

Versuchs doch mal mit dieser Nummer beim Subaruhändler! Ich hab auch diesen Adapter montiert. Hab ihn an den mitgelieferten Adapter der Anzeige gelötet.

[IMG]http://www.scoobymods.com/forums/attachment.php?attachmentid=584[/IMG]


Gruss


Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

24

Mittwoch, 5. Mai 2004, 23:05

hey danke smart..
Ich bestelle jetzt den Adapter von Dirk (GTN) scheint mir eine gute sache zu sein. Und hoffentlich dan funktionieren die Anzeigen:-) Die Beleuchtung geht jedenfals schon.. Was sind eigentlich dan gute Oeldruck werte? ca. 50..
Gruzz
@Subaru


smart

Fortgeschrittener

Beiträge: 378

Registrierungsdatum: 21. April 2003

Wohnort: Schweiz

  • Private Nachricht senden

25

Mittwoch, 5. Mai 2004, 23:15

Aber kontrolliere vor dem bestellen auch ob der Adapter wirklich Platz hat um die Geber anzuschliessen! Bei manchen Fahrzeugtypen geht er nicht. Wäre schade wens dann doch nicht geht.

Gute Werte? Also das ist vom Hersteller vorgeschrieben. Bei meinem GT ist er im Leerlauf so um die 1.5Bar, bei erhöhter Drehzahl 4-5Bar. Autobahntempo 130Km/h ist 5Bar. Ändert natürlich je nach Öl und Öltemperatur.


Gruss smart


Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

26

Mittwoch, 5. Mai 2004, 23:48

Ich habe in jetzt schon bestellt, denke schon das dieser passt den Dirk bietet diesen Adapter ja auch für den GT an.


27

Donnerstag, 6. Mai 2004, 11:29

Der Adapter von Blitz, welcher GTN ja vertreibt, ist eine feine Sache!!
Ich habe soeinen bei meinem STi verbaut.
Ich empfele Dir, alle Gewinde mit Teflonband abzudichten.

Wie es beim GT ausieht, weis ich leider nicht,
aber beim STi musste ich einen anderen Ölfilter nehmen.
Alt: MY02STI Neu: MY03STi
der neue ist etliches kliener,
dadurch konnte ich dann wieder den Spritzschutz montieren.

Gruss Fabian

Subaru WRX STI MY02

28

Donnerstag, 6. Mai 2004, 11:36

@ Smart

Ich habe bei meinem STi im Standgas ca 2,5 bar.
Sobal ich aber nur ganz leicht auf's Gas trete,
erreicht die nadel bereitz 5 bar.
ab ca 1200U/min habe ich dan 6,2 bar.

Ich fahre mit Mobil 10W50 herum.

Ist doch so normal oder?!?

Gruss Fabian

Subaru WRX STI MY02

Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

29

Donnerstag, 6. Mai 2004, 14:52

Bist du in diesem fall zufrieden mit dem Adapter von GTN. Ich hoffe es kommt dann auch zu passen an meinem GT.
Gruzz


Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

30

Freitag, 14. Mai 2004, 16:45

Ich habe jetzt diesen adapter von Dirk (GTN) auch:-) Ist eine tolle sache!! Hab nur noch ne frage.. Ich glaube die Gewinde von dem Oeldrucksensor und Temperatur sensor sind konisch. Ist schon so oder? Wenn ich sie nämlich in den Adapter reindrehe kann man sie nur etwa drei umwindungen drehen,dann geht es sehr streng. Ist das so damit es gut abdichtet oder solte das gar nicht so sein?
Gruss
stefan


Patrik

Schüler

Beiträge: 116

Registrierungsdatum: 21. Februar 2002

Wohnort: Schweiz

  • Private Nachricht senden

31

Freitag, 14. Mai 2004, 18:01

@Stefan
Das ist normal so,Gasgewinde sind meist konisch und Dichten auch
ohne Teflonband oder ä ab.
Du brauchst dir deshlab keine Sorgen zu machen, pass einfach auf das
Du die Sensoren nicht zu stark einschraubst, sonst "frisst" ev. das Gewinde an.
Wenns von Hand nicht mehr weitergeht mit dem Schlüssel 1/2 - 3/4 Umdrehung sollte genügen.

Gruss
Patrik



Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

32

Freitag, 14. Mai 2004, 19:00

Danke für deine Auskunft Patrik, ich werde den Adapter morgen montieren:-) mal schauen ob dann alles funktioniert..
Gruss
stefan


Marco-R

Fortgeschrittener

Beiträge: 382

Registrierungsdatum: 22. September 2003

Wohnort: Deutschland

  • Private Nachricht senden

33

Samstag, 15. Mai 2004, 08:47

Hallo zusammen,

kann mir jemand sagen, ob dieser Adapter auch bei einem Legacy Turbo passt?
Der Legacy Turbo hat direkt über dem Ölfilter einen Ölkühler(Wassergekühlt),
wenn ich jetzt diesen Adapter von GTN montiere, werden dann die Öltemp.-
Werte verfälscht?


Gruß Marco


Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

34

Samstag, 15. Mai 2004, 17:00

Ich denke schon das dieser Adapter an deinem Legacy passt, Dirk (GTN) schreibt ja das diese auch für den Legacy geht. Ansonten frag doch Dirk am besten direkt.


Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

35

Samstag, 15. Mai 2004, 17:02

Ich habe nochmals eine frahe zum Oeldruck.. Ich hebe jetzt alles Installiert und es funktioniert:-) Jetzt was sind gute Oeldruckwerte nochmals? Meine Anzeige zeigt im Lehrlauf so zwischen 40 und 50PSI an und wenn man färhrt ist es konstant auf ca 85-90PSI. ist das OK?
Gruess
stefan


Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

36

Dienstag, 18. Mai 2004, 17:39

Was habt Ih so für Oeldruck werte? Ich denke meine sind nicht ok.. oder?


smart

Fortgeschrittener

Beiträge: 378

Registrierungsdatum: 21. April 2003

Wohnort: Schweiz

  • Private Nachricht senden

37

Dienstag, 18. Mai 2004, 18:51

Hi Subaru,

Also meine Werte nochmals. Gemessen am letzten Sonntag!

-Motorstart Öl kalt und dick "6bar"
-Betriebstemp Leerlauf "2.0bar"
-Betriebstemp ca 3000min/1 "5.5bar"
-Autobahn ca "6Bar"

Musst halt deine Werte schnell in Bar umrechnen. :-)

cy


Subaru

Schüler

  • »Subaru« ist der Autor dieses Themas

Beiträge: 123

Registrierungsdatum: 29. April 2002

Wohnort: Schweiz

  • Private Nachricht senden

38

Dienstag, 18. Mai 2004, 19:25

hey danke smart!!
werde es mir gleich mal umrechnen:-)
Gruzz
Stefan


Sonic@ZI

Mitglied im GT-Club

Beiträge: 141

Registrierungsdatum: 20. März 2003

Wohnort: Wettstetten

  • Private Nachricht senden

39

Dienstag, 18. Mai 2004, 20:10

Hallo Leute,

kann mir jemand sagen, ob es Adapterstücken gibt, mit denen man Sensoren mit metrischem Gewinde an das Teil von GTN anschließen kann...

MfG Thomas


matze383

Mitglied im GT-Club

Beiträge: 1 936

Registrierungsdatum: 18. Dezember 2001

Wohnort: Deutschland

  • Private Nachricht senden

40

Mittwoch, 19. Mai 2004, 00:36

Ich habe dem Beitrag eben erst gelesen. Wollte nur noch mal eine weitere Einbauposition vorstellen, wobei ich nicht weiß, ob der Platz für Euren Sensor ausreichend wäre. Deshalb war bei unserem Kit ein Stahlflexschlauch dabei.

Position ist zwischen Servopumpe und Generator. Dort ist serienmäßig der Öldrucksensor für die Öldruckwarnlampe verbaut. Durch ein anderes T-Stück haben wir dann dort den Öldruckwarnschalter, den Öldrucksensor und den Öltemeratursensor verbaut.

http://home.main-rheiner.de/tobias.cieplik/omori/page_03.htm




Zu Meßwerten kannst Du hier nochmal nachsehen und vielleicht Deine Werte ergänzen.

http://www.subaru-community.com/thread.php?threadid=5063&FORUM_ID=41&CAT_ID=7&Topic_Title=Me%DF%2D+%2F+Erfahrungswerte&Forum_Title=%21OMORI+Bestellstatus

Ich werde demnächst neue Werte mit einem anderen Öl und der anderen Einbauposition dort nachtragen.



Grüße
-Mathias-

enjoy the flight !


geändert von: matze383 on 19/05/2004 00:39:30
enjoy the flight !