Du bist nicht angemeldet.

sti

Schüler

  • »sti« ist der Autor dieses Themas

Beiträge: 92

Registrierungsdatum: 24. November 2005

Wohnort: Deutschland

  • Private Nachricht senden

1

Montag, 2. Dezember 2019, 22:07

Impreza GD / GG Funkschließanlage funktioniert nicht mehr

Guten Abend, vielleicht hat einer einen Tipp: An meinem GD GG funktioniert plötzlich die Funkschließanlage nicht mehr. Beide Schlüssel / beide Batterien erneuert. Die ZV funzt aber mit dem Knopf im Innenraum. Mechanisch schließt / öffnet der Schlüssel nur die Fahrertüre. Bestimmt hat das schon mal jemand auch so gehabt. ?



schönen Abend

sti

tnp

Club Vorstand

Beiträge: 2 493

Registrierungsdatum: 7. September 2007

Wohnort: Essen

  • Private Nachricht senden

2

Montag, 2. Dezember 2019, 22:31

Park mal woanders und versuch es nochmal. Dann nimm eine dritte, neue Batterie. Und danach guck dir den Empfänger an. Danach versuche es bitte mit einer neuen Batterie.
Es ist immer die blöde Batterie.

Der Kopf innen umgeht den Sender/Empfänger, so weit geht es also noch. Der Schlüssel schließt immer nur eine Tür, das ist auch normal.
So sehe ich als Clubmitglied aus.
Dies ist meine Vorstands-/Moderatorenstimme.

sti

Schüler

  • »sti« ist der Autor dieses Themas

Beiträge: 92

Registrierungsdatum: 24. November 2005

Wohnort: Deutschland

  • Private Nachricht senden

3

Dienstag, 3. Dezember 2019, 00:08

..danke für den Tipp. Den Empfänger finde ich unten links an der A-Säule? Wie kann ich den testen?

EJ20_Hawk

Mitglied im GT-Club

Beiträge: 964

Registrierungsdatum: 8. Januar 2016

Wohnort: östl. Ruhrgebiet

  • Private Nachricht senden

4

Dienstag, 3. Dezember 2019, 07:17

Ich hatte auch das halbe Auto auseinandergenommen - ohne Erfolg. :rolleyes:
Mit der dritten oder vierten Batterie funktionierte es dann bei mir auch wieder. Scheinbar werden die selten gekauft und sind dann überlagert, k.A. ...

Black STi

Schüler

Beiträge: 89

Registrierungsdatum: 11. Dezember 2018

  • Private Nachricht senden

5

Dienstag, 3. Dezember 2019, 15:08

Ich darf mich hier mal ranhängen:
Mein Schlüssel schließt "schlecht" per fernbedienung auf und zu. Dh. Er schließt nur auf wenn man fast direkt neben der Fahrertüre steht und den Schlüssel in einer gewissen Position hält.
Habe bereits mehrere neue Batterien ausprobiert, keine Besserung. :pinch:

Dann ganz selten Sperrt er schon auf wenn man einige Meter vom Fahrzeug entfernt ist. Das passiert überall, egal wo ich parke.

Ist das normal, oder eher nicht?

STI_Grobi

Club Vorstand

Beiträge: 475

Registrierungsdatum: 15. Dezember 2016

Wohnort: Löwenstein

  • Private Nachricht senden

6

Dienstag, 3. Dezember 2019, 15:28

Mein Schlüssel schließt "schlecht" per fernbedienung auf und zu. Dh. Er schließt nur auf wenn man fast direkt neben der Fahrertüre steht und den Schlüssel in einer gewissen Position hält.

Habe bereits mehrere neue Batterien ausprobiert, keine Besserung. :pinch:



Dann ganz selten Sperrt er schon auf wenn man einige Meter vom Fahrzeug entfernt ist. Das passiert überall, egal wo ich parke.



Ist das normal, oder eher nicht?

Hi, das ist nicht normal. Bei mir funktioniert es bis ca. 8 Meter Entfernung.
was hängt alles noch an deinem Schlüsselbund mit dran?
Impreza WRX STI MY16
Impreza WRX STI MY 08
Outback 2.0 Diesel Sport MY16
Outback H6-3.0 MY01 -> verschenkt an Bruder
BRZ Sport+ MY18
Impreza WRX STI S203
Impreza GT 25 Stars MY99

daddy

Fömi im Impreza GT Club

Beiträge: 7 107

Registrierungsdatum: 5. Oktober 2008

Wohnort: Landkreis Plön -Schleswig-Holstein-

  • Private Nachricht senden

7

Dienstag, 3. Dezember 2019, 16:13

Nur mal zur Bekräftigung, dass "neue" Batterie und "neue" Batterie - ja, hört sich doof an- beileibe nicht das Gleiche ist: 6 neue von etwa "Kik" oder "Tedi" für´n ganzen Euro die Packung können schon mal den Dienst verrichten,
aber eine einzelne vom "Marken-Hersteller" für 5 Euro sollte bei Fortbestehen des Problems schon mal den Griff ins Portemonnaie als "letzten Versuch Batterie-Wechsel" gegangen werden .....sagte Einer, der´s zuvor auch nicht wahrhaben wollte. :zwinker:

Black STi

Schüler

Beiträge: 89

Registrierungsdatum: 11. Dezember 2018

  • Private Nachricht senden

8

Dienstag, 3. Dezember 2019, 17:20

Am Schlüsselbund hängt nix dran! Der Schlüssel ist ohne irgendwas dran.

Die Batterien die ich gekauft hab sind ausm örtlichen Elektriler Laden und Qualitätsware, batterien ausm,Tedie oder sonst einem Billigmarkt kaufe ich NIE!

Beiträge: 812

Registrierungsdatum: 2. August 2008

Wohnort: (D) , Saarland

  • Private Nachricht senden

9

Dienstag, 3. Dezember 2019, 17:31

Die Batterie wird meist zu unrecht verdächtigt.
Nach eigener Erfahrung liegt es oft nur am Standort. (andere Funkfelder/- Störungen)

Philipp R.

Mitglied im GT-Club

Beiträge: 326

Registrierungsdatum: 16. September 2010

Wohnort: Hermsdorf

  • Private Nachricht senden

10

Dienstag, 3. Dezember 2019, 19:53

Kann ich so bestätigen. Das Funksignal ist je nach Randbedingungen mal besser, mal schlechter. Im Freien Feld. Mit direkter Sicht geht's am besten.
2007 - 2010 Polo 6n2 MY01
2010 - 2013 Subaru Impreza GT Wagon MY98
2013 - 2015 VW T5 Transporter MY04
2015 - 2017 VW T5 Multivan MY07
2017 - heute Subaru Impreza WRX MY02
2017 - heute Subaru Forester Turbo MY01

Black STi

Schüler

Beiträge: 89

Registrierungsdatum: 11. Dezember 2018

  • Private Nachricht senden

11

Dienstag, 3. Dezember 2019, 22:04

Hm... 8| das bedeutet, dass gesamt Tirol dermaßen Funkwellenverseucht ist, dass die Subi Funkverriegelung nirgens gescheit funktioniert. ?(

Ich finds echt sehr komisch! Jedes andere Auto hat kein Problem. Ist die Subaru Funktechnik so grottenschlecht?

Bisher ist es an ALLEN Orten unverändert aufgetreten, nur 2 Mal als er in meiner Garage stand hat ein ca von 2 Metern Entfernung aufgesperrt. Sonst muss sich der Schlüssel wie gesagt immer knapp neben dem Schloss der Fahrertüre befinden.

Kann man das System irgendwie testen?

STI_Grobi

Club Vorstand

Beiträge: 475

Registrierungsdatum: 15. Dezember 2016

Wohnort: Löwenstein

  • Private Nachricht senden

12

Mittwoch, 4. Dezember 2019, 07:05

Ist die Subaru Funktechnik so grottenschlecht?
Es ist nicht besser oder schlechter wie andere Schlüssel-Funksysteme. Bei meine Subarus funktionieren
alle Systeme einwandfrei. Da stimmt irgend etwas nicht.

Man kann sich ein HF-Testkopf bauen, da gibt es im Netz Anleitungen dazu. Oder ein
entsprechendes Gerät kaufen, das alle Frequenzen abtastet. Aber die sind nicht ganz
günstig.

Gruß
Impreza WRX STI MY16
Impreza WRX STI MY 08
Outback 2.0 Diesel Sport MY16
Outback H6-3.0 MY01 -> verschenkt an Bruder
BRZ Sport+ MY18
Impreza WRX STI S203
Impreza GT 25 Stars MY99

EJ20_Hawk

Mitglied im GT-Club

Beiträge: 964

Registrierungsdatum: 8. Januar 2016

Wohnort: östl. Ruhrgebiet

  • Private Nachricht senden

13

Mittwoch, 4. Dezember 2019, 10:51

Bisher ist es an ALLEN Orten unverändert aufgetreten, nur 2 Mal als er in meiner Garage stand hat ein ca von 2 Metern Entfernung aufgesperrt. Sonst muss sich der Schlüssel wie gesagt immer knapp neben dem Schloss der Fahrertüre befinden.
Ich glaube nicht an Störungen der Funksignale, ich hatte quasi die gleichen Symptome, bis es dann schließlich überhaupt nicht mehr ging. Deshalb würde ich auch in deinem Fall auf die Batterie als fehlerquelle tippen. Ja, auch nach dem fünften Wechsel und auch bei einer Markenbatterie. Die halten nun mal nicht unbegrenzt und sind nach x Jahren nicht mehr zu gebrauchen.

Ich habe davon wenig bis keine Ahnung, aber könnte man nicht den Sender statt mit einer Batterie mit einem Trafo oder etwas ähnlichem mit Strom versorgen, um die Funktion zu prüfen?

Black STi

Schüler

Beiträge: 89

Registrierungsdatum: 11. Dezember 2018

  • Private Nachricht senden

14

Mittwoch, 4. Dezember 2019, 12:56

Hm...da fällt mir was ein:
Wenn die Batterie nichtmehr die Beste sein sollte, sollte sich das doch ganz einfach mit einem Multimeter feststellen lassen oder?

...mal sehen, ich flitze kurz in den Keller...

EJ20_Hawk

Mitglied im GT-Club

Beiträge: 964

Registrierungsdatum: 8. Januar 2016

Wohnort: östl. Ruhrgebiet

  • Private Nachricht senden

15

Mittwoch, 4. Dezember 2019, 13:43

Nee, das geht nicht, das kann man so nicht so einfach messen.

Ich kann es aber nicht begründen, habe da wie gesagt keinen Plan von, sondern wollte das auch so prüfen und hatte mir angelesen, dass das so nicht funktioniert (oder nicht genau genug, k.A.)
Jemand mit mehr Kenntnissen wird das sicher leicht erklären können.

STI_Grobi

Club Vorstand

Beiträge: 475

Registrierungsdatum: 15. Dezember 2016

Wohnort: Löwenstein

  • Private Nachricht senden

16

Mittwoch, 4. Dezember 2019, 14:01

Jemand mit mehr Kenntnissen wird das sicher leicht erklären können.
Weil man die Batterie mit dem Multimeter im Leerlauf misst. Das bedeutet das das Multimeter einen großen Innenwiderstand hat und
somit der Batterie keine Energie entzieht. Sobald du ein Verbraucher anschließt und ein "größerer" Strom fließt bricht die Spannung zusammen.

Gruß
Marco
Impreza WRX STI MY16
Impreza WRX STI MY 08
Outback 2.0 Diesel Sport MY16
Outback H6-3.0 MY01 -> verschenkt an Bruder
BRZ Sport+ MY18
Impreza WRX STI S203
Impreza GT 25 Stars MY99

EJ20_Hawk

Mitglied im GT-Club

Beiträge: 964

Registrierungsdatum: 8. Januar 2016

Wohnort: östl. Ruhrgebiet

  • Private Nachricht senden

17

Mittwoch, 4. Dezember 2019, 14:35

Danke, @STI_Grobi!:! :thumbup:

Kannst du hierzu auch noch was sagen?
Ich habe davon wenig bis keine Ahnung, aber könnte man nicht den Sender statt mit einer Batterie mit einem Trafo oder etwas ähnlichem mit Strom versorgen, um die Funktion zu prüfen?

Nomad

Profi

Beiträge: 1 139

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

18

Mittwoch, 4. Dezember 2019, 15:00

Danke, @STI_Grobi!:! :thumbup:

Kannst du hierzu auch noch was sagen?
Ich habe davon wenig bis keine Ahnung, aber könnte man nicht den Sender statt mit einer Batterie mit einem Trafo oder etwas ähnlichem mit Strom versorgen, um die Funktion zu prüfen?


Mit nem Labornetzteil o.ä., das die richtige Spannung liefert, geht das, ja. Ist nur ein gefrickel, weil man die Kontakte irgendwie passend halten und dann auch noch auf den Knopf drücken muss.

STI_Grobi

Club Vorstand

Beiträge: 475

Registrierungsdatum: 15. Dezember 2016

Wohnort: Löwenstein

  • Private Nachricht senden

19

Mittwoch, 4. Dezember 2019, 15:20


Mit nem Labornetzteil o.ä., das die richtige Spannung liefert, geht das, ja. Ist nur ein gefrickel, weil man die Kontakte irgendwie passend halten und dann auch noch auf den Knopf drücken muss.
Genau wie Nomad schreibt. Oder du nimmst ein in der Spannung einstellbares Stecker-Netzteil, aber wie gesagt wird es schwierig die Kontakte hinhalten und gleichzeitig den
Schlüssel bedienen. Eventuell kannst du probieren mit einer dünnen Lötspitze die Kontakte anlöten, aber wahrscheinlich macht man da mehr kaputt dabei.
Impreza WRX STI MY16
Impreza WRX STI MY 08
Outback 2.0 Diesel Sport MY16
Outback H6-3.0 MY01 -> verschenkt an Bruder
BRZ Sport+ MY18
Impreza WRX STI S203
Impreza GT 25 Stars MY99

EJ20_Hawk

Mitglied im GT-Club

Beiträge: 964

Registrierungsdatum: 8. Januar 2016

Wohnort: östl. Ruhrgebiet

  • Private Nachricht senden

20

Mittwoch, 4. Dezember 2019, 16:25

@Nomad:
@STI_Grobi:

Danke! Aber noch ne Frage: :D
In dem Schlüssel ist wimre eine 2032-Knopfzelle mit 1,5V. Würde die Stromversorgung denn nicht auch mit einer normalen AAA-1,5V-Batterie funktionieren? Die könnte man vielleicht einfacher mit dem Schlüssel verkabeln... :rolleyes:

Zurzeit ist neben dir 1 Benutzer in diesem Thema unterwegs:

1 Besucher