Du bist nicht angemeldet.

GO 555

Anfänger

  • »GO 555« ist der Autor dieses Themas

Beiträge: 37

Registrierungsdatum: 26. März 2012

Wohnort: Bayern/Allgäu

  • Private Nachricht senden

1

Sonntag, 23. März 2014, 12:23

UK Alarmanlage Sigma M30 komplett deaktiveren (GELÖST)

Ahoi,

nachdem hier öfters Fragen oder Probleme über verlorene PIN-Codes, Fobber oder allgemeine Probleme mit UK-Alarmanlagen gibt es hier ein Lösungsweg ohne Ausbau.

Das hier deaktivierte Modell ist eine Sigma M30 Alarmanlage. Hersteller ist http://www.scorpionauto.com/home

Aaaaaaaaaaaalso:

Zunächst Recherche in englischen Subaru Foren und Kontakt mit Scorpion Security in UK. Demnach ist es möglich die Alarmanlage zu deaktivieren. Hier der passende Eintrag:

oem-Alarmanlage beim STI 03 UK deaktivieren

Wie bereits im anderen Beitrag beschrieben benötigt man eine Kopie des Fahrzeugbriefes, Einbaunachweis der Alarmanlage (rosa oder weißer Zettel DIN A5 oder A6) mit den Daten der Alarmanlage. Sprich Seriennummer, Typ usw....

Mit diesen Daten geht man nun zum Freundlichen um die Ecke. Vorteilhaft wäre Subaru. Dann faxt man diese Daten samt seinem hübschen Anschreiben an Scorpion Security. Diese schicken die Daten nur an ein Autohaus. Ich hab mir extra einen Subaru Stempel samt Unteschrift drauf geben lassen.

Die Antwort sollte dann kommen. In diesem Schreiben steht dann genau drin welche Drähte man am Alarmanlagensteuergerät verbinden muss um glücklich zu werden.

Nach kurzer Recherche im Netz wo denn das Steuergerät sitzt ging es ans Werk. Falls es direkt von Subaru UK (bei mir) eingebaut worden ist sollte es unter dem Lenkrad sein. Ist in einem Metallgehäuse verbaut um es vor äußeren Einfüllen (Radiosignale usw.) zu schützen.

Gut. Unter dem Lenkrad gesucht und nichts gefunden. Naja. Also komplettes Amaturenbrett inkl. Mittelkonsole ausgebaut um die Kabel zu verfolgen. Sie laufen doch also alle Richtung Lenkrad. Und siehe da. Gefunden.

Das Steuergerät ist nicht größer als das ABS-Steuergerät, welches unter der Mittelkonsole sitzt. Ich würde sagen. Etwa 15x8cm.

Achja die Box ist mit einem Sicherheits-Torx (TX20) versehen.

Batterie angesteckt lassen. Sonst wird es laut. Drähte aus den Pins rausziehen. Vorsicht das ist etwas kompliziert und sollte wenn möglich jemand machen der damit Erfahrung hat.

Drähte verbinden. Auto starten. Fertig. Und zwar komplett ohne Wegfahrsperre oder Fobber. Ganz normal als wäre nie etwas eingebaut.

Falls irgendwer Infos braucht. Einfach PN.


P.S.

Ich schreibe hier mit Absicht nicht genau rein welche Drähte man verbinden soll. Das würde Scorpion Security nicht wollen und ist übrigens verboten. :eek:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GO 555« (25. März 2014, 21:54)


chakko

Fortgeschrittener

Beiträge: 234

Registrierungsdatum: 25. März 2015

  • Private Nachricht senden

2

Montag, 1. Juni 2020, 20:50

Sorry für das ausgraben einer Leiche aber hat jemand eine Info welche Pinne entfernt werden müssen?

chakko

Fortgeschrittener

Beiträge: 234

Registrierungsdatum: 25. März 2015

  • Private Nachricht senden

3

Freitag, 5. Juni 2020, 19:55

Auch wenn der Thread hier uralt ist Push ich nochmal meine Lösung.

Hab die ganz Alarmanlage ausgebaut, aus dem Kabelbaum getrennt, Kabel neu verlötet und den ganzen Müll rausgeworfen. Die Funkfernbedienung geht auch noch (natürlich nicht die vom fobber) und am Ende muss ich sagen: Ist kein Hexenwerk, auch für jemanden der so wie ich noch nie an Autoelektrik rumgefummelt hat. Man braucht eigentlich nur etwas Wut, nen Seitenschneider und nen Lötkolben. ;)

tnp

Club Vorstand

Beiträge: 2 632

Registrierungsdatum: 7. September 2007

Wohnort: Stallikon, ZH

  • Private Nachricht senden

4

Freitag, 5. Juni 2020, 21:03

Du sollst crimpen und nicht löten. Lot ist nicht vibrationsbeständig.
So sehe ich als Clubmitglied aus.
Dies ist meine Vorstands-/Moderatorenstimme.

chakko

Fortgeschrittener

Beiträge: 234

Registrierungsdatum: 25. März 2015

  • Private Nachricht senden

5

Freitag, 5. Juni 2020, 22:18

Ja ist auch so, zumindest an den dickeren Leitungen. Andererseits vibriert auch quasi nix an der A Säule.

Ähnliche Themen