Du bist nicht angemeldet.

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 8 332

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

161

Freitag, 8. Juni 2018, 11:04

@Resor77:

Zitat

Also Version habe ich am 15.05.2018 heruntergeladen und installiert.


Was meinst du mit installiert? Es ist ja nur ein XML File, und du musst im RomRaider Logger sagen WELCHE Logger-Def. er verwenden soll.

die aktuelle NICHT-SD-Def ist diese:

http://www.romraider.com/forum/download/file.php?id=31185

Diese lädst du runter, entpackst sie, und sagst im RR Logger dann das er diese verwenden soll.
Dann machst du nochmal nen LV Table Auszug.
Zum normalen loggen nimmst du weiterhin deine SD-Logger Definition.

Resor77

Mitglied im GT-Club

Beiträge: 417

Registrierungsdatum: 9. November 2014

Wohnort: Bonn

  • Private Nachricht senden

162

Freitag, 8. Juni 2018, 11:30

@Resor77:

Zitat

Also Version habe ich am 15.05.2018 heruntergeladen und installiert.


Was meinst du mit installiert? Es ist ja nur ein XML File, und du musst im RomRaider Logger sagen WELCHE Logger-Def. er verwenden soll.

die aktuelle NICHT-SD-Def ist diese:

http://www.romraider.com/forum/download/file.php?id=31185

Diese lädst du runter, entpackst sie, und sagst im RR Logger dann das er diese verwenden soll.
Dann machst du nochmal nen LV Table Auszug.
Zum normalen loggen nimmst du weiterhin deine SD-Logger Definition.


Ich meinte damit das ich am 15.05.18 Romraider heruntergeladen und installiert habe. Die Logger.xml Datei hatte ich zugeschickt bekommen von meinem Mapper. Die habe ich jetzt bisher auch immer genommen.
Ich werde das am Sonntag testen und berichten.

Nochmal zum Ablauf:
Settings -> Logger Definition Location -> logger_METRIC_EN_v336 auswählen
Anschließend dann die Learning Table Values auslesen und anschließend fürs loggen nehme ich dann wieder die bisherige logger.xml.
Ich werde berichten. Danke schon mal :) :thumbup:

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 8 332

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

163

Freitag, 8. Juni 2018, 11:46

ganz genau

Resor77

Mitglied im GT-Club

Beiträge: 417

Registrierungsdatum: 9. November 2014

Wohnort: Bonn

  • Private Nachricht senden

164

Freitag, 15. Juni 2018, 14:40

Mit etwas Verzögerung melde ich mich wieder.

Ich bin am Dienstag nochmal gefahren und habe anschließend das Auto in die Garage gestellt und laufen lassen. Lappy dran, RR gestartet und die LVT "ausgelesen". Das Auto lief insgesamt zu diesem Zeitpunkt 25min inkl Drehzahl bis ca 7000RPM.
Werde die Log Datei heute Abend hochladen. Die LVT davon ist eigentlich unnötig denn LVT ist genauso leer wie auf den vorherigen Bildern...
Kein Unterschied.

EDIT: Das habe ich ausgewählt zum loggen im Stand:
"Lass ihn laufen im Stand und logge A/F Correction Direct und A/F Learned A bis D Stored."
»Resor77« hat folgende Datei angehängt:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Resor77« (15. Juni 2018, 23:23)