Du bist nicht angemeldet.

RaYmOn64

Schüler

  • »RaYmOn64« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 19. Juli 2013

  • Private Nachricht senden

1

Sonntag, 5. Februar 2017, 09:16

Habe ich ALS programmiert, wenn ja wo gibt es die Original File? Antilagsystem

Guten Tag zusammen,

ich habe seit 2 Tagen meinen WRX GDB 2003 225PS Engländer.
Wenn ich im Schubbetrieb den Wagen rollen lasse und dabei oberhalb von 2500 u/min GAAAAAAANZ leicht aufs Gaspedal trete, gibt es hinten ein Gewitter und manchmal sind auch lautere Knalle dabei.
Wenn ich den Wagen im Schubbetrieb rollen lassen und NICHT das Gaspedal bediene, passiert nichts.
Dazu kommt, die Kiste stinkt wie ein Rasenmäher.

Meine Frage nun: ist das quasi "normal" und liegt an der AGA, (TD05 lader, 100zeller + japseed), oder ist da ALS programmiert.
Falls es ALS ist, wie bekomme ich das weg :o OBD Kabel und EOBD Flasher Kabel hätte ich.

Danke :D

daddy

Fömi im Impreza GT Club

Beiträge: 6 866

Registrierungsdatum: 5. Oktober 2008

Wohnort: Landkreis Plön -Schleswig-Holstein-

  • Private Nachricht senden

2

Sonntag, 5. Februar 2017, 10:52

Auf Grund der Beschreibung naheliegendes Orakel:
--da könnte die AGA deutlich defekt sein, sprich "löchrig",
--es könnte eine Zünd-problematik vorliegen: Kerzen und/oder Spule(n).

Titel-Bezeichung für das geschilderte Problem ist wirklich passend --oder doch eher nicht :kratz:

RaYmOn64

Schüler

  • »RaYmOn64« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 19. Juli 2013

  • Private Nachricht senden

3

Sonntag, 5. Februar 2017, 11:09

also die AGA ist i.O. die ist sowieso fast neu und das knallen kommen definitiv hinten raus.

evtl ist ja auch die schubabschaltung raus hmmmm
in dem fall hast du recht und die Beschreibung wäre falsch

die zündproblematik würde sich beim auslesen zeigen?

achso ich wollte dir noch danken :D du hast mir vor knapp nem jahr ein solenoid für meinen gc8 geschenkt :D Bonanza effekt war damals behoben worden :)

redVellocet

Fortgeschrittener

Beiträge: 242

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

4

Sonntag, 5. Februar 2017, 11:18

Ist der Wagen gemappt?
Wird zuweilen gerne gemacht, dass man die Schubabschaltung weitgehend deaktiviert und die Zündung oberhalb 3000RPM bei Last Nahe Null ins Negative stellt, um genau diesen Effekt den du beschreibst zu erzielen.

RaYmOn64

Schüler

  • »RaYmOn64« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 19. Juli 2013

  • Private Nachricht senden

5

Sonntag, 5. Februar 2017, 11:29

ob der wagen gemappt ist, kann ich nicht zu 100% sagen, laut vorbesitzer nein.

gibts ne möglichkeit die originale ecu file aufzuspielen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RaYmOn64« (5. Februar 2017, 11:36)


redVellocet

Fortgeschrittener

Beiträge: 242

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

6

Sonntag, 5. Februar 2017, 11:53

Größerer Turbo, fast leere AGA und nicht gemappt? Mit den Original Injektoren? Ohje.

Zum Flashen brauchst du ein Tactrix Openport, Original File nützt dir mit den Mods aber auch nix.

RaYmOn64

Schüler

  • »RaYmOn64« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 19. Juli 2013

  • Private Nachricht senden

7

Sonntag, 5. Februar 2017, 11:57

sobald das feuerwerk mal aufhört würde ich auch direkt den ori. Kat rein machen

redVellocet

Fortgeschrittener

Beiträge: 242

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

8

Sonntag, 5. Februar 2017, 11:59

Naja das Problem ist eher, dass - falls wirklich die Original Map drauf ist - der ganze Spaß das ideale Rezept für nen Totalverlust ist...

RaYmOn64

Schüler

  • »RaYmOn64« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 19. Juli 2013

  • Private Nachricht senden

9

Sonntag, 5. Februar 2017, 12:07

der wagen hat nen neuen gaszug kann es daran liegen das der falsch eingestellt ist?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RaYmOn64« (5. Februar 2017, 12:59)


redVellocet

Fortgeschrittener

Beiträge: 242

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

10

Sonntag, 5. Februar 2017, 13:24

Eher nicht.

Hast du ihn direkt aus England oder war der Vorbesitzer damit schon in Deutschland unterwegs? Wo kommst du denn her?
Ich denke es wäre erst einmal wichtig zu wissen, ob größere Injektoren (bzw. bessere Pumpe mit mehr Benzindruck) verbaut sind und alles entsprechend Softwaremäßig abgestimmt ist. Einfach einen TD05 und durchlässigere Kats, aber sonst nix zu verändern, geht über kurz oder lang in die Hose.

Wretch

Fortgeschrittener

Beiträge: 212

Registrierungsdatum: 27. Juni 2016

Wohnort: Usingen

  • Private Nachricht senden

11

Sonntag, 5. Februar 2017, 13:38

Also wenn die Schubabschaltung deaktiviert wurde dann müsste der aber permanent hinten rausknallen im Schubbetrieb und nicht nur wenn man das Gas leicht hält oder? ?(

Berni-87

Mitglied im GT-Club

Beiträge: 159

Registrierungsdatum: 22. März 2012

Wohnort: Grassau (Chiemsee, Bayern)

  • Private Nachricht senden

12

Sonntag, 5. Februar 2017, 14:34

Offtopic - Lesen auf eigene Gefahr
Mal davon abgesehen dass man die Schubabschaltung anscheinend abschalten kann würde mich doch
interessieren, wie schädlich das für Ventile und Kat ist.

redVellocet

Fortgeschrittener

Beiträge: 242

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

13

Sonntag, 5. Februar 2017, 14:48

Die Schubabschaltung ist standardmäßig auch erst ab 2000rpm oder so aktiv, ohne sie wird ganz normal Benzin zugeführt und gezündet. Knallen tut da nix, nur wenn man zugleich den Zündzeitpunkt auf z.B. -8° stellt, somit gar nicht im Brennraum gezündet werden kann und der unverbrannte Sprit in die Krümmer gespült wird. Wird zuweilen genau aus genanntem Effekt heraus so programmiert.

Richy

Mitglied im GT-Club

Beiträge: 864

Registrierungsdatum: 7. Juni 2008

Wohnort: Sachsen

  • Private Nachricht senden

14

Sonntag, 5. Februar 2017, 14:58

also die AGA ist i.O. die ist sowieso fast neu und das knallen kommen definitiv hinten raus.

evtl ist ja auch die schubabschaltung raus hmmmm
in dem fall hast du recht und die Beschreibung wäre falsch

die zündproblematik würde sich beim auslesen zeigen?

achso ich wollte dir noch danken :D du hast mir vor knapp nem jahr ein solenoid für meinen gc8 geschenkt :D Bonanza effekt war damals behoben worden :)


Die Zündproblematik muss sich nicht beim Auslesen zeigen. Hatte auch schwere Aussetzer und keine Fehler abgelegt. U.a. waren neue Zündspulen fällig.
2015 Levorg GT Sport
2002 Impreza WRX STi
=>

RalliArt

Schüler

Beiträge: 121

Registrierungsdatum: 12. Mai 2009

Wohnort: Schweiz

  • Private Nachricht senden

15

Sonntag, 5. Februar 2017, 23:35

Denke es ist wie schon redVellocet schrieb eine Sache des Zündkennfeldes. Wenn es nur auftritt bei ganz leichtem Gas ist es gut möglich dass das Zündkennfeld bei niedrigen Loads im negativ Bereich ist und so bei offenem Auslassventil zündet.
Wenn möglich lese das Map aus und schau die Ignition Tables an oder lade es hoch und wir können das anschauen. Ebenfalls rasch das Lambda-Kennfeld kontrollieren, fürs Knallen werden gerne die niedrigen Loads angefettet.

Ähnliche Themen