Du bist nicht angemeldet.

marc_f

Anfänger

  • »marc_f« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 4. Januar 2021

  • Private Nachricht senden

1

Mittwoch, 6. Januar 2021, 10:56

Subaru Impreza II 1.5 Lambdasonde

Hallo zusammen,

Ich bin neu hier im Forum und ich habe mich registriert um einem guten Bekannten bei einem Problem mit seinem Subaru zu helfen. Ich bin seit 20 Jahren Hobbymechaniker und schraube derzeit hauptsächlich an BMWs.

Mein Bekannter fährt einen Impreza II mit 1,5er Motor, 77kW, Baujahr 2007, ca. 250tkm. Seit einiger Zeit hat er einen erhöhten Benzinverbrauch und die MKL leuchtet. Ich habe den Fehlerspeicher ausgelesen und die Diagnose ist ein Problem mit der vor-KAT Lambdasonde welche ich auch aufgrund der km-Laufleistung erstmal austauschen will.

Aufgrund der Tatsache dass ich mich mit Subaru allgemein nicht gut auskenne habe ich jetzt ein Problem das Ersatzteil zu identifizieren. Allgemein scheinen die meisten die Denso Lambdasonden für Japanische Autos zu empfehlen, also habe ich mich dazu mal auf die Suche gemacht. Die eingebaute Sonde hat einen 6-poligen Stecker mit 4 Drähten. Wenn ich das Fahrzeug jetzt z.B. bei Daparto identifiziere finde ich erstens keine Denso Sonde, und zweitens finde ich ausschliesslich Sonden mit 4-poligen Steckern. Ich hab deshalb mal im Denso Katalog (https://www.denso-am.eu/media/1462794/2020_dels_web.pdf) geschaut und finde darin leider keinen Impreza II mit 1.5 Motor. Vom Aussehen her, im Vergleich zu Fotos im Internet, scheint es ein EL15 Motor zu sein und nicht ein EJ15 Motor. Deshalb liegt die Schlussfolgerung nahe die DENSO DOX-0361 zu nehmen welche DENSO für den Impreza III mit EL15 angibt.

Um dies zu Bestätigen habe ich mich bei opposedforces.com umgeschaut und folgendes herausgefunden:

- Im Teilekatalog steht für den G11 (bis 2007) 1.5 Impreza folgende OEM Teilenummer 22641AA400. In der Motorkategorie steht dann tatsächlich ein EL15 drin (den EJ15 scheint es im Impreza II also nie gegeben zu haben).
- Wenn ich jetzt nach einem G12 (ab 2007) Impreza 1.5 suche, welcher ebenfalls einen EL15 Motor hat, gibt er mir eine andere Teilenummer für die Lambdasonde: 22690AA891

Ich bin mir daher unsicher ob die Schlussfolgerung aus dem DENSO Katalog korrekt ist.

Daparto listet für den Denso DOX-0361 folgende OEM Vergleichsnummern, welche sich komischerweise mit keiner der beiden OEM Nummern aus dem Subaru Teilekatalog decken: 2641AA381 und 2641AA480.

Ich würde mich freuen wenn die Subaru Spezialisten hier etwas Licht ins dunkel bringen würden, damit ich hier das richtige Teil bestelle.

Hier noch einige Fotos aus dem Motorraum und von der Lambdasonde:
https://www.flickr.com/gp/190165482@N04/07MAB6
https://www.flickr.com/gp/190165482@N04/JM285R
https://www.flickr.com/gp/190165482@N04/647h24
https://www.flickr.com/gp/190165482@N04/3zWt6X
https://www.flickr.com/gp/190165482@N04/b3HzgE

Vielen Dank im Voraus für Eure Hilfe!

Marc

racerat

Profi

Beiträge: 687

Registrierungsdatum: 6. Juni 2003

Wohnort: Italien

  • Private Nachricht senden

2

Mittwoch, 6. Januar 2021, 12:58

Was für ein Impreza ist es denn genau? Baujahr 2007 will nix heissen... Bei Subaru zählt das Modelljahr (10te Stelle in der Vin). Dann wäre es ein MY07 (Hawk Eye) oder MY08 (Hatchback). Dann entsprechende Sonde raussuchen.
Mein persönlicher Tipp bei Sonden ist aber die OEM von Subaru zu verwenden. Wenn man auch "die richtige" bei einem Teilehänder findet ist es sehr unwarscheinlich dass das Ding funktioniert.

Edit: laut dem ersten Foto scheint es tatsächlich ein MY07 zu sein.
Das wäre dann die 22641AA400 für die erste Sonde, und die 22690AA831 für die zweite Sonde.
Forester X ´07 lpg
Impreza 2.0D Sport ´11
Outback 2.0D ´16
Impreza GT ´00 555
Honda Civic E1
(ex Forester X ´03, ex Impreza RS ´06, ex WRX ´03, ex Outback D Bl/Bp ´09)

marc_f

Anfänger

  • »marc_f« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 4. Januar 2021

  • Private Nachricht senden

3

Mittwoch, 6. Januar 2021, 15:13

Danke für Deine Antwort.

Sorry, mit 2007 meinte ich eigentlich das Modelljahr und nicht das Baujahr, gebaut wurde das Auto glaube ich in 2006. Die 10. Stelle der Fgst-Nr. ist eine "7".

Der Besitzer vom Fahrzeug war zuvor mit dem Auto in der Werkstatt und hat die Info bekommen dass die Originalsonde über 300€ kostet, ohne Lohnkosten. Aus diesem Grund wollen wir die zweitbeste Lösung von Denso versuchen, aber da scheitert es halt leider an der Identifikation der korrekten Teilenummer. Die DOX-0361 zum Beispiel kostet <80€.

MfG
Marc

ampel2

SC+ Mitglied

Beiträge: 2 509

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

4

Mittwoch, 6. Januar 2021, 17:25

Hallo @marc_f: noch ein Willkommen im Forum.
gefällt mir, dass Du Deinem Bekannten mit dem Subi helfen willst :-)

kennst Du die Links zu den Service-Handbüchern ? http://jdmfsm.info/Auto/Japan/Subaru/Impreza/
PDF-Datein: http://jdmfsm.info/Auto/Japan/Subaru/Imp…rvice%20Manual/
als Web-Format: http://jdmfsm.info/Auto/Japan/Subaru/Imp…Impreza%202007/

hier zum Prospektarchiv https://www.subaru.de/beratung-kauf/prospekte/prospektarchiv

hier kannst Du über die OEM-Nummer oder VIN nach Teilen suchen: https://partsouq.com/en/catalog/genuine/locate?c=Subaru

z.B. https://partsouq.com/es/search/all?q=22641AA400 für die erste Sonde

Was für Fehlernummern hat er angezeigt ?
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

marc_f

Anfänger

  • »marc_f« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 4. Januar 2021

  • Private Nachricht senden

5

Donnerstag, 7. Januar 2021, 08:20

Hallo Gerald,

danke für Dein Willkommen im Forum und für die Informationen die Du zur Verfügung gestellt hast. Die Service Handbücher werden sicher bei anderen Problemen in der Zukunft hilfreich sein.

Die partsouq.com Seite ist eigentlich genau das was ich ursprünglich gesucht hatte (da ich solche Seiten für BMW Teile regelmäßig nutze) aber bis jetzt nicht gefunden hatte (Teilesuche nach VIN Nummer). Wenn ich die Fahrgestellnummer eingebe fine ich tatsächlich die 22641AA400, das scheint also die korrekte Nummer zu sein.


Die angezeigten Fehlernummern sind P0032 und P0030.


Leider bleibt das Problem dass der Besitzer das Geld für das Originalteil nicht inverstieren will, ich muss also weiter nach dem äquivalenten Denso Teil suchen. Ich denke es wird mir nichts anderes übrig bleiben als die DOX-0361 zu bestellen und zu hoffen dass es passt.


MfG
Marc

ampel2

SC+ Mitglied

Beiträge: 2 509

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

6

Donnerstag, 7. Januar 2021, 12:09

Hallo Marc,

Die beiden Fehlernummern deuten ja eindeutig auf eien Ausfall der Sondenheizung hin, somit wäre der Sondentausch (falls nicht die Spannung fehlt...eher unwahrscheinlich) das richtige Mittel.
DTC P0030 HO2S HEATER CONTROL CIRCUIT (BANK 1 SENSOR 1)
DTC P0032 HO2S HEATER CONTROL CIRCUIT HIGH (BANK 1 SENSOR 1)

Die OEM 22641AA400 sieht so aus (beachte die wenigen Löcher)


Die DOX-0361 ist ja eine Direct Fit Lambdasonde allerdings finde ich die nicht passend für die 22641AA400 sondern für 22641AA480 oder 22641AA381 mechanisch sieht es aber gut aus.
https://www.denso-am.de/e-catalogue/


bei der Suche nach 22641AA400 komme ich auf diese hier: (Ashuki Lambdasonde) die
https://autoteile.check24.de/lambdasonde…nsor-9200-49844


oder auf die Blueprint ADS77018
https://www.autodoc.de/blue-print/2895376


Allerdings Wechseln bei den unterschiedlichen Portalen leider die Zuordnungen der OEM Nummern.
So gesehen sollte die DOX-0361 denke ich passen. :)
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

marc_f

Anfänger

  • »marc_f« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 4. Januar 2021

  • Private Nachricht senden

7

Donnerstag, 7. Januar 2021, 13:22

Hallo Gerald,

danke für deine Detektivarbeit :-) Vor Allem der Hinweis auf die wenigen Löcher im Kopf der Originalsonde ist sehr hilfreich. Wenn man dies zum Beispiel mit der Universalsonde DOX-0120 vergleicht die Denso für den EJ16 im Impreza I angibt, dann erkennt man ganz klar dass das ein ganz anderes Sondendesign ist.

Foto von der DOX-0120:
https://cdn.pkwteile.de/thumb?id=1665314…de&ccf=94077802

Ich hab mir noch einige andere Fotos der 22641AA400 angeschaut und die wenigen Löcher scheinen genau mit der DOX-0361 überein zu stimmen.


Die Blueprint ADS77018 und andere ähnliche Sonden hatte ich auch über Daparto gefunden, aber das sind alles Sonden mit 4-poligen Steckern, da scheint also irgendetwas in der Modellzuordnung falsch zu laufen in den Webcat Datenbanken, bzw. ist das dann eher die Nachkat Sonde für das Auto.


Mittlerweile habe ich auch noch folgende russische Seite gefunden die ich mittels Google Translate übersetzt habe:

https://translate.google.de/translate?hl…12/&prev=search


Wenn ich die Übersetzung richtig verstehe dann hatte der Autor in seinem Auto ebenfalls die 22641AA400 drin und hat sie erfolgreich durch eine DOX-0308 ersetzt. Laut dem verlinkten Dokument von Denso Ukraine sind die DOX-0308 und die DOX-0361 wohl identisch bis auf das längere Kabel an der DOX-0361.


Ich denke ich bestelle dann jetzt mal die DOX-0361 und werde berichten was bei der Reparatur rauskommt.

Vielen Dank für eure Hilfe!

MfG
Marc

ampel2

SC+ Mitglied

Beiträge: 2 509

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

8

Freitag, 8. Januar 2021, 10:55

.... würde ich auch so angehen :-)

aber vorher kannst Du ja mal messen ob die Heizung durchgebrannt ist.

hier im Handbuch http://jdmfsm.info/Auto/Japan/Subaru/Imp…Impreza%202007/ gehe auf DTC Search und gebe die P0030 ein.
Entsprechend Punkt: General Description SPECIFICATIONS > Impreza ist der 1,5L Motor ein DOHC Model (zwei oben liegende Nockenwellen) da wird später wichtig bei der Identifikation der Seiten.

unter: ENGINE (DIAGNOSTICS)(H4DO) > Diagnostic Procedure with Diagnostic Trouble Code (DTC) DTC P0030 HO2S HEATER CONTROL CIRCUIT (BANK 1 SENSOR 1)
finde ich diesen Schaltplan: http://jdmfsm.info/Auto/Japan/Subaru/Imp…f/en-05146e.pdf
Dort ist der Stecker (E23) auch 6 polig.

(Achtung manche Browser stellen das Web Handbuch nicht ordentlich da, links oben unter dem Subaru Schriftzug muss ein PullDown Menü sein, das sich aufklappen lässt)
dass sind noch alte auf IE optimierte Seiten, bin gerade im Opera - da geht es auch gut)
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

marc_f

Anfänger

  • »marc_f« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 4. Januar 2021

  • Private Nachricht senden

9

Freitag, 8. Januar 2021, 14:16

Danke für die weiteren Infos und vor Allem den Schaltplan.

Ich werde bei der alten Sonde den Widerstand zwischen den beiden Kontakten der Heizung messen. Wenn diese durchgebrannt ist dann ist der Fehlerursprung ja klar. Wenn dies nicht der Fall ist messe ich ebenfalls den Kabelbaum zwischen Motorsteuergerät und Sonde durch wie in der Anleitung beschrieben und gehe dann so dem Fehler auf den Grund.

Da ich das Auto nicht hier habe kann ich vorab jetzt noch nichts messen, aber ich denke bei dem Kilometerstand kann es ohnehin nicht schaden die Sonde mal zu tauschen.

Ich halte Euch auf dem Laufenden.

MfG
Marc

1.5er

Schüler

Beiträge: 124

Registrierungsdatum: 1. April 2014

  • Private Nachricht senden

10

Samstag, 6. August 2022, 18:16

Servus Marc,

selbes Auto und ich denke selbes Problem. Fehler P0030. Der Heizkreis der Lambdasonde hat 2.2 Ohm, sah eig. gut aus. An den Pins von der Buchse (in Richtung ECU) hatte ich 12 V und 2,7 V gemessen (nicht 0 V! ?( ). Einen Fehler im Kabelbaum kann ich mir aber kaum vorstellen. Also wollte ich mal die Lambdasonde ersetzen und habe im Schnellschuss natürlich die falsche, Nach-Kat-Sonde bestellt (Jakoparts J1477003, Subaru 22690AA891).
Hat die Denso DOX-0361 bei dir funktioniert?

Schöne Grüße,
Flo

PS: Ich hatte auch den Heizkreis der Sonde mal direkt an Masse gehängt, statt der 2,7 V. Da meckert die ECU aber mit P0032, weil an ihrem Masse-Pin nix dranhängt. Jetzt sehen die Kabel und die Stecker eig. alle so gut aus. Den Heizkreis der Sonde hatte ich an dem dicken Mittelstecker vom ECU-Kabelbaum (unter dem Ansaugrohr) nicht gefunden, aber die Messleitungen davon waren mit 0.x Ohm zum Sondenstecker (über Steuergehäuse) OK.

1.5er

Schüler

Beiträge: 124

Registrierungsdatum: 1. April 2014

  • Private Nachricht senden

11

Montag, 15. August 2022, 16:03

In der Zwischenzeit habe ich die Denso bestellt und verbaut. Leider war das in meinem Fall eine verhältnismäßige große Aktion ...
1. Versuch:
  • Die Lambdasonde über Nacht in WD40/Rostlöser tränken.
  • Gut warmlaufen lassen.
  • Rohrschlüssel. (Lambdasonde sehr hoch, tiefe Nuss erforderlich. Kein Platz für Ringschlüssel + Arme.) Passiert nix. Rohrschlüssel + Verlängerung. Nix. Rohrschlüssel gebrochen.
  • (Übrigens, laut Subaru-Werkstatthandbuch sollte man die Sonde nie warm demontieren, weil sonst der Krümmer beschädigt werden kann. Insoferen hätte ich es falsch gemacht. Meine Subaru-Werkstatt meinte, ich hätte das mit dem Warmlaufen schon richtig gemacht. ?( )
2. Versuch:
  • Lambdasonde absägen für normale Stecknuss.
  • Versucht es nicht - zumindest nicht im eingebauten Zustand. Nach dem Blechrohr kommt Keramik. Man kann aber einmal außenrum sägen und die Keramik innen zerkloppen. Dann passt eine Stecknuss drauf.
3. Versuch:
  • (Beide Sonden abstecken.)
  • Muttern am Krümmer lösen.
  • Gesamten Auspuff inkl. Endschalldämpfer vorsichtig ablassen. (Alleine, 1 Stützbock, alles verrostet bis zum Ko..., kein Platz zum Hebeln. Man kann normalerweise nach dem Mittelstück trennen und das Endrohr am Auto lassen.)
  • Spezial Rostlöser von Caramba (ganz gut). Stecknuss + Verlängerung. Richtig, nix passiert. Hammerschläge. (Kleiner) Bunsenbrenner. Noch mehr Hammerschläge. Noch mehr Rostlöser. Wieder Bunsenbrenner. ... Am Ende hat ein Helfer die Sonde mit Meißel + Hammer im Kreis rum getrieben und dann ging's. Richtige, stundenlange Fi....ei.
  • Das Gewinde (M18 x 1.5, Feingewinde!) war recht beschädigt und ich musste es nachschneiden.
  • Und bitte kauft euch einfach wenigstens die Krümmerdichtungen neu. Am besten auch noch die restlichen, die ihr so demontiert. Steht auch groß und fett im Werkstatthandbuch. Wer pfuscht (alte Dichtung + Auspuffdichtpaste), schraubt zweimal. So wie ich. Aktuell misst die Lambdasonde wohl Falschluft, damit ein zu mageres Gemisch, die ECU fettet an und hinten kommen Fehlzündungen raus. Nix gut Kat, nix gut TÜV. :frown: :thumbdown:
  • Ich berichte erneut, wenn wieder wirklich alles sauber läuft.
  • Tatsächlich war der Krümmer an der Schweißnaht zur Einschweißmutter der Lambdasonde bei der Aktion gerissen. Leider sieht man das schlecht, wenn die Hitzeschutzbleche dran sind. Prüft das unbedingt vor dem Zusammenbau, wenn ihr ähnliche Probleme beim Lösen der alten Sonde habt. Das Schweißen war kein Thema, bloß wieder die Schrauben für die Hitzeschutzbleche (durchwegs Flex + Meißel nötig). (Die Pfuscherei an den Dichtungen hat offenbar doch gehalten. Kauft die Dichtungen trotzdem neu, ~20 € bei mir.)


Die Teile nochmals gesammelt:

Vor-Kat-Lambdasonde (Sensor 1)
  • 6-poliger Stecker, nur 4 Pins belegt, horizontal
  • Subaru OEM:
    • 22641AA400 (oft auch 22641-AA400)
    • "Sensor assembly-air/fuel ratio"

  • Denso DOX-0361:
    • Passt mechanisch. Echte Funktion wird noch berichtet. Eine Denso-Sonde mit der Subaru-Teilenr. 22641AA400 und der Denso-Teilenr. 192400-2130 war auch bei mir bisher verbaut, diese beiden Nummern findet man auch auf der Website der DOX-0361, also muss fast passen. Update: Scheint zu funktionieren. Motor läuft wieder sauber.
    • Achtung: Beim Stecker muss man für den Subaru die weiße Kappe innen abnehmen, ich habe 2 Minuten gebraucht dafür. :rolleyes: (Bei der Nachkat-Sonde bleibt die weiße Kappe indes im Stecker.)
    • auch passend für Subaru OEM: 22641AA381, 22641AA480


Nach-Kat-Lambdasonde (Sensor 2)
Krümmerdichtung:

Dichtung Krümmer -> Auspuff:


Ich freue mich über Streber-Sternchen und noch viel mehr, wenn das hier nochmals jemandem hilft. ;)

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »1.5er« (21. August 2022, 21:55)