Du bist nicht angemeldet.

1

Dienstag, 10. Juli 2018, 12:00

Sensor LadeluftkühlerGC8 STi jdm

Hallo zusammen

Ich bin nun an meinem 97 GC8 dran die Verkabelung wiederherzustellen.
Nachdem die Toad Alarmanlage, Turbotimer und der GFB Boostcontroller rausgeflogen sind ist der Überblick schon besser über die ganzen Kabel.
Unter dem Lenkrad sieht es am schlimmsten aus. Dort muss ich alle Kabel die vom Zündschloss kommen ohne Splitter neu verlöten.

Nun habe ich gesehen dass auf der Unterseite des LLK ein Sensor ist. Weiss jemand was dieser misst und ob der Original ist?
Dieser war nicht angeschlossen aber das Kabel mit Stecker wäre dort vorhanden. Sieht auch sehr Original aus.
Das Auto lief ohne dass das dieses Teil angeschlossen war.

Bin nun alle Fehler am Suchen und beheben.
Hauptproblem ist das der Laderuck ab und zu bei 0.9Bar „hängen“ bleibt und nicht auf 1.6Bar hochgeht.
Verbaut ist ist die Original ECU mit ESL Zusatzboard. (Der Boostcontroller war elektrisch nicht mehr angeschlossen)
HC ist zu hoch, Tippe aber mal auf die Bosch :rolleyes: Lambdasonde oder die 3 Zoll Kakumei Anlage ab Lader.
Hab eine Downpipe mit Kat liegen mit der ich das testen werde.
Dann ist noch ein Fehler des Leerlaufsteller hinterlegt und eines Spülluftventils.
Zu guter letzt sägt er noch, LMM hab ich noch einen liegen und diverse Schläuche wechsle ich auch noch. (Falschluft)

Weis jemand was das Spülluftventil macht? Halte euch auf dem laufenden. :thumbup:
»Norb11SC« hat folgende Dateien angehängt:

Nomad

Profi

Beiträge: 905

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

2

Dienstag, 10. Juli 2018, 12:28

Das sieht aus wie ein Sensor für Ladelufttemperatur, soweit ich erkennen kann hats zwei pins. Glaube nicht, dass das original ist, gut möglich, dass das ESL board damit was anfangen kann.
Oder der Vorbesitzer wollte einfach sehen, wie die Temperatur nach LLK ist.

shiz0

SC+ Mitglied

Beiträge: 194

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

3

Dienstag, 10. Juli 2018, 12:39

Würde auch sagen, dass das ein IAT Sensor ist.
Ob OEM (an der Stelle?), kann ich nicht sagen... aber das wird gerne nachgerüstet, denn nur nach dem LLK bekommt man die echten Werte.
Normalerweise wird die IAT ja im LMM gemessen, also bevor sie vom Turbo aufgeheizt und danach (hoffentlich) wieder ausreichend gekühlt wird.
So ein Sensor dort ist also eigentlich extrem Sinnvoll...
Es gibt auch fertige Kits, wenn man sowas sauber verbaut, kann das duirchaus nach OEM aussehen: Hier ein Beispiel für den GD
Entweder es war rein Info technisch, dann müsste ja das Kabel irgendwo im Innenraum enden für eine Anzeige... oder zur ECU fürs ESL.
Hast du Wasseraufspritzung? Rein theoretisch könnte man die damit ja auch automatisieren...

Nomad

Profi

Beiträge: 905

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

4

Dienstag, 10. Juli 2018, 13:08

Hast du Wasseraufspritzung? Rein theoretisch könnte man die damit ja auch automatisieren...


Du bringst mich auf Gedanken. Schlimme, mit Aufwand und Arbeit verbundene Gedanken.

ben_der

Mitglied im GT-Club

Beiträge: 573

Registrierungsdatum: 24. November 2013

Wohnort: RT

  • Private Nachricht senden

5

Dienstag, 10. Juli 2018, 14:05

IAT Sensor. Nicht original.
Nimmt man zum Beispiel um nach Ladelufttemperatur Zündung zu ziehen wenn Ladelufttemperatur zu hoch wird.

Nomad

Profi

Beiträge: 905

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

6

Dienstag, 10. Juli 2018, 14:29

Nimmt man zum Beispiel um nach Ladelufttemperatur Zündung zu ziehen wenn Ladelufttemperatur zu hoch wird.


Hab spontan noch gelesen, dass ein MAFless Speed-Density tune mit einem IAT nach LLK am besten funktioniert. Das ESL-Board unterstützt auch S-D, wenn man also 1+1 zusammenzählt, kann es sein, dass der Karren nicht mehr den MAF nutzt.
Könnte auch erklären, warum er sägt, wenn der Sensor abgesteckt ist.

shiz0

SC+ Mitglied

Beiträge: 194

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

7

Dienstag, 10. Juli 2018, 14:37


Du bringst mich auf Gedanken. Schlimme, mit Aufwand und Arbeit verbundene Gedanken.

Bitte, gern! :P :D

Ob er ne S-D Map hat, oder das als FailSafe dient, dass findet man wahrscheinlich nur heraus, indem man das ESL ausliest... denkbar wäre beides.
Mal anhängen und schauen ob sich was ändert (sägen?) wäre auch ne Idee...

ben_der

Mitglied im GT-Club

Beiträge: 573

Registrierungsdatum: 24. November 2013

Wohnort: RT

  • Private Nachricht senden

8

Dienstag, 10. Juli 2018, 14:37

Korrekt, für Speed Density nimmt man MAP und IAT Sensor her. Und den IAT Sensor im Ladeluftkühler da man die Tatsächliche Ladeluftemperatur her nimmt und nicht die Unkomprimierte Ansaugluft.

9

Dienstag, 10. Juli 2018, 15:03

Hallo zusammen

Vielen Dank für eure Antworten.
Ok dann werde ich mal den Sensor anschliessen sobald die Verkabelung wieder zusammen ist und mal schauen was passiert. 8o
Sind eigentlich überall die gleichen Lambdasonden drin? Also bei den MJ97/98 RHD/LHD usw.?
Sonst hätte ich eine Originale Subaru fürn GT bestellt. 4 Pol Stecker mit 3 Kabel.
Und im allgemeinen, woher Sensoren und Steller für RHD GC8 beziehen? Leerlaufsteller ist ja auch hinüber laut Diagnose. :frown:

Gruss

Tom

Nomad

Profi

Beiträge: 905

Registrierungsdatum: 8. August 2011

Wohnort: Stuttgart

  • Private Nachricht senden

10

Dienstag, 10. Juli 2018, 18:28

Ich hab letztens hier für den RHD Forester eingekauft: https://importcarparts.co.uk/

Der führt sogar spezielle Kategorien für Japanimporte, falls man doch was "exotisches" braucht.
Und praktischerweise sind auf der Seite auch die OEM-Nummern verzeichnet, d.h. du kannst ziemlich gut mit Teilenummern aus partsouq.com abgleichen.

11

Donnerstag, 12. Juli 2018, 21:58

Hallo

Hey Danke für die coole Seite. Sind in der Tat viele Exoten Teile darunter.
Gestern habe ich die Elektrik wieder zusammen bekommen. Nachdem klar war was wo hin muss wurde alles wieder verlötet und mit Schrumpfschlauch isoliert.
Das war einfach ein riesen Pfuschwerk im ganzen Auto. Unten auf dem angehängten Foto ist nur das erste Drittel von der ganzen Misere zu sehen. :whistling:
Habe den Motor nicht laufen lassen aber mal den Schlüssel gedreht. Soweit alles gut.
Morgen schaue ich mal die Zündkerzen an.
Dann wird getauscht:
Diverse alte Wasserschläuche, Radiator, Zündspule und Zündkabel.
Heckdeckel (ohne Flügel nachher), Motorhaube mit Hutzen (vermutlich die kleine), Aussenspiegel (Neue) und Schweller (Neue) gehen zum Lackierer.
Danach geht es weiter mit der "Motorleuchte". Mal schauen was da noch los ist. ;)

Vielleicht morgen wieder ein Erfolgserlebnis. :) Halte euch auf dem laufenden.

Gruss

Tom
»Norb11SC« hat folgende Dateien angehängt:

TOHO333

Schüler

Beiträge: 66

Registrierungsdatum: 7. März 2017

Wohnort: Zeitz

  • Private Nachricht senden

12

Freitag, 13. Juli 2018, 11:18

Dann ist noch ein Fehler des Leerlaufsteller hinterlegt und eines Spülluftventils.



Spülluftventil kann eigentlich nur das Taktventil des Aktivkohlebehälters sein. Das ist von unten, links an die Ansaugspinne geschraubt (wenn es nicht weggetunt wurde).
MfG
Tony

13

Dienstag, 17. Juli 2018, 13:30

Hallo zusammen

@Toho333
Alles klar das macht Sinn. Dann werde ich das zuletzt anschauen. Nehme nicht an dass das Bauteil wichtig ist. :D

Elektrik ist soweit fertig. Muss noch ein Massekabel wechseln und ein 2 Pol Stecker weiss beim Solenoid in der Nähe ist noch frei. :huh: Dort ist Allerdings alles angeschlossen. ?(
Was könnte das noch sein?
Dann ist beim Luftfilterkasten noch ein Sensor locker rumfliegend. (Letztes Bild) Misst der die Temperatur?

Zündkerzen sind die Originalen drin. Soll ich die bei ca. 340PS beibehalten? Die Öl Temp Anzeige muss ich auch noch reparieren fällt mir gerade ein... :rolleyes:
Macht ein Ölkühler bei der Leistung Sinn wenn man keinen grösseren Radiator einbauen kann? (Servolenkung Kühlschlaufe ist im weg)

Die Bosch Lambda fliegt als nächstes raus. Bei Importcarsparts.com hab ich diese gefunden:
Lambda

Denke die sollte passen. Es ist einfach mühsam nachzuvollziehen was richtig ist.
Die Elektronik und Ansaugspinne mit allem drum und dran ist Original. Shortblock ist allerdings ein STI 02 + ESL Zusatzboard. Dann noch das DCCD 6Gang.
Hoffe das die neuen Originalen Sensoren richtig sind. Beim Leerlaufsteller ist auch die Nummer verkratzt und nicht mehr leserlich. ;(

Morgen gehts weiter. :thumbup:

Gruss

Tom
»Norb11SC« hat folgende Dateien angehängt:

TOHO333

Schüler

Beiträge: 66

Registrierungsdatum: 7. März 2017

Wohnort: Zeitz

  • Private Nachricht senden

14

Dienstag, 17. Juli 2018, 22:40



Elektrik ist soweit fertig. Muss noch ein Massekabel wechseln und ein 2 Pol Stecker weiss beim Solenoid in der Nähe ist noch frei. :huh: Dort ist Allerdings alles angeschlossen. ?(
Was könnte das noch sein?


Der ist bei mir auch da und auch frei


Dann ist beim Luftfilterkasten noch ein Sensor locker rumfliegend. (Letztes Bild) Misst der die Temperatur?


Das ist der Ansaugtemperaturfühler und der sitzt im Ansaugknie ( der die Luft vom Schloßträger in das Radhaus zum Resonator leitet)




Zündkerzen sind die Originalen drin. Soll ich die bei ca. 340PS beibehalten?


Ich würde 7er nehmen


Macht ein Ölkühler bei der Leistung Sinn wenn man keinen grösseren Radiator einbauen kann? (Servolenkung Kühlschlaufe ist im weg)


Wenn die Öltemp zu hoch ist auf alle Fälle. Also erstmal messen :whistling:
MfG
Tony

15

Donnerstag, 19. Juli 2018, 11:31

Hi Tony

Danke für deine Antwort.
Cool dann weiss ich schon mehr. :thumbup:
Werde noch die Lambdasonde bestellen und dann geht es zuerst an die Karo.
Gestern noch beide Schweller angeschaut. Beide äusseren Bleche komplett durch an den genau gleichen Stellen. Keine Ahnung wieso.
Muss wohl ziemlich minderwertiges Blech beim 97er RHD gewesen sein. Der Rest als auch die Radläufe sind wie neu. Auch Dämpferholm usw.
Die riesen Rostlöcher sind nur im nicht sichtbaren Bereich unter der Kunstoff Schwellerverkleidung. Innen sieht es zum Glück noch gut aus.
Das heisst es dauert noch ein bisschen länger... aber dass kennen wir ja. ;) 8o

Gruss

Tom

Ähnliche Themen