Du bist nicht angemeldet.

RaYmOn64

Schüler

  • »RaYmOn64« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 19. Juli 2013

  • Private Nachricht senden

1

Montag, 26. Februar 2018, 12:49

MY03 läuft zu mager im Open loop

Hallo Community,

Ich weiß nicht mehr weiter.
Beim normalen fahren im closed loop habe ich einen Lambdawert von 1.

Sobald ich mehr Gas gebe bzw. Vollgas gebe und in den Open loop rein komme (da wo wie lambdasonde nicht mehr berücksichtigt wird), steigt der lambdawert auf 1.2-1.3.

Bei länger fahrt geht auch die motorkolleuchte an "Bank 1 zu mager"

Spritleitungen sind dicht. Lambdasonde kam im Sommer neu, luftmassenmesser neu.

Ich weiß echt nicht warum die kiste zu mager läuft

Gab

Profi

Beiträge: 905

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

2

Montag, 26. Februar 2018, 13:12

Schlauch auf dem Benzindruckregler richtig drauf?
Originale Benzinpumpe ?
Benzindruck mal messen. Auch unter Last, ob er proportional zum Ladedruck ansteigt.

Kam der Fehler einfach so, oder irgendwas am Auto vorher geändert?

Was machen die Lambdakorrekturwerte die Stand? Auf wieviel Prozent wird geregelt?

redVellocet

Fortgeschrittener

Beiträge: 242

Registrierungsdatum: 9. Dezember 2014

Wohnort: Limbach-Oberfrohna

  • Private Nachricht senden

3

Montag, 26. Februar 2018, 14:36

Luftfilter abgeändert? Womit misst du denn überhaupt? Die Seriensonde am Serienort kannst du unter Boost vergessen.

RaYmOn64

Schüler

  • »RaYmOn64« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 19. Juli 2013

  • Private Nachricht senden

4

Montag, 26. Februar 2018, 18:39

Also, Fehler kam über die Zeit.

Fahrzeug ist Serie bis auf Auspuff.

Welches Schlauch meinst du genau?

Mir ist vorhin aufgefallen das ich lambda 1.2 im kalt Start im stand habe. Das kann doch nicht normal sein...

Im stand bzw bei langsamen fahren (closed loop) habe ich Lambda 1.


Im schubbetrieb habe ich Lambda 1.6 auch normal?

chronic2oo1

Schüler

Beiträge: 98

Registrierungsdatum: 22. Januar 2018

Wohnort: London

  • Private Nachricht senden

5

Montag, 26. Februar 2018, 19:34

Nach Kaltstart mager im Stand könnte schon sein.-> Katheizen
Im Schub spritzen die Düsen keinen Kraftstoff zur Verbrennung ein. Höchstens aus anderen Gründen. Also klar Luftüberschuss, der da durch die AGA wandert.

Nochmal die Frage womit misst Du im Fahrbetrieb Lambda bzw. AFR?

RaYmOn64

Schüler

  • »RaYmOn64« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 19. Juli 2013

  • Private Nachricht senden

6

Montag, 26. Februar 2018, 20:37

Sorry voll überlesen.

Mit ner Android App "tourque" über obd

chronic2oo1

Schüler

Beiträge: 98

Registrierungsdatum: 22. Januar 2018

Wohnort: London

  • Private Nachricht senden

7

Montag, 26. Februar 2018, 20:54

Also die ausgelesenen Werte von Torque sind bestenfalls ein Anhaltspunkt. Um das genau zu wissen müsste man mit einer Breitbandlambdasonde messen wie die Gemischbildung real ist.

Gab

Profi

Beiträge: 905

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

8

Dienstag, 27. Februar 2018, 09:14

Den kleinen Unterdruckschlauch am Regler meine ich.

RaYmOn64

Schüler

  • »RaYmOn64« ist der Autor dieses Themas

Beiträge: 50

Registrierungsdatum: 19. Juli 2013

  • Private Nachricht senden

9

Dienstag, 27. Februar 2018, 12:51

Hast du ein Bild für mich? Ich bin gerade etwas überfragt.

Gab

Profi

Beiträge: 905

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

10

Dienstag, 27. Februar 2018, 14:04

Ich nicht, aber Google ist voll davon

https://forums.nasioc.com/forums/showthread.php?t=928666

RalliArt

Schüler

Beiträge: 121

Registrierungsdatum: 12. Mai 2009

Wohnort: Schweiz

  • Private Nachricht senden

11

Dienstag, 27. Februar 2018, 19:34

Welche Lambdasonde hast du getauscht und von welcher liest du die Werte aus? Die im Krümmer oder nach dem Kat?
Folgende Werte müsstest du in etwa haben:
Nach Kaltstart: 0.9
Im Closed Loop: 1
Unter Volllast: 0.85