Du bist nicht angemeldet.

Alex182

Mitglied im GT-Club

Beiträge: 366

Registrierungsdatum: 7. Januar 2014

Wohnort: Bad Homburg

  • Private Nachricht senden

21

Dienstag, 13. Februar 2018, 22:33

Jo, mit dem Zehntel Bar mehr Ladedruck liegst du direkt ausserhalb jeglicher Kennfeldern und es wird zum unkontrolliertem Ritt.
Kennt ja jeder der sich mal nen Sportauspuff drangebaut hat. Peng und sofort danach Motor explodiert.

Ne Spass beiseite: Sicherheitshalber solltest du es wirklich lassen. War völlig verrückt von mir.................
MY01/02 EDM WRX Map kannst du auch hier laden: KLICK MICH
Quelle: www.romraider.com

:tschuess:

la2

Mitglied im GT-Club

Beiträge: 608

Registrierungsdatum: 24. November 2013

Wohnort: Baden Württemberg

  • Private Nachricht senden

22

Dienstag, 13. Februar 2018, 22:39

Aus der Tabelle werd ich nicht schlau die hinterlegten werte sind ja ab 50% bis 100 alle im roten Bereich
Ist das dann schlecht

Gt-Cube

Profi

Beiträge: 691

Registrierungsdatum: 10. April 2015

Wohnort: Leipzig

  • Private Nachricht senden

23

Dienstag, 13. Februar 2018, 23:07

Nein das ist nur farblich hinterlegt, für die Übersichtlichkeit.
1,95bar-1bar (atmos) ist 0,95 bar ladedruck und den hat man schon bei 75,9 Drosselklappenöffnung, danach kommt mehr Drehmoment ausschließlich von mehr Öffnungswinkel der Drosselklappe mit mehr Benzin.

Bluedragon

Fömi im Impreza GT Club

Beiträge: 135

Registrierungsdatum: 3. Mai 2015

Wohnort: Ostfildern

  • Private Nachricht senden

24

Mittwoch, 14. Februar 2018, 06:43

Offtopic - Lesen auf eigene Gefahr

Das Problem ist wenn ich meinen mappen lasse muss ich die ECUtek Lizenz kaufen, was sich nicht mehr lohnt da das mapping dann halb soviel kostet wie meiner wert ist :wacko:


Weshalb unbedingt Ecutek? Oder ist dein Modell so alt, dass das noch nicht Opensource funktioniert?[\ot]

Alex182

Mitglied im GT-Club

Beiträge: 366

Registrierungsdatum: 7. Januar 2014

Wohnort: Bad Homburg

  • Private Nachricht senden

25

Mittwoch, 14. Februar 2018, 07:13

Nein das ist nur farblich hinterlegt, für die Übersichtlichkeit.
1,95bar-1bar (atmos) ist 0,95 bar ladedruck und den hat man schon bei 75,9 Drosselklappenöffnung, danach kommt mehr Drehmoment ausschließlich von mehr Öffnungswinkel der Drosselklappe mit mehr Benzin.
Es geht beim 99/00er Modell auch z.B. EcuLabs (http://eculabs.com/)
Kostet zwar bisschen mehr als die reine EcuTek Lizenz, aber bietet auch paar mehr Funktionalitäten, wenn du das willst und es wird dir das Steuergerät nicht gesperrt.

:tschuess:

chronic2oo1

Schüler

Beiträge: 87

Registrierungsdatum: 22. Januar 2018

Wohnort: Bilster Berg

  • Private Nachricht senden

26

Freitag, 16. Februar 2018, 19:30

MY01/02 EDM WRX Map kannst du auch hier laden: KLICK MICH
Quelle: www.romraider.com

:tschuess:


Sag mal diese Map ist doch schon bearbeitet!?
Habe meine original Map WRX 2001 heute gesichert und nur mal die Kennfelder Ladedruck und Fuel Open-Loop mit der hier geposteten verglichen.
Fuel fährt er bei hoher Last und Drehzahl teilweise deutlich magerer.

Zündung usw. habe ich mir noch nicht angeschaut.

Oder stammt das Map doch von einem anderen Fahrzeug? Könntest Du dazu was sagen?

gepostetes ROM
Internal ID: A4SE900I

mein ausgelesenes ROM
Internal ID: A4SE700D

EDIT:
schon gelöst. Das gepostete ist ein Australian/New Zealand... ROM. Anderer Sprit... alles klar.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »chronic2oo1« (16. Februar 2018, 19:37)


colinL

Schüler

  • »colinL« ist der Autor dieses Themas

Beiträge: 59

Registrierungsdatum: 25. Januar 2017

  • Private Nachricht senden

27

Samstag, 17. Februar 2018, 10:20

Kurzer Einwurf noch. Hab mir jetzt eine Pille mit 1.2mm gebaut. Eigentlich auch sehr präzise, hab nachgemessen, wirklich 1.2mm . Auto hat jetzt allerdings 1.0 Bar Ladedruck anstatt der 0.9, ruckelt aber nichts und fährt sich soweit einwandfrei. Komischerweise hatte ich nur beim allerersten durchbeschleunigen mit der besagten neuen Pille nachdem ich vom Gas ging um aufzuhören zu beschleunigen kurz eine blinkende MKL welche aber nur blinkte, danach wieder aus ging. Seitdem ist nichts mehr. Motor ruckelt wie gesagt nicht, Ladedruck wird einwandfrei gehalten. Die 1 Bar sind laut Anzeige im Innenraum, habe mit OBD nicht nachgeschaut, allerdings war die Anzeige auch bei den vorherigen 0.914 auch sehr exakt. Ich verstehe allerdings nicht wieso 1 Bar, auch wenns mich jetzt nicht stört, da ich eben genau 1.2mm gebohrt habe... Naja, Auto ist bis jetzt noch nicht explodiert :D
Danke @all
- Colin

Alex182

Mitglied im GT-Club

Beiträge: 366

Registrierungsdatum: 7. Januar 2014

Wohnort: Bad Homburg

  • Private Nachricht senden

28

Samstag, 17. Februar 2018, 22:20

Naja Oem Ladedruck sind ja 1,95 Bar Absolutdruck. Je nachdem wie hoch du bist, wies Wetter und die Außentemperatur sind usw. kompensiert dein Steuergerät ja auch noch, sodass das hinhaut. Zudem ist deine Ladedruckanzeige bestimmt nicht geeicht, oder?

:tschuess:

Gab

Profi

Beiträge: 780

Registrierungsdatum: 30. Oktober 2005

Wohnort: Deutschland

  • Private Nachricht senden

29

Sonntag, 18. Februar 2018, 10:54

Und dein original Mapsensor lässt du regelmäßig eichen?
Hier zeigt sich der Unterschied vom Praktiker zum Theoretiker :-D

Alex182

Mitglied im GT-Club

Beiträge: 366

Registrierungsdatum: 7. Januar 2014

Wohnort: Bad Homburg

  • Private Nachricht senden

30

Sonntag, 18. Februar 2018, 14:10

Und dein original Mapsensor lässt du regelmäßig eichen?
Hier zeigt sich der Unterschied vom Praktiker zum Theoretiker :-D
Stimmt, hab in der Praxis schon bei ner dreistelligen Anzahl an Subies genau das beobachtet und aufgezeichnet :tschuess: