Du bist nicht angemeldet.

Beiträge: 765

Registrierungsdatum: 17. September 2015

  • Private Nachricht senden

21

Donnerstag, 20. September 2018, 13:47



Ganz gelöst ist das Problem (mit der Automatik bzw. der Automatik nach dem ATF-Wechsel) aber doch noch nicht: Das Surren ist wieder da (so laut, wie als es in Erscheinung trat).. Ich werde beobachten und berichten - wenn jemand was dazu weiß: bitte klärt mich auf oder schreibt eure Erfahrungen zu dem Symptom des elektrisch klingenden Surrens.


du hast ja weiterhin das problem mit dem automaten durch den ölwechsel. und da du jetzt oftmals das öl gewechselt hast, solltest du, um die restkrümel rauszubekommen, trotzdem noch eine ordentliche spülung machen.
glückwunsch zur hüpfende-tachonadel-behebung.

Beiträge: 745

Registrierungsdatum: 20. Oktober 2010

Wohnort: Roth

  • Private Nachricht senden

22

Donnerstag, 20. September 2018, 15:47

Mach mal Zündung an, Drehzahl NULL (also Motor aus) und schalte auf D oder R.
Wenn das surren noch da ist, hörst du das PWM-Signal zum Ventil der Allradkupplung.
Das gehört so.

Solange die ATF am Peilstab und auf einem Tuch noch Rot Aussieht, ist da auch nicht zu viel Dreck drin.

Was soll der Vorteil beim Spülen sein? Das die neue ATF keine Zeit hat, den Dreck zu lösen?

Ich würde die übliche Hälfte wechseln. Wenn das Ergebnis noch/Wieder wie Kaffee aussieht (alter Dreck mit frischen Additiven gelöst), dann nach 1000km nochmal.

Hast du 2x gewechselt, ist 75% der ATF getauscht.

Schütte mal in neues Motorenöl 25% Altöl. Dann weist du, warum dein Öl so trübe ist. Es ist aber 75% neu. Die wenigen Schwebstoffe nehmen im Marmeladenglas trotzdem das Licht.

Der Filter ist doch ein Anschraub-Filter. Im Zweifel könnte man den Tauschen, aber warum ? Der ist im Nebenstrom. Je "voller" der ist, umso feiner filtert er.
Und wenn in kurzer Zeit mehr Abrieb entsteht, als er sammeln kann... dann ist eh 'rum.

Die 4eat reagiert bei mir auch auf eine nicht blitzblank laufende LPG-Anlage (Sauger) Wenn die nach dem beim Schalten nicht schnell Genug (also 0,5 Sekunden) mit dem richtigen Gemisch am Start ist, greift die Wandlerüberbrückung merklich. Nach 100km Benzin dann wieder butterweich. Ist für mich das Signal LPG-Filter zu machen, und Verdampferdruck zu prüfen :-)

Frisches / Anderes ATF merkt man auch. Verwende seit Jahren zum (Teil-Wechsel) Synthetisches ATF, also Typ IV, oder was auch immer in die "Neuen" Wandlergetriebe kommt. Danach schaltet er immer 2 Tage etwas "Knackig-DSG-Like" dann hat er seinen alten Stiefel wieder drauf. ATF-Hersteller: Was gerade zur Hand ist. 2x hatte ich jetzt "Car-Trend" oder so :-)

Kurz: Ich würde immer er 2x alles um die 4EAT drumherum absuchen, bevor ich ein defektes Getriebe auch nur in Betracht ziehen würde.

Ich gebe aber auch zu, mein Getriebe muss nicht "ewig" halten. 230.000km hat's jetzt. Wenn es 350.000 schafft, holt das Auto vorher der Rost.

paul85

Anfänger

  • »paul85« ist der Autor dieses Themas

Beiträge: 25

Registrierungsdatum: 13. September 2018

Wohnort: Landkreis Vorpommern-Greifswald

  • Private Nachricht senden

23

Donnerstag, 20. September 2018, 17:53

Ah. das Surren wenn der Motor aus und die Zündung an ist, Wahlhebel auf D oder R, ist also das PWM-Signal für's Allrad-Kupplungs-Ventil. Ja das war mir auch schon mal aufgefallen, da es aber von Anfang an war, habe ich mir noch keinen Kopf gemacht.

Das Geräusch was bei mir bei laufendem Motor von dort unten kommt, klingt fast genau so, ist aber erheblich lauter und ein klein bisschen "scheppernder" oder "metallischer".
O.g. Geräusch würde man ja bei laufendem Motor gar nicht mehr hören. Interessanterweise ist es nicht immer zu hören. Ich werde mal versuchen da ein Muster zu erkennen.

Offtopic - Lesen auf eigene Gefahr
@kampfruderer: check.. dynamische Lautstärkeregulierung - das macht sinn.. hätt ich eigentlich auch drauf kommen können :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »paul85« (20. September 2018, 18:32)


Beiträge: 735

Registrierungsdatum: 7. Dezember 2008

  • Private Nachricht senden

24

Donnerstag, 20. September 2018, 21:16

Halllo,

..........das wird doch kein abgegammeltes Hitzeblech sein?

Hatte ich auch schon :-)

VG

paul85

Anfänger

  • »paul85« ist der Autor dieses Themas

Beiträge: 25

Registrierungsdatum: 13. September 2018

Wohnort: Landkreis Vorpommern-Greifswald

  • Private Nachricht senden

25

Samstag, 22. September 2018, 18:25

Hi. Vorhin war das Geräusch wieder da... also noch mal genauer in Hinsicht auf diese Möglichkeit hingehört, und: Nein es ist kein außen erzeugtes Geräusch - doch eher ein Surren ohne Scheppern oder Klappern. Bloß halt recht laut.

Heute hatte ich die Assoziation zu einem elektrischen Türöffner (solche die mit ~12V/50Hertz betrieben werden, und dann so Surren wenn die Falle freigegeben wird)

shiz0

SC+ Mitglied

Beiträge: 230

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

26

Dienstag, 2. Oktober 2018, 10:31

Das mit dem Türöffner kommt hin.
Allerdings scheint das bei mir wirklich das PWM Signal zu sein, tritt genauso auch auf, wenn man -wie @FrankenFrank: sagt- bei eingeschalteter Zündung eine Fahrstufe einlegt.
Frage mich dann nur, warum es
a.) So laut und
b.) nur sporadisch und nicht immer hörbar ist.

Masseband hab ich mir neulich angeschaut, da war groß nix korrodiert. Habe es trozdem gereinigt, kann ja nicht schaden.

Mein ATF, welches übrigens Gelb ist, sieht -zumindest am Ölpeilstab- sehr gut aus, klar und "zitronig" Hellgelb. Ich weiß allerdings nicht, wie aussagekräftig das ist.
Auch, da ich ab und zu den Eindruck habe, dass der Wandler zu spät / zu langsam zu macht, was ja u.a. auch auf altes Öl hinweisen kann.
Eventuell ist das aber auch normal so? Mir fehlt die Erfahrung und die Vergleichmöglichkeit.
Spülung und so habe ich bei mir erstmal zurück gestellt, da ich mir unsicher bin, ob ich die 4EAT überhaupt behalten werde. Mir ist sie allgemein etwas zu lahmarschig beim Schalten und die einzelnen Gänge sind viel zu lang übersetzt.
Auch bleibt sie manchmal beim Beschleunigen einfach im großen Gang und lässt den Wandler schleifen, anstatt einfach runter zu schalten. Das macht sie nur bei Kickdown und auch dann nicht immer.
Zum Cruisen und Hänger ziehen bestimmt ganz angenehm, aber nicht wirklich spaßig. Ist halt schohn ziemlich Oldschool das Ding. :)

Beiträge: 745

Registrierungsdatum: 20. Oktober 2010

Wohnort: Roth

  • Private Nachricht senden

27

Dienstag, 2. Oktober 2018, 14:23

Hast du die Taste "Power" ? damit wird in Stufe 4 statt "Wandler" direkt nach 3 geschaltet.

Ansonsten: Einfach mal in "3" oder in "2" fahren. wirkt Wunder. Ich schalte die 4eat ganz gerne mal per Hand. in "D" schaltet die Kiste ab ca. 45km/h beim Rollen nach Stufe 4. Im Stadtverkehr ist "D" also fast immer die falsche Wahl. Meistens passt "3".
Dichten Stadtverkehr fahre ich gerne in 2. "Stufe 2" dreht bei 120 km/h aus. Das reicht für die Stadt. 3 geht bekanntlich bis 160. Man kann also auch durchaus Kurvige Landstraßen mal in "3" fahren.
Dann wird die Kiste schon beinahe lebendig.


PS:
Wie hast du ATF-Stand gemessen ? wenn du bei stehendem Motor passenden ATF-Stand hast, ist zu wenig drin. Das hatte ich mal nach einer Inspektion. Seit dem wechselt die Werkstatt bei mir kein ATF mehr. So gut, kann ich das auch selber.

shiz0

SC+ Mitglied

Beiträge: 230

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

28

Dienstag, 2. Oktober 2018, 15:02

Meistens fahre ich ja schon in "3" mit aktivierter "Power" und schalte nur in "D", um dann die Geschwindigkeit konstant zu halten (Landstraße oder Autobahn).
Beim Anfahren an der Ampel ist "3" + "Power", wenn man dabei etwas Gas gibt und vor Allem durchbeschleunigt, schon okay. Da kommt er gut weg und dreht je nach Last bis zwischen 3000 und 4000 bis er schaltet. Bei Vollgas dreht er dabei auch aus wie er soll.
Aber wenn man nach dem Anfahren vom Gas geht/muss tritt das "Hängen im schleifendem Wandler" im Teillast auch auf "3" + "Power" auf. Wenn er z.B. dann nach dem Anfahren in 1 oder 2 ist und man langsam beschleunigt wirkt alles so verzögert,
bis er dann zwischen 2500 und 3000 RPM den Wandler zu macht. Dann dreht er auf einmal normal hoch und es geht auch etwas vorwärts. Teilweise hat es dabei auch mal geruckelt wie wenn beim MT die Kupplung rutscht, als könnte er sich dann nicht entscheiden zwischen Wandler zu oder auf.
Es ist immer je nach Fahrsituation unterschiedlich...
Manchmal geht es schon klar, aber dann wirkt das Alles wieder extrem schwerfällig und träge. Grade wenn man am Ortsausgang beschleunigt, aber vielleicht schon knapp 60km/h fährt, oder beim Überholen auf der Landstraße mit ca. 80km/h.
Da helfen dann weder Kickdown noch "Power" Taste...

Den ATF Stand habe ich bei heißem System und stehendem Motor gecheckt und es war laut Peilstab deutlich über Max (für heißes System).

shiz0

SC+ Mitglied

Beiträge: 230

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

29

Dienstag, 2. Oktober 2018, 15:45

Zitat von »paul85 per PN«

Das sind etwas mehrdeutige bzw. für mich nicht ausreichend klare Angaben (dazu, unter welchen Bedingungen ATF-Füllstand gemessen wird).

Fahrzeug 10km - oder besser mehr - fahren und dabei alle Schaltstufen einmal angewählt haben und alle Gänge wirklich gefahren sein. Dann Messen bei:

- stehendem Fahrzeug..
- mit laufendem Motor
- nachdem das Fahrzeug 3min. still stand (der Motor bleibt an bis man genug gemessen hat)

dann sollte der Füllstand zwischen Hot-Min und Hot-Max liegen...

ich habe auch ein paar Minuten Zweifeln und einige Google-Anfragen gebraucht, bis ich das gecheckt und wirklich richtig gemacht habe


Okay danke, werde das dann bei Gelegenheit nochmal "richtig" messen und berichten. :)
Ich hatte den Ölpeilstab in erster Linie rausgezogen um nachzusehen, wie das daran haftende ATF aussieht. :D

Beiträge: 745

Registrierungsdatum: 20. Oktober 2010

Wohnort: Roth

  • Private Nachricht senden

30

Dienstag, 2. Oktober 2018, 16:34

was du berichtest, klingt eigentlich nicht nach "Getriebe"

Der Tacho sollte mit offenem Wandler schneller steigen, als dem Schließen der Wandler-Kupplung.
Das die drehzahl scheinbar "nicht mitkommt" ist normal. Im Stand dreht der Motor @Vollgas knapp 2000 bei stehendem Fahrzeug. (also 2000/min differenz am Wandler)
bei 4000/min fällt die Drehzahl vielleicht 250/min wenn die Kupplung schließt. Mit steigender Drehzahl hohlt der Wandler immer mehr auf, Damit stegt die Drehzahl nicht proportional zur Geschwindigkeit, sondern weniger. Damit "Hört" man die Beschleunigung nicht so recht, was das Gefühl geben kann die Kiste ginge nicht vorwärts.

Wenn du ausschließen kannst, das du dem psyschologischen Effekt erlegen bist (Tacho beobachten, NICHT nach Gehör auf die Beschleunigung schließen)

dann klingt der Bericht ehr nach "Klopfregelung" oder Zündungs-Problemen. (Ein LPG ist es nicht, so das wir Ventilspiel ausschließen können?)

Besorg die mal einen OBD-Tester, oder ein Bluetooth-Dongel und Handy-Software um den Zündwinkel zu beobachten.

Es gibt hier Berichte, das die Klopfregelung zu sensibel anspricht und z.B. Ventilklappern als Klopfen deutet. Erkennbar daran, das der Zündwinkel plötzlich deutlich kleiner wird. Dann hilft es, den Sensor vom Motor an's Getriebe zu schrauben. Das macht ihn schwerhöriger.

Es könnte aber auch die Zündung oder die Lamdaregelung sein. Wird nicht / schlecht gezündet findet sich Sauerstoff im Abgas, was zum Anfetten führt. Zu Fett fährt leise und wie Gummi.
Die Lamdasonde selbst konnte natürlich auch einen Schuss haben.

shiz0

SC+ Mitglied

Beiträge: 230

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

31

Donnerstag, 25. Oktober 2018, 12:18

was du berichtest, klingt eigentlich nicht nach "Getriebe"

War es auch nicht. Mangels besseren Wissens und vor Allem mangels Vergleich habe ich das als Eigenheiten der 4EAT abgetan.
Allerdings hat sich dann bei stärker werden des Verhaltens und durch ein paar Tests in höheren Fahrstufen (um den Wandler etwas raus zu nehmen) deutlich gezeigt, dass es wirklich kaum das Getriebe sein kann.

Der Tacho sollte mit offenem Wandler schneller steigen, als dem Schließen der Wandler-Kupplung.
Das die drehzahl scheinbar "nicht mitkommt" ist normal. Im Stand dreht der Motor @Vollgas knapp 2000 bei stehendem Fahrzeug. (also 2000/min differenz am Wandler)
bei 4000/min fällt die Drehzahl vielleicht 250/min wenn die Kupplung schließt. Mit steigender Drehzahl hohlt der Wandler immer mehr auf, Damit stegt die Drehzahl nicht proportional zur Geschwindigkeit, sondern weniger. Damit "Hört" man die Beschleunigung nicht so recht, was das Gefühl geben kann die Kiste ginge nicht vorwärts.
Wenn du ausschließen kannst, das du dem psyschologischen Effekt erlegen bist (Tacho beobachten, NICHT nach Gehör auf die Beschleunigung schließen)

Das mit der Drehzahl ist anfangs zwar ungewohnt, aber ich bin dann schon nach Tacho gegangen, bzw. ansonsten halt nach "Popometer". :D

dann klingt der Bericht ehr nach "Klopfregelung" oder Zündungs-Problemen. (Ein LPG ist es nicht, so das wir Ventilspiel ausschließen können?)
Besorg die mal einen OBD-Tester, oder ein Bluetooth-Dongel und Handy-Software um den Zündwinkel zu beobachten.

Das Fahrzeug war mal ein LPG, die Annlage habe ich aber ausgebaut.
Ventile sollten momentan aber noch passen, neuer Motor ist in Arbeit.
Logge mit Laptop und Romraider.

Es könnte aber auch die Zündung oder die Lamdaregelung sein. Wird nicht / schlecht gezündet findet sich Sauerstoff im Abgas, was zum Anfetten führt. Zu Fett fährt leise und wie Gummi.
Die Lamdasonde selbst konnte natürlich auch einen Schuss haben.

Zuerst habe ich Lambdasonde, sowie die Zündkerzen und -kabel getauscht. Das stand eh auf dem Programm, hat aber leider nicht geholfen.
Das Problem war der LMM.

Zumindest der 99er ist extrem Abhängig von der korrekten Funktion des LMM. Während er im ClosedLoop noch einigermaßen per Lambda korrigieren kann (+-25%), läuft er im OpenLoop, den man übrigens sehr leicht/schnell erreicht, rein ach Luftmasse.
Das ist die primäre Stellgröße für einfach alles.

Zu allem Überfluss wirkt sich bei einer Automatik ein defekter LMM doppelt aus, da anscheinend auch das Getriebe (u.a.?) das LMM Signal zur Lastermittlung her nimmt. Zumindest blinkt "Power" bei abgezogenem LMM und die 4EAT verhält sich auch seltsam.

Ein Teil der Kritikpunkte is allerdings geblieben und zwar ist sie, je nach Fahrstufe und Geschwindigkeit trotzdem etwas "lahmarschig" bzw. schaltunwillig.
Sie bleibt dann einfach im Wandler statt runter zu schalten, sofern man keinen Kickdown macht.
Das tritt bei aktiviertem "Power" aber nur ziemlich selten auf und falls, kann man sich ja mit dem Kickdown helfen.

Ansonsten ist die 4EAT, wenn sie korrekt arbeitet und auch das Auto richtig läuft, für so ein Oldschool Wandler Getriebe eigentlich ziemlich agil.

Beiträge: 745

Registrierungsdatum: 20. Oktober 2010

Wohnort: Roth

  • Private Nachricht senden

32

Donnerstag, 25. Oktober 2018, 14:11

"Lamarschig schalten" stimmt. das geht sicher auch schneller. (Dann vielleicht nicht so oft ?)
also im Abbiegen zwei Gänge runterschalten, kannst du vergessen, bis Druck da ist, bist du um die Kurve 'rum.

daher schalte ich bei so Spass-Aktionen vorher per Hand runter.Wie gesagt, 30-er Zone in "2" und Ortschaft in "3" hilft schon viel. Wer's Zackig mag, kann ja Stufe "2" bis 120km/h verwenden. Da hängt er dann in engen Landstaßen, oder beim Abbiegen, ganz gut am Gas.

Tut man das nicht, ist die Automatik ab 45km/h geneigt, mechanisch die Stufe 4 zu wählen. Ab 55 kommt dann ggf. die Wandlerüberbrückung dazu, das ist dann der Sprung, den man sieht und glaubt jetzt hätte er "geschaltet".

Ich empfehle daher DRINGEND die stufe 3 zu "Erfahren". Bei Toyota wird die Stufe 4 als "Overdrive" mit separatem Knopf freigegeben/Gesperrt.
Da ist die quasi direkt als "Gang zum chillen" erkennbar.

shiz0

SC+ Mitglied

Beiträge: 230

Registrierungsdatum: 17. November 2017

Wohnort: Südbaden

  • Private Nachricht senden

33

Donnerstag, 25. Oktober 2018, 16:12

Schnellere Schaltvorgänge bekommt man nur mittels anderen Ventilblocks hin Softwareseitig ist bei der 4EAT leider nix zu machen.
Die Ventilblöcke gibt es in den USA, ist aber kein Thema für mich momentan, habe andere Baustellen. :)

Ich fahre eigentlich immer in "3" mit aktiviertem "Power" rum. Geschwindigkeit halten (Land- oder Schnellstraße) auf "D" und sobald ich langsamer werde, wieder "3".
Das geht schon ganz gut so. Ich meinte jetzt den speziellen Fall, dass manchmal meiner Meinung nach durchaus auch ohne Kickdown ein runterschalten von "3" in "2" angebracht wäre,
das Getriebe das bei gewissen Geschwindigkeiten aber anscheinend anders sieht, lieber den Wandler nutzt und das wirkt dann schon etwas schwerfällig.
Aber wie gesagt, Kickdown regelt dann schon, falls nötig.

Manuell in "2" mache ich eher selten, weil er dann starr in der Fahrstufe bleibt und dann statt zu trennen im Schiebebetrieb ist. Für normales Fahren nervt mich das eher, Bergab, vor Kurven oder zur bewussten Motorbremse aber natürlich ganz praktisch.

Wann der Wandler wie arbeitet oder Fahrstufen gewechselt werden, kann man ziemlich gut erkennen, wenn man ein bisschen darauf achtet.
Ich finde, generell arbeitet sie 4EAT eigentlich ziemlich durchdacht. Vor Allem, wenn man ihr Alter, bzw. den damaligen Stand der Technik, betrachtet.