Du bist nicht angemeldet.

Igel-11

Anfänger

  • »Igel-11« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 6. November 2018

  • Private Nachricht senden

1

Dienstag, 6. November 2018, 07:05

Navi für Levorg einrichten

Hallo,

habe mir einen levorg easy light BJ. 2018 (vorige Woche) gekauft, bin in bis jetzt auch zufrieden. Was mir allerdings Probleme bereitet, ist das Einrichten des Navi's. Noch nicht einmal der Händler war in der Lage es zu tun (was ich sehr traurig finde!!!). Das Navi soll über Google Maps funktionieren, mit den Apps "subaru starlink" komme ich nicht weiter. Wer kann helfen??

Danke im vorab

Micska

Schüler

Beiträge: 102

Registrierungsdatum: 22. Februar 2018

Wohnort: Wetter (Ruhr)

  • Private Nachricht senden

2

Dienstag, 6. November 2018, 07:25

Hallo,



Glückwunsch zum neuem Auto.



Über Starlink funktioniert das auch nicht ( Starlink ist eigentlich auch recht unbrauchbar ), lade dir bei einem Android Handy "Android Auto" oder bei Apple "Car Play" aus dem entsprechenden Store. ( Damit kannst du dann nicht nur navigieren sondern auch die Musikplayer steuern

Dann kannst du dein Smartphone über USB mit dem Auto Verbinden.

Ausser Google Maps funktioniert dann auch noch das Navi "Waze", ist dann auch eine nette Alternative.

Ich bin mit der Art von Navigation im XV und im Skoda meiner Frau sehr zufrieden.



Gruß

Michael

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Micska« (6. November 2018, 09:52)


Igel-11

Anfänger

  • »Igel-11« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 6. November 2018

  • Private Nachricht senden

3

Dienstag, 6. November 2018, 12:49

Hallo und Danke für den Tip,
nun bin ich leider nicht so bewandert mit Handy und USB. Habe ein Android Handy und "Android Auto" runter geladen, brauche also nur beides mit USB Kabel verbinden?? und dann geht's los ??

Micska

Schüler

Beiträge: 102

Registrierungsdatum: 22. Februar 2018

Wohnort: Wetter (Ruhr)

  • Private Nachricht senden

4

Dienstag, 6. November 2018, 14:58

Ja, die Einstellungen sind dann ziemlich selbst erklärend .

Und man kann gut mit spracheingabe navigieren

bimp

Anfänger

Beiträge: 26

Registrierungsdatum: 29. August 2018

Wohnort: Murgtal

  • Private Nachricht senden

5

Dienstag, 6. November 2018, 15:26

Hallo,

ich wollte mich auch hier vorstellen. Meine Name ist Gregor und ich besitze seit ein paar Wochen auch einen Levorg MY18.
So wie ich das verstanden habe gibt es im Levorg kein Apple CarPlay oder Android Auto.

Grüße
Gregor

Micska

Schüler

Beiträge: 102

Registrierungsdatum: 22. Februar 2018

Wohnort: Wetter (Ruhr)

  • Private Nachricht senden

6

Dienstag, 6. November 2018, 17:39

Hallo,

ich wollte mich auch hier vorstellen. Meine Name ist Gregor und ich besitze seit ein paar Wochen auch einen Levorg MY18.
So wie ich das verstanden habe gibt es im Levorg kein Apple CarPlay oder Android Auto.

Grüße
Gregor


Herzlich willkommen...

Ups, stimmt. Hab eben nachgesehen. .schade, Ich dachte das Infotainment wäre ähnlich wie bei dem XV... scheint aber wirklich kein Android Auto oder car Play zu unterstützen:(

Igel-11

Anfänger

  • »Igel-11« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 6. November 2018

  • Private Nachricht senden

7

Freitag, 9. November 2018, 06:32

Hallo,

ich möchte mich noch einmal melden und das Thema Navi im Levorg ansprechen. Ich war gestern noch einmal in einer anderen Subaru Werkstatt, auch ihr gelang es nicht das Navi in Gang zu setzen. Ist das nicht traurig, 2 Fachwerkstätten bekommen in einem fast 35000,- € teuren Auto das Navi in Gang!!! Wo liegt der Fehler? Wer kann helfen? zig Apps installiert, ohne Erfolg! mehrere Handys ausprobiert, ohne Erfolg! Das Auto erkennt einfach nicht die Handys.

Grüße Igel-11

Micska

Schüler

Beiträge: 102

Registrierungsdatum: 22. Februar 2018

Wohnort: Wetter (Ruhr)

  • Private Nachricht senden

8

Freitag, 9. November 2018, 06:44


Hallo,

ich möchte mich noch einmal melden und das Thema Navi im Levorg ansprechen. Ich war gestern noch einmal in einer anderen Subaru Werkstatt, auch ihr gelang es nicht das Navi in Gang zu setzen. Ist das nicht traurig, 2 Fachwerkstätten bekommen in einem fast 35000,- € teuren Auto das Navi in Gang!!! Wo liegt der Fehler? Wer kann helfen? zig Apps installiert, ohne Erfolg! mehrere Handys ausprobiert, ohne Erfolg! Das Auto erkennt einfach nicht die Handys.

Grüße Igel-11



Guten Morgen,



ich habe mich mal bei Subaru auf der HP umgesehen, das Entertainmaintsystem beim Levorg unterstützt Android Auto nicht! Da wird dir leider keine Werkstatt bei helfen können.

Mit Starlink alleine ist es nicht möglich eine Navi-App ans laufen zu bringen. Darüber kannst du ggf nur Musikplayer oder online-Radio nutzen.

Das war auch mit ein Kriterium bei mir den XV anstelle des Forries zu nehmen, beim Foresterradio ist diese Funktion leider auch nicht möglich ( zumindest als ich im Frühjahr mein XV gekauft habe ).

Gruß Micha

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Micska« (9. November 2018, 06:53)


knie

Schüler

Beiträge: 98

Registrierungsdatum: 23. August 2017

Wohnort: Eisenhüttenstadt

  • Private Nachricht senden

9

Freitag, 9. November 2018, 07:41

Das Problem mit Andoid Auto ist bekannt und auch das nicht funktionierende MirroLink (da zu alte Versionen).
Erst mit dem neuen Levorg 2019/2020 ist folgendes angekündigt:
Neben der neue Eye-Sight Version (GPS/Radar System) soll es zwei neue Radios geben (mit Android Auto und Apple CarPlay unterstützung).

  • »figure_of_disguise« wurde gesperrt

Beiträge: 757

Registrierungsdatum: 7. Dezember 2008

  • Private Nachricht senden

10

Freitag, 9. November 2018, 19:19

Hallo,

1. Hast du ein Navi im Fahrzeug oder nicht -> gibt es einen Softkey "MAP"?

2. Was für ein Handy hast du, unterstüzt es Mirrorlink? -> Mirrorlink ist Android, Version ist 1.1 und geht nur über USB-Kabel.

3. Manches ist etwas kompliziert, da einiges über BT koppelbar ist und anderes über das USB-Kabel.

VG

Igel-11

Anfänger

  • »Igel-11« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 6. November 2018

  • Private Nachricht senden

11

Samstag, 10. November 2018, 11:52

Hallo,

das Fahrzeug hat kein Navi an Bord und besitzt kein Softkey "Map" ; mein Handy unterstützt Mirrorlink ; es klappt nicht über BT und auch nicht USB--Kabel !

Grüße Igel-11

Micska

Schüler

Beiträge: 102

Registrierungsdatum: 22. Februar 2018

Wohnort: Wetter (Ruhr)

  • Private Nachricht senden

12

Samstag, 10. November 2018, 12:45

Dann wirst Du leider keine Chance haben über den eingebauten Monitor zu navigieren..

  • »figure_of_disguise« wurde gesperrt

Beiträge: 757

Registrierungsdatum: 7. Dezember 2008

  • Private Nachricht senden

13

Samstag, 10. November 2018, 14:07

Hallo,

na jetzt kommen wir der Sache schon langsam näher.....

1. Welches Mirrorlink unterstützt dein Handy - Version 1.1? ( also ein S3 / S5 sollte funktionieren - nur damit du mal siehst was das für ein alter Scheiß ist! )

2. Hast du "Drivelink" bzw "Carmode" installiert?

3. Hast du von Mirrorlink freigegebene APPs installiert?

4. Hast du nur ein billiges USB-Ladekabel - hast du mit diesem Kabel schon mal Daten übertragen z.b. zum PC?

VG

Micska

Schüler

Beiträge: 102

Registrierungsdatum: 22. Februar 2018

Wohnort: Wetter (Ruhr)

  • Private Nachricht senden

14

Samstag, 10. November 2018, 14:51

Mit der Kombi..älteres Smartphone, gutes USB Kabel könnte dann event die App Sygic car navigation mit Glück funktionieren

Flugger

Anfänger

Beiträge: 32

Registrierungsdatum: 5. November 2018

  • Private Nachricht senden

15

Sonntag, 30. Dezember 2018, 14:45

sry, wenn ich mir kurz einklinke: habe am Freitag einen neuen 2018er Outback bekommen, aber in dem System ist die Kachel für "Android Auto" nicht aktiv, also "ausgegraut". Ebenso ist Apple Carplay nicht aktiv, genauso ausgegraut.
Will jetzt gerne Android Auto nutzen, kann es aber nicht anwählen.

Auf meinem Handy (Huawei p9 lite) ist die APP Android Auto installiert.



Das Handy konnte über Bluetooth gefunden und die Telefonfunktionen sind nutzbar (Anruf tätigen, Kontakte übernehmen), aber warum sind die beiden Schnittstellen inaktiv?

Micska

Schüler

Beiträge: 102

Registrierungsdatum: 22. Februar 2018

Wohnort: Wetter (Ruhr)

  • Private Nachricht senden

16

Sonntag, 30. Dezember 2018, 15:12

Hallo,
Hast du das Smartphone über ein gutes USB Kabel angeschlossen?

Gruß Micha

Flugger

Anfänger

Beiträge: 32

Registrierungsdatum: 5. November 2018

  • Private Nachricht senden

17

Sonntag, 30. Dezember 2018, 15:26

die Qualität des Kabels kann ich nicht einschätzen, aber danke für den Hinweis, ich werde noch andere probieren.

CrystalW

Anfänger

Beiträge: 25

Registrierungsdatum: 15. Dezember 2018

  • Private Nachricht senden

18

Montag, 31. Dezember 2018, 09:56

Hallo

Meint ihr nicht wenn das Apple CarPlay offiziell im Levorg verfügbar ist, dass man es auf die letzteren Modelle aufspielen kann?
MY18, SPORT

Andye

Anfänger

Beiträge: 25

Registrierungsdatum: 16. Januar 2018

Wohnort: Bayern

  • Private Nachricht senden

19

Dienstag, 12. Februar 2019, 14:23

Hallo,

habe mir einen levorg easy light BJ. 2018 (vorige Woche) gekauft, bin in bis jetzt auch zufrieden. Was mir allerdings Probleme bereitet, ist das Einrichten des Navi's. Noch nicht einmal der Händler war in der Lage es zu tun (was ich sehr traurig finde!!!). Das Navi soll über Google Maps funktionieren, mit den Apps "subaru starlink" komme ich nicht weiter. Wer kann helfen??

Danke im vorab


Was sagt den der Hersteller dazu? Da sollte man am ehesten Infos bekommen wie die Navi zu konfigurieren ist.
Das Google maps etwas kostet schreckt dich nicht ab?

Baumschubser

Super Moderator

Beiträge: 6 459

Registrierungsdatum: 28. Mai 2007

Wohnort: Haldensleben

  • Private Nachricht senden

20

Dienstag, 12. Februar 2019, 20:06

Was sagt den der Hersteller dazu? Da sollte man am ehesten Infos bekommen wie die Navi zu konfigurieren ist.

@Andye:
Offtopic - Lesen auf eigene Gefahr
Hast du dir den Thread mal komplett durchgelesen? :confused: Ich vermute nicht!
Es wurde doch schon geschrieben, dass der Levorg des Threaderstellers gar kein Apple CarPlay und kein Android Auto unterstützt. Außerdem wurde in Beitrag 11 geschrieben, dass kein Navi verbaut ist. Damit erübrigt sich auch eine Anfrage beim Hersteller (bzw. beim Importeur) wie man denn das Navi konfigurieren soll.
Da hat der Threadstarter wohl einfach die Ausstattungsliste nicht richtig gelesen und das Fahrzeug unter einer falschen Annahme gekauft oder ist sehr schlecht beim Kauf beraten worden.


Gruß
Stephan