Du bist nicht angemeldet.

ozean

Anfänger

  • »ozean« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 10. August 2016

  • Private Nachricht senden

1

Freitag, 8. Dezember 2017, 14:59

Forester Automatik (SH / MY 2011): Adapter für Videokabel von Rückfahrkamera und Problem mit Lenkradbedientasten fürs Radio nach Radio-Umbau

Hallo Alle!

Will mich erstmal kurz vorstellen: ich lebe in der Telemark in Norwegen und fahre hier seit einigen Jahren einen 2011er Forester AT. Eine absolute Toppwahl! Habe schon mehrfach Leute Eis- und Schneehänge hochgezogen und damit für einen sogar das Weihnachtsfest gerettet. Die Verhältnisse sind hier so ca. vier bis fünf Monate durch zu Eis festgefahrenen Schnee gekennzeichnet und für mich als aus der norddeutschen Tiefebene kommend ist der Wagen wirklich mehr als Gold wert. Ein Hurra für den Forri!

Mein Problem stammt daher, dass hier in Norwegen UKW komplett abgestellt wurde und Radio nur noch via DAB+ ausgestrahlt wird. Das hab ich als Anlass dafür genommen, das ursprünglich eingebaute Radio durch ein neues Doppel-DIN Gerät zu ersetzen – ein DMX7017DAB von Kenwood. Das Teil funktioniert an sich auch prima, aber es gibt damit zwei Probleme:

1. Meine Werkstatt (früher Subaru Vertragshändler, aber seit einigen Jahren nicht mehr) stellt sich irgendwie zu blöd an und der zuständige Mensch sagt er könne das Videokabel von der originalen Rückfahrkamera nicht an das Kenwood Gerät anschließen. Er bräuchte einen Adapter, aber den könne er nicht bekommen/bestellen. Das kann ich mir irgendwie nicht vorstellen. Wenn ich das in der Anleitung zum DMX7017DAB richtig sehe, ist das ein ganz einfacher Videoanschluss (entweder via Cinch-Stecker mit Mehrfachbelegung oder über einen Standard CA-C3AV Adapter, dann mit der gelben Komponente eines Video-composite Kabels). Erzählt man mir Müll oder ist das wirklich so knifflig? Wo würde ich einen entsprechenden Adapter kaufen können?

2. Die Steuerung des "Moniceivers" über die Lenkradkontrolle ist total vermurkst. Es gibt keinerlei logischen Zusammenhang zwischen den eigentlichen Funktionen der unterschiedlichen Knöpfe und dem was der Moniceiver macht. (Vorher natürlich alles einwandfrei.) Da ist die Frage: hat der Knilch mir da einfach ein falsches Kabel reingeklemmt, oder kann ich das irgendwie programmieren? In der Anleitung von Kenwood steht da einfach nur. "Am Lenkrad-Fernbedienungskabelbaum des Fahrzeugs anschließen. Wenden Sie sich für Einzelheiten an Ihren KENWOOD-Händler."

Würde mich riesig über Tipps freuen – meine bessere Hälfte hat beim Ausparken schon einen kleineren Blechschaden verursacht, weil wir keine Rückfahrkamera mehr haben, und macht mir hier die vorweihnachtliche Hölle etwas heißer, als mir lieb ist… :S

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ozean« (8. Dezember 2017, 15:11)


Draco

SC+ Mitglied

Beiträge: 190

Registrierungsdatum: 25. Mai 2013

Wohnort: Landkreis - Lippe

  • Private Nachricht senden

2

Freitag, 8. Dezember 2017, 17:04

#1 Das Radio möchte für die Rückfahrkamera einfach nur einen ganz normalen Cinch-Stecker haben. Was aber sein kann, dass die original Subaru-Rückfahrkamera keinen Cinch sondern irgendeinen anderen Stecker hat; das müssteste ggf. einmal fotografieren was da vorhanden ist. Wenn du den Stecker der Kamera bebildern kannst, kann ich dir ggf. nen Adapter raussuchen dafür ;) Alternativ ansonsten die Kamera austauschen. Der Aufwand ist dabei viel mehr als die Kamera selbst kostet.

#2 Bei Aftermarket Radio´s brauchst du meistens einen Adapter/Konverter, der dir dann die Signale "übersetzt". Wenn ich es jetzt richtig gelesen habe, brauchst du für dein Radio einen 3,5mm Stecker-Male. Wäre nur die Frage was aus deinem Lenkrad für ein Stecker kommt? Ggf. würde EVENTUELL dieser Konverter passen. Ist zum einen nicht gerade günstig und ob der wirklich der richtige ist, müsste einmal vorher richtig in Erfahrung bringen.
Info was aus deinem Lenkrad für ein Signal-Kabel oder Stecker kommt, wäre hier erstmal das wichtigste.



Und dann soll das Weihnachtliche Hochgefühl deines Frauchens auch wieder für statt gegen das Fahrzeug wirken :dafuer: und anschliessend dir lieber zärtlich einheizen^^ 8)



EDIT: Eventuell könnte/sollte auch der hier passen, wie gesagt, Info was aus deinem Lenkrad kommt wäre hier erstmal wichtig ;)
Dieser Beitrag ist 100% umweltfreundlich, weil er aus recycelten Buchstaben und Wörtern von gelöschten E-Mails erstellt wurde und daher voll digital abbaubar ist!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Draco« (8. Dezember 2017, 17:09)


ampel2

SC+ Mitglied

Beiträge: 1 921

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

3

Freitag, 8. Dezember 2017, 19:13

Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

ozean

Anfänger

  • »ozean« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 10. August 2016

  • Private Nachricht senden

4

Freitag, 8. Dezember 2017, 20:13

Tusen takk für die Tips und Links – das sieht ja schon mal sehr vielversprechend aus.

Ich ahne also, dass ich mich vielleicht doch das erste Mal in meinem Leben als Schrauber versuchen muss… 8| (Rechner, Laptops und Smartphones – alles schon gemacht. Aber sone richtige, echte, ordentliche Maschine? Nope…)

Irgendwelche Tips dazu? (In der Anleitung steht dazu ja nix. Da wird es wohl ein bisschen YouTube Gestöber geben.)

monty

Anfänger

Beiträge: 19

Registrierungsdatum: 28. März 2013

Wohnort: Sachsen-Anhalt

  • Private Nachricht senden

5

Donnerstag, 28. Dezember 2017, 19:04

Hi
Dein problem schon gelöst?
Habe damals meinen auch auf ein Zubehörradio umgebaut, hatte mich ne Menge Zeit gekostet aber hatte es hin bekommen.
Müsste ich noch mal alles durchsuchen wie das war.
Gruß
1999-2013 Forester SF EJ20 300.000km
2013-2017 Forester SH FB20 60.000km
2017-???? Forester SJ FA20

ozean

Anfänger

  • »ozean« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 10. August 2016

  • Private Nachricht senden

6

Dienstag, 9. Januar 2018, 09:43

Nein, noch nicht - hier war es im letzten Monat meist unter -5°C, gerne auch unter -10°C und da hatte ich nicht so viel Lust, am Auto rumzuschrauben. Aber es ist wirklich nervig ohne Rückfahrkamera, zumal wir jetzt in der Skisaison immer auch einen "Pulk", also eine Art Schlittenanhänger für’s Langlaufen (kann unser Kind drin sitzen, wenn die Tour ihm zu lang wird) im Kofferraum haben und ich deshalb nicht hinten raus kucken kann… Ich melde mich, sobald ich mehr weiß! :)

ozean

Anfänger

  • »ozean« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 10. August 2016

  • Private Nachricht senden

7

Dienstag, 21. August 2018, 10:54

Geschafft!

Also erst nochmal vielen Dank für die Rückmeldungen! Ich habe es nun endlich hinbekommen. Nach einem Ansatz vor ein paar Monaten hatte ich erst das Handtuch geworfen – ich war erstmal überwältigt von der Anzahl der Kabel, der Steckerformate und der über verschiedenen Foren und YouTube Videos verteilten Informationen. :wacko: Dann war der Sommer auch noch so heiss, dass ich lieber nicht in der Hitze auch noch stundenlang im Auto sitzen wollte…

Hier die Hinweise, die für mich entscheidend waren:
  1. Die Diskussion hier: https://www.subaruforester.org/vbulletin…put-navi-51351/, insbesondere das selbstgemachte Foto, über das ich mir zusammen mit dem Text die Belegung der Kontakte von der von Subaru vorinstallierten Rückfahrkamera erschließen konnte.
  2. Die Fotos in dieser Diskussion: https://www.subaruforester.org/vbulletin…non-navi-72513/, über die ich dann irgendwann rausgefunden habe, wo und wie ich an die Stromzufuhr für die Rückfahrleuchte rankomme.

Das Ganze war also ziemlich kniffelig. Die Originalkamera von Subaru verfügt eben nicht über einen regulären Cinch-Stecker für das Videosignal, sondern benutzt einen eigenen Stecker mit 8 Kontakten, von denen 4 belegt sind: einer mit dem Videosignal, einer mit der Abschirmung des Videosignals, einer mit der Erdung und einer mit der Stromzufuhr. Die dazugehörigen 4 Kontakte musste ich also mit dem Cinch/Video Eingang meines Kenwood Gerätes verbinden (2), mit der Erdung (1) und mit der Stromzufuhr für die Rückfahrkamera (1). Die verlinkten Diskussionen haben dabei geholfen, aber letztlich habe ich mich dabei dann doch mehrfach vertan und es dauerte eine Weile, bis ich die richtigen Sachen miteinander verbunden hatte. (Die Stromzufuhr für die Rückfahrkamera liegt an der Seite des Fussraums neben der Beifahrertür und hat ein gelb-braunes Kabel. Die Abdeckung dafür musste ich also wegnehmen, um da ranzukommen. Ging ja in echt recht einfach.)

Außerdem musste ich noch ein weiteres (lilaweißes) Kabel vom Kenwood Receiver mit der Stromzufuhr für die Rückfahrkamera verkoppeln, damit der Receiver erkennt, wann ich den Rückwärtsgang einlege, um dann auf die Kamera umzuschalten.

Ich habe das Ganze erst einmal ziemlich improvisiert zusammengeschraubt. Ich hatte keine Schrumpfschläuche etc. und habe deshalb Lüsterklemmen benutzt. *ähem* Ich hatte auch keine passende Buchse für die Verbindung mit dem 8-poligen Stecker der Subarukamera, deshalb habe ich da die Kupferdrähte eines passenden Kabels direkt reingesteckt (das geht nur mit soliden Drähten, nicht mit geflochtenen). Alles ziemliche Stümperei. Aber es funktioniert! Werde mir dann nochmal ein paar Teile besorgen und das bei Gelegenheit ordentlich machen. Erstmal war das wichtigste, die Kamera zum Laufen zu bringen und damit das Risiko zu mindern, beim Rücksetzen an Kita und Sporthalle etc. ein Kind anzufahren. Habe mir damit jedenfalls erstmal Heldenstatus daheim erworben. 8)

Ich hatte leider nicht die Energie, das ganze mit Fotos zu dokumentieren. Aber falls jemand Fragen hat, kann ich gerne versuchen zu helfen! :thumbup:

PS: Ach ja, die Kontrolle über die Lenkradsteuerung habe ich erstmal noch nicht in Angriff genommen. Das mache ich dann in der nächsten Runde. Meine Vermutung/Hoffnung ist auch, dass das vor allem ein Softwareproblem ist und dass ich das vielleicht über den Receiver direkt konfigurieren kann.

ampel2

SC+ Mitglied

Beiträge: 1 921

Registrierungsdatum: 18. September 2002

Wohnort: Leipzig

  • Private Nachricht senden

8

Dienstag, 21. August 2018, 12:44

ok also einen Schritt weiter :-)
Gruß Gerald

Wer Rechtschreibfehler findet, darf sie behalten !!! :rolleyes: "Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten."

Obelix 20960

Anfänger

Beiträge: 17

Registrierungsdatum: 6. August 2018

  • Private Nachricht senden

9

Samstag, 1. September 2018, 19:37

Also - von mir erstmal eine Gratulation für die letztendlich erfolgreichen 1. Teilumsetzung der Radioumrüstung.
Für Teil 2 ist wohl die Seite 79 im Manual (verlinkt im Themenbeginnenden Post) Hilfreich! Dort ist es der mit "Light Blue/Yellow" Kabel bezeichnete Kabelstrang! Da wirst Du vermutlich einfach einen Adapter brauchen!