Du bist nicht angemeldet.

redriven

Schüler

  • »redriven« ist der Autor dieses Themas

Beiträge: 62

Registrierungsdatum: 13. März 2006

Wohnort: Deutschland

  • Private Nachricht senden

1

Mittwoch, 13. Dezember 2006, 08:52

ECU Reset

Hallo,
ich hab da mal ne Frage. Ich möchte meine ECU reseten um einen Fehler zu löschen und die MIL Leuchte zum nicht mehr leuchten zu bewegen :-). Hab jetzt die im Forum beschriebenen Wege ausprobiert, allerdings ohne Erfolg. Also über Nacht die Batterie abklemmen und mit Bremspedal treten ist da nix zu machen. Wie lange muss den die Batterie abgeklemmt sein um den Fehlerspeicher zu löschen?
Zur Info, ich weiß woher die Fehlermeldung kommt, es sind die fehlenden "Abgasreiniger:-)". Hab jetzt ein mech. CELFIX und möchte dieses verbauen.
Danke im voraus.
Thorsten

cybersquare

Administrator

Beiträge: 3 077

Registrierungsdatum: 28. März 2003

Wohnort: Muttenz

  • Private Nachricht senden

2

Mittwoch, 13. Dezember 2006, 09:19

Erst CELFIX einbauen, dann nochmals reseten.


Gruss
Andreas
Real racers prove their skills on the track. Street racing is just a competition to see who is the bigger idiot.

redriven

Schüler

  • »redriven« ist der Autor dieses Themas

Beiträge: 62

Registrierungsdatum: 13. März 2006

Wohnort: Deutschland

  • Private Nachricht senden

3

Mittwoch, 13. Dezember 2006, 09:29

OK danke, kann ich machen. Nur verstehe ich den Sinn nicht ganz. Wie merkt die ECU gleich nach dem Start daß die Abgaswerte nicht passen. In der Warmlaufphase ist das doch noch nicht möglich oder?

redriven

Schüler

  • »redriven« ist der Autor dieses Themas

Beiträge: 62

Registrierungsdatum: 13. März 2006

Wohnort: Deutschland

  • Private Nachricht senden

4

Mittwoch, 13. Dezember 2006, 19:50

Also, hab jetzt das mech: Celfix eingebaut und wieder den tollen Reset mit dem Bremspedal versucht. Leider ohne Erfolg! Kann mir bitte jemand sagen wie lange ich die Batterie abklemmen muß um die MIL zum "schweigen zu bringen".Geht die vielleicht sogar von selbst aus wenn die Werte jetzt besser sind?
Vielen Dank im voraus an alle da drauhttp://www.subaru-community.net/images/smilies/lach/gg.gif
großes Grinsensen.....Hallo....Haaaaallloooooo :D

redriven

Schüler

  • »redriven« ist der Autor dieses Themas

Beiträge: 62

Registrierungsdatum: 13. März 2006

Wohnort: Deutschland

  • Private Nachricht senden

5

Freitag, 15. Dezember 2006, 10:03

Hi, hat keiner eine Info für mich? Kann man auch beim WRX 01 den Fehlercode über eine blinkende MIL auslesen? Wenn ja, wie muss ich dann vorgehen. Hab nicht gerade große Lust extra zum Subaru Händler zu fahren. Grüße

vonderAlb

Erleuchteter

Beiträge: 9 395

Registrierungsdatum: 5. Oktober 2001

  • Private Nachricht senden

6

Freitag, 15. Dezember 2006, 13:01

Zitat

Original von redriven
Leider ohne Erfolg! Kann mir bitte jemand sagen wie lange ich die Batterie abklemmen muß um die MIL zum "schweigen zu bringen".Geht die vielleicht sogar von selbst aus wenn die Werte jetzt besser sind?

Wie lange die Batterie abgeklemmt sein muss kann ich dir nicht mit Sicherheit sagen da ich es selbst nie ausprobiert habe. Aber in einigen Beiträgen hier steht was von "über Nacht".

Soweit mir bekannt kann man die MIL bei Fahrzeugen ab MY01 nicht über einen Blinkcode auslesen.

Normalerweise geht die MIL wieder aus, wenn der Fehler nach dreimaliger Überprüfung der ECU (innerhalb eines vorgegebenen Zeitraumes) nicht wieder auftritt. Der Fehlercode bleibt aber gespeichert.
Andreas

LPG (Autogas)

redriven

Schüler

  • »redriven« ist der Autor dieses Themas

Beiträge: 62

Registrierungsdatum: 13. März 2006

Wohnort: Deutschland

  • Private Nachricht senden

7

Freitag, 15. Dezember 2006, 13:09

@vonderalb ,vielen Dank für die Info! Hab mir jetzt ein OBD2 Interface bestellt um für die Zukunft gerüstet zu sein :-)) Es gibt ja einiges an Software im Netz um Fehler und Betriebszustände auszulesen. Grüße

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 6 327

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

8

Freitag, 15. Dezember 2006, 18:53

@reddriven

über nacht abblemmen reicht locker aus, habe ich schon merhfach gemacht damals

@vdA

Zitat

Normalerweise geht die MIL wieder aus, wenn der Fehler nach dreimaliger Überprüfung der ECU (innerhalb eines vorgegebenen Zeitraumes) nicht wieder auftritt. Der Fehlercode bleibt aber gespeichert.


kommt auf den Fehlercode an. Gibt drei Varianten: Fehler ist 2x nicht mehr aufgetreten, Fehler ist 4x nicht mehr aufgetreten, Fehler ist 10x mal nicht mehr aufgetreten, erst dann geht die MIL aus. Wie gesagt je nach Schwere des Codes. Einen Zeitraum gibts nicht. Ist immer mit einem Neustart des Motors gekoppelt. Man kann es also mit ständigem Neustarten des Motors beschleunigen.
aktuell:
- MY88 EDM L-1800 Coupe Turbo Special
- MY94 JDM Vivio GX-T
- MY96 JDM Vivio RX-R
- MY96 JDM Impreza WRX STi Version II
- MY05 JDM Impreza WRX STi Spec C Type-RA
- MY07 EDM Forester 2.5 XT

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »drischnie« (15. Dezember 2006, 18:54)


9

Freitag, 15. Dezember 2006, 19:16

@ redriven
  • Eine möglichkeit ist, die Batterie für +- 8 Std. abzuhängen.
  • Den Motor 4 mal nacheinander starten, = Fehler löschen
    Geht aber nicht bei allen Fehlern
  • Den Fehler P0420 Konventierungsfehler des Katalysators, kann ich mit 3 mal nur Zündung einschalten, warten biss Benzinpumpe ruhe giebt, anschliessend den Motor Starten, löschen.
    Funktioniert lustigerweisse aber nicht immer.

redriven

Schüler

  • »redriven« ist der Autor dieses Themas

Beiträge: 62

Registrierungsdatum: 13. März 2006

Wohnort: Deutschland

  • Private Nachricht senden

10

Donnerstag, 28. Dezember 2006, 07:40

Ecu Reset

Hi, so nun meine eigenen Erfahrungen mit der MIL. Also mit Batterie abklemmen, egal wie lange, ging bei mir "nix". Bin ca. 1 Woche mit leuchtender MIL gefahren bis mein Interface endlich geliefert wurde. OBD2 Interface ran an den SUBi, Software gestartet und Fehler ausgelesen. Fehler PO420 wie ich mir schon dachte. Fehler gelöscht und schon war das kleine Lämpchen aus. Interface von OBD2 Diag. und ebenso die Software. Funktioniert einwandfrei!
Kostenpunkt ca. 57.- euro. Mit welcher Software könnte man den etwas mehr anstellen? Hat da einer 'ne Empfehlung?

Grüße

wrex

Schüler

Beiträge: 65

Registrierungsdatum: 17. April 2006

Wohnort: Österreich

  • Private Nachricht senden

11

Donnerstag, 28. Dezember 2006, 10:35

@redriven:

Ich fahre jetzt schon seit 2 Wochen mit leuchtender MIL, da alle Subaruhändler, und somit auch ihre Werkstätten auf Urlaub sind (immer wenn mann´s am nötigsten braucht)! X(
Kannst du mir genau sagen welches Interface (Mod. bez.) du hast, das werd ich mir (ca. 57€ !!!) sicher zulegen. =)

SchöGru

redriven

Schüler

  • »redriven« ist der Autor dieses Themas

Beiträge: 62

Registrierungsdatum: 13. März 2006

Wohnort: Deutschland

  • Private Nachricht senden

12

Donnerstag, 28. Dezember 2006, 10:58

Hi, die Adresse des Anbieters ist www.obd-diag.de und der Artikel der z.b. für den WRX mit ISO 9141 Protokoll ab 01 passt ist das OBD-DIAG® 2055 Interface. Die schicken dir eine CD mit Treiber und einer einfachen Diagnose Software. Halt Dich genau an die Anleitung und Du wirst keine Probleme haben. Allerdings rate ich Dir den Fehler den die ECU protolliert nicht immer nur zu löschen sondern in auch zu beheben! Für den Temp. Sensor oder die Lamdasonde bei Downpipes "mit ohne KAT" gibt es "CELFIXES". Wurde hier schon x-mal behandelt :-))) Bei anderen Fehlern .. ab in die Werkstatt.

Grüße

wrex

Schüler

Beiträge: 65

Registrierungsdatum: 17. April 2006

Wohnort: Österreich

  • Private Nachricht senden

13

Freitag, 29. Dezember 2006, 10:17

DANKESCHÖN!
Den Fehler den mir ECU anzeigt ist bekannt, kommt selten aber doch. Es gibt halt mehrere Lösungen dafür. Muss nur mehr draufkommen welche es ist ;).
Aber geschraubt wird selber, Werkstatt ist für mich kein Thema.

SchöGru

misterx1234

Mitglied im GT-Club

Beiträge: 166

Registrierungsdatum: 7. September 2011

Wohnort: Garching an der Alz

  • Private Nachricht senden

14

Samstag, 26. Juli 2014, 14:36

Muss das nochmal kurz aufgreifen. Bin in der arbeit und wollte gerade danach suchen wie ich nen fehler ausblinken kann. Stimmt das jetzt, dass das ab my01 nicht mehr geht? Hab nen 04er sti und mir ist vorher die kontrolllampe angegangen und ich muss wissen was los ist, da es am Donnerstag richtung reisbrennen geht. Danke schonmal

drischnie

SIGTC Arbeitskreis Teile

Beiträge: 6 327

Registrierungsdatum: 28. November 2001

Wohnort: Hamburg

  • Private Nachricht senden

15

Sonntag, 27. Juli 2014, 01:00

Ausblinken nicht möglich an deinem Modell
aktuell:
- MY88 EDM L-1800 Coupe Turbo Special
- MY94 JDM Vivio GX-T
- MY96 JDM Vivio RX-R
- MY96 JDM Impreza WRX STi Version II
- MY05 JDM Impreza WRX STi Spec C Type-RA
- MY07 EDM Forester 2.5 XT

misterx1234

Mitglied im GT-Club

Beiträge: 166

Registrierungsdatum: 7. September 2011

Wohnort: Garching an der Alz

  • Private Nachricht senden

16

Sonntag, 27. Juli 2014, 05:17

Ok danke für die antwort. Dann heißt es wohl morgen ab zum freundlichen und hoffen